顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Numbers displaying sideways

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., c… (閱讀更多)

So recently, when I open web pages, any numbers will display sideways. I reinstalled firefox, but this did not resolve. They appear correctly in other browsers (i.e., chrome). Does anyone know what I can do to resolve this? Thanks!

rdaufan 於 1 年前 詢問

rdaufan 於 1 年前 解答

  • 封存

Strange look

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox … (閱讀更多)

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox browser. Started a few weeks ago. Hard to describe the attachment will show more. There is a image box link. No image shows in any of them but clicked on it does go to the url. The url address is right after it. They are partially imposed over part of the description of the web site. Now my Firefox browser on my machine does not look like this. Is this a setting I need to disable to return it to normal and remove this little image box at the beginning? Or is there a problem with the browser? Thank you for your time and help. SEBassman

SERocks 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (閱讀更多)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Prentice3 於 1 年前 詢問

Prentice3 最近回覆 於 1 年前

  • 封存

Firefox (and other Browsers) will always crash on specific websites and pages, such as Youtube History.

Just started Crashing one day after startup. Ive tried a full fresh install of Firefox and still keeps happening. Ive updated my graphics driver for my graphics card and … (閱讀更多)

Just started Crashing one day after startup. Ive tried a full fresh install of Firefox and still keeps happening. Ive updated my graphics driver for my graphics card and updated firefox to last updated.

bp-e743b9a2-b08c-410e-bcc8-811970210610 6/10/2021, 3:00 PM View bp-4248c041-8701-4141-a53b-9f3bf0210610 6/10/2021, 3:00 PM View bp-30875c3e-4f56-4434-aa37-a55380210610 6/10/2021, 3:00 PM View bp-6253aac0-3823-4c95-b7fa-79fb80210602 6/2/2021, 2:04 PM View

Dragonhatch1 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (閱讀更多)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

nkth 於 1 年前 詢問

nkth 最近回覆 於 1 年前

  • 封存

Why are some fonts all messed up?

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing I didn't change any text settings of purpose, and I'm seeing this across a few differen… (閱讀更多)

https://drive.google.com/file/d/1j-RWTilIiqeKjU4PpLClYdpUkvEpzmy3/view?usp=sharing

I didn't change any text settings of purpose, and I'm seeing this across a few different sites. What should I do?

Thank you!

pfbourassa 於 10 個月前 詢問

pfbourassa 最近回覆 於 10 個月前

  • 已解決
  • 封存

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (閱讀更多)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

RobertL39 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Firefox is unable to display Ä Ö Ü

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add… (閱讀更多)

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes.

where do I find the variables that do this in the config - or worse in the registry?

Yijare 於 1 年前 詢問

Yijare 最近回覆 於 1 年前

  • 封存

Fonts on certain sites are odd

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own. I have looked through this community and run through: Set gfx… (閱讀更多)

Certain websites font's have gone weird in Firefox, it's not reproducable on other computers just my own.

I have looked through this community and run through:

   Set gfx.canvas.azure.backends & gfx.content.azure.backends to direct2d1.1,skia,cairo
   Set gfx.font_rendering.cleartype_params.rendering_mode to 0
   Set gfx.downloadable_fonts.otl_validation to true
   Disabled hardware acceleration

Firefox Version is: 90.0.2 64-bit Windows 10 21H1 All drivers are up to date

Attached are screenshots from Chrome (what the website is meant to look like) & Firefox - I prefer Firefox over Chrome so I would rather not move.

kris0089 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

Master password problem.

Can anyone help me with a master password issue? The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text spa… (閱讀更多)

Can anyone help me with a master password issue?

The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text space but the cursor does not appear and nothing happens when I start typing.

The sign in button is grey although I can click on it and the box briefly disappears then reappears asking for the password again. The cancel button works and closes the box.

I do not have the same problem on my Android mobile and I can access my passwords on my phone but not on my Windows laptop.

Thanks in advance, Grant.

Mr G 於 1 年前 詢問

Mr G 於 1 年前 解答

  • 封存

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (閱讀更多)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

xxchrishillxx 於 9 個月前 詢問

xxchrishillxx 最近回覆 於 8 個月前

  • 已解決
  • 封存

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (閱讀更多)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

howiem 於 1 年前 詢問

howiem 於 1 年前 解答

  • 封存

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (閱讀更多)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

edstudios 於 1 年前 詢問

edstudios 最近回覆 於 1 年前

  • 封存

Issue with this symbol "⠀"

Hello, dear Mozilla Team, I have an issue with this symbol "⠀". It was invisible and usable before an update, but now I can see it and it is very sad and inconvinient. Ho… (閱讀更多)

Hello, dear Mozilla Team,

I have an issue with this symbol "⠀". It was invisible and usable before an update, but now I can see it and it is very sad and inconvinient. How can I fix this problem?

In the attached pictures you can see examples (1 - safari view (how it should be), 2 - firefox view)

Masha 於 1 年前 詢問

Masha 最近回覆 於 1 年前

  • 已解決
  • 封存

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (閱讀更多)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

holzweg 於 1 年前 詢問

holzweg 於 1 年前 解答

  • 封存

Accented and bold letters overlap

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have … (閱讀更多)

Hello, Since using Windows 10, I notice that the accented and bold letters overlap in Firefox. This problem does not appear in other browsers (Edge, Chrome, etc.) I have already performed the recommended troubleshooting steps but it did not give any results. What can I do ? Thank you for your help.

-)

Jacques 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 封存

Fonts broken

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange be… (閱讀更多)

Hi all, due to the sometimes quite rude tone in the german forum, I dare to ask my question here: Since the last update to FF 95.x a few weeks ago, I have this strange behaviour with some fonts, as e.g. Manrope, Lato and others (mostly from Google). Parts of the types are white (refer to the screenshot). I'm using Mac OS 10.15.17. Is this a known issue - and is there a remedy? Thanks so much, Martin

support14 於 9 個月前 詢問

FredMcD 最近回覆 於 9 個月前

  • 已解決
  • 封存

Japanese characters are not appearing. (SOLVED)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it w… (閱讀更多)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it would install the characters but didn't work and rolled back to english. I need to read japanese texts in webpages.... I also checked text decoding from settings > more > text decoding. Unicode is selected and I cannot change to anything else, it is unselectible. What should I do to be able to use the browser properly?

Bond 於 8 個月前 詢問

Bond 於 8 個月前 解答

  • 封存

firefox browser 89.0 64-bit font

the new 89.0 firefox browser has changed the font to be thinner & lighter. although it is elegant & attractive, it is much harder to read. how do i make the font … (閱讀更多)

the new 89.0 firefox browser has changed the font to be thinner & lighter. although it is elegant & attractive, it is much harder to read. how do i make the font thicker & darker?

Linda on Firefox 於 1 年前 詢問

Linda on Firefox 最近回覆 於 1 年前