顯示問題標籤 顯示所有問題

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (閱讀更多)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Xogroroth 於 1 週前 詢問

Xogroroth 最近回覆 於 19 小時前

Enhanced Tracking Protection Setting

Hello. Current Settings: Enhanced Tracking Protection-Standard Without the Free Adblock installed. Goal: Minimize tracking and pop-up ads from appearing during my browser… (閱讀更多)

Hello.

Current Settings: Enhanced Tracking Protection-Standard Without the Free Adblock installed.

Goal: Minimize tracking and pop-up ads from appearing during my browser session:

Please answer each question separately:

Q1. Is the Standard option sufficient or should it be set to strict?

Answer:

Q2a. Does the Standard option OR the Strict option provide the features of an ad-block or does the free Adblock needs to be installed as well in order to receive full protection?

b. When I was about to install the Free Adblock, a warning came up asking me if it was the best adblocker and confirming that the extension would have permission to access my data from all websites, extend developer tools to access my data in open tabs, display notifications to me, access my browser tabs, and access browser activity during navigation/

Do I really want to install Adblock knowing all of the above details?

Answer:

Buddy2014 於 1 週前 詢問

Buddy2014 最近回覆 於 6 天前

After the update to FireFox Ver: 93.0 CenturyLink's webmail webpage wiil no longer load/display

All PCs are Windows 10 (64) Home or Pro After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I kn… (閱讀更多)

All PCs are Windows 10 (64) Home or Pro

After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I know this is because of version 93.0 because the last PC I checked it on (My Windows 10 (64) laptop) still had FireFox 92.0.xx loaded and the webpage loaded fine, then the browser updated and the webmail page failed to load properly. The CenturyLink Webmail Page loads fine on Google Chrome and on Microsoft Edge.

Troubleshooting: In addition to the usual clearing browser data I even tried resetting FireFox on one of my PCs. It didn't help.

Centurylink tech support says there is nothing wrong with their Webmail and to use another browser.

I've attached a screen capture of what I see.

Big Steve 於 1 週前 詢問

Big Steve 最近回覆 於 5 天前

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (閱讀更多)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Joshua 於 4 天前 詢問

Joshua 最近回覆 於 21 小時前

Bookmark toolbar items not appearing on bookmarks bar

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened th… (閱讀更多)

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened the browser. I can only access them from the bookmark menu > bookmark toolbar. Relatedly, Firefox Home is not appearing when opening the browser, but my new tab page (Earth View extension) is.

rburke88 於 4 天前 詢問

rburke88 最近回覆 於 4 天前

Is My Browser Compromised?

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not… (閱讀更多)

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not being managed by an organization. Is my browser compromised?

jclane64 於 3 天前 詢問

jclane64 最近回覆 於 3 天前

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (閱讀更多)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

SkyTraveln 於 5 天前 詢問

SkyTraveln 最近回覆 於 11 小時前

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (閱讀更多)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

walumg 於 14 小時前 詢問

walumg 最近回覆 於 10 小時前

My Password manager extension is blokced by Fierfox

Why is my Firefox blocking my password manager extension when I try to use it to login to my Firefox account? My password manager is Authomate (www.authomate.com). The ex… (閱讀更多)

Why is my Firefox blocking my password manager extension when I try to use it to login to my Firefox account? My password manager is Authomate (www.authomate.com). The extension works for every site but my Firefox account. I tried attaching png images but it just sits there spinning its wheels. Extension is free so you can try it.

lmidouin 於 6 天前 詢問

lmidouin 最近回覆 於 6 天前

Internet history

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months … (閱讀更多)

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months back I get the same results for month 4 as I get for month 5. I know the location and times I am looking for but they are not showing up in the history (thinking that I did this and don;t remember). Ay idea how I can determine if access was established by my computer or why I am seeing duplicate information on different months?

tld6008 於 2 天前 詢問

tld6008 最近回覆 於 1 天前

Please unlock my account (valid email)

Hi, I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has lock… (閱讀更多)

Hi,

I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has locked my account.

Would you please fix this asap? I use your browser to work and not having my account back would force me to switch to Chromium, which I don't want to. Please note my account and my email address are both legit. Thanks

Ramen 於 20 小時前 詢問

Ramen 最近回覆 於 20 小時前

Change icon images

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is ther… (閱讀更多)

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is there a simple way to change some of them. I looked online and you have to down loads something, it didn't look easy. I hope I don't have to leave Firefox just to change my icons. Steve

stardizz6 於 6 天前 詢問

stardizz6 最近回覆 於 5 天前

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (閱讀更多)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

xiestcn 於 5 天前 詢問

xiestcn 最近回覆 於 4 天前

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (閱讀更多)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

gregory.george.lewis 於 3 天前 詢問

gregory.george.lewis 最近回覆 於 3 天前

https-only mode is warning me against sites that are https

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr … (閱讀更多)

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr

BarbaraD 於 2 週前 詢問

BarbaraD 最近回覆 於 2 天前

Getting URL of latest version of an extension

Greetings, I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-passwo… (閱讀更多)

Greetings,

I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/

It's a password manager called BitWarden.

I am deploying the extension using the official Firefox ADMX templates, so far I configured most settings correctly. When I am deploying the extension to my users (I am using Microsoft Intune), I need to provide an URL from where the extension will be downloaded. I found that URL by copying the link from the 'Add to Firefox' button from the https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/ link.

I found the link to be: https://addons.mozilla.org/firefox/downloads/file/3843699

What I want to know is the following: 1. Will this link stay the same for all future BitWarden extension versions? 2. Is this something that changes when a new Bitwarden extension gets released or is this link static? 3. Is there perhaps a link which automatically redirects the download to the latest available version?

Some online guides say that a 'latest.xpi' string needs to be appended to the add-on's page (https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/ in this case), but I found that not to work. If I go to https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/latest.xpi, it throws an "page not found" error.

Thank you in advance!

Best regards, Nemanja Simpraga

simpraga.nemanja 於 2 天前 詢問

simpraga.nemanja 最近回覆 於 2 天前

menus very short

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (6… (閱讀更多)

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (64 bit)

jvosburgh15 於 1 天前 詢問

jvosburgh15 最近回覆 於 1 天前

Multiple Problems with Audible.com audiobooks

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play th… (閱讀更多)

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play the audiobook. Safari and other browsers do no do this - the files come as an .aax file. Even after I have an .aax file I cannot play it using Firefox because Audible.com does not recognize my registered computer. I get an error message: Document "LicenseForCustomerToken" couldn't be opened. Incompatable with QuickTime Player. FYI: QuickTime Player is a video (MP4) player app on my computer. So, once again, Firefox makes the .aax file appear like an MP4 file to Audible. It's doing some kind of unrequested and unwanted conversion of .aax files to MP4.

I hope you can fix this in your next update. i've worked with Audible to solve this issue, but they cannot help and are telling me it is a "known issue" with Firefox and recommend I use a different browser.

Kim 於 6 天前 詢問

Volume control streaming video in Windows 10 FireFox

When streaming video or sound from any website i.e. YouTube, Netflix etc. my audio changes level automatically. I will start a video, the audio level will be set and when… (閱讀更多)

When streaming video or sound from any website i.e. YouTube, Netflix etc. my audio changes level automatically. I will start a video, the audio level will be set and when I pause and resume playing, especially multiple times in a row, the audio level will increase by itself every time i resume playing however not by increasing either the YouTube/streaming site's volume setting nor my Windows volume slider. If an episode on Netflix finishes and the next episode starts automatically, the volume will be much lower once playback resumes but again, no volume settings/sliders have changed. If I pause and play again, the volume goes up and if i pause and play multiple times it will gradually go back to the original level. I have removed application control of volume in Windows from Firefox and have tried searching for this issue but have yet to find a solution. Chrome does not have this issues on my same device. On rare occasions, the audio will automatically boost all the way up to maximum level and become distorted regardless of which audio device I'm using i.e. wireless headphones, external sound card, any other audio device. I then need to pause and un-pause a few times before it goes back to normal Please help!

Windows 10 latest version 20H2 x64 KB4023057 Firefox latest current version 93.0 (64-bit)

E420 於 6 天前 詢問

Print Bug

Print has been broken since the display interface changed recently. I have used FF to print placards composed using html, generally contained in tables. This almost alwa… (閱讀更多)

Print has been broken since the display interface changed recently.

I have used FF to print placards composed using html, generally contained in tables. This almost always requires "scaling" the page to fit the available space for the printed result.

With the new interface, when I change the scale from 100% (in this case to 120%) blocks of text disappear both on the preview screen and in the resulting printout.

When I do the same with the same html file using Chrome, the page and the resulting printout scale correctly.

Would like to be able to continue to do this using FF. Hope you can address this.

I assume that you know that the FF "submit feedback" is not usable... there is no way to login other than social media, and no apparent way to "submit feedback" by mere mortals.

Beverly Howard Bev@BevHoward.com

BevHoward 於 6 天前 詢問