顯示問題標籤 顯示所有問題
  • 已解決

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (閱讀更多)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

delfion.815 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (閱讀更多)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

nlm2 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (閱讀更多)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

pedro.santos.valim 於 5 個月前 詢問

pedro.santos.valim 於 5 個月前 解答

  • 已解決

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (閱讀更多)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

jmr4 於 5 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

spectrum webmail not loading

Trying to log in to spectrum > e-mail. Log-in to spectrum is fine. Link on that page loads the basic frame and links for the webmail page but the e-mail content does … (閱讀更多)

Trying to log in to spectrum > e-mail. Log-in to spectrum is fine. Link on that page loads the basic frame and links for the webmail page but the e-mail content does not load, where it should be is just white space, and the links in the frame do not work. This happens with chrome as well, on my desktop (win10) and on my laptop (Win7). I don't use the webmail often and so do not know when this might have started to be a problem - but it has not always been a problem.

The webmail page loads well with Edge.

Firefox is my main browser, don't use Chrome much. FF is up to date. Popup blocker for those pages is disabled.

What's going on?

GWilliamT 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Bookmarks Toolbar Shortcut CONTROL + SHIFT + B

When I used CONTROL + SHIFT + B it opens the bookmarks window, when the documentation says it should toggle the visibility of the bookmarks boolbar. I'm on 83.0 64-bit on… (閱讀更多)

When I used CONTROL + SHIFT + B it opens the bookmarks window, when the documentation says it should toggle the visibility of the bookmarks boolbar. I'm on 83.0 64-bit on Win10. I've also got FF Dev Edn (84.0b8 64-bit) and this shortcut works fine. I've tried refreshing Firefox profile/settings from the Help/Troubleshooting menu. Anything else I can try to get this working?

Lukas 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Is it possible to share a FF profile on two computers?

I have been using Firefox for ages now, and collected a rather large number of bookmarks (>15,000) As far as I know such a number poses some issues, for instance I tri… (閱讀更多)

I have been using Firefox for ages now, and collected a rather large number of bookmarks (>15,000) As far as I know such a number poses some issues, for instance I tried several times to use Sync but was never able to use it.

Since I am using two different machines, I tend to save my bookmarks only on the main one. When I am working on the laptop I never save bookmarks but I message them to myself (never been able to save them on my main machine, sigh) and every once in a while I "restore" bookmarks from the backup set of the main machine on the laptop. It always takes a while and oftentimes it feels like the process hangs, but so far I managed.

Today I started wondering again if there's a less frustrating and more efficient way to handle this. The question I started asking myself was: could I use the same FF profile from the laptop & the main machine? Say by saving it in the cloud?

Thanks for any hint or suggestion!

Giampaolo 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (閱讀更多)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

SJMaye 於 5 個月前 詢問

SJMaye 於 5 個月前 解答

  • 已解決

firefox opens off screen

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I canno… (閱讀更多)

On new laptop with Windows 10, with an external monitor in extended desktop mode, Firefox is opening partially off screen such that the top bar is inaccessible so I cannot drag it back on screen. If I close it and reopen, it will usually be back on screen. How can I fix this?

Perhaps related: tabs are not reopened and Restore Previous Session does not work.

There are no extensions open.

Thank you for assistance.

David400 於 5 個月前 詢問

Colin M 於 5 個月前 解答

  • 已解決

Importing Logins/Passwords

I have a Linux system with Firefox 83.0 installed. I also have a CSV file of logins from an earlier Firefox. How can I import or use this CSV file to move over my login… (閱讀更多)

I have a Linux system with Firefox 83.0 installed. I also have a CSV file of logins from an earlier Firefox. How can I import or use this CSV file to move over my logins/passwords. I wish not to use Sync because it is someone else's machine. Robert

robweir@telus.net 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

When i click on "email link" firefox freezes!

Hi, When i click on "email link" firefox freezes! The only way i was able to close the window was through the taskbar or the task manager. Once i reopened firefox un-froz… (閱讀更多)

Hi, When i click on "email link" firefox freezes! The only way i was able to close the window was through the taskbar or the task manager. Once i reopened firefox un-froze . . until i tried to email the link again. I tried from the "..." menu and from the button i put in the bar. I tried uninstalling and reinstalling firefox. I tried the developer edition. I tried making a new profile without any addons. Nothing helped. I love the email link option; its one of the reasons i use firefox. Can anyone help me?

lionhuda 於 5 個月前 詢問

lionhuda 於 5 個月前 解答

  • 已解決

Site blocked because "not secure"... How to force/bypass this beeep feature ?

Hello, Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO w… (閱讀更多)

Hello,

Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO way to do that, NONE. I've searched everywhere. So I can only rely on you guys. How can I force the connection or bypass the F security, or get rid of it, or something... anything.

Here is a historic of my tests : My issue is simple. 2 days ago I could surf on some website completely fine. Then all of a sudden half my website get SO CALLED "The connection has timed out".

- Test server : So I go on the usual website-server-is-down to test if the server is down. The website itself is perfectly fine according to 5 testing website. - Test server 2 : Then I go through a "browser inside browser" website to test it again (dunno how it's called). I can access the main page then navigate fine on all test-browser. The website is therefore fine. - "Not secure" : Despite the viciously misleading message saying "connection timed out" that makes you believe the website is down and gone, it is actually fine, as proven above. It's just for some god unknown reason Firefox decided to block it, without telling you it's actually blocking it (nice move!). - No button : I searched but could not find a way to either force the connection or create security exception. I tried disabling all security in "privacy" tab in the option, no deal. - Certificate : I also went to try and add the website as an exception in the certificate list, but Firefox pretends it cannot connect to the website, therefore you cannot add the certificate. - Security.enterprise : I have removed the access from Avast to Firefox allowing me to unlock security.enterprise_roots.enabled. Once I had it unlocked, I tried either True or False, but no deal (including reboots comp & browser) - I spent 4 hours searching solutions on the web, but couldn't fin any. Is Firefox actively preventing me for surfing the web as I like... ?

In the end, I still cannot access this website. And I wanna say to Mozilla : It's my own liberty if I want to go and shoot myself in the foot by visiting a so-called "unsecured website". I should be able to do so if I want to...

Anyway, if any gosu out there has the skill, please help ? ^^; Thanks

cyborga41 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (閱讀更多)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

howiem 於 5 個月前 詢問

howiem 於 5 個月前 解答

  • 已解決

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (閱讀更多)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

vsquad22 於 5 個月前 詢問

vsquad22 於 5 個月前 解答

  • 已解決

Yahoo hijacked my searches

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest a… (閱讀更多)

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest and ignores what I have requested as my search.

roger.rostock 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (閱讀更多)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

mica_lekic 於 5 個月前 詢問

FredMcD 於 5 個月前 解答