顯示問題標籤 顯示所有問題
  • 已解決

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (閱讀更多)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Kamil 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決
  • 封存

firefox tab name edit

firefox tab name edit: can a user name tab at will ? right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Ag… (閱讀更多)

firefox tab name edit: can a user name tab at will ?

right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Agency-Home because i just do.

i have three other bookmarks for OSC: i can edit the bookmark name from "properties" but have never known whether i can also edit the name shown on a tab.

LOGO Home isn't too helpful to me. but even just knowing that i CAN'T edit tab names will be helpful to know, so i can stop thinking about it and get some sleep after another bag of chocolate-chip cookies. being an american right now is plenty stressful.

who named them "cookies" anyhow?-is it bc they kind of leave crumbs? did i win?

thank you for helping. i do appreciate it.

notanotherhero 於 6 個月前 詢問

Václav Trpišovský 於 6 個月前 解答

  • 已解決
  • 封存

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (閱讀更多)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

olgerd 於 6 個月前 詢問

olgerd 於 6 個月前 解答

  • 已解決

What happens to my Firefox bookmarks if I choose Sync, will it make bookmarks on all other devices the same?

Just want to confirm if my expectations are correct. If I rearrange, delete, add, edit, etc, my Firefox bookmarks on one of the devices I use with the same account and ch… (閱讀更多)

Just want to confirm if my expectations are correct. If I rearrange, delete, add, edit, etc, my Firefox bookmarks on one of the devices I use with the same account and choose Sync, will this make the bookmarks on all other devices the same?

Startup123 於 3 個月前 詢問

Seburo 於 3 個月前 解答

  • 已解決

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (閱讀更多)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

spleecheckre 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (閱讀更多)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

ALongtimeFirefoxUser 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Downloads

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see… (閱讀更多)

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see it open. This has just been happening recently and I don't always need to open the files right away. It just slows my progress down and it's annoying! Thank you in advance!

woodlandelf 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (閱讀更多)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

CharlesEF 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (閱讀更多)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

ZPERO 於 5 個月前 詢問

Balázs Meskó 於 5 個月前 解答

  • 被鎖定

?????

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht n… (閱讀更多)

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht nicht, ma müsse sich damit abfinden !! ist das win system wirklich so sch......geworden ? die ganzen neu erfindungen nach xp ist verrufen ! i kann nur deutsch dazu ! u. hier alles nur englisch beschrieben ! hoff i drück das richtige zum senden an ??

carlo98 於 5 個月前 詢問

philipp 最近回覆 於 5 個月前

  • 已解決
  • 封存

Latest vrsion of Firefox is logging me out of sites.

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by r… (閱讀更多)

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by resetting profile, which I do NOT want to do.

Anyone have any suggestions other than the standard ones about cookies, preference settings having to do with cookies, private browsing, deleting all cookies, deleting cookies files in profile folder, extension issues, etc?

Thank you!

lkutchermusic 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 被鎖定
  • 封存

Gmail won't load

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, check… (閱讀更多)

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, checked in internet connection, everything I could think of. There is no error message; it just stops loading and the page is totally blank, as you can see on the attached image. I've run out of ideas and know-how. Anyone else had this issue and resolved it?

jvelmore 於 6 個月前 詢問

cor-el 於 6 個月前 解答

  • 已解決

Picture drag and drop no longer works

Firefox version - 82.0.03 64bits I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and … (閱讀更多)

Firefox version - 82.0.03 64bits

I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and fixed the problems that caused, but now Firefox will no longer allow picture drag and drop. This IS a firefox issue because Chrome still works ok without any elevation command.

I have also done this: browser.launcherProcess - turn off, then turn back on

Any ideas please ?

tony165 於 5 個月前 詢問

tony165 於 5 個月前 解答

  • 已解決

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (閱讀更多)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Hawkeye 於 5 個月前 詢問

Hawkeye 於 5 個月前 解答

  • 已解決

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (閱讀更多)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Hawkeye 於 5 個月前 詢問

Hawkeye 於 5 個月前 解答