顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Since latest windows update pages load at an extremely slow pace

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the … (閱讀更多)

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the page is as fast as it should be!

I don't have any antivirus other than windows defender, and disabling it/the windows firewall doesn't fix the issue, so it doesn't seem to be linked to that either, on the online forums such as this one I found it was also common to have issues caused by hardware acceleration, playing with that setting does not help either.

Another friend of mine has the same issue as me since the last update, so I'm assuming it's not something unique to my situation, is this a known issue for which a fix is available? Searching for one has yielded only outdated results.

Thanks a lot!

antoine.rincent 於 1 年前 詢問

antoine.rincent 於 11 個月前 解答

  • 已解決
  • 封存

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (閱讀更多)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

j.bi2k01 於 1 年前 詢問

j.bi2k01 於 1 年前 解答

  • 已解決
  • 封存

download not possible when checkmark removed in options

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain … (閱讀更多)

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain sites (i.e. ASUS). The browser just blinks and that is it.. This started with rel 79.

For those that want to reproduce the problem: 1. Go to Asus.com 2. Select "English" as language 3. On the drop-down menu click on "Consumer" 4. Under the line "Select a Product" chose "Networking" 5. Under "Select your Product" click on "Product Series" 6. On the drop-down menu select "Wireless Routers" 7. Then click on "Product Model" 8. On the drop-down menu select i.e. "RT-AC66U" 9. Then next to the router picture click on "Driver & Tools" 10. Under "Driver & Tools" select "BIOS & FIRMWARE" 11. Then click on "DOWNLOAD" button in the "Firmware" box 12. The browser will then do a short and quick "blink" and not download anything 13. You will also see a little line above the "DOWNLOAD" button saying "2020/10/08 Downloaded" with a little downward arrow in a circle right next to it 14. Check everything and you will that nothing was downloaded. 15. Try it with and without a check mark in the Firefox options as described above.

This started with firefox rel/ver 79.

I wonder how long it is going to take, till a developer reacts and confirms this "serious" problem. ASUS says it is a Firefox problem. I would really appreciate a reaction, since I am not using firefox anymore because of this.

give-me-a-chance 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Right side of Firefox is cut off, does not happen in safe mode

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in f… (閱讀更多)

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in fullscreen and windowed fullscreen. This problem occurs on all websites, and is only fixed when I restart in safe mode, though I don't think any extensions that I have could be causing this problem. Any ideas would be much appreciated.

Thanks!

s3h 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Unuesably Slow, Stops Responding, High CPU useage

I've been using Firefox on all my computers for a long time (Windows 10,) great browser. However, starting today, specifically on my laptop, it's painfully slow (60 secon… (閱讀更多)

I've been using Firefox on all my computers for a long time (Windows 10,) great browser.

However, starting today, specifically on my laptop, it's painfully slow (60 seconds to load Google) and very high CPU usage (over 20%.) It regularly stops responding to mouse and keyboard input. I have to kill it with Task Manager. Everything else on the laptop seems fine. I haven't made any changes I'm aware of that could cause this.

As an example, it took over 2 minutes to load this particular page, then at least another 90 seconds before I could type anything into it. My network connection is fine. IE and Edge work OK.

I've tried a Firefox refresh, no change.

An uninstall and reinstall, no change. I've tried a reinstall with also deleting all the appdata folders (so a clean install, no extensions,) no luck.

I've tried disabling antivirus (Symantec, always suspect) no change.

Unless there's something I can remove in the registry I'm at a loss.

I'm really hoping I don't need to switch to Chrome, or God forbid, Edge.

jmcd9000 於 1 年前 詢問

jmcd9000 於 1 年前 解答

  • 已解決
  • 封存

ancestry.com suddenly stopped working yesterday in Firefox

I had a tab open in Firefox for ancestry.com yesterday and was toggling back and forth with other open tabs when suddenly when I clicked on the ancestry tab the page was … (閱讀更多)

I had a tab open in Firefox for ancestry.com yesterday and was toggling back and forth with other open tabs when suddenly when I clicked on the ancestry tab the page was all greyed out and I couldn't click on anything. It was working just fine a few minutes earlier.

I can open ancestry.com just fine Microsoft Edge browser so I'm assuming the problem is with Firefox.

Thank you for any help you can give me!

Diane

Didee1000 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Radar on The Weather Channel doesn't work anymore

When I first started using Firefox, I could use it to see the radar on The Weather Channel. A couple months ago it stopped working. When I go to that page, what should be… (閱讀更多)

When I first started using Firefox, I could use it to see the radar on The Weather Channel. A couple months ago it stopped working. When I go to that page, what should be the map showing the radar display is blank. I searched online and tried some things, but nothing fixed it. It does work with other browsers.

broccoli.salad.soup 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

After an update, Firefox no longer properly displays certain character sets

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I … (閱讀更多)

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I have the proper fonts installed. Sorry for the vagueness as to when this was, but I'm not sure. The attached table of letters from Wikipedia's article on the Phoenician alphabet gives a great illustration of the problem I'm having. All of these characters used to display.

The fonts work fine outside of Firefox. But the problem isn't limited to Wikipedia, as shown in the next screenshot from Tatoeba. And there are other, non-Semitic letters that I've also suddenly started having problems with - I think they're all the kind that a typical Unicode font might not support, leading me to wonder if Firefox is properly looking for another font, and it doesn't seem so, but I've had difficulty trying to fix this in settings and haven't found any threads here or elsewhere about how I might do so.

koyenes 於 1 年前 詢問

koyenes 於 1 年前 解答

  • 已解決
  • 封存

"Ask to save logins and passwords for websites" not working on new Win10 machine

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1… (閱讀更多)

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1 , transferred all my old Firefox settings and saved logins, but now Firefox will not save any new logins and passwords as it did on my beloved Win7 "boat anchor."

I read through the Firefox help section and all I could find is some talk about Trend Micro security software blocking this Firefox feature. I DO NOT HAVE TREND MICRO on this new machine.

The only security software I have running is Malwarebytes 4.2.1 and of course the ever-present Microsoft Security.

So how do I get back my beloved Firefox feature: "Ask to save logins and passwords for websites?"

HELP and thanks!

Tom Sails 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

About Mozilla Maintenance Service

Nice to meet you. I tried to enable the start of Mozilla Maintenance Service, I get an error saying "The fiction is wrong". Looking at the properties, the downloaded Mozi… (閱讀更多)

Nice to meet you. I tried to enable the start of Mozilla Maintenance Service, I get an error saying "The fiction is wrong". Looking at the properties, the downloaded Mozilla Maintenance Service is x86. How do I get Mozilla Maintenance Service x 64?

Win 10 HOME 64bit system OS: 19041.508 is.

23tvam 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Logon issue with Halifax Online Banking (UK) site

Can't log in. MS Edge does allow log in. Pls see attached image. Have tried clearing cache and cookies. Address is:- https://www.halifax-online.co.uk/personal/logon/login… (閱讀更多)

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Mark 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Firefox completely resets when quit (Preferences, web information, bookmarks, history, etc.)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and pur… (閱讀更多)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and purposes, it's as though I deleted and re-installed firefox every time I quit out of it. Bookmarks are removed, and any default bookmarks I removed are re-instated. It also opens up the set-up and privacy web pages that it does for the first time when you open it. None of the preference files are locked, it's set to remember history and I'm not permanently in private browsing, it's not even supposed to delete cookies. It's been like this since the moment I installed it; refreshing firefox changes nothing, uninstalling and reinstalling it also changes nothing. The only thing that stays the same is that my computer keeps firefox as my default browser.

lotknockmc 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Washington Post home page is scrambled. New with latest Firefox update 80.0.1

The Washington Post home page is scrambled, with everything pushed to the left edge of the window. Works on other browsers (Chrome, Edge) Other WAPO pages seem to work f… (閱讀更多)

The Washington Post home page is scrambled, with everything pushed to the left edge of the window. Works on other browsers (Chrome, Edge) Other WAPO pages seem to work fine, just the home page (https://www.washingtonpost.com/) Running in safe mode ( add-ons disabled) changes nothing.

Seems to have just started, I think with the 80.0.1 update.

Any suggestions??

thx, Mark

.

markeh 於 1 年前 詢問

markeh 於 1 年前 解答

  • 已解決
  • 封存

Sound controls

Hi, For few days I'm having this overlay on firefox and I can't get rid off it. It annoys me to see it but on top of that the play/pause keys of my keyboard and mouse int… (閱讀更多)

Hi,

For few days I'm having this overlay on firefox and I can't get rid off it. It annoys me to see it but on top of that the play/pause keys of my keyboard and mouse interfere with firefox. Therefore if I pause Spotify a video on Firefox will play.

Any idea ? =/

Jérémie Chergui 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox version update?

i am getting message from "performstrongintenselyapplication.icu" saying "important Firefox update available". Is this legitimate? ABOUT FIREFOX says I'm already using t… (閱讀更多)

i am getting message from "performstrongintenselyapplication.icu" saying "important Firefox update available". Is this legitimate? ABOUT FIREFOX says I'm already using the most recent version (81.0.1, 64 bit)

brownfamily59 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Move cache to Ramdisk

Hi, I created a new profile because of crashes. I have Firefox version 81.0.1 (64-bit). I have Ramdisk but I cannot edit anymore the cache location in browser.cache.disk.… (閱讀更多)

Hi, I created a new profile because of crashes. I have Firefox version 81.0.1 (64-bit). I have Ramdisk but I cannot edit anymore the cache location in browser.cache.disk.parent_directory. I can only toggle true-false but can't add the ramdisk location. Aren't we allowed anymore to use a ramdisk for cache?

Best regards, Ion

florinds 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

How Can I Get My Blank Firefox Address Bar Back?

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open… (閱讀更多)

Why does my Firefox address bar have "http://search.anysearchmanager.com/?_pg=C22B9764-34B6-556E-8545-EBAFFD03F12D&affid=A1I70_set_bfr_H&type=h" in it when I open Firefox? It's annoying to have to delete all of that before I can enter the URL I want. How can I get the automatically blank address bar I had before? I use Firefox on a desktop Mac. (Firefox tells me there are thousands of results for this question, but I can't find any of them.) Thanks.

fallingoaks 於 11 個月前 詢問

Nirjhor 於 11 個月前 解答