顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Since latest windows update pages load at an extremely slow pace

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the … (閱讀更多)

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the page is as fast as it should be!

I don't have any antivirus other than windows defender, and disabling it/the windows firewall doesn't fix the issue, so it doesn't seem to be linked to that either, on the online forums such as this one I found it was also common to have issues caused by hardware acceleration, playing with that setting does not help either.

Another friend of mine has the same issue as me since the last update, so I'm assuming it's not something unique to my situation, is this a known issue for which a fix is available? Searching for one has yielded only outdated results.

Thanks a lot!

antoine.rincent 於 11 個月前 詢問

antoine.rincent 於 11 個月前 解答

  • 已解決
  • 封存

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (閱讀更多)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

j.bi2k01 於 11 個月前 詢問

j.bi2k01 於 11 個月前 解答

  • 已解決
  • 封存

download not possible when checkmark removed in options

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain … (閱讀更多)

In Firefox 81 removing the checkmark under Tools/Options/General/Tabs in the checkbox for "open links in tabs instead of new windows" disables the downloading on certain sites (i.e. ASUS). The browser just blinks and that is it.. This started with rel 79.

For those that want to reproduce the problem: 1. Go to Asus.com 2. Select "English" as language 3. On the drop-down menu click on "Consumer" 4. Under the line "Select a Product" chose "Networking" 5. Under "Select your Product" click on "Product Series" 6. On the drop-down menu select "Wireless Routers" 7. Then click on "Product Model" 8. On the drop-down menu select i.e. "RT-AC66U" 9. Then next to the router picture click on "Driver & Tools" 10. Under "Driver & Tools" select "BIOS & FIRMWARE" 11. Then click on "DOWNLOAD" button in the "Firmware" box 12. The browser will then do a short and quick "blink" and not download anything 13. You will also see a little line above the "DOWNLOAD" button saying "2020/10/08 Downloaded" with a little downward arrow in a circle right next to it 14. Check everything and you will that nothing was downloaded. 15. Try it with and without a check mark in the Firefox options as described above.

This started with firefox rel/ver 79.

I wonder how long it is going to take, till a developer reacts and confirms this "serious" problem. ASUS says it is a Firefox problem. I would really appreciate a reaction, since I am not using firefox anymore because of this.

give-me-a-chance 於 11 個月前 詢問

jscher2000 於 11 個月前 解答

  • 封存

Search option

Hi, I'm using Firefox browser witn windows 10. When it come to configure the search in Options, I don't any choice. I want to use Google as search engine by default, but… (閱讀更多)

Hi,

I'm using Firefox browser witn windows 10. When it come to configure the search in Options, I don't any choice. I want to use Google as search engine by default, but in Options, the list of search engines is empty, so the search bar is not working. How can I get search engines in my list, please?

obamebruno 於 11 個月前 詢問

cor-el 最近回覆 於 11 個月前

  • 已解決
  • 封存

Right side of Firefox is cut off, does not happen in safe mode

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in f… (閱讀更多)

Hi, I've been having this issue for a few months now, and it can get really annoying. Like the title says, the right side of Firefox is cut off a little for me, both in fullscreen and windowed fullscreen. This problem occurs on all websites, and is only fixed when I restart in safe mode, though I don't think any extensions that I have could be causing this problem. Any ideas would be much appreciated.

Thanks!

s3h 於 11 個月前 詢問

jscher2000 於 11 個月前 解答

  • 封存

Firefox only displaying a portion of my bookmarks

I have 75 items in my bookmarks. But firefox is only displaying 27-32 of them. I have checked mobile,other, and every tab I could find. Nothing. I have also checked diffe… (閱讀更多)

I have 75 items in my bookmarks. But firefox is only displaying 27-32 of them. I have checked mobile,other, and every tab I could find. Nothing. I have also checked different profiles but I only have two and the other has no bookmarks I have also tried restoring a backup and while it does restore (Says 75 items) it still only displays 27...

What do I do?

niloysingh 於 11 個月前 詢問

jscher2000 最近回覆 於 11 個月前

  • 封存

Recurring script error the past couple of days

Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:85712120 With version update to 81.01.1 this error returned. Annoying as hell. Thank you. … (閱讀更多)

Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:85712120

With version update to 81.01.1 this error returned. Annoying as hell.

Thank you.

CiaoBella1 於 11 個月前 詢問

CiaoBella1 最近回覆 於 11 個月前

  • 封存

Two crash reports won't send

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them… (閱讀更多)

I went onto about:crashes and I noticed that some of the crashes hadn't been submitted, so I clicked "submit all". All of the crashes got submitted except for two of them.

63a20101-63c1-4f77-8219-1c41323de10b 74f159fe-652b-47e5-a4c3-25111b6eba3b

The ones that got sent all start with bp-, but the ones above don't.

How can the two crash reports be submitted?

desbest 於 11 個月前 詢問

cor-el 最近回覆 於 11 個月前

  • 已解決
  • 封存

Unuesably Slow, Stops Responding, High CPU useage

I've been using Firefox on all my computers for a long time (Windows 10,) great browser. However, starting today, specifically on my laptop, it's painfully slow (60 secon… (閱讀更多)

I've been using Firefox on all my computers for a long time (Windows 10,) great browser.

However, starting today, specifically on my laptop, it's painfully slow (60 seconds to load Google) and very high CPU usage (over 20%.) It regularly stops responding to mouse and keyboard input. I have to kill it with Task Manager. Everything else on the laptop seems fine. I haven't made any changes I'm aware of that could cause this.

As an example, it took over 2 minutes to load this particular page, then at least another 90 seconds before I could type anything into it. My network connection is fine. IE and Edge work OK.

I've tried a Firefox refresh, no change.

An uninstall and reinstall, no change. I've tried a reinstall with also deleting all the appdata folders (so a clean install, no extensions,) no luck.

I've tried disabling antivirus (Symantec, always suspect) no change.

Unless there's something I can remove in the registry I'm at a loss.

I'm really hoping I don't need to switch to Chrome, or God forbid, Edge.

jmcd9000 於 11 個月前 詢問

jmcd9000 於 11 個月前 解答

  • 封存

hotmail opens white page only in FF (latest version) 81.0.1 fine in BRAVE

hello everyone, i did search other channels before this post. win10 pro ff 81.0.1 cleared cache and cookies always clear history on closing tried private view when tryi… (閱讀更多)

hello everyone, i did search other channels before this post. win10 pro ff 81.0.1 cleared cache and cookies always clear history on closing tried private view


when trying to open hotmail, it just opens a blank white page. i don't have this issue in BRAVE or edge https://login.live.com anyone having this issue? i know in the past people have, but i've even downgraded and did a refresh all to no avail. thanks in advance.

jdubzuk 於 11 個月前 詢問

jdubzuk 最近回覆 於 11 個月前

  • 已解決
  • 封存

ancestry.com suddenly stopped working yesterday in Firefox

I had a tab open in Firefox for ancestry.com yesterday and was toggling back and forth with other open tabs when suddenly when I clicked on the ancestry tab the page was … (閱讀更多)

I had a tab open in Firefox for ancestry.com yesterday and was toggling back and forth with other open tabs when suddenly when I clicked on the ancestry tab the page was all greyed out and I couldn't click on anything. It was working just fine a few minutes earlier.

I can open ancestry.com just fine Microsoft Edge browser so I'm assuming the problem is with Firefox.

Thank you for any help you can give me!

Diane

Didee1000 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 封存

Add-on windows being transparent and unable to interact with

I cannot use any of my installed extensions because their windows are transparent, I've tried everything, since disabling my ad-blocker to testing each extension separate… (閱讀更多)

I cannot use any of my installed extensions because their windows are transparent, I've tried everything, since disabling my ad-blocker to testing each extension separately, it does not work, it seems this started after the latest update.

daviwendt 於 11 個月前 詢問

daviwendt 最近回覆 於 11 個月前

  • 封存

Firefox 81.0 Stuck on Loading Stuff

Hi. Since the beginning of September, I hit into this strange incident. Eventually, I reinstall my computer in hope to get this fixed. Unfortunately, it didn't. It po… (閱讀更多)

Hi. Since the beginning of September, I hit into this strange incident. Eventually, I reinstall my computer in hope to get this fixed. Unfortunately, it didn't. It pops up again after 1 day.

This issue is quite strange, as I've said. When I get into YouTube, the user menu on the upper right corner will go on loading. The menu will never popped up at all. When I refresh the Firefox, this may get fixed in the first hour (it's much less, but I don't have any timing on this), and this will return. Other "interesting loading" may happen, say the "Kaspersky 2021" Add-on.

Other interesting thing is the user menu in YouTube won't complete, even it popped up. Half of it was shown. Normally, we may be able to swap accounts or logoff the account, but that entry wasn't in the menu.

Has everyone hit into this situation before, or is it just me? Any solution? Pls advise, thanks in advance.

ClumZyFinGerX 於 11 個月前 詢問

ClumZyFinGerX 最近回覆 於 11 個月前

  • 已解決
  • 封存

Radar on The Weather Channel doesn't work anymore

When I first started using Firefox, I could use it to see the radar on The Weather Channel. A couple months ago it stopped working. When I go to that page, what should be… (閱讀更多)

When I first started using Firefox, I could use it to see the radar on The Weather Channel. A couple months ago it stopped working. When I go to that page, what should be the map showing the radar display is blank. I searched online and tried some things, but nothing fixed it. It does work with other browsers.

broccoli.salad.soup 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

After an update, Firefox no longer properly displays certain character sets

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I … (閱讀更多)

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I have the proper fonts installed. Sorry for the vagueness as to when this was, but I'm not sure. The attached table of letters from Wikipedia's article on the Phoenician alphabet gives a great illustration of the problem I'm having. All of these characters used to display.

The fonts work fine outside of Firefox. But the problem isn't limited to Wikipedia, as shown in the next screenshot from Tatoeba. And there are other, non-Semitic letters that I've also suddenly started having problems with - I think they're all the kind that a typical Unicode font might not support, leading me to wonder if Firefox is properly looking for another font, and it doesn't seem so, but I've had difficulty trying to fix this in settings and haven't found any threads here or elsewhere about how I might do so.

koyenes 於 11 個月前 詢問

koyenes 於 11 個月前 解答

  • 封存

FIrefox 81.0.1 consumes RAM until computer freezes

Firefox 81.0.1 consumes RAM until my computer freezes. High RAM consumption was always a problem with Firefox, but the recent update seems to be much worse. Why can't Fi… (閱讀更多)

Firefox 81.0.1 consumes RAM until my computer freezes. High RAM consumption was always a problem with Firefox, but the recent update seems to be much worse. Why can't Firefox release memory like all other high resource programs? After about 30 minutes it's consuming 2GB, and my 8GB RAM gets maxed out. I use very few plug-ins and no frills in the browser.

genari1 於 11 個月前 詢問

FredMcD 最近回覆 於 11 個月前

  • 封存

Error msg: 403 Forbidden nginx

A site I have accessed daily for several weeks (or longer) now displays this message and denies me access. I haven't made any changes to router, operating system, or brow… (閱讀更多)

A site I have accessed daily for several weeks (or longer) now displays this message and denies me access. I haven't made any changes to router, operating system, or browser (Firefox, obviously!). Everything is up to date.

Reisenanc 於 11 個月前 詢問

Reisenanc 最近回覆 於 11 個月前