顯示問題標籤 顯示所有問題

Disable the new address bar features in Firefox 77

Hi, I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work. I absolutely hate this change; it does nothing useful, it in… (閱讀更多)

Hi,

I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work.

I absolutely hate this change; it does nothing useful, it interferes with viewing the page, and it very much feels to me like change for the sake of change.

If someone can pass this on to whoever makes these unilateral decisions :

Don't make changes to the user interface that are not optional. How do they not understand that changing the UI for hundreds of millions of people is not a good idea?

So my question is, how do I disable the new urlbar "features" and return to a plain static one?

Deirdre Young 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

How to stop URL bar from enlarging on click onf firefox 77?

I hate it when I click on the url-field and its size change. It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent softwa… (閱讀更多)

I hate it when I click on the url-field and its size change.

It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent software development would have introduced his new feature and provided a "classic" option to turn it off. Not so firefox. Mozilla introduced it and I had to google how to get the old behaviour back. No option.. I have to go to about:config, ignore teh warnings, find some weird options and set them to false and the mozilla turned that off too. Now the was to change it is to set up a css-file, got to about:config again to make firefox actually read that file, place some mystery css-code in there and it still does not work!

Very annoying, an outstanding example of bad practice how to introduce new features and take away users choices.

So: How to stop URL bar from enlarging on click?

joe80 於 2 個月前 詢問

jscher2000 最近回覆 於 1 週前

  • 已解決

Cannot open a particular website

There is one particular website domain that just will not open with Firefox, but will open with Internet Explorer (which I don't want to use). All other websites/domains … (閱讀更多)

There is one particular website domain that just will not open with Firefox, but will open with Internet Explorer (which I don't want to use). All other websites/domains open just fine in Firefox.... what the heck? Help would be appreciated. Using latest version of Ff browser and a Sony laptop computer.

thomasgreatheart 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

firefox does not save gifs as images

i used to use chrome until i installed a 14 bit color profile so i installed firefox i found i could not right click and save a gif like i save a PNG or Jpeg it only sa… (閱讀更多)

i used to use chrome until i installed a 14 bit color profile so i installed firefox

i found i could not right click and save a gif like i save a PNG or Jpeg

it only says "copy gif address" and this is NOT what i want

i want to right click and "save as" like chrome does

google is useless on this front and i cant get it to work properly

what is so hard about allowing me to download gifs like i would jpegs and PNGs

d.law666 於 1 個月前 詢問

d.law666 最近回覆 於 1 個月前

  • 已解決

none of the add ons work in my address bar

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again even after i log of and log back on and refresh firefox nothing w… (閱讀更多)

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again

even after i log of  and log back on  and refresh firefox   nothing works

Mary 於 2 個月前 詢問

Pallavi kumari 於 2 個月前 解答

  • 已解決

Photos not displayed properly.

The latest version of Firefox (I have 77.0.1) has suddenly distorted some of the photos on my web page. For example, the first two photos on http://www.yonggee.name/Gene… (閱讀更多)

The latest version of Firefox (I have 77.0.1) has suddenly distorted some of the photos on my web page. For example, the first two photos on http://www.yonggee.name/Genera/Gongora.html at the top left have been stretched vertically. Notice the settings are 217px wide and 325px high. A number of other portrait photos are distorted in the same way.

This did not happen until a few days ago after an upgrade to Firefox. I have the same problem in Safe Mode and have Refreshed Firefox.

The problem does not happen in Microsoft Explorer or Microsoft Edge, so it is a Firefox problem.

What has happened? Is this a known error or something to do with the latest upgrade? Can I fix it or does Mozilla need to?

Roger

roger50 於 2 個月前 詢問

cor-el 於 1 個月前 解答

one and only one website does not open

Since about a year or so, I cannot connect to http://members.iinet.net.au/~dgreen/PlanimeterVault/index.html. As this is the only website that I'm missing (all others – a… (閱讀更多)

Since about a year or so, I cannot connect to http://members.iinet.net.au/~dgreen/PlanimeterVault/index.html. As this is the only website that I'm missing (all others – and I use many! - can be opened as usual), it seems a browser problem - but I'm not able to find ou which. The error message is "Firefox is unable to connect to the server members.iinet.net.au". Can you give me some advice?

jea.fischer 於 2 個月前 詢問

jea.fischer 最近回覆 於 1 個月前

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (閱讀更多)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

journeyman 於 1 個月前 詢問

journeyman 最近回覆 於 2 週前

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (閱讀更多)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

sparky1957 於 2 個月前 詢問

sparky1957 最近回覆 於 1 個月前

Firefox 77.0.1 address bar seem broken. Won't show common sites without deleting anything in the URL bar, no down arrow

I had set the about:config settings after 75 came out to fix the address bar. Today I got 77.0.1 and now the address bar seems broken again. When I mouse over it, there… (閱讀更多)

I had set the about:config settings after 75 came out to fix the address bar. Today I got 77.0.1 and now the address bar seems broken again. When I mouse over it, there is no longer a down arrow to click and show my common sites. If I click in the bar and then delete everything, the list of common sites appears. If I click away and click back into the blank address bar, now I have to hit the down arrow to get the list to appear. I need a way to get the down arrow back so the address bar works as expected.

These config options are all set to false:

   browser.urlbar.openViewOnFocus
   browser.urlbar.update1
   browser.urlbar.update1.interventions
   browser.urlbar.update1.searchTips
   browser.urlbar.update1.view.stripHttps

jake-firefox 於 2 個月前 詢問

jscher2000 最近回覆 於 1 個月前

Firefox MegaBar

I don't like the megabar, and I have looked around to see if there are any fixes for the most recent Firefox 77 update that forces that user to have it (like at least one… (閱讀更多)

I don't like the megabar, and I have looked around to see if there are any fixes for the most recent Firefox 77 update that forces that user to have it (like at least one other update, it just assumes that people like it). I have tried using the userChrome.css file, but that didn't work. I have also tried going into about:config, which also didn't work. Is there any possible way to say 'I never want to see this megabar again in my life'? Or a way to tell the devs that it should NOT be a default option on new updates? Or a way to turn it off that will always be around, unlike the about:config deal? Any help would be great. I attached an image of the megabar.

cdr5of8 於 2 個月前 詢問

jscher2000 最近回覆 於 2 個月前

  • 已解決

Middle-Clicking on a hyperlink is no longer opening new windows and I would like it do so.

This is driving me nuts. My desired behavior is that, when I middle-mouse-click on a hyperlink, Firefox launches a new window (not a tab) with that URL. This is how it wa… (閱讀更多)

This is driving me nuts.

My desired behavior is that, when I middle-mouse-click on a hyperlink, Firefox launches a new window (not a tab) with that URL.

This is how it was working before a power interruption forced my computer to restart tonight, and my desired behavior has gone away.

The middle mouse button works for other functions; and, middle-clicking on bookmarks in my bookmark bar does launch a new window with that bookmark as expected. However, middleclicking a hyperlink does nothing.

I have browser.tabs.opentabfor.middleclick = false and in the options menu, "open links in tabs instead of new windows" is unchecked. Additionally I have set browser.link.open_newwindow = 2.

Can anyone help me here? This is driving me slightly batty.

ShadowDragon8685 於 2 個月前 詢問

jscher2000 於 1 個月前 解答

Gifs randomly not loading

I noticed this strange behaviour on my website: animated Gifs sometimes are just not displayed. This is random refreshing the page (very persistent in some cases), and ca… (閱讀更多)

I noticed this strange behaviour on my website: animated Gifs sometimes are just not displayed. This is random refreshing the page (very persistent in some cases), and can happen on any or all of the gifs in every page. If you right-click and inspect the gif, or open it in another tab it loads just fine, so I really don't know why this could happen.

Clearing the cache, navigating incognito, permissions etc. don't solve the problem. This can happen also if you visit the website for the first time.

I'm having this trouble on multiple devices, even of other people, with Firefox. While I cannot reproduce the issue with other browsers (chrome, edge, etc.).

Can someone give me a clue on how can I solve this? Or eventually confirm this is a firefox issue? You can check here: Website

Thank you

valentino.gigliarano 於 1 個月前 詢問

valentino.gigliarano 最近回覆 於 1 個月前

Fonts replaced with question marks in boxes

This problem is not new. Every time I've gotten fed up with Chrome and have fled to Firefox I've had this problem... I'm talking years! Screenshots are attached. If I ju… (閱讀更多)

This problem is not new. Every time I've gotten fed up with Chrome and have fled to Firefox I've had this problem... I'm talking years! Screenshots are attached.

If I just open Gmail, fonts display correctly in my inbox. If I click on an email to open a website, or type something into a Google search, I get what's attached. I have none of these problems using Chrome, Safari, or doing a Yahoo search.

I don't know if it's a font conflict? I've cleared the cache and cookies and restarted. I've opened Firefox in Safe Mode... the issue persists. Our Mac Book Pro laptop using Firefox as the browser also does not have any issues.

I hope someone has some experience with this so I can FINALLY fix this. Thanks to anyone who can help!

vickifeldman 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

  • 已解決

Updates

What I need to know is how to get back my tabs that disappeared when you updated Firefox just now? 19h00 June 4, 2020. All I see when I follow Mozilla instructions is an … (閱讀更多)

What I need to know is how to get back my tabs that disappeared when you updated Firefox just now? 19h00 June 4, 2020. All I see when I follow Mozilla instructions is an irrelevant Tab that I never had before on Enterprise. All I want and need are my Tabs. I don't understand why they disappear - I need them back...please

Myrnz 於 2 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

FireFox Loads Every ASP page twice. Debugging assistance needed

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on… (閱讀更多)

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on Chrome, Edge, Android, etc. I am seeing this behavior from any customer visiting the cart using FireFox. Every ASP page loads twice. A customer puts quantity 1 in their cart, they are presented with an order of 2. I have traced execution, and every ASP page loops thru twice.

After significant debugging, I have the problem stripped down to the simplest form. ASP page consisting of nothing but VBScript which writes a record to a SQL database. Every write happens twice. Debugger shows 2 GETs -- the ASP page and Favicon.ico Tried to nullify favicon, but the problems remained

Below is the stripped down code. Fairly basic. Creates 1 record in the SQL database under other browsers, creates 2 records under FireFox. Any assistance would be most appreciated. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<% 'DEFINE SQL DATABASE CONNECTION STRING

dim pDatabaseConnectionString, pTrapDbErrors

' database (access, sqlserver, mysql) private const pDataBase = "sqlserver"

' input string filterin type (1-3 being 1 hard, 3 light) pFilteringLevel = 1

' SQL Server local or remote IP in SERVER=

 pDatabaseConnectionString = "Provider='SQLOLEDB';Data Source=HARBORSALES;Integrated Security='SSPI';Initial Catalog='HarborSales'"

' error debug level, trap common DB errors pTrapDbErrors=-1 %> <% ' MAIN ROUTINE -- WRITE A SINGLE RECORD TO THE TABLE. ' THIS ROUTINE RUNS TWICE IN FIREFOX, ONLY ONCE IN OTHER BROWSERS on error resume next

call customerTracking("dummyTrack2.asp", request.querystring)

%>

<% ' SQL INSERT STATEMENT INTO THE DATABASE function customerTracking(pAction, pMisc)

dim rstempgSN, pIdCustomer, pDate, pHour

  mySQL="INSERT INTO customerTracking (idCustomer, action) VALUES ('99','dummy')"
 call updateDatabase(mySQL, rstempgSN, "customerTracking")    

end function %>

<% ' CALLED DATABASE ROUTINES HERE. 'OPENDB(), UPDATEDB(), CLOSEDB() function openDb()

if varType(Cnxn)=0 or varType(Cnxn)=1 then   
  set Cnxn	= CreateObject("ADODB.Connection") 
    
  Cnxn.Open pDatabaseConnectionString
end if   
 
  set openDb = Cnxn

end function


sub updateDatabase(mySQL, rs, scriptName)

 on error resume next 
  set Cnxn = openDb()
  set rs = CreateObject("ADODB.Recordset")
 Cnxn.execute(mySQL)

end sub


function closeDB()

 on error resume next
 rs.close
 set rs 		= nothing 
 Cnxn.close
 set Cnxn	 	= nothing

end function

%>

Dave Riba 於 2 個月前 詢問

Dave Riba 於 2 個月前 解答