顯示問題標籤 顯示所有問題
  • 封存

startpage does not come up and also not new webpage

In homepage under options I have set changed URL for Google, but I get only a blank page. Also a new page is blank instead under options is shown that there should open t… (閱讀更多)

In homepage under options I have set changed URL for Google, but I get only a blank page. Also a new page is blank instead under options is shown that there should open the Firefox start page. Please answer me in Dutch, but simple English is also right.

Jessica1950 於 1 年前 詢問

Jessica1950 最近回覆 於 1 年前

  • 封存

How to turn on the microphone in google search ????

Goodnight Dear Connoisseurs, Experts!) Tell me please! It is possible to enable the microphone in the Google browser in Firefox as in Google Chrome, Yandex browser! Alrea… (閱讀更多)

Goodnight Dear Connoisseurs, Experts!) Tell me please! It is possible to enable the microphone in the Google browser in Firefox as in Google Chrome, Yandex browser! Already tired of searching for answers, there are no solutions on the Internet (((HELP ME PLEASE ?????It can be enabled through the settings about: config?

densik 於 1 年前 詢問

Seburo 最近回覆 於 1 年前

  • 封存

Web links received in Thunderbird emails not working in Firefox V67.0, 64Bit

Emailed 'Links' worked with all prior versions of Firefox until installing 67.0 this yesterday. Firefox opens to 'New Tab' without linking to the selected webpage. (No we… (閱讀更多)

Emailed 'Links' worked with all prior versions of Firefox until installing 67.0 this yesterday. Firefox opens to 'New Tab' without linking to the selected webpage. (No website name in the new tab.) No net activity. Desired website can only be accessed via direct entry or 'cut & paste' entry of the URL.

TheUrbaneOne 於 1 年前 詢問

TheUrbaneOne 最近回覆 於 1 年前

  • 已解決
  • 封存

Why, with Firefox 67.0 (64-bit), does Thunderbird 60.7.0 (32-bit) ignore the running Firefox instance and starts, instead, the default profile to handle links?

Hi, all. On Windows 10 Pro (64-bit), I run Firefox (64-bit) and Thunderbird (32-bit), each with two profiles. Until this afternoon, when Firefox updated to 67.0, clicking… (閱讀更多)

Hi, all.

On Windows 10 Pro (64-bit), I run Firefox (64-bit) and Thunderbird (32-bit), each with two profiles.

Until this afternoon, when Firefox updated to 67.0, clicking on a link in Thunderbird would open a new tab in the currently running instance of Firefox. If Firefox was not running, it would open "Profile 1."

Now, Thunderbird will only open links in my "Profile 1" Firefox. If I have "Profile 2" running, Thunderbird ignores it and starts a new instance of Firefox using "Profile 1." With both instances running, Thunderbird opens a new tab in the "Profile 1" instance.

I updated to Thunderbird 60.7.0 (32-bit), but it did not change the behaviour. So, this seems to be a Firefox change. Is there a way to go back to having the running Firefox instance handle the external launch of links?

This is the behaviour that I want: clicking on a link, anywhere, will open it in a new tab in the currently running Firefox profile, only opening the default profile if Firefox is not yet running.

Thanks in advance!

Peter Humphries 於 1 年前 詢問

Peter Humphries 於 1 年前 解答

  • 已解決
  • 封存

Why I can not save changes in about:config page?

Like in the description I can not save the changes I made in the about:config page no matter what I do, I already do an re installation also use the refresh button and de… (閱讀更多)

Like in the description I can not save the changes I made in the about:config page no matter what I do, I already do an re installation also use the refresh button and delete the preferences file and still the issue remains.

DSD 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 封存

Website Menus Disappear When Moving Mouse; Unable to Make Selection.

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Neve… (閱讀更多)

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Never able to select anything within the menu. I have tried running in Safe Mode, didn't resolve. This started the end of May 2019. There were no changes made to the website.

sarahkovar 於 1 年前 詢問

fbonani1 最近回覆 於 1 年前

  • 封存

I can't drag and drop images from firefox to explorer (desktop or any explorer window).

Before, I could always drag and drop images from firefox to the desktop, and now I can't! I've try without any module or to do a fresh installation, it doesn't change! I … (閱讀更多)

Before, I could always drag and drop images from firefox to the desktop, and now I can't! I've try without any module or to do a fresh installation, it doesn't change! I can still use right click save image as... But it's a very big loose of time for me!

When I try to drag and drop the image, when i reach the desktop, intead of a preview thumbnail of the image with the arrow of my mouse i have an interdiction sign as a cursor!

I have firefox 67.0b10 64bits, on windows 7 64bits install on a SSD!

corrosion 於 1 年前 詢問

Wag669 最近回覆 於 1 年前

  • 封存

Firefox 67 won't restore previous sessions

Hi, Firefox 67 recently automatically downloaded onto my Mac computer that uses High Sierra. Since it downloaded, when I quit Firefox and then reopen it, it no longer res… (閱讀更多)

Hi, Firefox 67 recently automatically downloaded onto my Mac computer that uses High Sierra. Since it downloaded, when I quit Firefox and then reopen it, it no longer restores my previous sessions even though it is checked in my preferences to do so. I have to start all over when I open Firefox and this is the first time this happened since I have been using it for over 15 years. What can I do please? Thanks.

mpoinar 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 封存

I get blank boxes for photos in my e-mails.

Incomplete messages: I frequently receive messages from advertisers or newsletters containing multiple photos, posters, or the like, which never get filled in. They sho… (閱讀更多)

Incomplete messages: I frequently receive messages from advertisers or newsletters containing multiple photos, posters, or the like, which never get filled in. They show up as empty boxes with a photo icon in the upper left corner. Sometimes they sit for many minutes and remain blank. The problem is not present when I use the Chrome browser.

What do I have to do to see the intended messages?


Operating system Windows NT 10.0 IP address 174.148.245.103 Javascript enabled Yes Cookies enabled Yes Flash version Not installed Java version Not installed Websockets supported Yes WebGL supported Yes Language en-US Browser size 1571 x 729 Screen size 1600 x 900 Color depth 24 bit Your full user agent string is: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0 What browser am I using?

You’re using Firefox 67. 67.0.4 (64-bit)

robmm76 於 1 年前 詢問

McCoy 最近回覆 於 1 年前

  • 已解決
  • 封存

Hyperlinks from any program other than firefox will not open

I am having an issue where no hyperlinks will open in firefox. Thunderbird will show the error below, but no other programs such as discord or open office will show any … (閱讀更多)

I am having an issue where no hyperlinks will open in firefox. Thunderbird will show the error below, but no other programs such as discord or open office will show any error or response when clicking on a hyperlink. I was looking through the default programs and settings and the advanced areas in those menus and found the pair of protocol below, which I changed and then changed back with no result.

I have just downloaded chrome and tried to open the links into it, with the same results as firefox.

BenNR 於 1 年前 詢問

RobertJ 於 1 年前 解答

  • 已解決
  • 封存

I updated my Firefox as the browser said I needed to, and when opening the browser after restarting, ALL my bookmarks are gone! How do I get them back?

A small notification stating "critical Firefox update needed", or something like that. I downloaded the most recent version, deleted the old one from my desktop, and open… (閱讀更多)

A small notification stating "critical Firefox update needed", or something like that. I downloaded the most recent version, deleted the old one from my desktop, and opened the new one, and ALL my bookmarks are now GONE! How do i get them back???

sgtck72 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 封存

"Warn when closing multiple tabs" not working

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You coul… (閱讀更多)

The "Warn when closing multiple tabs" option (which, by the way, is hidden for some reason until you modify its value via about:config) doesn't even do anything. You could close like 10 tabs and Firefox will do it without warning you. Same with the "Close other tabs/tabs to the right" options.

Leo40Fox 於 1 年前 詢問

catrischler 最近回覆 於 1 年前

  • 封存

Firefox crashes

Hello community! Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install. I … (閱讀更多)

Hello community!

Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install.

I always get a crash few seconds after startup, I have done several crash reports. One of them.

ID: a4b6aa53-b206-45c5-ab56-238070190417 Signature: _platform_bzero$VARIANT$Ivybridge

Anything else I can do?

jflaflamme 於 1 年前 詢問

jflaflamme 最近回覆 於 1 年前

  • 封存

Having trouble undoing autoplay block

So, I DON'T want Firefox to block autoplaying of videos, as I like to put on Youtube playlists and work and it isn't feasible for me to rush over to my laptop and click e… (閱讀更多)

So, I DON'T want Firefox to block autoplaying of videos, as I like to put on Youtube playlists and work and it isn't feasible for me to rush over to my laptop and click every time the video changes.

I have the latest versions of Firefox (67.0.4).

I have gone to Options, Privacy & Security, and unchecked the box next to "Block websites from automatically playing sound". This did nothing. It still blocks Youtube videos from playing until I click on the video window.

I also went to the about:config page. All the settings there seem to be the opposite of what other users have used to disable autoplay (since I want to enable it). Pic attached to show which settings I have been looking at.

I have also gone to the exceptions page and added Youtube as an exception. Firefox still is not allowing autoplay (with and without the "Block websites..." box checked).

Does someone know of something I am missing? This only occurred after the 66 update, and I've been trying to undo it as it is becoming very annoying for me.

I have tested the same videos on Chrome and Edge (neither of which I prefer to use, hence trying to fix Firefox), and they play right away with no problems.

I will state that some videos do play automatically, but it is not often and is very sporadic.

CourtneyRayle 於 1 年前 詢問

CourtneyRayle 最近回覆 於 1 年前

  • 封存

I just opened FF and only the tabs to the left of the open tab have materialised. How do I get the rest back?

On re-opening ff all of the tabs to the left of the last open tab have re-opened as per normal but none of those to its right. There are far too many to try to re-open ma… (閱讀更多)

On re-opening ff all of the tabs to the left of the last open tab have re-opened as per normal but none of those to its right.

There are far too many to try to re-open manually one by one.

HEEEEELP MEEEE!!!!

DaveH50 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

RBC online Banking, Signs Out When selecting 'Activity' for my account

When trying to access my 'Activity' page on my Royal Bank account, Firefox signs me out. I have tried clearing, cache, cookies etc with no luck. I have also tried using m… (閱讀更多)

When trying to access my 'Activity' page on my Royal Bank account, Firefox signs me out. I have tried clearing, cache, cookies etc with no luck. I have also tried using my Surface Pro & Firefox & it does the same thing. Have also tried using Microsoft EDGE on both computers & the account information under 'Activity' is displayed correctly. Turned off all plugins with the same result. Had to leave JavaScript running as site uses it.

Also contacted RBC & they checked with there tech dept & no one else has reported any problems like this.

Any suggestions as to what to try next?

Samsung Tablet 於 1 年前 詢問

Rick 於 11 個月前 解答