顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

In past versions of FireFox there was a view option that allowed a change in size of fonts and objects on the screen temporarily on the fly. This seems to be missing from version 6.

In past versions of FireFox there was a view option that allowed a change in size of fonts and objects on the screen temporarily on the fly. This seems to be missing from… (閱讀更多)

In past versions of FireFox there was a view option that allowed a change in size of fonts and objects on the screen temporarily on the fly. This seems to be missing from version 6. It was very useful and needs to be added to version 6.

romielittrell 於 9 年前 詢問

James 於 9 年前 解答

  • 已解決
  • 封存

Google search links stopped working

What the hell happened? Today I noticed that the links provided by Google search no longer work. If I click a link offered by google search, nothing happens! The same scr… (閱讀更多)

What the hell happened? Today I noticed that the links provided by Google search no longer work. If I click a link offered by google search, nothing happens! The same screen is presented. I tested it with both Firefox 10 and Firefox 6. Same result. Only the google previews are available, but the links to the actual source are not clickable.

I also tried the exact same search with IE, and I'm sad to say that the problem is not with Google.

Deactivating Adblock did not change this anomaly.

Jyrki 於 8 年前 詢問

Vivek 於 8 年前 解答

  • 已解決
  • 封存

Prints gobbley goop when on Texas Comptroller website https://ourcpa.cpa.state.tx.us/coa/servlet/cpa.app.coa.CoaLetter

When printing from the Texas Comptroller's website, the print out is just a bunch of symbols. This is for printing a Certificate of Account Status. So, I have to use I… (閱讀更多)

When printing from the Texas Comptroller's website, the print out is just a bunch of symbols. This is for printing a Certificate of Account Status. So, I have to use Internet Explorer and I don't like IE.

balouis01 於 9 年前 詢問

Hasan 於 9 年前 解答

  • 已解決
  • 封存

SVG path element not working in FF 6.06 but works in all other browsers and validated by the W3C service

Hi, I am writing a game using SVG and for some reason the path element is not dispaying in FF 6.06. It follows SVG 1.1 as per the W3C documentation and works in every oth… (閱讀更多)

Hi, I am writing a game using SVG and for some reason the path element is not dispaying in FF 6.06.

It follows SVG 1.1 as per the W3C documentation and works in every other browser I have tried even IE9. It must be something simple but I cannot find it. It is validated ok by the w3c validation service. Here is the URL and also the source.

http://www.ironagegames.com/iasb350bc/help/SVGTests/MyMan.svg

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   version="1.1"
   width="600"
   height="600" >
<g transform='translate(100,0)'>
<!--<rect x='0' y='0' height='60' width='20' style='stroke:red;fill:none;stroke-width:1px;' />-->
<circle cx='10' cy='5' r='4' style='stroke:none; fill:BurlyWood;' />
<path d='m 2 10, l 16 0, a 2 4 0 0 1 2 4, l 0 18, c 0 2, -3 2, -3 0, l 0 -18, -2 0, 0 40, 
c 0 2, -4 2, -4 0, l 0 -22, l -2 0, 0 22, c 0 2, -4 2, -4 0, l 0 -40, -2 0, 0 18, c 0 2, -3 2, -3 0,
 l 0 -18, a 2 -4 0 0 1 2 -4' style='stroke:none; fill:BurlyWood;' />
<path d='m 2 10, l 16 0, a 2 4 0 0 1 2 4, l 0 4, -3 0, 0 -4, -2 0,
0 18, -10 0, 0 -18, -2 0, l 0 4, -3 0, 0 -4, a 2 -4 0 0 1 2 -4' 
style='stroke:none; fill:#8B7355;' />
</g>
<g transform='translate(100,0)'>
<!--Med Spear
<path d='m -10 55, l 0 -40' style='stroke:SaddleBrown; fill:none;stroke-width:1px;'/>
<path d='m -11 18, l 1 -3, 1 3, z' style='stroke:grey; fill:grey;'/>
-->
<!-- SHORT JAV -->
<path d='m -6 55, l 0 -18' style='stroke:SaddleBrown; fill:none;stroke-width:0.5px;'/>
<path d='m -7 37, l 1 -2, 1 2, z' style='stroke:none; fill:grey;'/>
<path d='m -3 55, l 0 -18' style='stroke:SaddleBrown; fill:none;stroke-width:0.5px;'/>
<path d='m -4 37, l 1 -2, 1 2, z' style='stroke:none; fill:grey;'/>
<path d='m -0 55, l 0 -18' style='stroke:SaddleBrown; fill:none;stroke-width:0.5px;'/>
<path d='m -1 37, l 1 -2, 1 2, z' style='stroke:none; fill:grey;'/>
<!-- Body Shield -->
<path d='m 24 10, c 2 -1, 10 -1, 12 0, c -1 2, -1 22, 0 24,
c -2 1, -10 1, -12 0, c 1 -2, 1 -22, 0 -24' 
style='stroke:grey; fill:SaddleBrown;stroke-width:2px;stroke-linecap:round;'/>
<!--Short Sword -->
<path d='m -10 15, l 0 -5' style='stroke:SaddleBrown; fill:none;stroke-width:1px;'/>
<path d='m -12 15, l 4 0' style='stroke:grey; fill:none;stroke-width:1px;'/>
<path d='m -10 30, l 0 -15' style='stroke:grey; fill:none;stroke-width:2px;'/>
<path d='m -9 30, l -1 2, -1 -2, z' style='stroke:none; fill:grey;'/>
</g>
</svg>

SimonTomlin 於 9 年前 詢問

knorretje 於 9 年前 解答

  • 已解決
  • 封存

Does the Norton tool bar work in 7.0.1

I have Norton 360 V.5.1.0.29 (current) and the last update Firefox wanted to download it showed it would be dissabled again? Will it be dissabled if I allow upgrade 7.0.1… (閱讀更多)

I have Norton 360 V.5.1.0.29 (current) and the last update Firefox wanted to download it showed it would be dissabled again? Will it be dissabled if I allow upgrade 7.0.1 to install? If so when will it be fixed?

rloomis482 於 9 年前 詢問

the-edmeister 於 9 年前 解答

  • 已解決
  • 封存

how to extract textsrv.com adv.

After the upgrade to Firefox 6.0, a kind of malware has been included in the browser. When opening, i.e, a newspaper site, some words appear as double underlined, and a … (閱讀更多)

After the upgrade to Firefox 6.0, a kind of malware has been included in the browser. When opening, i.e, a newspaper site, some words appear as double underlined, and a link to www.textsrv.com/xxxxxx is included as hyperlink. I wanted to extract this pluging, malware, or whatever it is called unsuccessfully. Looking into the internet, it seems that the Adobe Flash has the problem. ¿How do you recommend to solve this issue?

Gustavo

soyusuariofirefox 於 9 年前 詢問

jscher2000 於 8 年前 解答

  • 已解決
  • 封存

dont wont yahoo search engine

After installing yahoo messenger it installed its search engine as default! how ever i have removed this add on and the Google search engine is now displayed on starting … (閱讀更多)

After installing yahoo messenger it installed its search engine as default! how ever i have removed this add on and the Google search engine is now displayed on starting up firefox, but when i do a search it puts me back on to the yahoo web site search engine is there a way to fix this???

forrest_202004 於 9 年前 詢問

David McRitchie 於 8 年前 解答

  • 已解決
  • 封存

when i select recently bookmarked it works ok, but when i select unsorted bookmarks it opens a window that will not close automatically and cycles for a long time.and i have to close window manually

when i use the recently bookmarked selection in bookmarks it works fine and loads the page quickly and doesn't open another window. but when i go to unsorted bookmarks an… (閱讀更多)

when i use the recently bookmarked selection in bookmarks it works fine and loads the page quickly and doesn't open another window. but when i go to unsorted bookmarks and double click on desired bookmark it loads very slowly and cycles for a long time. if i go to the firefox icon in the launcher on natty 11.04 with unity it shows two windows open. i click on the unsorted bookmarks window and manually shut it down and it works ok then, and finishes loading the unsorted bookmark page i was trying to view. why does the unsorted bookmarks window not close on its own? is there a setting that i can make it close automatically. it really slows down loading the page i was trying to view. much Thanks for any help or advice.

0intel 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

How can I store my passwords ? I followed the hints given in the help file but to no avail. Do I have to change something in about:config ?

I use openSUSE 11.4 64 bits, KDE desktop, FireFox 6.0.2.. How can I store, for certain web sites, my login and my password, it all being protected by a master password ?… (閱讀更多)

I use openSUSE 11.4 64 bits, KDE desktop, FireFox 6.0.2..

How can I store, for certain web sites, my login and my password, it all being protected by a master password ? I followed the hints given in the help file, but to no avail.

Do I have to change one or more lines in about:config ?

Thank you,

W

wba 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

since update unable to change back to my homepage

Since Firefox updated I cannot get it to open with my original homepage. Tried to change it through the tools and it shows my homepage but it always opens to the mozilla… (閱讀更多)

Since Firefox updated I cannot get it to open with my original homepage. Tried to change it through the tools and it shows my homepage but it always opens to the mozilla page.

fancigirl486 於 9 年前 詢問

Efreak101 於 9 年前 解答

  • 已解決
  • 封存

Firefox is my default browser, yet Bing appears when opening a new tab. How can I stop this?

I have set Firefox as my default browser with Google as my default search engine. I have eliminated Bing from the drop-down list in Firefox of alternate engines. Howeve… (閱讀更多)

I have set Firefox as my default browser with Google as my default search engine. I have eliminated Bing from the drop-down list in Firefox of alternate engines. However, when I am browsing and open a new tab, the Bing search window page appears. Google is still in the search line at the top of the page.

I want Google to be the search engine that appears, not Bing.

JanetLuke 於 9 年前 詢問

wide_awake 於 9 年前 解答

  • 已解決
  • 封存

"invalid url "/" is not valid" only appears for my laptop

i received the message "invalid url the requested url "/", is invalid. reference number #9.3e556acb.1337262673.220f958c" this message only appears for facebook webpage. o… (閱讀更多)

i received the message "invalid url the requested url "/", is invalid. reference number #9.3e556acb.1337262673.220f958c" this message only appears for facebook webpage. other website is fine. Also only my laptop have this problem,my friend laptop connected to same line have no problem. Have tried different browser and all also cant connect to facebook. Have also tried https and http and result still the same Have tried many different solutions found on internet such as: 1.)start in safe mode 2.)set internet network to "auto search proxy" 3.)restart pc

i cant restart modem cause i'm using hostel line.

rockhead28 於 8 年前 詢問

inblues 於 8 年前 解答

  • 已解決
  • 封存

MY FF22 wont INSTALL.....I have tried everything but nothing happens.

My daughters Laptop is running Vista OS. FF version 6. I went to update her browser... I downloaded from the green button got a binary file called setup stub. went to ins… (閱讀更多)

My daughters Laptop is running Vista OS. FF version 6.

I went to update her browser...

I downloaded from the green button got a binary file called setup stub. went to install.... PC asked if ok to run I sed yes but got NO install. ....Nothing....I went back and started my browser in safe mode with any plugins etc disabled and still nothing happened I even told my a/v to disable....still nothing.... how do I get it to Install???? .*BEYOND FRUSTRATED.*

kccat5 於 7 年前 詢問

kobe 於 7 年前 解答

  • 已解決
  • 封存

letmewatchthis.ch won't load "Problem loading page" but other sites are fine. Regular visitor to that site and tests show it is up

Just suddenly 3 hours ago, letmewatchthis.ch stopped working for me "Unable to connect Firefox can't establish a connection to the server … (閱讀更多)

Just suddenly 3 hours ago, letmewatchthis.ch stopped working for me "Unable to connect




         Firefox can't establish a connection to the server at www.letmewatchthis.ch.
       



 The site could be temporarily unavailable or too busy. Try again in a few
   moments.
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web."

All other sites are fine and I have used letmewatchthis over 1,000 times. I ha it tested on a few on the test sites and apparently it is just me :/

AbsintheFairey 於 9 年前 詢問

Modreno 於 9 年前 解答

  • 已解決
  • 封存

Menus like "Bookmarks" or "File" are blinking

When I click on a bookmarks folder or one of the item in the menu bar, the menu is blinking very fast and it is very hard to read each items. If Firefox is open on the ma… (閱讀更多)

When I click on a bookmarks folder or one of the item in the menu bar, the menu is blinking very fast and it is very hard to read each items.

If Firefox is open on the main monitor, this problem never happen.

michose 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

Web pictures are blank at https://picasaweb.google.com/fcarson2/VermontBiking2011?authkey=Gv1sRgCI_hx6Oy9r6oGg#

Internet Explorer or Google Chrome display picture as expected. But Web pictures using Firefox are blank...for example, at https://picasaweb.google.com/fcarson2/VermontBi… (閱讀更多)

Internet Explorer or Google Chrome display picture as expected. But Web pictures using Firefox are blank...for example, at https://picasaweb.google.com/fcarson2/VermontBiking2011?authkey=Gv1sRgCI_hx6Oy9r6oGg#

fcarson 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

Pressing "Enter" in the address bar (Windows XP) does nothing, I have to click the green arrow button to navigate to a new page/site; how do I get enter to work again?

Ever since the latest upgrade, my address bar doesn't work right, or rather "enter" does not work to navigate to the selected site. I have Windows XP, so don't have the "… (閱讀更多)

Ever since the latest upgrade, my address bar doesn't work right, or rather "enter" does not work to navigate to the selected site.

I have Windows XP, so don't have the "awesome" bar; the menu items and tabs and everything all look the same as before the upgrade; it's just that the enter key doesn't work in the address bar any more.

katsy 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

I am now getting the Diginotar problem on 2 machines running 6.02

6.02 never cleared the invalid certificate from one machine but I never had it in my other two machines. This afternoon it appeared on my second machine. Apparently 6.02 … (閱讀更多)

6.02 never cleared the invalid certificate from one machine but I never had it in my other two machines. This afternoon it appeared on my second machine. Apparently 6.02 did not fix this. What do I do?

warped1a 於 9 年前 詢問

SafeBrowser 於 9 年前 解答