顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

XP Firefox will not open after being launched

I was using Firefox 52.0.2esr and it was working fine. I got a Microsoft Update and after that it would not open after being launched. I am using Chrome browser and hav… (閱讀更多)

I was using Firefox 52.0.2esr and it was working fine. I got a Microsoft Update and after that it would not open after being launched. I am using Chrome browser and have troubleshooted renaming profiles which did not work. I have uninstalled, rebooted, and reinstalled ver 49.0.1 and I still have the problem. I have run my Virus, Malware, and Spyware and it is clean. Firefox shows in Task Manager as running but the window never opens. I have killed the process subsequently to doing everything I have said above. Please help. I do not like using Chrome but it's the only other internet browser that is working on my XP PC.

ahlquinn 於 3 年前 詢問

ahlquinn 於 3 年前 解答

  • 已解決
  • 封存

inputs not displaying the value they are programmed to display when refreshing site

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and … (閱讀更多)

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and the page is reloaded, same form is shown, with data modified (formattet different). This shows data the way the user typed them - not the way PHP formats them.

Useless.

And yes, I have verified, with a different display section, that PHP is actually doing what it's supposed to - but firefox does not display data in input lines, the way they are programmed - they do not display the programmed value, but the value the user typed last time.

Likewise the web tool, does not show the actual sourcecode, but a modified version of it. Selecting "View Source" does not give the same source as "Inspect element"....

FF 49.0.1

Birger52 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

constant crashes on win 10

ANYTIME I use firefox on win 10 it crashes. Anywhere between 30 seconds and 2-4 minutes, it WILL crash. My box is new (and fast). Flash is current. JAVA is installed. I a… (閱讀更多)

ANYTIME I use firefox on win 10 it crashes. Anywhere between 30 seconds and 2-4 minutes, it WILL crash. My box is new (and fast). Flash is current. JAVA is installed. I am using Version 49.0.1

base53 於 3 年前 詢問

philipp 於 3 年前 解答

  • 已解決
  • 封存

Firefox won't keep addons installed and enabled

Every time I reboot my computer, Firefox asks me to reinstall all my add-ons. After reinstalling and enabling them everything is fine. The next time I start Firefox, most… (閱讀更多)

Every time I reboot my computer, Firefox asks me to reinstall all my add-ons. After reinstalling and enabling them everything is fine. The next time I start Firefox, most of the add-ons appear to be working, but he add-ons manager tells me I have no extensions of that type installed. That state persists until the next time it asks to reinstall the add-ons. That always happens on reboot as I said, but also sometimes after running a different program such as a full-screen game, and sometimes seemingly at random. I have tried refreshing Firefox twice but the problem persists.

I did not add or remove any add-ons before this problem started. There was a Windows 10 update just before this began, perhaps it's related? I've been running Windows 10 home for a long time without any incident of this kind.

I'd be grateful for any suggestions, thanks!

J.Graham 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

Firefox stopped working in a strange way: all browser buttons are not active/responsive; I'm locked in 1 partly working tab since a week and desperate for help!

Hi! My favourite browser has been driving me crazy lately (forcing me to use Chrome on my Windows 10 laptop) and my last hope to be able to use Firefox again is to get s… (閱讀更多)

Hi! My favourite browser has been driving me crazy lately (forcing me to use Chrome on my Windows 10 laptop) and my last hope to be able to use Firefox again is to get some answers on this forum. In the past, I'd already searched for help for another issue I had since last year - how to restore previous session when it's grayed out (I didn't want to lose all my tabs), and was very happy and relieved to find it thanks to answers to the questions from other users. I'm one of these persons who tends to have way too many tabs opened. And probably it's because of this huge overload of tabs that my Firefox doesn't work like it should. It would sometimes crash out of the blue, without any apparent reason (and sometimes after parts of pages becoming black and the browser menu flashing and disappearing), and even if it was closed normally, upon opening it again I would sometimes get a "Restore previous session" tab, which wouldn't do what it's supposed to (it would open only blank tabs), so I was manually copying the last good "previous.js" file, renaming it to "sessionstore.js" and putting in the FF profile folder. Oftentimes the browser would work perfectly for a week or 2 straight, and then it would start acting up again, so I had to start fixing it manually again.

But I have no idea what I can do (and IF I can do anything at all) to fix the issue I'm having with Firefox now. I'll describe it in detail below and attach screenshots.

Usually after launching the browser, I see the tabs as "New tab" ones only, I get an "Unresponsive script" warning (this has been happening very often since months - and sometimes it would take hours with "Unresponsive script" pop-ups from various tabs), then, after I click "Stop script", the tabs finally load. But since over a week something strange has been going on: all Firefox buttons are not active/clickable/responsive.

When I click the >, < or + buttons to scroll tabs or add a new one, there's no reaction.

When I click on the "List all tabs" arrow, instead of the whole list I get only "Undo Close Tab" and "New Container Tab" (and tiny arrows above and below them), but neither is responsive. When I click on any other visible tabs to switch to them, nothing happens either - I'm always on the same one.

When I click on the Menu or the Bookmarks icons, the drop-down lists don't appear at all, and when I only hover over them, I see "Open menu", but over the Bookmarks icon a tiny white rectangle appears (just like over the <, > and + buttons).

The Minimize, Restore Down and Close buttons don't work/react either. I can still minimize the window by clicking on the Firefox icon on the taskbar though. If I want to quit the browser, I can only do it from the FF icon on the taskbar (right-clicking on it and choosing the "Close window" from the list).

And when I right-click wherever on the currently opened tab, a very long list appears (not what I normally see, from what I remember).

The current tab however seems to be PARTLY responsive. It's opened on one Facebook post and I see the numbers changing when new notifications arrive (I can also give a "Like" or comment, so it seems to be working). When I clicked on the name of my friend there, it did open her page. But when I click on the "Go back one page" button, it doesn't go back. I can only click on active links (in this case it's pages or profiles names) and go to them, but never go back. However, if I roll over the Firefox button on the taskbar, I always see the title of the tab which was originally opened.

Ctrl click on any link to open it in a new tab doesn't do anything. I also can't close any tabs.

And when I type a new url in the address bar of this one seemingly working tab and hit "Enter" (also the refresh button), it doesn't take me there.

I'm frustrated and fed up with it to the point of forgetting Firefox once and for all. I have no idea what to do. Is there a way to fix this strange error modifying some files in the Firefox folder? Or will I have to uninstall and re-install Firefox? I suppose that's the last resort, but I prefer to ask here first, because I wouldn't like to lose the (way too long) list of tabs I have (maybe I could still copy the old "previous.js" file, rename it to "sessionstore.js" and put in the profile folder of the newly installed FF, but perhaps it's THIS file that is corrupt and causing all this trouble).

Additional information: I see that the latest Firefox update is dated Sept. 25th. This is the last time my browser actually worked (right before the update, I suppose), because the last "previous.js" file I copied was from that date.

I would be really grateful for any help!

Simone-P 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

After windows auto. update to 1607 & removal, firefox crashed and I have completely lost all bookmarks, any way to recover??

After automatic windows update to version 1607 and subsequent removal of same, using firefox for online billpay and when I closed the browser it seemed fine. When I went … (閱讀更多)

After automatic windows update to version 1607 and subsequent removal of same, using firefox for online billpay and when I closed the browser it seemed fine. When I went to restart, screen came up to ask if I wanted to start in safe mode. I did not click for safe mode and after finally getting firefox to reopen, all data was gone. No bookmarks. Tried to trouble shoot but no success. Any help greatly appreciated.

frustrated14218 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

Shockwave player stopped working in Firefox 49.0.1

I just updated Adobe Flash Player to the latest version 23.0.0.185 on my Windows 10 laptop using Firefox 49.0.1. When I ran the test page from Adobe (http://www.adobe.c… (閱讀更多)

I just updated Adobe Flash Player to the latest version 23.0.0.185 on my Windows 10 laptop using Firefox 49.0.1. When I ran the test page from Adobe (http://www.adobe.com/shockwave/welcome/), I noticed that the new Flash Player was working, but my Shockwave Player was not. I found a newer version of Shockwave Player 12.2.5.195 and installed that. Still no go. I uninstalled Shockwave Player from Control Panel, rebooted, and reinstalled the new version of Shockwave Player. Still no go. I know this was working the last time I updated Flash Player, which was mid last month. However, it has stopped working. The list of Addons shows the new version of Shockwave for Director installed and active. I set it to always activate, but the test page still shows nothing.

I tried Shockwave in IE, and it works fine there. Does anyone have any idea why Shockwave Player would stop working? Is some plugin possibly blocking it? I do have NoScript but allowed on the Adobe Test page. I also have Adguard which is new, but I see no settings there that would affect it. Thanks.

marklang 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

White bar at the bottom

I am using Firefox 49.0.1 on WIndows 7 Enterprise machine with dual screen configuration. I have this persistent white bar at the bottom of the window for any websites th… (閱讀更多)

I am using Firefox 49.0.1 on WIndows 7 Enterprise machine with dual screen configuration. I have this persistent white bar at the bottom of the window for any websites that I am browsing. Besides the web content, it is covering the down arrow of the scroll bar and any Firefox notifications. I tried disabling add-ons and installing a fresh copy. The white is, well, persistent. This happens only maximised and opened on one of the screen.

Fabian 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

How to remove Pocket from Bookmark menu -- Mozilla instructions do not work.

Firefox displayd an empty item called View Pocket List near the top of the bookmark menu. I don't know what it is; I don't want to know. I just want to get rid of it so i… (閱讀更多)

Firefox displayd an empty item called View Pocket List near the top of the bookmark menu. I don't know what it is; I don't want to know. I just want to get rid of it so it doesn't uselessly take up space every time I open the menu.

It doesn't appear in the Show All Bookmarks window, so I can't delete it directly. I looked for instructions and found a Mozilla Support page titled "Disable Pocket for Firefox," which says:

Remove Pocket from your toolbar or menu 1. Right-click on the Pocket icon. 2. Select Remove from Toolbar.

Great. But when I right-click the Pocket icon on the menu, there IS no Remove from Toolbar item. The menu contains these entries: Open All in Tabs; New Bookmark; New Folder; New Separator; Paste (disabled); and Show Recently Bookmarked.

How do I get rid of this thing?

jhsachs 於 3 年前 詢問

the-edmeister 於 3 年前 解答

  • 已解決
  • 封存

Cannot connect to www.flickr.com. Secure connection failed but only affecting this PC. laptop connection fine.

For the past two days I have been unable to connect to my Flickr account on www.flickr.com. I keep getting the following. Secure Connection Failed An error occurred duri… (閱讀更多)

For the past two days I have been unable to connect to my Flickr account on www.flickr.com. I keep getting the following.

Secure Connection Failed

An error occurred during a connection to www.flickr.com. Cannot communicate securely with peer: no common encryption algorithm(s). Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites


I have tried clearing cache, deleting cookies, system restore, router reset. PC restart etc etc. I have switched off the AV and tried again but to no avail. it doesn't happen on any other sites I use and I can access the site from my laptop using the same router connection. One thing to note is that the padlock symbol is absent completely on the address bar on PC but is there and green on my laptop. I have made no changes to any settings either in Firefox or my AV software. Any help would be very much appreciated.

Ken 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

Why does my theme disappear from any tab except the customization tab?

I had previously added the Firefox theme "Framed Chuckanut Sunset" and it had worked fine for at least a year. After a crash, I lost this theme, but when I re-added it, … (閱讀更多)

I had previously added the Firefox theme "Framed Chuckanut Sunset" and it had worked fine for at least a year. After a crash, I lost this theme, but when I re-added it, the theme no longer appeared above the address bar like it used to, but only within that bar, with one exception: The theme appears correctly _only_ on the Customize Firefox tab. This detail is simpler to see in the attached screen shots than to describe. All shots taken during the same session.

I've already tried turning off hardware acceleration, resetting, and safe mode, to no avail.

Basil_Fawlty 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

Firefox 49 changes windows (7) aero theme to basic once opened

however once i start firefox in safemode it keeps the win aero theme. its a fresh install of firefox and the only thing i have noticed is in the new version of firefox th… (閱讀更多)

however once i start firefox in safemode it keeps the win aero theme. its a fresh install of firefox and the only thing i have noticed is in the new version of firefox the exit and minimize buttons are gone. and when i start in safe mode they come back along with firefoxes ability to run without changing my windows theme to basic again. been searching the internet for days on this and cant find a conclusion Thanks for all your help

ekips009 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

When I open Firefox my screen has an empty folder and the address is inactive. Can someone call me? Apple wouldn't help!

Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. … (閱讀更多)

Usually when I open Firefox I have my Optimum homepage. Now I have a folder with a tab that says "New Tab". I contacted Optimum to be sure I had a connection and I do. I was unable to type their address in the bar - it is inactive. Sometimes when I move the cursor around the homepage jumps in but the topics in the line above do not respond. Thank you in advance for your help.

pugmama2 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

Remove page toolbar from home page

Whenever I start firefox and it goes to my homepage, currently set as Google a phantom search bar appears at the top of the page. This appears to be some sort of injected… (閱讀更多)

Whenever I start firefox and it goes to my homepage, currently set as Google a phantom search bar appears at the top of the page. This appears to be some sort of injected code in the webpage to create an illusion of a search bar. It can be inspected by Firefox and it is HTML code not an addon. How do I remove this?

adamk81 於 3 年前 詢問

Scribe 於 3 年前 解答

  • 已解決
  • 封存

can't print pdf only save

I used to be able to simply print a pdf document from google docs or my Etsy invoices. Now, I have to "save" before printing. There have been various updates (I don't ke… (閱讀更多)

I used to be able to simply print a pdf document from google docs or my Etsy invoices. Now, I have to "save" before printing. There have been various updates (I don't keep track,) but I hope somebody can help me just print from my browser!

I have the Firefox 49.o.1 and Windows 7 OS and Adobe Acrobat XI Standard.

I have tried switching the add-ons between the built-in extensions and Adobe's extension.

Any ideas?

dmelen 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

logins.json file keeps getting deleted

I didnt notice the issue for rel 48 but I have it at 49.0.1 I am running windows 7 My saved logins and passwords disappeared First noticed when I didnt get prompted for m… (閱讀更多)

I didnt notice the issue for rel 48 but I have it at 49.0.1 I am running windows 7 My saved logins and passwords disappeared First noticed when I didnt get prompted for master PW I checked the profile no logins.json file I have an old backup so copied both Key3.db and logins.jsaon file into the profile default directory with Firebird off re=booted the old data was now displayable shut down firebird came back later started same problem as before. Explorer set to show hidden files no logins.json this is repeatable Am not running private window mode

bbertha 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

Bookmarks toolbar doesn't show or accept bookmarks.

When I start Firefox, with add-ons either enabled or disabled - it makes no difference, the Bookmarks toolbar shows as empty. I can't drag a URL to the toolbar (I get th… (閱讀更多)

When I start Firefox, with add-ons either enabled or disabled - it makes no difference, the Bookmarks toolbar shows as empty. I can't drag a URL to the toolbar (I get the "not allowed" sign). I can drag the URL to the Bookmarks menu and thence to the Bookmarks toolbar listing. The URL appears in this listing but not on the actual toolbar, which remains blank. Any ideas?

coffent 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

How to disable autocompleting .com when pasting in searchs address box

Sometimes, apparently when I past in a search term into the address box for a quick search with the default search engine, Firefox adds ".com" at the end and goes to some… (閱讀更多)

Sometimes, apparently when I past in a search term into the address box for a quick search with the default search engine, Firefox adds ".com" at the end and goes to some unwanted website instead. To be clear, this is not the same behavior as when typing something, and a box with suggestions drops down. It happens when I copy paste something (not all the time for some reason) and when this happens, I must manually remove the ".com" which is very annoying. Sometimes, I accidentally press enter and instead of a google search - I end up on some dubious sites. How do I disable this?

roastedroach 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

firefox seems like it just got installed, but I had it for years and now my bookmarks are gone!!!!!!!

I got home from work to find the battery on my computer was dead. It was in sleep mode the night before. I plugged it in, turned it on and went onto firefox, as usual. … (閱讀更多)

I got home from work to find the battery on my computer was dead. It was in sleep mode the night before. I plugged it in, turned it on and went onto firefox, as usual. Firefox popped up as if I just installed it brand new, giving me a tour and all. I went to my bookmarks to continue my homework, and they are all completely gone!! I looked at your forums and followed all the directions on many ways to find bookmarks. I have an "old firefox data" folder on my desktop that wasn't there yesterday. And it has 2 folders in it. One seems to have been created at the time I powered up my computer and the other a while after. I tried importing the firefox data, but nothing shows up. Then I got a message telling me I have to install firefox updates, which I closed out because I know this is fake. I am just wondering what has happened here and how do I get my bookmarks back or is this some kind of virus or what? I have been using firefox for years and never had such an issue. I'm kind of freaking out because all of my homework, research and work stuff is on there. I'm also pretty sure I never had to sign in before, but I am not positive given the fact that I have been using it for years with the same bookmarks without any issues. I have also refreshed a few times, and nothing. Please, can anyone help me asap??? I have tried to upload a screenshot, but png or jpg is not working. Here are the 2 files names that came up in the Old firefox data folder: mcrhotny.default & y8fl645s.default-1476137779914. Both were created today after I turned on my computer over 2 hours ago. I have tried non-stop, but no luck.

mdupre13 於 3 年前 詢問

mdupre13 於 3 年前 解答

  • 已解決
  • 封存

iHeart Radio stopped working about three weeks ago , about the time the latest browser installed , flash was updated too

iHeart radio stopped working , the volume control slider does not move either and just stays around 3/4 of the scale. No sound - nothing - nada - zip - zero - no tunes % … (閱讀更多)

iHeart radio stopped working , the volume control slider does not move either and just stays around 3/4 of the scale. No sound - nothing - nada - zip - zero - no tunes % no Coast to Coast on KFI & KOGO, I have tried old links for alternate radio stations to no avail. This after 15 - 16 years of happy listening. Now I have to get them from YouTube a day later. Which is OK since I don't have to hear the commercials , but miss the "live" aspect of radio broadcasts. Flash was updated twice - no help there . I looked at debug info and the best read said "no station specified" that came from a link to the station. Other links do the same Thanks Don

Don_F 於 3 年前 詢問

Don_F 於 3 年前 解答