顯示問題標籤 顯示所有問題
  • 封存

how do I fix the "shockwave flash" error, causing firefox to lock up, slow, or crash?

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have wor… (閱讀更多)

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

Asked by mgenoves 6 年前

Last reply by dustymojave 6 年前

  • 封存

Firefox 26 Has Completely Removed Download Progress Display

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing ab… (閱讀更多)

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing about:config and isetting browser.download.useToolkitUI to true no longer works. I sincerely despise companies that DO NOT provide their users OPTIONS, OPTIONS. OPTIONS! Instead of pissing off a sizable number of people who prefer things the way they were. Stop changing things for the worst! I want to monitor my downloads progress without having to take an extra step by clicking on the "Library" tab. Who are you trying to impress?

Asked by NYCGRIFF 6 年前

Last reply by ehw0405 6 年前

  • 已解決
  • 封存

Many addons hangs and high CPU/RAM usage (/questions/976131)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout… (閱讀更多)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout those days being opened and closed) it never releases the RAM it has used, ive seen it go from being initially around 400MB at start in the first 30 minutes of being opened then after an hour it goes to around 600MB-900MB, that number is somewhat normal for me i guess (in the days of using Firefox 4 id get that usage alot on my old netbook) and then it goes to the point of insanity at random and uses a whole 2GB and once its done that its almost unusably slow and at times must be killed with the system's Task Manager.

This isnt normal. Especially because this happens when i have nothing but Firefox's homepage opened and everything else closed. Its as if all the content on the pages ive visited gets hoarded by Firefox over time and it never gets released, its almost as if Firefox is like how Windows 98 was if you kept it running for days without shutting it down.

Ive done practically everything to try and remedy this as was suggested by the kind helpful people in the linked thread.

  • Ive disabled all addons i dont need
  • Ive gotten rid of addons i dont need
  • Ive started a completely new Firefox profile and in it use nothing but the addons i need for my day to day browsing (so nothing else beyond what i need is enabled or in Firefox in the first place)
  • Ive updated flash player and most of the other plugins firefox lists
  • Ive updated all of my computer's drivers and updates from Windows Update
  • Ive cleared the cache and cookies and persistent data repeatedly to try and empty Firefox's used RAM
  • Ive used about:memory's "reduce memory usage" option to clear out Firefox's RAM but it did nothing, if anything at times it made it go up a few megabytes or two
  • As suggested i disabled 3 "jetpack" addons that i needed because they supposedly were the cause of this
  • Ive enabled addons one by one to see which is the problematic one, in each time that i did that when i found the culprit and disabled the addon that i thought was the one at fault the problem would only return in a matter of time making all that effort go down the drain
  • Did a crapton of virus scans
  • Ive read most of Firefox's help articles on fixing it, ive done it all
  • A portable install of Firefox runs just perfect, and even a fresh new profile without a single addon is perfect, its when i need addons the problems arise.
  • I have run memtest, memtest86, and even the memtest that comes with Windows, all show nothing is wrong with my machine


Ever since i created a new profile my previous problem of Firefox's context menu being as slow as molasses is gone, but the rest lingers on still (albeit less i admit).

So far Im left with two seemingly related problems in forefox, in short: Firefox's RAM usage at random stays very high even if there is nothing but one tab open, heck there could only be the homepage of Firefox open and itd still do that even if i leave it like that for hours without touching it. Heres an example from earlier today https://app.box.com/s/sc7xpmsjnmf18q3rx12t

And heres after i used about:memory's reduce memory usage command https://app.box.com/s/whbay8b4l2z89grdphzd

And if Firefox is not doing that, then i get the other problem of the CPU usage having a spike every so often that freezes up Firefox for a while, when it does that Window's Task Manager lists Firefox as using around 10% CPU usage, which is alot considering ive never seen Firefox use more than 5% at worst before. It even at times simply stays like that while its idle using that CPU figure. I dont have a screenshot at the moment of Firefox at it since its not doing it but heres a screenshot of another process doing it http://vvcap.net/db/aSXmdVEsoZ-9tQj4TnH6.htp

At this point i dont know what to do anymore to be honest, i love Firefox and its addons, its what makes it unique, without them i just cant browse, i could just as well use IE (ew). Part of the reason i got a beefy computer was so that i could use Firefox instead of Opera without having to worry about its infamous memory usage (at the time i recall it being a memory hog it was in the days of Firefox 4 -14, after i used Firefox 21 things had dramatically improved since) Ive gone down to using nothing but what i ONLY need for daily browsing in the new profile and kept all other kinds of use of Firefox's addons strictly to usage inside a virtual machine (VMWare to be preice). But still the problem lingers on. Im sorry that this is long, but i just want to be detailed as possible so that this can be solved

Finally, my specs; as i have no idea if the attached troubleshooting contains it or not.

Intel Core i7 2630QM @ 2.00GHz (with Turbo Boost 2.9GHz) Sandy Bridge 32nm Technology 8.00 GB Dual-Channel DDR3 @ 665MHz Radeon HD 6770M (HP) (theres integrated graphics too i guess) 112GB ATA KINGSTON SH103S3 SCSI Disk Device (the SSD i have Firefox installed on)

Asked by StaxOnRax 6 年前

Answered by StaxOnRax 6 年前

  • 封存

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (閱讀更多)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 年前

Last reply by guigs 6 年前

  • 已解決
  • 封存

sessionstore.js cannot be created.

I have checked all my settings, everything in about:config is fine as far as session storing is concerned, i have tried using an add-on to save my session but the creatio… (閱讀更多)

I have checked all my settings, everything in about:config is fine as far as session storing is concerned, i have tried using an add-on to save my session but the creation of 'sessionstore.js" is just impossible.

Asked by 2jzgte 6 年前

Answered by 2jzgte 6 年前

  • 已解決
  • 封存

Additional question: How can I fix the refreshment settings, so that my browser doesn't destroy entered form information?

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have… (閱讀更多)

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have to start from the beginning point in my email list, rather than remain on the once-opened email.

By the way, I have reset and restored my Firefox as a solution, which didn't help. I did this twice, following instructions. The process was tedious and I had to recover quite a bit of information, not to mention a problem with merged bookmarks. I'd like to avoid this solution, at all costs. Here's what I said earlier. Again, thanks for any/all help you can provide.

For the past several weeks, now, I've noticed that my browser "refreshes" the feed more frequently, so frequently, in fact, that any emails, forms, or survey questions that I am answering get wiped clean. This started happening with the latest update. I am unable to locate any setting in my preferences that will stop the constant refreshment (reload? page update?). This is also frustrating when trying to make purchases on line, and as I said, write emails, complete forms, complete surveys, etc.

Thank you in advance for quickly resolving this most frustrating problem? I use a Mac, and am running Mavericks. This problem was present with the previous OS, too. Thanks again!

Asked by Chideb 6 年前

Answered by Chideb 6 年前

  • 封存

Problem with download setting "Always ask me where to save files" in v25.0+?

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Opti… (閱讀更多)

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Options toggled to the "ask user" setting -- seems to work fine when a particular subdirectory is specified, but the program hangs (with the OS "waiting" icon displayed) for an indefinite period of time until I use Task Manager to terminate the process or process tree. This sort of behavior did not occur with older FF versions <25.

Before I discovered the problem didn't occur when a subdirectory was specified, I had followed the advice reflected in an online troubleshooting article to sequentially 1) clear the download history and then 2) change the post-download AV check from "true" to "false" in the configuration settings, but neither of those steps enabled success with the user-request toggled and the program would repeatedly hang. Finally I tried the other setting by specification of the root drive "Temp" folder, and discovered that it would work successfully. Changing it back to the user-request setting again causes the program to hang when another attempt to download the same file from either an e-mail attachment or different website is attempted.

Is this a bug of some sort, or is there some other FF setting which might be triggering the dysfunctional effect for this machine (doesn't seem to occur with other machines running FF v25.0.1 with 32-bit OS flavors of XP Pro or Vista Ultimate)? If the former, please let me know if you need further information to correct it for future releases. If not and no other FF setting would likely trigger such an effect, that would imply some sort of external cause but the behavior doesn't occur with IE (I don't/won't use Chrome). FWIW, I use MSE as my primary resident AV in conjunction with Panda Cloud AV running in parallel (and I have had zero issues or problems with any conflict arise in this arrangement for the past 3+ years on any of the machines in my home office).

Asked by jhvance 6 年前

Last reply by jhvance 6 年前

  • 封存

Sync Server has been down all night. Do Devs even realize?

The Firefox Mozilla Sync server has been down all night. I have tried from numerous computers, devices, and different ip address and locations. Im unsure what more info … (閱讀更多)

The Firefox Mozilla Sync server has been down all night. I have tried from numerous computers, devices, and different ip address and locations.

Im unsure what more info I can provide, but I have not seen anything on the internet relating to this new event, so Im unsure when this will be fixed. It has caused tremendous headaches for what I have done sorting some bookmarks, intending on using the sync to update my other device.

Asked by noleng 6 年前

Last reply by James 6 年前

  • 已解決
  • 封存

I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook,etc

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to W… (閱讀更多)

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook. It is like there is some kind of Flikr effect between the desktop and the images and between the images and the browser (almost like old 16 bit video games flikering). It is not too bad but it is an issue. I have tried resetting firefox and restarting the computer. I haven't tried a repair, and I haven't done an uninstall yet.

Asked by mozillaUserAU 6 年前

Answered by philipp 6 年前

  • 封存

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (閱讀更多)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 6 年前

Last reply by Wesley Branton 6 年前

  • 封存

Some kind of alarm when the internet goes down

Good day. I am using WiFi to connect to the internet. Someone else owns the modem and gave me permission to use it. Sometimes, the modem is working, but looses the intern… (閱讀更多)

Good day. I am using WiFi to connect to the internet. Someone else owns the modem and gave me permission to use it. Sometimes, the modem is working, but looses the internet connection. I want to know, does anyone know of an add-on or windows gadget or program that would let me know when the net is out.

Asked by FredMcD 6 年前

Last reply by FredMcD 6 年前

  • 已解決
  • 封存

Arrow keys occasionally not working in text boxes

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain… (閱讀更多)

I have a recurring issue that's really annoying: my left/right arrow keys (including CTRL+arrow keys) occasionally and randomly fail to work when entering text in certain text boxes on certain websites. This never occurs in "simple" unformatted text boxes (Facebook, search boxes, this very box I'm typing in...), but unpredictably happens in more complex ones (WYSIWYG editors, new youtube comments...).

I have tried disabling all extensions and running Firefox in safe mode and this *seems* to have solved the problem, though I can't be sure and I can't isolate which extension it might be, since the issue happens at random: on the same website it will happen and then not happen.

I'm on Firefox 25.0, though I've had this issue for years with countless versions of Firefox.

The extensions I have installed and enabled:

Adblock plus Bamboo Feed Reader, Dimmer, Download Helper, Drag&Drop Zones, Flagfox, FlashVideo Downloader, Flashblock, Flashgot, Grab and Drag, MouseZoom, Status-4-Evar, Youtube High Definition

Thanks in advance for any help you may give me.

Asked by Ghost81 6 年前

Answered by cor-el 6 年前

  • 封存

Crashing on startup

Hi I'm having some issues currently with my Firefox v. 25.0.1. As soon as I start the browser up, it tries to load the restore session page from the previous crash. Prett… (閱讀更多)

Hi I'm having some issues currently with my Firefox v. 25.0.1. As soon as I start the browser up, it tries to load the restore session page from the previous crash. Pretty much before the page could fully load Firefox would crash.

I have tried to create a new profile and the new profile seems to work just fine but as soon as I try to copy the sessionstore files from the crashing profile to the new profile, the same thing would happen. From time to time I would be able to get the browser working but that's maybe once in 25 or so attempts where it actually loads up correctly for me to restore my past sessions.

Asked by Cyphus 6 年前

Last reply by Cyphus 6 年前

  • 封存

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (閱讀更多)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 6 年前

Last reply by shape5 6 年前

  • 封存

advertising search terms

Recently, I have noticed that on some websites certain key phrases or words are underlined in green and an advert pops up once you put your mouse over these words. In par… (閱讀更多)

Recently, I have noticed that on some websites certain key phrases or words are underlined in green and an advert pops up once you put your mouse over these words. In particular, phrases like "gold and silver", "black and white", "fresh food", "liberal", "conservative", "economy" (plus many others) have this featured attached to them. If you place your mouse over these words a small box pops up saying "savesupto10 percent", "download firefox", "consumers finance daily - save 100%" (etc) as well as some other websites your dodgy links.

Why is this happening? How do I get rid of it? It only cropped up recently.

Asked by danielgee_01 6 年前

Last reply by danielgee_01 6 年前

  • 封存

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (閱讀更多)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 年前

Last reply by John99 6 年前

  • 封存

Pinned Tabs disappear

I am using Win XP and Mac OS The Pinned Tabs disappear - I don't understand when they do So I have to redo them manually once in a day or two Is there a simple solution ?… (閱讀更多)

I am using Win XP and Mac OS The Pinned Tabs disappear - I don't understand when they do So I have to redo them manually once in a day or two

Is there a simple solution ?

Asked by minkowski 6 年前

Last reply by ZZFPG 6 年前

  • 已解決
  • 封存

reported web forgery. Has info gone anywhere prior to this screen popping up?

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I pu… (閱讀更多)

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I put in my updated info, then when I hit submit, at least I think that was what was on the bottom, don't honestly remember, any way a screen for "Reported Web Forgery" popped up. I got out of there I did not go any farther but did my information go anywhere? Looking closer at the email, there it DHgate.com web address at the bottom. Please put my mind at ease! Thank you. I just need to know if my info went any where.

Asked by SMB13 6 年前

Answered by guigs 6 年前