顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Can't close BookMark SideBar

I'm running FireFox on Windows XP SP3. I selected a bookmark from the bookmark drop down menu. Instead of opening a new tab, the URL for the bookmark opened in the Bookm… (閱讀更多)

I'm running FireFox on Windows XP SP3.

I selected a bookmark from the bookmark drop down menu. Instead of opening a new tab, the URL for the bookmark opened in the Bookmark sidebar to the left of the main tab content.

Now, I cannot close or shrink to nothing the Bookmark sidebar. It takes up a lot of the screen & it is very frustrating that I cannot close or shrink it.

Please let me know if you have any tips on what to do to get rid of it.

Thanks.


Update:

I was able to close the sidebar by selecting the menu item View>Sidebar>Bookmarks. So, problem is practically solved. However, I was not able to get the sidebar to close by selecting the x in the upper right corner of the sidebar. There seems to be a bug in that mechanism to close the sidebar.

Thanks.

cthorne 於 7 年前 詢問

TheOldFox 於 7 年前 解答

  • 已解決
  • 封存

Firefox restores my previous session everytime. How can I make it default to ONLY my homepage on start?

This problem began one day without changing any settings months ago. I have read all the tip,s tricks, and step-by-step instructions for these settings on the Firefox su… (閱讀更多)

This problem began one day without changing any settings months ago. I have read all the tip,s tricks, and step-by-step instructions for these settings on the Firefox support forum, but without telling my PC to clear my history each time then it will start my previous session without fail. I want my history saved, I just don't want to have my previous session to be the the Firefox start up page. It's very irritating when I start Firefox up and have to go and close out five tabs as well as clicking the home button just to get to what I specified to be my home page. I'm very much distraught since I just read a question that was posted over 3 months ago with the exact same issue but with no solution. Anyway I appreciate anyone's help.

Please: no suggestions that would imply I never touched a computer. If it's the basics... I've already made the attempt.

popimpexpress 於 7 年前 詢問

cor-el 於 7 年前 解答

  • 已解決
  • 封存

Downloaded files suddenly started to have wrong group permissions

I'm on an Imac 10.7.5, using FireFox 24. Suddenly, all the files I download through FF could not be accessed from anywhere else in the network except my Imac. I finally … (閱讀更多)

I'm on an Imac 10.7.5, using FireFox 24. Suddenly, all the files I download through FF could not be accessed from anywhere else in the network except my Imac. I finally checked the downloaded files permissions to find that FF started to restrict group access (anyone = No access). Never had this problem before. Somehow FF started not obeying the permissions settings of the target folder. I tried lots of fixes, I even deleted FF with all its relevant files..made a clean install but the problem won't go away. Important to note that Safari and chrome are still downloading all files with correct group permissions.

Aymondo 於 7 年前 詢問

Aymondo 於 7 年前 解答

  • 已解決
  • 封存

usps labels generated incorrectly

I am using PayPal to generate my mailing labels and this has been going on for quite awhile. If I use FF, the labels are about 65% of the proper size. If I use IE they a… (閱讀更多)

I am using PayPal to generate my mailing labels and this has been going on for quite awhile.

If I use FF, the labels are about 65% of the proper size. If I use IE they are about 105% of the proper size. This is not a printer issue, they are being received incorrectly.

I have examples of two labels that show the problem, but no way to attach them.

The problem is the same whether I print or Adobe Acrobat or my Samsung laser printer. Everything else prints correctly.

As I glanced at the Troubleshooting info this line caught my attention:

          "print.printer_CutePDF_Writer.print_shrink_to_fit": false,

I have not had this program on my computer fro a long time. It does not show up in Process or Services in the task manager. A search of my entire hard drive does not show anything related to cutepdf. If I go to Devices and Printers it is not there either.

The below printer program might be the Quicken PDF printer otherwise I do not know where it came from either.

            "print.printer_PrimoPDF.print_margin_right": "0.5",

Fred 於 7 年前 詢問

the-edmeister 於 7 年前 解答

  • 已解決
  • 封存

Firefox crashes seemingly for no reason, no discernable pattern

I'll be browsing, and Firefox will shut down. It's usually when I click on something, but occasionally when I'm just looking at the screen. After the last crash, I reopen… (閱讀更多)

I'll be browsing, and Firefox will shut down. It's usually when I click on something, but occasionally when I'm just looking at the screen. After the last crash, I reopened Firefox and all my tabs came back. This happens once a day, occasionally more. The sporadic frequency makes it hard to troubleshoot extensions.

Crash Report IDs bp-420fd7ff-aa6e-4cd5-85d2-4cb122131104 bp-b3bbea0c-8e6b-4ad0-bb61-661ae2130820 bp-aef166ed-f8d3-421d-8ace-9d3bb2130819

Thank you!

ThePixelWhisperer 於 7 年前 詢問

the-edmeister 於 7 年前 解答

  • 已解決
  • 封存

Using 2 Java Plugins in Firefox

Hi This goes back to an archived thread that Wesley was gracious enough to answer but that I churlishly did not respond to at the time - my only excuse is that I was wor… (閱讀更多)

Hi This goes back to an archived thread that Wesley was gracious enough to answer but that I churlishly did not respond to at the time - my only excuse is that I was working on a production system migration and found a different workaround - the question is here:-

https://support.mozilla.org/en-US/search?a=1&asked_by=chrise99&sortby=1&w=2

I did not get this to work. I need to use the latest Java 1.7.0_55 for Juniper VPN (archaic on Linux and I am using 32-bit Centos for this work) to pass the browser security and log me in. So I have the plugin installed in 2 places - seems to be necessary

/home/oracle/.mozilla/plugins


lrwxrwxrwx 1 root root 46 Jan 15 12:39 libnpjp2.so -> /usr/java/jdk1.7.0_51/jre/lib/i386/libnpjp2.so

/home/oracle/.mozilla/firefox/plugins


lrwxrwxrwx 1 root root 46 Jan 15 12:39 libnpjp2.so -> /usr/java/jdk1.7.0_51/jre/lib/i386/libnpjp2.so

Now when I then want to connect to an Oracle Middleware product that REQUIRES 1.7.0_25 I of course get a message plugin is missing. Wesley explained the procedure but how do I add the link for libnpjp2.so to point to /usr/java/jdk1.7.0_25/jre/lib/i386/libnpjp2.so without clobbering the link to 1.7.0_55?

Sorry for waiting 6 months but I still have the issue and I can't avoid it any more. FF is the only option.

chrise99 於 6 年前 詢問

chrise99 於 6 年前 解答

  • 已解決
  • 封存

"Forget About This Site" Insanely CPU Intensive, Takes Forever/Crashes Browser -- Same for all history deletions

I have over 6 months of browser history, and I browse twitter a lot. I want to "Forget About" Twitter. Whenever I try to do that, Firefox just hangs, and becomes impossib… (閱讀更多)

I have over 6 months of browser history, and I browse twitter a lot. I want to "Forget About" Twitter. Whenever I try to do that, Firefox just hangs, and becomes impossible to use. It's the same if I try to delete, say, everything from 6 months ago.

Deleting my browser history should NOT be a browser-breaking process. My rig is a Phenom IIx4 build, and I'm running off of an SSD. Maybe you guys have tied up all of the browser history into some complicated cache for the URL bar, I don't know. But this is pathetic. If I can delete 10GBs of crap from my HD within seconds, I should be able to delete my browser history.

randomanon1234 於 6 年前 詢問

Chris Ilias 於 6 年前 解答

  • 已解決
  • 封存

When I open up a new tab, I get an "AVG" search result. I already did the about:config reset but it still doesn't work. How can I get a blank tab opened?

When I open a new tab, this always comes up: http://isearch.avg.com/tab?cid={7d7746b8-fb39-4619-86fd-792cbc268005}&mid=72dc207d310ff3c58bd4dbeaeddede3a-fe6a71ecae4eb7… (閱讀更多)

When I open a new tab, this always comes up:

http://isearch.avg.com/tab?cid={7d7746b8-fb39-4619-86fd-792cbc268005}&mid=72dc207d310ff3c58bd4dbeaeddede3a-fe6a71ecae4eb764a90a5203c991f01a6245f52e&ds=AVG&v=13.2.0.5&lang=es-es&pr=fr&d=2012-06-02%2009%3A32%3A49&sap=nt

I already did the about:config reset and it doesn't make the new tab blank or go to a specific URL address that I type in. What can I do to get a blank new tab? Thanks.

babosadaltonica 於 7 年前 詢問

jscher2000 於 7 年前 解答

  • 已解決
  • 封存

Why not Restore Ctrl-Leftclick Link to Open in New Tab?

Between versions 22 and 24, ctrl-leftclick went away as a keyboard accelerator to open a link in a new tab. Now there are two ways: rightclick the link and pick a munu it… (閱讀更多)

Between versions 22 and 24, ctrl-leftclick went away as a keyboard accelerator to open a link in a new tab.

Now there are two ways: rightclick the link and pick a munu item to open in new tab, or middleclick the link.

Rightclick and choose menu item is more difficult, as it requires actually looking at and reading the menu.

Middleclick is not as easy or reliable for most people today since the middle mouse button is usually a wheel and difficult to click with any precision.

I can see no reason why you shouldn't restore Ctrl-Leftclick to open a link in a new tab and lots of reasons why you should. Will you please do so?

iceguy 於 7 年前 詢問

iceguy 於 7 年前 解答

  • 已解決
  • 封存

Html5 audio doesn't work for mp3s.

I can't seem to get tag <audio> working with mp3s on my system(FF 24, Win 7 x64). I tried some wav files, those work ok. But whenever i try to play mp3 file, the ht… (閱讀更多)

I can't seem to get tag <audio> working with mp3s on my system(FF 24, Win 7 x64). I tried some wav files, those work ok. But whenever i try to play mp3 file, the html5 player just flashes for a few milliseconds and then disappears. So, is there a bitrate limitation (or any other limitation) for html5 audio tag on mp3s? Here's an example of code and one of the mp3 files I am trying to use - http://dindo.wz.cz/jukebox.html .

(file http://dindo.wz.cz/Galaxy32Star4.mp3 )

The console (ctrl+shift+k) gives these errors (rough translation):

[14:07:48.861] Type HTTP "Content-Type" "audio/mpeg" is not supported. Loading of media http://dindo.wz.cz/Galaxy32Star4.mp3 has failed. @ http://dindo.wz.cz/jukebox.html

[14:07:48.862] Couldn't load any of candidate sources. Loading of media was suspended. @ http://dindo.wz.cz/jukebox.html

p.s: Even the w3c example doesn't work when i remove the ogg source. (http://www.w3schools.com/html/tryit.asp?filename=tryhtml5_audio_all).

Leprechaunius 於 7 年前 詢問

philipp 於 7 年前 解答

  • 已解決
  • 封存

Fuzzy and blurry text since Windows 8.1 installation.

Some text on different websites appear blurry or distorted since I installed Windows 8.1. Passing the mouse cursor above the text or scrolling will usually solve the pro… (閱讀更多)

Some text on different websites appear blurry or distorted since I installed Windows 8.1. Passing the mouse cursor above the text or scrolling will usually solve the problem temporarily.

I'm starting a new thread on this because it appears to be associated with the new operating system and not any newer version of Firefox.

Any suggestions would be welcome.

Thanks.

scotmail 於 7 年前 詢問

philipp 於 7 年前 解答

  • 已解決
  • 封存

Wins Silverlight crashing, have latest Firefox and Silverlight installed.

Windows Silverlight crashes when I attempt to view "live" TV channels. I have latest Firefox installed and have also un-installed and re-installed the latest Silverlight … (閱讀更多)

Windows Silverlight crashes when I attempt to view "live" TV channels. I have latest Firefox installed and have also un-installed and re-installed the latest Silverlight versions. This process was working the last time I tried a couple of weeks ago. Several crash reports have been logged. David.

damarevans99 於 7 年前 詢問

Wesley Branton 於 7 年前 解答

  • 已解決
  • 封存

Firefox won't play videos on foxnews.com

Firefox won't allow me to play videos or live stream when I'm on foxnews.com. I use windows7 and Firefox 24 and flashplayer and java are up-to-date. … (閱讀更多)

Firefox won't allow me to play videos or live stream when I'm on foxnews.com. I use windows7 and Firefox 24 and flashplayer and java are up-to-date.

KennethH 於 7 年前 詢問

KennethH 於 7 年前 解答

  • 已解決
  • 封存

Firefox has been taken over by startpage.com

I suddenly found that Startpage.com became my default search engine. I normally use Google. When I blocked Startpage with Block Site, a FF add-on, Google stopped working,… (閱讀更多)

I suddenly found that Startpage.com became my default search engine. I normally use Google. When I blocked Startpage with Block Site, a FF add-on, Google stopped working, although other search engines worked perfectly well. I could find no trace of Startpage on my laptop, despite running COMPLETE scans with Norton and a couple of other respected anti-spyware type programmes. Two specialised utilities issued by Norton likewise failed to unearth any problems.

I'm running Firefox 24 and Windows 7 Home Premium on a 64bit HP laptop. Any help would be welcome.

987928 於 7 年前 詢問

987928 於 7 年前 解答

  • 已解決
  • 封存

HTML5 audio player has no volume control

G'day, The HTML5 audio player has not supported a volume control since apparently version 11. We're now at version 26. Is there any plan to restore a volume control … (閱讀更多)

G'day,

The HTML5 audio player has not supported a volume control since apparently version 11. We're now at version 26. Is there any plan to restore a volume control

kenrob 於 6 年前 詢問

jscher2000 於 6 年前 解答

  • 已解決
  • 封存

Flash Player stopped working. I have the current Firefox and Flash player. Unloaded and reinstalled, Same thing. I spent hours and hours trying to repair

was watching a video on youtube and went to do a daily on Forge of Empires. I could not log into Forge of Empires but the video stopped and I could not log in. Flash pl… (閱讀更多)

was watching a video on youtube and went to do a daily on Forge of Empires. I could not log into Forge of Empires but the video stopped and I could not log in. Flash player stopped 3 days ago and not worked since. Everything is up to date. I have uninstalled everything, and reinstalled, I even uniinstalled and downgraded, still will not work. Never had any problems with it before

Garry7263 於 7 年前 詢問

frudtr8d 於 7 年前 解答

  • 已解決
  • 封存

Accesskeys for buttons work inconsistently - why?

When using accesskey attributes for buttons, they work sometimes and not others. Three behaviors are observed: - using the accesskey both shifts focus and clicks button … (閱讀更多)

When using accesskey attributes for buttons, they work sometimes and not others. Three behaviors are observed:

- using the accesskey both shifts focus and clicks button (correct behavior)

- using the accesskey shifts focus only - not clicking button

- using the accesskey does nothing

These behaviors occur without changing setup, restarting, etc.

What could cause this?

By the way, 3.6.28 works fine with the exact same web application.

jtinpc 於 7 年前 詢問

jscher2000 於 7 年前 解答