顯示下列標籤的問題: 顯示所有問題

Firefox never updating in background despite the settings

Hello everyone, I started using firefox actively a year back or something like that, last couple of months it started driving me nuts as it started updating every time I… (閱讀更多)

Hello everyone,

I started using firefox actively a year back or something like that, last couple of months it started driving me nuts as it started updating every time I launch it, which is very annoying even if it takes only 10 15 seconds, I sometimes need to check something really quick and I have to wait for it to finish installing an update, even though I checked the setting for it to do so in the background, it seems to only do it after I launch it disrupting my workflow, which made me switch back to Chrome temporarily, is there a way to fix this?

Relax 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

GAH! all tabs crashed.

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs … (閱讀更多)

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs did nothing. Closing & opening FF did nothing. Cleared startup cache & uninstalled ublock origin (the only extension I had) but that did nothing. Refresh firefox did nothing (except lose some of my preferences). Went to about:crashes and all it says is "No crash reports have been submitted." Every other suggestion I found online was beyond my comprehension. FF DOES work in troubleshooting mode only, but I lose some important functions in that mode. I've been using FF almost since it was born and have NEVER encountered a problem like this before. I hope someone can help!

cfcentaurea 於 3 個月前 詢問

cfcentaurea 最近回覆於 1 個月前

  • 已解決

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (閱讀更多)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

pmruzicka 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決
  • 被鎖定

Cannot attach files to my outgoing emails using gmail

Two issues using latest version of Firefox with Windows 10. These 2 issues have occurred in the last few days First I cannot attach my files to my emails using Gmail. … (閱讀更多)

Two issues using latest version of Firefox with Windows 10.

These 2 issues have occurred in the last few days

First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome

Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome

the attached printscreen shows both issues

pauljaniga 於 3 個月前 詢問

pauljaniga 於 3 個月前 解答

Unable to hold backspace to delete multiple characters in certain text boxes

Recently, I have been unable to hold down backspace to delete multiple characters in certain text boxes in Firefox. Namely, in the EndeavorOS forum post text box, Google … (閱讀更多)

Recently, I have been unable to hold down backspace to delete multiple characters in certain text boxes in Firefox. Namely, in the EndeavorOS forum post text box, Google Docs, and the google search box. I am not experiencing this issue with any other app, and in chrome, with the same pages, the issue doesn’t occur. The issue also does not occur in the URL box or the forum post text box here. The issue still occurs in troubleshoot mode.

enderthexenocide 於 3 個月前 詢問

enderthexenocide 最近回覆於 3 個月前

Repetitive update request

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. … (閱讀更多)

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. However, 5 minutes later the window pops up again. Even after repeated attempts of updating, even doing a full restart on the computer, Firefox continues to send this window to me. The private window in the bar says about:restartrequired.

I've tried uninstalling Firefox with a fresh install as well as doing a Refresh of Firefox. Neither seem to solve this problem.

rxs621 於 3 個月前 詢問

Paul 最近回覆於 2 個月前

  • 已解決

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (閱讀更多)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

idsks111 於 3 個月前 詢問

idsks111 於 3 個月前 解答

Custom Install of Firefox

I usually download and install manually the custom install of Firefox on Windows. Recently, a new version was automatically installed without my permission and destroyed… (閱讀更多)

I usually download and install manually the custom install of Firefox on Windows.

Recently, a new version was automatically installed without my permission and destroyed all my customization. THIS IS UNACCEPTABLE. I had to restore the older version from backup and I was going to stop updating.

But I see that the manual custom installation is still available for download.

I want to make sure that if I use it it will not wipe out my customization again.

Please confirm.

sgeneris 於 1 個月前 詢問

cor-el 最近回覆於 1 個月前

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (閱讀更多)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

allanrivers99 於 4 個月前 詢問

jonzn4SUSE 最近回覆於 4 個月前

Cannot switch accounts on X/Twitter

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these acc… (閱讀更多)

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these accounts. Whenever I click on another account in the account switcher, it stays on the account I am currently logged into.

Attempted solutions:

  • Refreshed Firefox (temporary fix)
  • Uninstalled uBlock Origin (temporary fix)
  • Uninstalled all extensions (temporary fix)
  • Clear cache/cookies
  • Troubleshoot mode

blixys 於 4 個月前 詢問

blixys 最近回覆於 3 個月前

Dont know why some pages shows me in russian language

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is sho… (閱讀更多)

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is showing in russian ( i mean the app data for sure, not the messages), also some homepages i use open automatically in russian. How can i put latvian by default or if its not available for the homepage, put english automatically?

Edgars Rudzītis 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

My spellcheck languages keep disappearing

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. E… (閱讀更多)

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. Even now I can't spellcheck in english. Please help.

von Boomslang 於 3 個月前 詢問

von Boomslang 最近回覆於 2 個月前

Github is not rendering correctly

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocke… (閱讀更多)

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocker. Any help? Thanks.

Guidodi 於 3 個月前 詢問

Guidodi 最近回覆於 3 個月前

  • 已解決

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (閱讀更多)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

mrlucky92022 於 4 個月前 詢問

zeroknight 於 4 個月前 解答

  • 已解決

Huge gaps in MathML's "mtable" render output

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around. The i… (閱讀更多)

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around.

The included image shows output for the following code:

<math display="block">

 <mfrac>
   <mi>A</mi>
   <mn>2</mn>
 </mfrac>
 <mo>=</mo>
 <mrow>
 <mo> ( </mo>
 <mtable><mtr><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd></mtr></mtable>
 <mo> ) </mo>

</mrow> </math>

Felix Speagel 於 3 個月前 詢問

Felix Speagel 於 3 個月前 解答

  • 已解決

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (閱讀更多)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

nayrdrofwarc 於 3 個月前 詢問

nayrdrofwarc 於 3 個月前 解答

Disable automatic download when browsing

How do I stop firefox from automatically downloading files from the internet when I click on them - without even asking me if I want to download them in the first place. … (閱讀更多)

How do I stop firefox from automatically downloading files from the internet when I click on them - without even asking me if I want to download them in the first place. In "Applications", selecting "Always Ask" in "Choose how firefox handles files etc" does not work. Firefox never asks. If it cannot be disabled, I will have to stop using Firefox.

whellebrand 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 已解決

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (閱讀更多)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

gpsd3208 於 3 個月前 詢問

jscher2000 - Support Volunteer 於 3 個月前 解答

  • 已解決

Major complaint by many! Can the Firefox code writers fix this?

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem. https://support.mozilla.org/bm/qu… (閱讀更多)

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem.

https://support.mozilla.org/bm/questions/1260063 https://support.mozilla.org/mk/questions/1395315 https://support.mozilla.org/en-US/questions/1274586 https://support.mozilla.org/bm/questions/1268779

My wife cannot read them. I can barely read them. If this is not fixed soon, we will switch to another browser.

Can the Firefox code writers fix this?

bhs67 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (閱讀更多)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

ixian 於 3 個月前 詢問

zeroknight 於 3 個月前 解答