顯示下列標籤的問題: 顯示所有問題

ZIMBRA support by FIREFOX

I use ZIMBRA mail through FIREFOX... I still can not manage HTML messages. I can display them but can't answer or transfer them ... Tell me the proper settings, please&nb… (閱讀更多)

I use ZIMBRA mail through FIREFOX... I still can not manage HTML messages. I can display them but can't answer or transfer them ... Tell me the proper settings, please !

philippe.lucarain 於 2 個月前 詢問

Audio issues using external devices with Google Meet

I use Google Meet multiple times a day for work meetings. After switching to Firefox from Chrome recently, I have noticed some persistent issues to do with audio from dev… (閱讀更多)

I use Google Meet multiple times a day for work meetings. After switching to Firefox from Chrome recently, I have noticed some persistent issues to do with audio from devices external to my laptop. I have a USB external microphone, a USB sound card that powers external speakers, and wired headphones that I use through the laptop's headphone jack. In macOS my default audio input is the external mic, and default output is the wired headphones.

The first issue that I noticed when using Firefox in meetings was that people reported an echoing effect on my audio. Audio from everyone else sounded fine to me. Changing my microphone source in Meet or in macOS did not seem to help, nor did disabling echo canceling in Meet. What did help was disconnecting the USB microphone completely. The impression that I got was that Meet was taking audio from both the USB mic and laptop mic at the same time, even though only the USB mic was selected. This has happened every time I used Meet.

The second issue that I noticed just happened for the first time today. (Note: I now have my USB mic unplugged until I can resolve the mic issue.) In macOS I had my wired headphones set as the audio output device. I joined a meeting, and I was hearing the meeting audio in my headphones and the external speakers (USB sound card) at the same time.

I've used Meet with Chrome for the last few years and never had this type of issue.

Something I have noticed that may be relevant is, when I open Meet in Chrome and go to the Meet settings, it shows my USB sound card and wired headphones as audio input/output options that I can select, in addition to the built-in laptop speakers. But when I open Meet in Firefox, the settings only show the USB sound card and laptop speakers for output - they don't show my wired headphones. FWIW, media.setsink.enabled is set to "true" already - I saw this mentioned as a solution in a similar question from 2022.

Is there anything I can check, or debugging data I can capture when this issue happens, which would help figure out the root cause?

owen16 於 4 個月前 詢問

owen16 最近回覆於 2 個月前

Cannot make Firefox default browser

Despite reading support guides, Searches, nothing works. In the Firefox settings - make default provides pop up that does not action change when Firefox is selected. The … (閱讀更多)

Despite reading support guides, Searches, nothing works. In the Firefox settings - make default provides pop up that does not action change when Firefox is selected. The reason for pursuing this ? clicking hyperlinks opens Safari on my iMac and not Firefox.

Safari is very slow to open, freezes anything else I'm doing and I simply want the links to open in Firefox. Are there any actual solutions that work? cheers

acrawfordsaid 於 2 個月前 詢問

Trying to add Lastpass logo tab to another computer.

If you see on the attached image, on the far right side is a LastPass red logo (red box, 3 white dots). I have been using this setup for so long I have no idea how it go… (閱讀更多)

If you see on the attached image, on the far right side is a LastPass red logo (red box, 3 white dots). I have been using this setup for so long I have no idea how it got there. Can you direct me to where that might be in the settings?

I am trying to re-create the setting on another computer.

Thanks.

lrhartatl 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

how to allow redirects

I'm pretty sure Firefox behavior on redirects used to present an option to "allow for this site." But if it did, that is now gone. There is only "allow." It allows once, … (閱讀更多)

I'm pretty sure Firefox behavior on redirects used to present an option to "allow for this site." But if it did, that is now gone. There is only "allow." It allows once, and the next time you visit the same site, you have to allow again. And again. And again. Since one of these sites is the enrollment management system for my college, something I access literally hundreds of times each semester, this is fantastically annoying. I know how to turn off redirection altogether, but that seems like a blunderbuss solution. Most of the time, I like that warning. I just want to allow exceptions. Is there any way to do this?

pjcamp 於 3 個月前 詢問

pjcamp 最近回覆於 3 個月前

Artifacts on Youtube videoes when hardware accelereration is enabled

Artifacts on Youtube videoes when hardware acceleration is enabled. These artifacts is not there playing video on Chrome with hardware acceleration. Disabling acceleratio… (閱讀更多)

Artifacts on Youtube videoes when hardware acceleration is enabled. These artifacts is not there playing video on Chrome with hardware acceleration. Disabling acceleration removes artifacts, but videos runs poorly. These artifacts also appears in regular browsing. Intel GPU on latest driver. Since it works in Chrome with the same GPU on the same driver, the problem is in Firefox. Artifacts not there when running Furmark gfx burn in. So problem is not in the hardware. Problem still persistent even on numerous updates of Firefox. Windows 11, Intel HD Graphics 620 GFX, latest driver, latest Firefox.

tulleball 於 4 個月前 詢問

zeroknight 最近回覆於 3 個月前

Download automatically fails

Hello, i just can't download anything on Firefox anymore for no reasons. I do not have Parental Control I tried to download attached files from mails with no success i t… (閱讀更多)

Hello,

i just can't download anything on Firefox anymore for no reasons. I do not have Parental Control I tried to download attached files from mails with no success i tried to download a software called Alecaframe for a video-game without success too. I already tried to modify the download folder, to reinstall, to repair firefox with no success.

Sanjuri 於 4 個月前 詢問

Sanjuri 最近回覆於 3 個月前

I am not sure what is leaking memory

Sometimes in the background firefox will start to max out my ram usage (32GB). I am not sure if it is a addon or a site which is doing this. I captured a memory measureme… (閱讀更多)

Sometimes in the background firefox will start to max out my ram usage (32GB). I am not sure if it is a addon or a site which is doing this. I captured a memory measurement, but not sure what to make of it. I don't have anything to add up parts or anything.

What is weird, is when I go back to firefox and tab through my tabs it will go back down to a reasonable level.

https://drive.google.com/file/d/1VHgEqVGBasSiypTj_iiiKvhUAq_thlKn/view?usp=drive_link

Jerm 於 4 個月前 詢問

Jerm 最近回覆於 3 個月前

How do I reprint something I printed?

I printed a receipt for my job, but in the tab once I click "return to profile", the receipt disappears and I cannot retrieve it again. However, is there a way to retriev… (閱讀更多)

I printed a receipt for my job, but in the tab once I click "return to profile", the receipt disappears and I cannot retrieve it again. However, is there a way to retrieve my firefox print history at all and just reprint it from there?

goldensongbirdnani 於 3 個月前 詢問

jonzn4SUSE 最近回覆於 3 個月前

Space bar always affects play/pause on Berklee.com website, even if I'm trying to type something into a space.

Hi, I attend Berklee online and the learning environment has videos as well as empty spaces to write answers and text. Whenever I enter the empty space to write text, ev… (閱讀更多)

Hi,

I attend Berklee online and the learning environment has videos as well as empty spaces to write answers and text. Whenever I enter the empty space to write text, every press of the spacebar starts and stops multiple videos on that page.

Their strict advice is to use Chrome, but that is the last thing I want to do.

richaudio1 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Autofill forms are not filling information in the correct areas as it did before

Good afternoon I have been using your browser for a decade to autofill in the CGS Medicare site and it has been lovely and time saving. Roughly two or three weeks ago, … (閱讀更多)

Good afternoon

I have been using your browser for a decade to autofill in the CGS Medicare site and it has been lovely and time saving. Roughly two or three weeks ago, it no longer populates information without a little prompting and then it is putting information in the wrong areas on the form. I have contacted I.T. with CGS and they state nothing has changed. A co-worker suggested I contact you to see if my browser could be fixed to autofill like it did before or to remove whatever update happened two or three weeks ago and go back to the older version.

I have disabled autofill and restarted my computer; then enabled it again and restarted my computer. It still has to be prompte in more areas to autofill and even then it will populate that information in the wrong area.

I hope you can follow my train of thought in trying to explain what is happening.

Any help to restore to the perfect way it was autofilling before would be much appreciated.

Thank you Theresa

Theresa C 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (閱讀更多)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

madekatsu 於 4 個月前 詢問

Alexander Thomas 最近回覆於 3 個月前

Hiding and unhiding tabs

Firefox has started hiding all tabs in a window except the active tab. This has happened in two different windows. I have no idea how to hide tabs and don't want to. H… (閱讀更多)

Firefox has started hiding all tabs in a window except the active tab. This has happened in two different windows. I have no idea how to hide tabs and don't want to. How can I unhide the tabs. When I try to do it one by one, the first tab rehides when the 2nd one appears. Can I unhide multiple tabs at once? Do I have to unhide them one by one, and if so how? How do I stop Firefox from hiding tabs?

mbxls 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 被鎖定

Patronising Internet connection message

WILL YOU STOP THAT PATRONISING "HMM, WE'RE HAVING TROUBLE FINDING THAT SITE" MESSAGE NOW IT IS OBVIOUS THAT IT SHOULD SIMPLY SAY " NO INTERNET CONNECTION" IT IS INFURIAT… (閱讀更多)

WILL YOU STOP THAT PATRONISING "HMM, WE'RE HAVING TROUBLE FINDING THAT SITE" MESSAGE NOW

IT IS OBVIOUS THAT IT SHOULD SIMPLY SAY " NO INTERNET CONNECTION" IT IS INFURIATING.

DO IT NOW OR I WILL KILL MYSELF.

dudleymiddleton 於 4 個月前 詢問

dudleymiddleton 最近回覆於 3 個月前

google search ALWAYS ask for my location.

I have a little annoying problem with google and firefox that appeared (don't know if it is firefox bug or a google new policy) In the past when i did a research on googl… (閱讀更多)

I have a little annoying problem with google and firefox that appeared (don't know if it is firefox bug or a google new policy) In the past when i did a research on google with firefox, the "sharing my location" popup only appeared when i did a location related request (weather, shop/restaurant, roadmap, local news, etc) or only once for few days, but now (like few weeks or months) i have this annoying popup appear basically everytime, even for random search like math formula or fictional stuff (does pikachu or naruto jutsu really need my location?), and even when i type the same research twice, firefox ask for location again, like if it has a golden fish memory of few seconds. How to stop this popup appear when it is not needed without having it permanently enabled or disabled for google site.

thor94 於 4 個月前 詢問

thor94 最近回覆於 3 個月前

  • 已解決

Not saving Tabs for Following Sessions

I set the browser to Open previous windows and tabs at restart, on General settings, but it always opens blanc, not saving any tab from the previous session. How can I c… (閱讀更多)

I set the browser to Open previous windows and tabs at restart, on General settings, but it always opens blanc, not saving any tab from the previous session.

How can I correct this issue, if it is one, please?

Straydog 於 3 個月前 詢問

cor-el 於 3 個月前 解答

Google Drive Download ZIP Failed

In Google Drive I cannot download a Google Drive Folder which is owned or shared with me. I get the error message Download failed/Zip failed. When I sign into Google Driv… (閱讀更多)

In Google Drive I cannot download a Google Drive Folder which is owned or shared with me. I get the error message Download failed/Zip failed. When I sign into Google Drive, I get a "There were some problems loading your apps" notification pop-up.

I have tried the same action in another browser (Edge) and it works. In firefox I have to resort to going inside the folder and downloading each file individually, which is painstakingly time-consuming.

Things that I have tried and it still failed to work:

  • Restarting computer
  • Different internet connection
  • Cleared cache and cookies
  • Delete all history and site settings
  • Disabling adblock
  • Disabling all extenstions and restarting browser
  • Turn of ETP (Enhanced tracking protection)
  • Switching strict protection in cookie settings to standard
  • Adding cross-site cookies exceptions for google.com, https://googleusercontent.com, https://drive.google.com
  • Logging out of Google, clearing cache and cookies, and signing back into account

Firefox browser 120.0.1 (64-bit) Windows 11

bam 於 4 個月前 詢問

bam 最近回覆於 3 個月前

  • 已解決

[video can't be player because this file is corrupt][mp4 h264 yuv420p]

Open this url https://openfde.com/intro.mp4 and firefox shows "video can't be player because this file is corrupt". Web Console logs: ``` Media resource https://openfde.… (閱讀更多)

Open this url https://openfde.com/intro.mp4 and firefox shows "video can't be player because this file is corrupt".

Web Console logs: ``` Media resource https://openfde.com/intro.mp4 could not be decoded. intro.mp4

Media resource https://openfde.com/intro.mp4 could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_DECODE_ERR (0x806e0004) Details: void mozilla::AppleVTDecoder::OnDecodeError(OSStatus): OnDecodeError:ffffcd9a intro.mp4 ```

`ffmpeg -i` with this video file: ``` Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/path/to/intro.mp4':

 Metadata:
   major_brand     : isom
   minor_version   : 512
   compatible_brands: isomiso2avc1mp41
   encoder         : Lavf58.76.100
 Duration: 00:01:51.77, start: 0.000000, bitrate: 3243 kb/s
 Stream #0:0[0x1](eng): Video: h264 (High) (avc1 / 0x31637661), yuv420p(progressive), 4096x2304 [SAR 1:1 DAR 16:9], 3109 kb/s, 25 fps, 25 tbr, 12800 tbn (default)
   Metadata:
     handler_name    : ?Mainconcept Video Media Handler
     vendor_id       : [0][0][0][0]
 Stream #0:1[0x2](eng): Audio: mp3 (mp4a / 0x6134706D), 48000 Hz, stereo, fltp, 128 kb/s (default)
   Metadata:
     handler_name    : #Mainconcept MP4 Sound Media Handler
     vendor_id       : [0][0][0][0]

```

Chrome is fine.

kilireg 於 3 個月前 詢問

zeroknight 於 3 個月前 解答