顯示下列標籤的問題: 顯示所有問題
  • 封存

Firefox backspace doesn't work in new iCloud Calendar on the web...

Hi all, Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on … (閱讀更多)

Hi all,

Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on Windows - I've tried other web browsers to access iCloud web portal and Chrome's backspace key registers so its not an Apple iCloud problem, just Firefox. Is there a setting or do I have to wait for an update?

Thanks in advance.

wm_cheng 於 6 個月前 詢問

zeroknight 最近回覆於 2 個月前

  • 封存

Firefox freezes with every case of opening location choosing window

I've encountered a very weird behavior: when selecting where to save a file or selecting a file to upload, the browser hangs 100% of the time. Even when I go to about:m… (閱讀更多)

I've encountered a very weird behavior: when selecting where to save a file or selecting a file to upload, the browser hangs 100% of the time.

Even when I go to about:memory, click Load, the path selection window appears - regardless of whether I select a file or close the window, the browser hangs and the window stops responding. I tried waiting for several hours - to no avail. Only restarting helps. Same with the upload selection window - regardless of whether I selected a file to upload or closed the selection window, the browser hangs. Before freezing permanently, the mouse cursor stops moving, then lags around a bit before recovering.

I tried cleaning download history, cache, recreated profile, restarted without extensions, in safe mode, disabled antivirus - always the same result.

Please advise me, maybe someone has encountered something like this - I really don't want to start using Chrome. My OS is Windows 11. Thanks in advance.

madd.korben 於 6 個月前 詢問

mikey-d 最近回覆於 2 個月前

  • 封存

Elements in Firefox UI and on webpages appear boxy on Firefox for ARM (Windows)

Heyo, A bit of a weird bug.. Some elements of Firefox's UI, and even elements on webpages that are supposed to be boxes with rounded corners (or squircles) appear with … (閱讀更多)

Heyo,

A bit of a weird bug..

Some elements of Firefox's UI, and even elements on webpages that are supposed to be boxes with rounded corners (or squircles) appear with straight rectangular edges.

Furthermore, when hovering over content sometimes, the shading seems to be quite off.

I've attached a couple screenshots to elaborate on this..

Abisha 於 6 個月前 詢問

Abisha 最近回覆於 6 個月前

  • 封存

No audio on Twitch Streams.

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening someti… (閱讀更多)

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening sometimes fixes this, other times it doesnt. For example, if I am watching a stream, I then close firefox, and use "restore last session", there is no audio coming from the site. Other sites such as youtube work fine 100% of the time. Doing the same on other browsers such as Chrome do not have this issue. I have tried reloading the page and it seemingly works at random, I have tried clearing the cache.

liamlol222 於 6 個月前 詢問

liamlol222 最近回覆於 6 個月前

  • 已解決
  • 封存

HSTS issue on vercel deployed app

Hello, I deployed my NextJS app on Vercel, but I cannot access my deployed app through firefox because of HSTS. I tried to access several sites with domain .vercel.app … (閱讀更多)

Hello,

I deployed my NextJS app on Vercel, but I cannot access my deployed app through firefox because of HSTS.

I tried to access several sites with domain .vercel.app but the issue persists.

I can access all sites with ".vercel.app" domain just fine on other browsers except Mozilla Firefox.

I already looked for solution on the internet such as:

  1. Removing entry on SiteSecurityServiceState.txt
  2. Forget site
  3. Clear browser cache & history
  4. Restart browser

Any help will be appreciated.

Thank you for your time and attention.

Muhammad Fikri Syahid 於 6 個月前 詢問

cor-el 於 6 個月前 解答

YouTube no longer always to play video resolution above 360p in FireFox anymore.

Why does FireFox not allow me to play videos in Youtube above the resolution 360p. Since now FireFox won't allow me to play YouTube videos from 720p or 1080p anymore. Whi… (閱讀更多)

Why does FireFox not allow me to play videos in Youtube above the resolution 360p. Since now FireFox won't allow me to play YouTube videos from 720p or 1080p anymore. While other browser's allow me to play above 360p up to 4K resolution. What is going on with FireFox this never happen before until the upgrade of FireFox in Manajaro ARM.

ltheocha 於 5 個月前 詢問

zeroknight 最近回覆於 5 個月前

  • 封存

Autoplay is set to allow all video/audio to play, yet twitch never autoplays the audio.

So I have it set globally to allow all websites to autoplay video and audio, however when I go to twitch.tv, the audio does not work, the video plays fine, but the audio … (閱讀更多)

So I have it set globally to allow all websites to autoplay video and audio, however when I go to twitch.tv, the audio does not work, the video plays fine, but the audio does not, I have to pause the stream and hit play again to get audio to work, refreshing the page does not work. Only does this on twitch.tv no where else. I've tried several things. Even a completly new profile nothing seems to fix it, and it does it with or without addons. Only way to get it to play properly is in troubleshooting mode even on a fresh profile. Any idea what this can be because its really annoying and it started about a month ago randomly after a firefox update and it just has not gone away since. troubleshooting mode seems to disable whatever is the culprit even on a fresh profile. Any help would be apprecated as this issue has been persisting and I just cannot seem to fix it permamently.

scyris99 於 6 個月前 詢問

scyris99 最近回覆於 6 個月前

  • 封存

Time Zone not updating

I have a macbook pro. For some reason the time zone in the browser is one hour behind. Every page I go to asks me to use my current location, but still, the time zone doe… (閱讀更多)

I have a macbook pro. For some reason the time zone in the browser is one hour behind. Every page I go to asks me to use my current location, but still, the time zone doesn't update. The other browsers work just fine. I uninstalled and reinstalled Firefox, deleted cookies, but nothing worked.

Please advice

thx

mm.nacho 於 6 個月前 詢問

zeroknight 最近回覆於 5 個月前

  • 已解決
  • 封存

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (閱讀更多)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Kaj 於 6 個月前 詢問

Kaj 於 4 個月前 解答

  • 封存

Firefox reports it is running but not responding.

In trying to use features of various apps, the app tries to connect to Firefox, resulting in an error message "Firefox is already running, but is not responding. The old … (閱讀更多)

In trying to use features of various apps, the app tries to connect to Firefox, resulting in an error message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." But in fact, Firefox IS running. An example of this problem is invoking updates of some apps; another is in Zoom trying to login using SSO. It leaves me stuck, and the only solution I have found is to use Edge instead of Firefox.

friedman2 於 6 個月前 詢問

cor-el 最近回覆於 6 個月前

  • 已解決
  • 封存

Netflix, Hulu, Prime, Disney content not playable on Firefox

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration. I tested Netflix on Google… (閱讀更多)

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration.

I tested Netflix on Google Chrome and videos played, confirming this is a Firefox issue. I cleared recent/all history and changed passwords for those sites. Netflix logs me out if I attempt to play content. Speedtest reports 200 mb/s. Mozilla VPN is installed but turned off. Netflix sign in reports a new device/login in my state which is different from the VPN setting so this confirms that the VPN is not active and blocking content. HBO/Max videos play correctly and that site does not have the same issues. Firefox has crashed numerous times in the last two weeks. Sometimes just a single tab, sometimes a full application insta-quit.

I prefer to compartmentalize usage across different browsers for privacy/security reasons and would like to continue to use Firefox for these streaming services.

bmagner 於 6 個月前 詢問

bmagner 於 6 個月前 解答

  • 封存

Live Videos problem

Hello, i used to watch betfair live videos on firefox, but since the last update, some of the videos simply don't work. Was there any changes made to the videos player? … (閱讀更多)

Hello, i used to watch betfair live videos on firefox, but since the last update, some of the videos simply don't work. Was there any changes made to the videos player?

Sadly im forced to use another browser to see the videos.

If u have any info on that problem please let me know.

Thanks

Rafael Silva 於 6 個月前 詢問

Rafael Silva 最近回覆於 6 個月前

  • 封存

Amazon Prime and Firefox

Hello, Amazon Prime no longer saves my place in TV series I'm watching. If I was 15 minutes in on episode 9 of something, when I came back it would still be in the same … (閱讀更多)

Hello,

Amazon Prime no longer saves my place in TV series I'm watching. If I was 15 minutes in on episode 9 of something, when I came back it would still be in the same place, even months later. Now it doesn't do that anymore, even if I come back a few minutes later.

Amazon says Amazon Prime does not work very well on Firefox, and my issue does work fine on the other browsers, but I don't want to use them if I can avoid it. Firefox works fine for Hulu and Netflix and the others. I don't have any other issues with Firefox other than this one.

Does anyone know anything about this and possibly how to make it work like it used to?

Thank you.

Firefox v. 118.0.1 64 bit Windows 11 Pro

dahixe6884 於 6 個月前 詢問

cor-el 最近回覆於 6 個月前

  • 封存

Bank of America block?

I'm no longer able to log in to BankofAmerica.com using Firefox but can do so with Chrome. BofA tells me that Firefox is most likely put a block that isn't showing up. … (閱讀更多)

I'm no longer able to log in to BankofAmerica.com using Firefox but can do so with Chrome. BofA tells me that Firefox is most likely put a block that isn't showing up. Can you remove that block or tell me where to find the block to all Bank of America to log in to my account?

shopping31 於 6 個月前 詢問

dUdE 最近回覆於 5 個月前

  • 已解決
  • 封存

Microsoft Teams web Large Gallery mode not working since 118.0.1

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participan… (閱讀更多)

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participants appear but the performance is 1 frame per minute. All the cameras are frozen and occasionally the display refreshes for one single frame.

Audio is working fine and default Gallery mode (only 4 camera displayed) still works normally.

Thank you!

powernemo 於 6 個月前 詢問

powernemo 於 6 個月前 解答

  • 已解決
  • 封存

Youtube block autoplay not working

Hello, Recently Firefox tends to start autoplaying a YouTube video if I am on the tab. Before it would not play the video if i am on the tab unless I physically press … (閱讀更多)

Hello,

Recently Firefox tends to start autoplaying a YouTube video if I am on the tab.

Before it would not play the video if i am on the tab unless I physically press play.

It still works if I open a YouTube video in a tab that is not active, it will not autoplay, but as soon as I hover over and click on that tab it will start playing, however I do not want this to happen, I want it to pretty much always be autoplay blocked regardless if tab is active or not and I want to physically press play in order for it to start.

How to revert it to that state?

My block audio and video setting in firefox is already turned on, not sure what to do, pretty sure I did nothing on my end.

Right now I have to use extension called "disable autoplay" just to get by.

Thanks guys!

HabibiFreshUFC 於 6 個月前 詢問

cor-el 於 6 個月前 解答

  • 封存

I dont use google as my search and yet whenever i start typing g the search option is google

I don't use google as my default search and yet whenever i start typing g or go or goo, etc. the search option automatically becomes a google search. I don't even have g… (閱讀更多)

I don't use google as my default search and yet whenever i start typing g or go or goo, etc. the search option automatically becomes a google search. I don't even have google as a search engine option in my settings. how do i get that to stop doing that.

michael.b3 於 6 個月前 詢問

zeroknight 最近回覆於 6 個月前

  • 已解決
  • 封存

Theme Changes Some Components to Dark-mode Despite Override

Hiya, I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to ke… (閱讀更多)

Hiya,

I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to keep using the theme, and mostly override this behavior by setting:

`layout.css.prefers-color-scheme.content-override = 1`

However, this didn't take for some components, such as the sidebar and bookmark editor window, which still continue to use dark-mode.

Is there any way to completely disable dark-mode everywhere, and still use my preferred theme?

Cheers, Afraz

afrazkhan 於 6 個月前 詢問

zeroknight 於 6 個月前 解答

  • 封存

One year later Firefox still reports bogus location. Today it says I am in Tok Alaska, but Im actually in Banff Canada 1300 miles as the crow flies from where it thinks I am.

Over the last year I have uninstalled FF removed settings then reinstalled from scratch. Its been over a year now and FF never can pin point where I am at. Today it say… (閱讀更多)

Over the last year I have uninstalled FF removed settings then reinstalled from scratch. Its been over a year now and FF never can pin point where I am at. Today it says I am 1300+ miles from where I am. I really don't want to go back to using Chrome but it appears I will have to as it normally has my exact position. I travel for 6 months of the year and have 3 internet connections shared via an internal WiFi that I use 99% of the time. They are connected via Starlink, GoogleFi (T-Mobile) and AT&T SIMs. I have a SSID with the _nomap suffix and that fixes Chrome but FF NEVER seems to know where I am, no matter how many times I clear the browsing data. I really don't want to go back to Chrome, but I cannot do my work if FF thinks I am somewhere else all the time. Geez, If only there was an addon or extension that would override FF location so I could tell it where I am. I'm in FF Hell. -Bill

Bills 於 6 個月前 詢問

Bills 最近回覆於 6 個月前