顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Firefox is not asking where to save files

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferenc… (閱讀更多)

Firefox is downloading files directly to my Downloads folder instead of asking despite having turned on every setting that says it should ask first. Under about:preferences I have turned on "Always ask you where to save files" under Downloads, and I have set Applications to "Ask whether to open or save files". I have even gone in to about:config and turned off "browser.download.useDownloadDir", but the files are still going directly to my default folder.

m_dessain 於 7 個月前 詢問

m_dessain 於 7 個月前 解答

  • 已解決

Can't login to my GM account using Firefox

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I… (閱讀更多)

I have a General Motors account that I can't login to. https://www.gmccanada.ca/en/ownercenter/service They recently changed to multi authentication using Microsoft. I can login to the first step but after I enter the sent password in the second step nothing happens. I have tried basic some trouble shooting like Firefox trouble mode, clearing cache and adding web site to exceptions in settings. GM Help Line told me to use a different browser!!!

53gmcgarry 於 5 個月前 詢問

53gmcgarry 於 4 個月前 解答

  • 已解決

2 Firefox instances stopped working

Hello. Since a few years I was using 2 FF instances. Profile1 (default) triggered by "C:\Program Files\Mozilla Firefox\firefox.exe" Profile2 triggered by "C:\Program Fi… (閱讀更多)

Hello. Since a few years I was using 2 FF instances. Profile1 (default) triggered by "C:\Program Files\Mozilla Firefox\firefox.exe" Profile2 triggered by "C:\Program Files\Mozilla Firefox\firefox1.exe" -P Mike -no-remote -no-deelevate I could start profile 2, than profile 1 and corresponding icons on Windows 7 taskbar were lit.

Out of the blue today when I start profile2 shortcut icon from profile1 is lit and I can't start profile 1. When I start Profile1 I can run also Profile2 and corresponding icons on taskbar are lit.

There were no hardware nor software changes on that PC. How to get back possibility to run 2 instances of FF? Mike

sp5it 於 4 個月前 詢問

zeroknight 於 4 個月前 解答

  • 已解決
  • 封存

Tab title on mouse hover

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome) … (閱讀更多)

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome)

salinger6899 於 7 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Firefox 115.3.1esr hangs randomly for 5-10 minutes

I'm using Windows 7 and have been migrated to the esr updates for Firefox. I think this problem started cropping up just before going to the esr versions, but not sure. … (閱讀更多)

I'm using Windows 7 and have been migrated to the esr updates for Firefox. I think this problem started cropping up just before going to the esr versions, but not sure. Firefox will a) randomly hang and do nothing for 5-10 minutes and then pick up fine b) tends to hang a lot when signing into websites like banks, etc, doing the same thing as (a). I've updated FF several times since then, but same problem. I did try to do 1 fix which suggested creating a new "places" database, but that did not solve the problem. Not sure where to go from here as nothing has changed on my computer since the problem started - no new software, etc.

bgula 於 4 個月前 詢問

zeroknight 於 4 個月前 解答

  • 已解決
  • 封存

Problem Accessing Constant Contact

My community association uses Constant Contact for its documents, notices, etc. When I get an email message from them, it often contains several links beginning with http… (閱讀更多)

My community association uses Constant Contact for its documents, notices, etc. When I get an email message from them, it often contains several links beginning with https://r20.rs6.net. When I try to access one of those links, Firefox tells me "Hmm. We’re having trouble finding that site. We can’t connect to the server at r20.rs6.net." Chrome and Edge do not give the same error - they can access the requested page. Is there some setting in Firefox that I need to change to fix this problem? Firefox has been my default browser for years, but I also like to read notices from my community association.

Jim 於 7 個月前 詢問

zeroknight 於 4 個月前 解答

  • 已解決

Can't bring up firefox

This morning when I exited firefox and then tried to bring it up again (windows10) I got an error message Error Platform version 118.0.1 is not compatible with … (閱讀更多)

This morning when I exited firefox and then tried to bring it up again (windows10) I got an error message

Error Platform version 118.0.1 is not compatible with

       MinVersion >= 118.0
       MaxVersion >= 118.0

I have a lot of of Important Book Marks and don't have the bookmarks backed up any where.

I don't remember updating Firefox this morning but could have.

How do I fix and at the same time retain my bookmarks an other information from 118.0 I have a different version an older version Firefox installed on my computer (115.0.2) which I only use for google voice - I am using this installation to ask this question.

Thanks,

Gordon Denler 於 5 個月前 詢問

Gordon Denler 於 5 個月前 解答

  • 已解決
  • 封存

No confirmation email for Firefox Sync received

I try to set up Firefox Sync on Firefox on a VM on Fedora. I enter my e-mail and password. Then I get the message (after retrying): "Email resent. Add accounts@firefox.co… (閱讀更多)

I try to set up Firefox Sync on Firefox on a VM on Fedora. I enter my e-mail and password. Then I get the message (after retrying): "Email resent. Add accounts@firefox.com to your contacts to ensure a smooth delivery." However, I do not get the email with the confirmation code.

My email address has this format j@xxxxx.org

Jan 於 7 個月前 詢問

Jan 於 6 個月前 解答

  • 已解決
  • 封存

SEC_ERROR_UNKNOWN_ISSUER, no "Accept the Risk and Continue" button

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and C… (閱讀更多)

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and Continue" before, but the button seems to have disappeared?

Gauley 於 7 個月前 詢問

Gauley 於 7 個月前 解答

  • 已解決
  • 封存

Firefox 115.0 crashes when trying to browse computer to post documents, photos, etc.

When writing reviews in Google Maps when you click post pictures from your computer (allowing one to browse your computer to find pictures to post) the tab crashes. This… (閱讀更多)

When writing reviews in Google Maps when you click post pictures from your computer (allowing one to browse your computer to find pictures to post) the tab crashes.

This occurs on other websites as well where one would browse the computer to attach documents, photos or videos. Heck, it even happens with this site (selecting browse to post picture causes firefox to crash).

This did not occur prior to updating to 115.0

Windows 11 operating system

aztx_purchases 於 7 個月前 詢問

aztx_purchases 於 7 個月前 解答

  • 已解決
  • 封存

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (閱讀更多)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

buneco05 於 7 個月前 詢問

buneco05 於 5 個月前 解答

  • 已解決
  • 封存

webp images not loading at all

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as w… (閱讀更多)

hello! i've been having an issue with mozilla where webp images are not loading at all. this is especially prevalent on youtube, where thumbnails simply do not load, as well as on tumblr, where if an image or gif is a webp file, it will refuse to load. both are attached in the image below to see the difference between firefox and chrome, as the images load fine on chrome. as well as that, discord, when opened with browser instead of the app, does not load profile pictures, server icons, or custom emojis. google hadn't helped me at all, and i don't know what to do at this point. i don't want to go back to using chrome.

in the attached image, the top images show a set of shark sculptures. the first does not load on mozilla, and looking at the image file, it is a webp. the second image is revealed to be a jpg, which mozilla treats normally. in the second set of images, there's a quick look at a random youtuber's page, the top being mozilla and the bottom being chrome, and you can see the mozilla thumbnails do not load.

thank you for reading! i'm very confused and am unsure what to do. any help is appreciated!

kriber 於 7 個月前 詢問

zeroknight 於 7 個月前 解答

  • 被鎖定
  • 封存

website problems after update

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... n… (閱讀更多)

HI! I posted earlier about problems accessing websites after updating the browser to 115.2.0 esr. Earlier in the day I had accessed these websites with no problems .... now after the update installed, shopify is trying to validate whether I am a human and verify the browser. Resulting in an endless loop of identifying myself as a human and it trying to validate the browser.

73545.666 於 6 個月前 詢問

cor-el 最近回覆於 6 個月前

  • 已解決
  • 封存

Restore last session

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did h… (閱讀更多)

Ever since I update Firefox a month or so ago, every time I open the browser it wants to restore my last session. I've went into setting and check it to make sure I did have it on. I even turn it on, rebooted and the took it off and rebooted. Nothing seams to work. Any help?

Home 於 7 個月前 詢問

Home 於 6 個月前 解答

  • 已解決
  • 封存

Unable to change dropdown menu color when high contrast theme is enabled.

I have Windows 11 with high contrast mode enabled and I have tried all the settings, to check in registry, in the theme file itself (.theme) and in the settings of Fifero… (閱讀更多)

I have Windows 11 with high contrast mode enabled and I have tried all the settings, to check in registry, in the theme file itself (.theme) and in the settings of Fiferox. Could you please suggest what else can be done?

booya 於 6 個月前 詢問

booya 於 6 個月前 解答

  • 已解決
  • 封存

Firefox upgrade from 115 -> 116 results in “broken” screen capture

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964 Howdy folks! I am on Arch Linux and recently upgrade… (閱讀更多)

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964

Howdy folks!

I am on Arch Linux and recently upgraded Firefox from 115 to 116 and this broke WebRTC screen capture. Whenever I try to share my screen in Microsoft teams and Google Meet, the participants only see a black screen with a cursor. I am able to reproduce the issue on this test page. I had to downgrade to 115 in order to “fix” this critical feature. Before that it was broken in 114 and I had to use Chromium for presentations. I no longer want to touch Chrome with a 100 ft pole since they are trying to introduce Web Environment Integrity.

The only bug I have been able to find is from three years ago:

https://bugzilla.mozilla.org/show_bug.cgi?id=1640771

I don’t want to add a “me too” comment, but was wondering how to show/give my support to get this issue fixed? It is crippling to my work workflow, and I don’t want to be on 115 forever. I am an engineer so I can provide advanced support to a Firefox dev, just not development as firefox is gargantuan beast of a code base.

Any guidance or pointers would be appreciated, Thanks!

jeezusjr 於 6 個月前 詢問

zeroknight 於 6 個月前 解答

  • 已解決
  • 封存

program help

Hopefully you can help. I know this may be a Microsoft issue or question but I'm having trouble in finding a reasonable way to contact them for help. My question is, my … (閱讀更多)

Hopefully you can help. I know this may be a Microsoft issue or question but I'm having trouble in finding a reasonable way to contact them for help. My question is, my computer runs slow, and so I thought I would clean up my files by using the Microsoft disk clean up procedure. I did so. But, my specific question is what is a good number to have when the it says a given number of disk space can be cleaned up? For example, I believe when I first tried to clean the disk it said 5.1 GB of disk space could be cleaned. When I ran the disk clean process and it completed it then said 66 KB of disk space could be cleaned. So how much disk space did I gain or get cleaned up? And, if I can only clean up 66 KB of disk space is that indicative of not really needing to clean the disk any farther? Hopefully some one can help. While this may be a Microsoft issue, I believe the Firefox contributors have enough computer knowledge to help answer my question. At least that is my hope. Thank you.

sciencemagic 於 6 個月前 詢問

Paul 於 6 個月前 解答