顯示問題標籤 顯示所有問題
  • 封存

DRM content playback on some containers and fixing google meets issues.

I have two questions. How can I enable DRM playback for some firefox containers (such as personal and work only) while disabling it for the "No Container"? Also, how can … (閱讀更多)

I have two questions. How can I enable DRM playback for some firefox containers (such as personal and work only) while disabling it for the "No Container"?

Also, how can I fix an issue that occuered after following these steps to harden firefox (https://www.privacytools.io/browsers/#about_config), in google meets I can no longer hear the people inside of the meeting.

Help would be highly appreciated.

MBA 於 9 個月前 詢問

MBA 最近回覆 於 9 個月前

  • 封存

Not able to enable DRM

I have installed Ubuntu Mate on a Pi 3b, Ubuntu Mate 64 bit (Experimental) for Rasberry Pi3b, AArch64 (Armv8) Running Firefox 67 as the default browser. I cannot find an… (閱讀更多)

I have installed Ubuntu Mate on a Pi 3b, Ubuntu Mate 64 bit (Experimental) for Rasberry Pi3b, AArch64 (Armv8) Running Firefox 67 as the default browser. I cannot find anywhere to enable DRM. Every other installation of Firefox that I am running has this option. How can I get DRM enabled. I am not an experienced Linux user.

JRGunn 於 1 年前 詢問

JRGunn 最近回覆 於 1 年前

  • 封存

Plugin for Digital Rights Management (DRM) isn't working

My plugin(the normal one which is already installed at the beginning) for DRM media isnt working since I deactivated it one or two times and then reactivated it. The Prob… (閱讀更多)

My plugin(the normal one which is already installed at the beginning) for DRM media isnt working since I deactivated it one or two times and then reactivated it. The Problem? You see it on the screenshot its still not active and I cant play DRM media.

Anyway I dont really need it if there is another plugin for playing DRM content and if there is one I might prefer it because I dont like google that much.

So please tell me how to fix it(maby without reinstalling firefox) or tell me which other plugin I could use instead of it.

(I already tried to: restart firefox; my PC, update the plugin. I will check if it updates if I run it as a admin but I dont think so)

Lamdarer 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

Great update today, now I can no longer use Prime or netflix

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error. That's fantastic, especially as Microsoft are moving to Chro… (閱讀更多)

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error.

That's fantastic, especially as Microsoft are moving to Chromium, you're really selling your service.

See I'm being totally nice. And not calling you names.

Reallypissoff 於 2 年前 詢問

cor-el 於 2 年前 解答