顯示問題標籤 顯示所有問題

My browser will not open on my mac Acronis see it as Malware

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect: VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883 Along with 52 more… (閱讀更多)

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect:

VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883

Along with 52 more veracodes listed as critical

I have installed & uninstalled firefox and it no longer will run on my MAC.

Here is the warning I get when I look up more details from Acronis:

ERROR: 'VERACODE:32409' is a malformed CVE-ID. 'VERACODE:32409' is a malformed CVE-ID. It does not conform to the expected CVE-ID syntax, and it could not be converted into a valid ID.

CVE entries are of the form CVE-YYYY-NNNN where:

YYYY is a year (exactly 4 digits), and NNNN is a number (with at least 4 digits, or more than 4 when needed.) Examples of CVE-IDs that conform to the syntax: CVE-1999-0003, CVE-2014-9999, CVE-2014-12345, CVE-2014-7654321

Note: Beginning in 2014, more than 4 digits are allowed in the last portion of CVE IDs. For more information, see the CVE-ID Syntax Change page.

Old-style candidate names (CAN-YYYY-XXXX) are also accepted, but this style was discontinued in 2005, and further use is strongly discouraged.

titusetheridge 於 1 個月前 詢問

runnermule 最近回覆 於 11 小時前

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (閱讀更多)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

mobilesuit600 於 4 分鐘前 詢問

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (閱讀更多)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

chibblesthegreat 於 1 小時前 詢問

Asking for password.

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which o… (閱讀更多)

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which opened a window allowing me to quit but now it doesnt matter how many false passwords I enter it wont allow me to access my computer.

colin59 於 1 天前 詢問

colin59 最近回覆 於 1 小時前

lost tabs

i lost my previous tabs and i couldnt recover them. they were no were to be found in history. i need to restore tabs to a previous time or date to recover them and there … (閱讀更多)

i lost my previous tabs and i couldnt recover them. they were no were to be found in history. i need to restore tabs to a previous time or date to recover them and there is no such option, as i accidently closed the new tab and now its overwritten " previous" tabs.

simon_90x 於 1 天前 詢問

Terry 最近回覆 於 1 小時前

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (閱讀更多)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Steven 於 2 小時前 詢問

"open all in tabs" via context menu for folder in bookmarks toolbar

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the fold… (閱讀更多)

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the folder. It is there at the bottom of the folder if I click to open the folder, but this is silly. There is an "open all bookmarks" context menu option on the folder, but that opens all the bookmarks in the toolbar, not in that one folder. why is this?

Steven 於 2 小時前 詢問

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (閱讀更多)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

WebSpaceships 於 1 天前 詢問

WebSpaceships 最近回覆 於 2 小時前

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (閱讀更多)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

xxmanreturns 於 3 小時前 詢問

xxmanreturns 最近回覆 於 3 小時前

Can't add or manage bookmarks

I wanted to add a bookmark and found that the commands for Manage Bookmarks, Bookmark Current Tab, and Bookmark All Tabs were all grayed out. I searched help topics and t… (閱讀更多)

I wanted to add a bookmark and found that the commands for Manage Bookmarks, Bookmark Current Tab, and Bookmark All Tabs were all grayed out. I searched help topics and tried everything I could find:

• I deleted the old xulstore.json file. • I used the Firefox refresh feature. • I found Places Database and tried Verify Integrity. It reported that both databases are sane (I'm attaching a screenshot of the results). • I restarted the computer. • I quit Firefox and got info on the places.sqlite file. It is not locked.

Nothing so far has worked. Any ideas?

Thanks in advance for any help!

mfrosey 於 5 小時前 詢問

cor-el 最近回覆 於 3 小時前

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (閱讀更多)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Marcelo Gheiler 於 4 小時前 詢問

Tabs not visible

FFox 101.0.1 (64-bit) running in Linux Mint 20.3 Just installed the latest Mint (clean install) and the latest FFox. FFox tabs are arranged along the bottom of the window… (閱讀更多)

FFox 101.0.1 (64-bit) running in Linux Mint 20.3

Just installed the latest Mint (clean install) and the latest FFox.

FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help!

Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help!


Regards, Mark.

Mark Filipak 於 22 小時前 詢問

cor-el 最近回覆 於 5 小時前

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given.

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefo… (閱讀更多)

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given. What can I do to remedy this problem other than having to turn off the VPN? I doubt that it happens with the Mozilla VPN

justchuteem 於 8 小時前 詢問

cor-el 最近回覆 於 5 小時前

Black screen flashes when running multiple profiles.

Hi! I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another prof… (閱讀更多)

Hi!

I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another profile for another instance then my monitors start to flash black. When I close the other instance then it goes away again.

I tried to update my Intel UHD 630 graphics driver from device manager but it already says I have latest driver.

When I ignore that flashing for too long time I will eventually get BSOD. The driver that causes BSOD seems to be igdkmd64.sys.

What is interesting is that it only happens when I run multiple profiles of FF and once with -P option. With single profile at time I can play multiple videos at once and have multiple large images and other stuff open on tabs that put load on system and nothing happens. Even opening multiple windows within same profile with Ctrl + N doesn't cause any problems. But as soon as I load 2 profiles at the same time I get this problem. Any ideas?

wybqogzigoxruxdhnp 於 19 小時前 詢問

cor-el 最近回覆 於 5 小時前

How can I transfer the TAGS for my bookmarks to version 101.0.1 - didn't copy them, but still have them in 98.0.1?

I downloaded version 101.0.1 and lost most of my bookmark TAGS! These help me find things in my many bookmarks. I've kept version 98.0.1 in my Applications folder (MAC Mo… (閱讀更多)

I downloaded version 101.0.1 and lost most of my bookmark TAGS! These help me find things in my many bookmarks. I've kept version 98.0.1 in my Applications folder (MAC Mojave 10.14.6) and it still has all my TAGS intact. I can't copy / paste or drag and drop them. How can I transfer my bookmarks TAGS?

elaine.brodie 於 10 小時前 詢問

cor-el 最近回覆 於 5 小時前