Page content missing normal mode, Firefox new install

I'm using Windows 8.1. I've been having an issue with Firefox, version 90 and up. On some sites all the text content is missing. On all sites I cannot login or enter form… (閱讀更多)

I'm using Windows 8.1. I've been having an issue with Firefox, version 90 and up. On some sites all the text content is missing. On all sites I cannot login or enter form data because memorized form entries are blank or I cannot enter any characters in the form fields, nothing happens and no characters are entered.

Note: this only happens in "normal" mode. When in "troubleshoot" mode everything works. This behavior is not caused by any add-ons or extensions since there are none installed, and the issue occurs even on the new install. Also, disabling "Allow pages to choose their own fonts, instead of your selections above" seems to cure the problem, too, but of course that means some websites are unusable since they depend on specific fonts to appear properly.

I've tried all of the various methods to fix the issue in the Firefox documentation and here in the support forum, including a refresh, and a deletion and a complete new clean install, but nothing solves the issue.

The issue does not occur in Chrome or IE, only in Firefox. It also does not occur on Windows 10 and Ubuntu.

Any help would be appreciated.

dbh67 於 4 小時前 詢問

jscher2000 最近回覆 於 3 小時前

  • 已解決

Minimize, Maximize, and Close buttons invisible after latest update

After the most recent update, currently on 92.0, the Minimize, Maximize, and Close buttons are invisible. They are still there and I can get the tool-tip if I hover over… (閱讀更多)

After the most recent update, currently on 92.0, the Minimize, Maximize, and Close buttons are invisible. They are still there and I can get the tool-tip if I hover over them with the mouse, but visually they are completely gone.

Any ideas how to fix this?

Thanks in advance!

knight_magnus 於 1 天前 詢問

AliceWyman 於 10 小時前 解答

Why does it seem Mozilla seems to hate the end users....???

It seems the folks there at Firefox central enjoy wrecking people's experience by frequently releasing new browsers that breaks what already in place. What the hell is wr… (閱讀更多)

It seems the folks there at Firefox central enjoy wrecking people's experience by frequently releasing new browsers that breaks what already in place. What the hell is wrong with you guys...?? Are you secretly employed by Microsoft and/or Google....?? Seriously, this is no way to run a browser company. It is, however, a great way to ruin one. Give us a break, and stop breaking our browsers. You ruin our experience, and you do it on a semi regular basis. It's all well and fine to release new stuff, with new features, but for the love of God if it's gonna break what we already have, at the very least offer us a way to keep what we have, and have it supported even in a minimal way, and branch off the new option. I get your fears, you fear that not enough people will opt for the new one like that, and you're probably right. That however, should tell you something.

We loyally support your project. That should be worth something. Thanks.

snikky 於 2 天前 詢問

jscher2000 最近回覆 於 4 小時前

Firefox giving me a bandwidth or buffering problem with my online radio station: Decades Radio

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have… (閱讀更多)

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have tried other browsers and they work just fine. Please see my attachment and notice the brown color bar going from left to right until it cuts out stopping and going... I have tried eveything I can think of deleting cookies, unistalling/reinstalling, etc and no progress. I have also had my radio server provider check this too and it shows same problem with them too. Please fix this bug in your firefox software Thanks Phil

philtc73 於 6 小時前 詢問

FredMcD 最近回覆 於 4 小時前

Relay stopped forwarding email?

I have noticed that I am not receiving any emails via Firefox Relay for the past two days. I have tried logging into Firefox Relay to check and see if any settings have c… (閱讀更多)

I have noticed that I am not receiving any emails via Firefox Relay for the past two days. I have tried logging into Firefox Relay to check and see if any settings have changed but I am not getting the one time code needed to login. Would appreciate any help/guidance with sorting this out. Thanks.

sdarisi 於 4 小時前 詢問

"No Internet Connection" message & slow photo display

Using Firefox browser version 92.0 on new Dell Inspiron 5515. While using Yahoo email, frequently receive error message bordered in red reading "No Internet Connection."… (閱讀更多)

Using Firefox browser version 92.0 on new Dell Inspiron 5515. While using Yahoo email, frequently receive error message bordered in red reading "No Internet Connection." Internet is working fine for every other website. Tried Yahoo email using Microsoft Edge and this message is never received.

Also, when viewing news articles with photos, the photos often never appear. Occasionally, if I wait long enough the photos eventually surface. And once again, these same photos display almost instantly using Microsoft Edge.

Bob 於 5 小時前 詢問

FredMcD 最近回覆 於 4 小時前

Problem with one website. I can't load and I see error: SSL_ERROR_INTERNAL_ERROR_ALERT

Dear Mozilla Community, I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error: "SSL_ERROR_INTERNAL_ERROR_ALERT"… (閱讀更多)

Dear Mozilla Community,

I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error:

"SSL_ERROR_INTERNAL_ERROR_ALERT".

This is website with https protocol. What is the reason? Other websites works fine. I think that this is not problem with my router or internet provider because I changed both and it is still problem there. I had this problem also on another computer with Windows 10 operating system. I contacted with administrator of this website and they think that all is okay so they suggested me that this can be problem with browser or my computer.

This behavior is very hard to test because this issue is showed very rare. Sometime one time in one week and sometimes two time in one day. I don't know what is going on with this.

Can you help?

Peter 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Location trouble on Windows 10 and Firefox 92.0

Using latest updated Windows 10 and latest updated Firefox 92.0, when I open up Google Maps and click on "Show your Location" button it shunts me off to the middle of Chi… (閱讀更多)

Using latest updated Windows 10 and latest updated Firefox 92.0, when I open up Google Maps and click on "Show your Location" button it shunts me off to the middle of Chicago, rather than downtown Menlo Park, CA.

I double checked whether my WIndows Settings were set to allow location, and it was still set to "On." I also tried using Chrome and there, everything worked as expected. I also tried Microsoft Edge, and there it was broken as well.

So, the problem could be with Windows or Firefox apparently...Not sure how to fix or at least work around the problem.

dirk_kiehne 於 5 天前 詢問

FredMcD 最近回覆 於 4 小時前

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (閱讀更多)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

kathpbrown 於 9 小時前 詢問

FredMcD 最近回覆 於 4 小時前

"Gah" Tab Crashes and Spontaneous Shutdowns

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Wi… (閱讀更多)

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Win10 desktop which is updated religiously. Have run Task Manager which indicates no activity higher than a Medium rating. Interestingly, while I experienced a couple of tab closures this morning, they are predominately later in the day and on occasion I need to reboot the system to get Firefox operating. Hopefully there is a relatively simple fix for this issue. Thanks.

WhiteBimmer 於 2 天前 詢問

FredMcD 最近回覆 於 4 小時前

Firefox can't load a website but chrome can

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connect… (閱讀更多)

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connection Failed." This has happened before as well.

Why can't this be just fixed. Please find the screen shot attached for more information on the error message.

Below is more information: URL firefox failed to load: http://122.252.232.181/webcare/default.aspx Firefox version: 92.0 Windows 10 Pro Version 21H1 (OS build 19043.1237)

Jitendra Kumar 於 6 小時前 詢問

cor-el 最近回覆 於 6 小時前

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Fi… (閱讀更多)

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Shigbeard 於 12 小時前 詢問

Shigbeard 最近回覆 於 6 小時前

Extension & History is get cleared after every restart

Hi Team, I am facing issue with my browser, whenever i restarted my PC (windows 10) my history from previous session,extension are get removed & browser start as a ne… (閱讀更多)

Hi Team, I am facing issue with my browser, whenever i restarted my PC (windows 10) my history from previous session,extension are get removed & browser start as a newly installed one. I need to add extension again,login again in other accounts every single Time.

udaykboss 於 1 天前 詢問

cor-el 最近回覆 於 6 小時前

nie loguje do banku

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrob… (閱讀更多)

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrobiś by się zalogować?

mko101 於 7 小時前 詢問

TyDraniu 最近回覆 於 7 小時前

wamp server problem

Hmm. We’re having trouble finding that site. We can’t connect to the server at passport. If that address is correct, here are three other things you can try: Try again… (閱讀更多)

Hmm. We’re having trouble finding that site.

We can’t connect to the server at passport.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

geetacomputerdhar 於 9 小時前 詢問

cor-el 最近回覆 於 7 小時前

www.gstatic.com doesn't load

After all latest updates, unfortunately, I get the message "Waiting for www.gstatic.com..." and pages don't load. Any suggestions to overcome this problem are more than … (閱讀更多)

After all latest updates, unfortunately, I get the message "Waiting for www.gstatic.com..." and pages don't load. Any suggestions to overcome this problem are more than welcome. Firefox version 92.0 (64-bit)

panagiotis2016 於 11 小時前 詢問

FredMcD 最近回覆 於 8 小時前

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (閱讀更多)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.