顯示下列標籤的問題: 顯示所有問題

Rpg Mo doesnt work right in my browser, how can i fix that?

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reas… (閱讀更多)

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reason for this like is it not html they are using but it works on windows? I am using suse linux leap.

eric.justin.allan 於 2 週前 詢問

zeroknight 最近回覆於 1 週前

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (閱讀更多)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

pete_scott2 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Your Firefox profile cannot be loaded. It may be missing or inaccessible

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename pro… (閱讀更多)

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename profileini file. Finally I have uninstall and install using terminal by "sudo apt install firefox" but still I am getting this error "Your Firefox profile cannot be loaded. It may be missing or inaccessible".

How to resolve this.

Thanks in advance.

ms.sona.12 於 5 個月前 詢問

cor-el 最近回覆於 5 個月前

prompt forced in on 114.0.1 advertising firefox product

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intenti… (閱讀更多)

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intentionally annoying, "thing" from MY PC(of course Mozilla couldn't be bothered to tell us they were installing a continuous advertisement for google, and FORCE installing it as search engine). I want this endless advertisement removed, post haste.

henryjames6 於 5 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 4 個月前

Synchronization failed

Hello Today, after installing the new Windows, I also installed the Firefox browser. But after I logged into my regular Firefox account, none of my previous account infor… (閱讀更多)

Hello Today, after installing the new Windows, I also installed the Firefox browser. But after I logged into my regular Firefox account, none of my previous account information, including plugins, bookmarks, and passwords, synced. I used this account for several years and all my information was stored in it. please guide me.

Dovit 於 4 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 3 個月前

Enhanced Tracking Protection NOT Detecting Trackers on All Sites I Visit

Hi, I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit. Every website I visit, the ET… (閱讀更多)

Hi,

I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit.

Every website I visit, the ETP icon is greyed out and not detecting any trackers.

For instance, when visiting the independent website, the ETP icon usually glows blue to indicate there are trackers. However, now, it is just greyed out, which is incorrect.

So far, I have done the following troubleshooting steps to fix the issue, but I have had no success:

  • Uninstalled and reinstalled Firefox
  • Signed out and signed back in
  • Disabled and removed all extensions
  • Cleared cookies, cache, history, site settings, etc.
  • Opened Firefox in Troubleshoot Mode (with extensions disabled)
  • Deleted my profile/files and created a new one

I have also checked this article: https://support.mozilla.org/en-US/questions/1327504

Can someone please help me with this, as I have no idea what else to do to fix this issue?

I started Firefox from scratch with a new profile, and the ETP worked for a short period, but when I closed and restarted Firefox, it just stopped working on every single site - this keeps persisting.

Any help would be appreciated!

Anand Prajapati 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Saved Bookmarks keep disappearing from view in the Toolbar Bookmark Sidebar

I've noticed this issue happening randomly, some of my toolbar bookmarks listed on the sidebar just up and disappear from view. As if they were never there. But I know th… (閱讀更多)

I've noticed this issue happening randomly, some of my toolbar bookmarks listed on the sidebar just up and disappear from view. As if they were never there. But I know they're still saved because when I click to Manage Bookmarks and check them there, they show up fine. The toolbar just randomly hides them for whatever reason, and I can only fix it by closing Firefox and opening it again.

I'm on the current version. I remember accessing about:support and clicking on Verify Integrity while trying troubleshoot some other issue, but don't know if that could've caused it though.

Felis-2 於 2 個月前 詢問

cor-el 最近回覆於 4 週前

Can't Update Firefox

Since about two months ago, I haven't been able to update Firefox(or any other browser for that matter). I've tried the typical method of going to Preferences, checking f… (閱讀更多)

Since about two months ago, I haven't been able to update Firefox(or any other browser for that matter). I've tried the typical method of going to Preferences, checking for updates, but I can't get passed that point. I get this error message stating "Failed to check for updates."

Chrome was giving me much of the same issue, I've allowed GoogleUpdate on my firewall rules, restarted the PC and tried again. Still got the same error message. I have no other antivirus software installed on this device other than the Windows Defender default app. Firefox hasn't told what I should be allowing past my firewall so I haven't tried anything similar for Firefox.

I also tried uninstalling Firefox, but when I tried to reinstall, I couldn't finish that process because clicking on Download Now led me to this error message stating "Hmm. We’re having trouble finding that site.

We can’t connect to the server at download.mozilla.org."

I assumed this was maybe a DNS issue. I tried a DNS flush but that also was ineffective. I tried changing my DNS servers to 1.1.1.1 and 1.1.1.2, also tried other known DNS servers but that didn't work either.

In the meantime, I'd like to at least get an offline installer going because my current version is 110.0.1.

Thank you.

kimberly9 於 5 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 5 個月前

Clicking/popping in Audio streams in FF, not in Edge

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, n… (閱讀更多)

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, not video) that I always get clicking and popping at regular intervals. I've always suspected it is due to a sample rate mismatch between FF and my MOTU UltraLite Hybrid MK3, which is always set at 48kHz. I've tried myriad settings to remedy the issue to no avail. Here is an example - scroll down to the Demos: section and play one of the streams.

Today, I tried opening the same web page in Edge and all of the streams I tried played PERFECTLY without the clicking and popping. I click back over to FF and play the streams and there is the clicking and popping. This leads me to believe that this is a FF problem, and not with the audio interface or Windows 10 Sound. Sometimes, rarely, I experience the same issue with YouTube videos, but it is always with audio streams.

Does anyone know why this occurs and if there is a way to fix it. It is so frustrating that I'm seriously considering giving up on FF after 20+ years. This has been happening as long as I can remember, and I kept hoping it would get resolved at some point, or I'd find a fix or hidden setting, but that doesn't look likely. Maybe somebody can help?

Shane 於 4 個月前 詢問

zeroknight 最近回覆於 3 個月前

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (閱讀更多)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

billy_hill_65 於 4 個月前 詢問

jonzn4SUSE 最近回覆於 4 個月前

updated FF to 114.0.1 and will not open. Gives error: platform version 114.0.1 is not compatible with min version >= 113.02 max <= 113.02

Tell me how to "re" install my previous version of 113.02 and then fix this bug. Don't know where to get "old" versions to download and will old version just "install" r… (閱讀更多)

Tell me how to "re" install my previous version of 113.02 and then fix this bug. Don't know where to get "old" versions to download and will old version just "install" right over the version installed and keep all the bookmarks, etc.?

donP22 於 5 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 4 個月前

CSS theme keeps resetting on Firefox 117

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a … (閱讀更多)

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a moment and then the theme resets or the browser crashes. Is there anyone who has experienced the same problem? Any possible solutions?

Using this theme: https://github.com/Neikon/Fox11

I'll add 2 pictures of what my browser looks like when normal and crashed.

PabloBr 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

All my extensions on the toolbar are grayed out except for Ublock

Good morning. My Firefox version is 117.0 and I am running Windows 11 Home. Currently except for Ublock all my other addon icons are grayed out on my toolbar. My webad… (閱讀更多)

Good morning. My Firefox version is 117.0 and I am running Windows 11 Home. Currently except for Ublock all my other addon icons are grayed out on my toolbar. My webadvisor, Capital One, just gray. This is a new behavior and I'm not sure what happened. I am also curious why just Ublock is colored in. Thanks in advance for any help you can give.

Figureguy 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

restore session failure

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest … (閱讀更多)

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest from bookmarks) which were vital. I tried going into history but the option was greyed out.

This happened yesterday too but after redoing half my tabs I went to open gmail and it restored all my tabs, I tried the sane today but it failed so am stuck with half my tabs.

Please do not suggest I use synch as I only use one device.

a.frayed.knot.mate 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Send tabs to other devices

I used to be able to send tabs between my devices, say when I go from my home computer to my laptop. This option seems to have gone missing, like I don't even see the opt… (閱讀更多)

I used to be able to send tabs between my devices, say when I go from my home computer to my laptop. This option seems to have gone missing, like I don't even see the option when I right click on a tab. What happened to this option? Did I somehow disable it? Can it be restored?

SandyLoams 於 3 個月前 詢問

Paul 最近回覆於 3 個月前

Browser crashing since latest update

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable.… (閱讀更多)

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable. For instance, retrieving Yahoo mail, reading articles, accessing login pages -- the page will enter some type of refresh/reload cycle and crash the browser.

I opened the browser in troubleshoot mode and the problem did not occur. Following the Mozilla instructions, I disabled extensions and reopened the browser normally, and the crashes continued. I have not taken any additional actions.

This problem began immediately after the latest browser update on 9/13.

pjgooch 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

DNS over HTTPS MaxProtection slows down authenticating Firefox account for 30+seconds

Under about:preferences#privacy choosing "Max Protection", choosing Max Protection, be it NextDNS or Cloudflare means my synced profile takes 30+ seconds to load/authenti… (閱讀更多)

Under about:preferences#privacy choosing "Max Protection", choosing Max Protection, be it NextDNS or Cloudflare means my synced profile takes 30+ seconds to load/authenticate.

Windows 10 22H2 Pro on a domain.

On MacOS, near-zero delay.

Both go through same router.

This seems...wrong.

Alex 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前