Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (閱讀更多)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Sea 於 2 個月前 詢問

Sea 最近回覆 於 8 小時前

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (閱讀更多)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

citizen1138x 於 1 週前 詢問

citizen1138x 最近回覆 於 3 天前

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (閱讀更多)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

hanentr 於 4 天前 詢問

hanentr 最近回覆 於 3 天前

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (閱讀更多)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

eskaygee33 於 2 週前 詢問

eskaygee33 最近回覆 於 6 天前

How do I copy over backed up JSON bookmarks?

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can … (閱讀更多)

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can in Notepad if I want to look at hundreds of pages of gibberish that would take days to copy and paste over. In my updated Firefox it offers a Restore function but to do that I have to wipe out all my existing Bookmarks. Who dreams of this stuff? Why would anyone sane want to do that?

moz2u 於 6 天前 詢問

moz2u 最近回覆 於 2 天前

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (閱讀更多)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

cavedweller29 於 1 週前 詢問

cavedweller29 最近回覆 於 6 天前

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (閱讀更多)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

in4m8n 於 4 天前 詢問

in4m8n 最近回覆 於 3 天前

outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (閱讀更多)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Sam T 於 2 天前 詢問

Sam T 最近回覆 於 1 天前

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (閱讀更多)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

doritos 於 3 天前 詢問

doritos 最近回覆 於 1 天前

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (閱讀更多)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

FireFoxFan1 於 1 週前 詢問

FireFoxFan1 最近回覆 於 2 小時前

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (閱讀更多)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

groundie 於 2 天前 詢問

groundie 最近回覆 於 15 分鐘前

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (閱讀更多)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

tgavaras 於 1 週前 詢問

tgavaras 最近回覆 於 5 天前

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (閱讀更多)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

schemer 於 1 週前 詢問

schemer 最近回覆 於 5 天前

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (閱讀更多)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

x19dave 於 1 週前 詢問

x19dave 最近回覆 於 5 天前

Firefox no longer opens in full screen

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left cor… (閱讀更多)

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left corner. I want it to open in full screen. I have to click twice to get the full screen. I do not mean the screen that F11 gives since I still want my tabs at the bottom. I have Windows 10 and Firefox 103.0.2.

I realize that this is an annoyance that has a workaround. I just want what I had yesterday. Thanks in advance for your help.

Kris

dkatwdsd 於 5 天前 詢問

dkatwdsd 最近回覆 於 3 天前

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (閱讀更多)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

michkov 於 1 週前 詢問

michkov 最近回覆 於 3 天前

I am receiving "DOMException: The quota has been exceeded." ERRORS

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to b… (閱讀更多)

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to be reloaded:


DOMException: The quota has been exceeded.

Uncaught DOMException: The quota has been exceeded.


I dont seem to have this issue with other browsers. I would like to keep using FireFox, how do I fix this? Ive already cleared the cache and current settings for memory are at 1 gig... it only buys me some time as eventually the symptoms reappear.

tuatha 於 4 天前 詢問

tuatha 最近回覆 於 4 天前

Firefox bookmark sync add-on

No bookmark sync app. Actually there is. But because of the following problem. It's like nothing. 1 Firefox login bookmarks. Unable to load old bookmarks Or it can't be o… (閱讀更多)

No bookmark sync app. Actually there is. But because of the following problem. It's like nothing.

1 Firefox login bookmarks. Unable to load old bookmarks Or it can't be overwritten and you can't pick and choose to sync. I can't give the bookmark a name. For example, save the name win10 on 07/08/22. List. If a bookmark is broken, it cannot be fixed. Or, it may not be synchronized with Linux and Windows. then My bookmarks are blank. state of nothing This is the problem with Firefox default login bookmarks.

2 I Clear Browsing Data https://addons.mozilla.org/en/firefox/addon/clear-browsing-data/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=featured I use this bookmark. then.

3 Bookmarks created by individuals https://addons.mozilla.org/en/firefox/addon/syncmarx/?src=search syncmarx

https://addons.mozilla.org/en-US/firefox/addon/fvd-synchronizer/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search EverSync Bookmarks This bookmark login will be canceled and all data will be lost. So I tried contacting the developer. No answers.

These were the problems I was facing right now.

I'm saving bookmarks manually so it's very dangerous and inconvenient. There are many cases where I forgot to save by my mistake.

thank you. I hope it improves.

Ah, Clear Browsing Data, other additional functions work normally even if you use this.


This story has nothing to do with Firefox. Because it is a problem caused by an add-on created by an individual I am aware of it too. But there is no place for me to complain.

동우 於 6 天前 詢問

동우 最近回覆 於 6 天前