Primary Password issue

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new… (閱讀更多)

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new one. It also won't let me disable the pop-up that asks for the primary password. Please advise.

Lisa Corricello-McDowell 於 2 週前 詢問

Lisa Corricello-McDowell 最近回覆於 14 小時前

URL autocomplete - I want to start over.

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto f… (閱讀更多)

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto fill “weather.com”. Now it auto fills every time with http://www.weatherbase.com/. I don’t know where that came from. Similarly, I used to type the first few letters of “duckduckgo.com” and it would bring up “duckduckgo.com”. Now it brings up a magnifying glass below the url with “Search with duckduckgo”. I am thinking it might be best if I can start over, i.e. clear out any information it’s saved about where it thinks I want to go, and start remembering the sites I am entering now.

WAYNEOO 於 2 週前 詢問

WAYNEOO 最近回覆於 1 小時前

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (閱讀更多)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

sciencemagic 於 1 週前 詢問

sciencemagic 最近回覆於 4 天前

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (閱讀更多)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Adam 於 1 週前 詢問

Adam 最近回覆於 4 天前

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (閱讀更多)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

billtag 於 1 週前 詢問

billtag 最近回覆於 4 天前

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (閱讀更多)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Dr. DISK 於 1 週前 詢問

Dr. DISK 最近回覆於 6 天前

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (閱讀更多)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

shaunmarieschaffer 於 2 週前 詢問

shaunmarieschaffer 最近回覆於 4 天前

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (閱讀更多)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Barbara D. 於 6 天前 詢問

Barbara D. 最近回覆於 6 天前

userchrome.css

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also look… (閱讀更多)

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also looking to be a bad move).

Have my last "working" userChrome file (it took me weeks to perfect this to my needs).

I am looking for: C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

but there is no "AppData" folder. And there is no existing userChrome.css file, anywhere!

Is the functionality I am looking for a thing of the past?

Is Firefox not completely supported by Windows 11?

If so, what is the last version of Firefox that will still support userChrome.css?

AIVAS 於 1 週前 詢問

AIVAS 最近回覆於 5 天前

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (閱讀更多)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

hankone225 於 4 天前 詢問

hankone225 最近回覆於 4 天前

Tab dragging stops working at random times

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor doe… (閱讀更多)

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor does nothing). Also, re-merging the tab with another firefox window stops working. (Dragging a tab to a firefox window from another firefox window doesn't merge them. It does nothing) I can right click on the tab and select Move to move it to a new window but dragging stops working. I have to close Firefox and start it again (sometimes twice), then dragging starts working again. This happens multiple times a day. I am on Linux Mint and the version is 126.0 (64-bit). This problematic behavior has only recently began.

tenkayr 於 1 天前 詢問

tenkayr 最近回覆於 14 小時前

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (閱讀更多)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

mateuszzadrozny11 於 1 週前 詢問

mateuszzadrozny11 最近回覆於 5 天前

Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (閱讀更多)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

julian.donahue 於 2 個月前 詢問

julian.donahue 最近回覆於 20 小時前

downloading bios

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Le… (閱讀更多)

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Lee

lee 於 1 週前 詢問

lee 最近回覆於 6 天前

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (閱讀更多)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

roribe 於 3 天前 詢問

roribe 最近回覆於 3 天前

White screen

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever. I can log in just fine using the dreaded Microsoft Edge or Chrome but firef… (閱讀更多)

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever.

I can log in just fine using the dreaded Microsoft Edge or Chrome but firefox will not work.

Now, I do know that I have actually logged in with firefox because if I come back to the page 10 minute later I get a banking message saying that as I haven't done anything for 10 minutes it has now logged me out!

I have cleared cache & cookies, I've started in safe mode and looked at the threads in the forum but nothing helps.

This is happening on all instances of firefox that I have, work, home, laptop.

please help

thanks

It's me 於 2 天前 詢問

It's me 最近回覆於 8 小時前

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (閱讀更多)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

johnedwardlow 於 5 天前 詢問

johnedwardlow 最近回覆於 4 天前

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (閱讀更多)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Umer Khan 於 5 天前 詢問

Umer Khan 最近回覆於 5 天前