I am trying to watch Channel 4 dramas which have DRM and cannot adjust my Firefox to allow me to do so. I am unable to click on to this corner and that corner and get the necesary sites to lift DRM. I am 80 years and not an adept 18 year old!

See above on Subject = inability on my laptop with Firefox provider to watch certain dramas/films on 4 due to DRM. My problem is trying to follow the instructions hither… (閱讀更多)

See above on Subject = inability on my laptop with Firefox provider to watch certain dramas/films on 4 due to DRM. My problem is trying to follow the instructions hitherto given. I just want to be able to access those sites with DRM overlordship getting in the way. I am an old man who is simple-minded, that is, not 18 years and adept at whizzing around laptops.

greerhart42 於 3 分鐘前 詢問

Entry field being blocked - will not allow me to type

My employer sent me a link to sign up for an employment planning service. I need to enter my name, DOB and their entry code. The second line is being blocked and I cann… (閱讀更多)

My employer sent me a link to sign up for an employment planning service. I need to enter my name, DOB and their entry code. The second line is being blocked and I cannot type in it. I need to type their entry code on this line. I have attached a copy of the screenshot. I am not sure what the Mask limit is for this line as it is not a line that I am typing my email address in.

I need HELP!

petlover 於 3 分鐘前 詢問

Searching from address bar does not work

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was… (閱讀更多)

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was on before I hit enter and the address for that website reappears. If I click on the drop down menu and select a website, it will take me to that website, unless the website is Google.

anthony.reed.mt 於 22 小時前 詢問

Dropa 最近回覆 於 16 分鐘前

setting a custom theme as dark

before the update, i was using a custom theme, and it behaved similarly to the normal dark theme. as in, when i opened a new tab, it was dark, and stuff like that. now th… (閱讀更多)

before the update, i was using a custom theme, and it behaved similarly to the normal dark theme. as in, when i opened a new tab, it was dark, and stuff like that. now that firefox has crashed and i've had the update involuntarily forced upon me, i'm still using the custom theme, but now it behaves as the light theme. is there any way to fix this? i don't appreciate being blinded whenever i open a new tab or adjust my settings.

falpsdsqglthnsac 於 22 小時前 詢問

Dropa 最近回覆 於 18 分鐘前

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (閱讀更多)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton andappleton@gmail.com

andappleton 於 2 小時前 詢問

Dropa 最近回覆 於 24 分鐘前

After upgrading to Firefox 100 version, AJAX uploader is not working for larger files

We have a AJAX uploader (Cutewebui) in our site. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. It is gi… (閱讀更多)

We have a AJAX uploader (Cutewebui) in our site. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. It is giving error 'html5: the upload task is interrupted'.

For older versions it is working fine.

Please help us to resolve it.

him_nis13 於 2 小時前 詢問

cor-el 最近回覆 於 28 分鐘前

  • 已解決

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (閱讀更多)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Hotpuppy 於 1 小時前 詢問

TyDraniu 於 28 分鐘前 解答

Morning,

Morning, I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced ov… (閱讀更多)

Morning,

I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced over multiple devices and it happens on all of them I am forced to use Edge or chrome to have it work which of course i don't want to do

mryan101 於 46 分鐘前 詢問

Dropa 最近回覆 於 29 分鐘前

Firefox site call is redirected to scam site

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set … (閱讀更多)

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set "not to track", "not to prompt for passwords", "not to prompt for credit cards" "no history" "reset of cookies at logout" etc.. then the site below: http://thaimassage-herborn.de/ is redirected to SCAM SITE: https://xb7.serverdomain.org/admin/index.php appearing as "Adminpanel" asking for Login etc..

At the same time following site is partially blocked on the news banner pictures, with a white sheet over them, whenever down scroll is hit. https://www.tgrthaber.com.tr/

Only by resetting firefox deals with the issues. But ofcourse with the reason, above security settings removed.

Virusscanner was not able to detect this hijacking or the reason behind.

Is this a firefox software issue? Is there a way to resolve this? Thank you already for any support or suggestions to resolve.

taskin.sakarya 於 1 小時前 詢問

Dropa 最近回覆 於 30 分鐘前

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (閱讀更多)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

killuax 於 12 小時前 詢問

cor-el 最近回覆 於 38 分鐘前

Firefox is asking password to show HTML source and shows old cached content.

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is alrea… (閱讀更多)

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is already loaded and displayed. So why it needs my password again?????

In some cases the page is actually loaded once again which can result in different content being displayed as "a page" and different as "a source" (if there is a dynamic insertion on the page changed on every get). But sometimes it shows old, cached source while the rendered page is already changed. I know that I can see actual content by using the Inspector but "show the source" function was more convenient. Now I can not believe that the "source" shown is a source of the actual "page" Such misfeatures make the function totally useless.

Firefox version 91.8.0esr for Debian.

jurkomp 於 1 小時前 詢問

Ustable Behavior from FireFox

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other tim… (閱讀更多)

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other times it is completely normal.

Of the 3 in the house, this is the one connected to the incoming router from the ISP. The other two are connected by wifi, also using FireFox but completely free of the laptop’s seizing up. I have sent in a dozen FF Crash Reports

Even on the laptop, when slowed down to a crawl, the Ookla speed test shows the ISP’s full connection speed of 250MB/s

The problem has survived: • clearing the OS’s DNS cache • running it on the wifi mesh (disconnected from the Ethernet hardwire)at the other end of the house • refreshing FF using “Troubleshooting Info” • clearing FF StartUp cache • clearing FF Cashed Web Content (which quickly climbs back to ~800MB — is this a reasonable load?)

It is now asking me to confirm whether, with CMD-Q pressed, I really want to quit. I am in HTTPS-only mode, and it fails to recognize an HTTPS url, asking if I want to continue on to the HTTP site.

The laptop has run FF for 16-18 months before this showed up. Possibly at the time when I started to delete all cookies (with exceptions) at quitting FF, and enabling HTTPS-Only mode. But reverting these also makes no difference.

Do I have to ditch FF and use Safari?

wbps 於 6 天前 詢問

wbps 最近回覆 於 1 小時前

I need to syn my lap to my firefox account. Insturctions keep telling me to select Fire Fox Syn from my preferences and set up a Sync Account. But there is no choice visiable for opening Fire Fox Sync account.

Why I can't I see this? or where can I find it? Various Fire Fox sources say I need to set up an Firefox Syn account and that I can make a selection to do this in Firefo… (閱讀更多)

Why I can't I see this? or where can I find it?

Various Fire Fox sources say I need to set up an Firefox Syn account and that I can make a selection to do this in Firefox preferences. However this is no option for this available. There is a single option labeled sync but it doe does not synchronize my laptop to my account and none of my bookmarks etc are up to date.

Rollie 於 23 小時前 詢問

cor-el 最近回覆 於 1 小時前

whatsapp web is not loading

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using end… (閱讀更多)

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using endeavor os

ujjvalk2003 於 2 個月前 詢問

b2w4e01 最近回覆 於 1 小時前

password lost on upgarde

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like … (閱讀更多)

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like me to just press and reinstall , with out going through the ends of the earth on firefox todo this ? open this file then open that file, lose what has been saved and replace with another file, it is an impossible way to do this for a novice on firefox , with out paying a lot of money to a tech guy that will take a couple of minutes to do but that will take a novice months and not get it done in the end,

rhoslan 於 2 小時前 詢問

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (閱讀更多)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

UnknownVT 於 1 週前 詢問

cor-el 最近回覆 於 2 小時前

"unknown source" warning when updating Firefox

I have two identical computers running Firefox on Windows 7. No serious issues for 3 years or longer. Just recently, version 100 showed "Unknown Source" instead of the… (閱讀更多)

I have two identical computers running Firefox on Windows 7. No serious issues for 3 years or longer.

Just recently, version 100 showed "Unknown Source" instead of the normal UAC authorization window which lists mozilla.org as the source.

The 100.0.1 update showed the same warning.

This only occurred on one of the computers. The other one does not show the warning.

Firefox worked fine after doing the downloads anyway, but the "Unknown Source" is not right and makes the user think security is being compromised.

pacific1927 於 4 小時前 詢問

cor-el 最近回覆 於 2 小時前