顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

I'm using FF 2.0.0 and Windows ME. Is there a more recent FF version compatible with my system?

1: I can't update Firefox automatically 2. Adobe shockwave errors show up frequently. What is the latest version of Firefox that runs on Windows ME and can I download it?… (閱讀更多)

1: I can't update Firefox automatically

2. Adobe shockwave errors show up frequently.

What is the latest version of Firefox that runs on Windows ME and can I download it? Will the shockwave issue go away?

jbacon617 於 9 年前 詢問

James 於 9 年前 解答

  • 已解決
  • 封存

does firefox work on windows ME

i have a old laptop and my operating platform is windows ME i have been able to get into most websites with explorer but i asked if there was some thing that i could down… (閱讀更多)

i have a old laptop and my operating platform is windows ME i have been able to get into most websites with explorer but i asked if there was some thing that i could download that i could update the browser when i run the set up execute file it comes back with critical error that is why i am wondering if it works on my platform thanks

andytruck35 於 9 年前 詢問

James 於 9 年前 解答