顯示問題標籤 顯示所有問題

Message Connection not secure on my system, not on other systems

A few weeks ago I migrated my company's website from Adobe BC to Bluehost-Wordpress, updated site having the same domain name with a slightly different web address [http/… (閱讀更多)

A few weeks ago I migrated my company's website from Adobe BC to Bluehost-Wordpress, updated site having the same domain name with a slightly different web address [http//... instead of www.....]

When I search for and bring up the website using my Firefox [in the MS world] there is a warning message that the website is not secure. Same thing when I use Chrome. When I use MS Edge it looks for the old Adobe BC website and of course cannot find it. But Wordpress [the webpage provider] has done the same searches showing for both Chrome and Firefox that the website is secure.

A friend who is in the MS world used his Chrome message website secure, his MS Edge finds the current webpage address but says the connection is not secure. Another friend who lives in the Apple world says all his searches are OK, including website is secured messages.

Have purged caches, cookies, etc. to no avail.

Anybody know that is going on? May be more than just a Firefox issue though thought would start here. Thanks,

cmp2 於 1 週前 詢問

cmp2 最近回覆 於 5 天前

My computer crashed and after rebooting I lost most of my Firefox browsing history. Is there a way to recover it?

I rebooted my computer after it crashed, due to what appeared to be a hard drive error (at first when I restarted the computer I got the message, "Default Boot Device Mis… (閱讀更多)

I rebooted my computer after it crashed, due to what appeared to be a hard drive error (at first when I restarted the computer I got the message, "Default Boot Device Missing or Boot Failed)". Once I managed to get the PC started again I opened Firefox and found out that all of my saved passwords were gone as well as nearly all of my browsing history, which goes back over a year. Strangely enough, not everything is deleted - there are still several webpages that I visited in the past that still show up in the browser history, especially from the last few months. Not only that, but when I scroll through list of web results, webpages that I previously visited are still highlighted in purple, even though many of them do not show up in the much reduced browser history. Does this mean that the remainder of the browsing history is still somewhere? The Firefox profile is the same one as before the crash.

Thank you!

liammurrayfolder 於 5 天前 詢問

Lags appear when dragging tabs

When dragging tabs in the browser, they "lag" strongly (not the contents of the tabs, but the "tab icons" themselves). Tested on multiple devices and the problem persists… (閱讀更多)

When dragging tabs in the browser, they "lag" strongly (not the contents of the tabs, but the "tab icons" themselves). Tested on multiple devices and the problem persists, what can I do about it. If anything, then the PC is not very weak and in other browsers there is no such problem.

Nixxon6 於 5 天前 詢問

outlook and firefox

when i click on a link in Outlook email, a Firefox window opens, but it opens in the background. i would like to automatically switch from Outlook to the newly opened Fir… (閱讀更多)

when i click on a link in Outlook email, a Firefox window opens, but it opens in the background. i would like to automatically switch from Outlook to the newly opened Firefox window. i asked Microsoft about this and they said there was nowt they could do, and to contact you. any ideas?

hermanthomas 於 5 天前 詢問

Bing search engine not properly working.

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then opt… (閱讀更多)

I have used Bing with no problems for years now, recently it has been giving a banner at the top whenever I use it stating that a website is slowing the browser, then options stop or wait. I have never had this before. It comes up on every page that is opened in Bing. I have waited and never seen a web page open or anything. Also, none of the functions on the Bing page are working. I cannot click the three bar link for more options, change the safe search option, or sign in to my Microsoft account. All these links are dead. When on a page I cannot use the filter link. I also cannot click on anything at all while the banner notice is up. I have tried to get help form Microsoft and they were unable to do anything. They suggested using their browser Edge. They suggested emptying the cache, which I did with no change, and they suggested uninstalling Firefox and reinstalling it. I do not want to do this because it will destroy al my formatting and lose lots of links, etc... as it has every other time I have done this. I hope someone here will be able to help me. I prefer Bing search engine to all the others. I have tried Google and DuckDuckGo and they do not work for me, or find what I am searching for as well as Bing has. The others seem to be more for purchasing and not searching and so I do not like or trust them. Using Windows 10 on a Desk top PC, and had no trouble with Bing until the last week or so.

kluu 於 6 天前 詢問

kluu 最近回覆 於 5 天前

Dashlane Extension

I use Dashlane as a password manager. Firefox is my browser. On my desktop computer no problems. On my laptop it tells me that i'm using an incorrect password. Both compu… (閱讀更多)

I use Dashlane as a password manager. Firefox is my browser. On my desktop computer no problems. On my laptop it tells me that i'm using an incorrect password. Both computers have the Dashlane extension installed. Both computers are running windows 10. Any suggestions you might give would be appreciated. Even my android phone accepts the password. Thanks for any help you might give. Maureen avalonfarm1@embarqmail.com

avalonfarm1 於 5 天前 詢問

vimeo not playing since 81.02 update

Windows 10 - Update 18.02 Vimeo error message since last Firefox update: Oops! That wasn't supposed to happen. Please try again in a few minutes. Vimeo videos not playi… (閱讀更多)

Windows 10 - Update 18.02

Vimeo error message since last Firefox update: Oops! That wasn't supposed to happen. Please try again in a few minutes.

Vimeo videos not playing on any sites. Play fine in other browsers. Please help.

--elizabeth

baker_eliz 於 5 天前 詢問

baker_eliz 最近回覆 於 5 天前

Problem with search bar

There's an Amazon-URL that appears in the first place of my search bar every time I want to type something. It doesn't disappear even when I clear the search history - as… (閱讀更多)

There's an Amazon-URL that appears in the first place of my search bar every time I want to type something. It doesn't disappear even when I clear the search history - as you can see on the picture, there's a pin symbol attached to the traditional Amazon symbol. How can I remove this?

kamilmoll 於 5 天前 詢問

Firefox not automatically logging into saved websites

For several weeks Firefox has been failing to automatically log into sites for which I have saved username and password. I've searched for fixes but not found what I need… (閱讀更多)

For several weeks Firefox has been failing to automatically log into sites for which I have saved username and password. I've searched for fixes but not found what I need. Thanks for any help you can give me.

bright_crow 於 4 天前 詢問

Yahoo Mail won't accept Firefox 8.0.2

Yahoo Mail will not allow me to connect using Firefox 8.0.2 and returns the error "The latest version of Yahoo Mail is not supported on your browser. Please use a support… (閱讀更多)

Yahoo Mail will not allow me to connect using Firefox 8.0.2 and returns the error "The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail." The link for downloading Firefox just takes me to the same version I'm running. I can start the "basic Mail" but it's awful. This problem does not occur when using Chrome. I have tried starting Firefox in Safe mode but the error still occurs. Is anyone else having this problem?

fclrsw 於 4 天前 詢問

mina flikar i firefox Mozzilla har försvunnit helt plötsligt

Hej, Mina flikar försvann, vill arbeta med dem 1. Hittar inte altarnativet "surfa med flikar" under iställningar 2. Har laddat ner den nyaste versionen av firefox Mozilll… (閱讀更多)

Hej, Mina flikar försvann, vill arbeta med dem 1. Hittar inte altarnativet "surfa med flikar" under iställningar 2. Har laddat ner den nyaste versionen av firefox Mozillla 3 Har sökt igenom relevata delar av inställnignar i jakt på fliken 4. Får inte era tips under "flikar" att fungera

MVH Lars-Henrik

larshenriknilsson 於 4 天前 詢問

Youtube not showing actual videos?

Since yesterday (14.10.2020) I've been having the problem that when I try to watch youtube videos, they end up just... not showing up. Meaning, that while I see the small… (閱讀更多)

Since yesterday (14.10.2020) I've been having the problem that when I try to watch youtube videos, they end up just... not showing up. Meaning, that while I see the small previews on my main page as well as to the side of the video, the video itself is just not there.

They seem to work fine in Chrome, and I can watch videos that are linked to other websites or apps (like in discord for example). Also didn't encounter this problem with the android version either.

What I noticed is that sometimes, it briefly seems to load the video (showing as just a black square) for a millisecond, then it's gone.

What I've tried (and sadly didn't work): - Have Firefox forget all about youtube - delete cookies - Checked if Firefox is up to date (it is, according to it itself) - Restarted my computer (worked for exactly one video when I restored my former session, then it just died again) - Disabled my addons (no change) - Checked if for some reason Firefox was blocking media on that website (it wasn't)

Headsup that I am probably the least tech-savvy person on this planet, so I apologize in advance if I ask potentially stupid questions. Any advise or help would be greatly appreciated!

mephistosservant 於 4 天前 詢問

After using the refresh Firefox feature my Roboform stopped filling automatically

Hi, I had to use the refresh Firefox feature because Firefox was very slow again. I did this more before without any problem. But now my login forms are not automatically… (閱讀更多)

Hi, I had to use the refresh Firefox feature because Firefox was very slow again. I did this more before without any problem. But now my login forms are not automatically filled in by Roboform. Firefox will load the right (login) page but nothing more. The settings in Roboform are unchanged.

Any idea? Thank you very much in advance for your help.

Best Regards, Robert.

Robert 於 4 天前 詢問

Virtual Keyboard doesn't work in tablet mode

Hi, I'm on a Lenovo Yoga convertible and everytime I switch to tablet mode and tap in a text field in FF the virtual keyboard opens for a very short time, FF flickers on… (閱讀更多)

Hi,

I'm on a Lenovo Yoga convertible and everytime I switch to tablet mode and tap in a text field in FF the virtual keyboard opens for a very short time, FF flickers once and the keyboard closes again. I know that this problem has appeared in the past and apparently been solved for other people, but none of the workarounds I came across work for me... The problem also occurs when I boot in tablet mode and all drivers are up to date. All other applications work flawlessly and a FF reinstall sadly hasn't fixed my problem.

If anyone has any suggestions, I'd be glad

Kind regards Jonas

jonas8 於 4 天前 詢問