顯示問題標籤 顯示所有問題

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (閱讀更多)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

mikebravo 於 4 個月前 詢問

hi, I get the message from Firefox Sync every time I start Firefox: "Warning: Merging"

Hi, I deleted my sync-account because it was damaged, no device was visible. It looks satisfying for a layman now with a new account, but now i get a message from firefox… (閱讀更多)

Hi, I deleted my sync-account because it was damaged, no device was visible.

It looks satisfying for a layman now with a new account, but now i get a message from firefox on startup every time no matter what i click, that there is an old sync-account, pretty annoying.

How can I remove this message, or complete delete the old sync-account?

Greetings

JD 於 3 個月前 詢問

Twice recently an online purchase has failed at the card verification state. In both cases the solution was to use Microsoft Edge which was successful. Why?

Two recent purchases using Firefox, fully up to date, on Windows 10 have failed at the card verification state. I was adviced by Epsom (my first problem) to change my bro… (閱讀更多)

Two recent purchases using Firefox, fully up to date, on Windows 10 have failed at the card verification state. I was adviced by Epsom (my first problem) to change my browser. On changing to Edge I had no problem. Why is this.

roy15 於 3 個月前 詢問

After listening to a program at BBC Sounds web site, when I return to the main page the same proram is still appearing, it should be replaced with the next one

After listening to a program at BBC Sounds web site, when I return to the main page the same program is still appearing, it should be replaced with the next one or disapp… (閱讀更多)

After listening to a program at BBC Sounds web site, when I return to the main page the same program is still appearing, it should be replaced with the next one or disappear. Have been in touch with the BBC and they can't help. I do not get this problem with other browsers. Firefox is my preferred browser.

staunton1 於 3 個月前 詢問

More tabs open than I can see

Hi all, Apologies for the strange question description, it's an odd issue to describe. Basically, when I close Firefox, it brings up the "Exit and close tabs?" dialogue. … (閱讀更多)

Hi all,

Apologies for the strange question description, it's an odd issue to describe.

Basically, when I close Firefox, it brings up the "Exit and close tabs?" dialogue. What's odd about this is that it says "You are about to close 45 tabs" despite me only having 5 open (4 pinned tabs, and one additional tab).

Anyone have any idea how to see the mysterious ghost tabs?

Additional information that may be relevant is that I used to use the old Firefox feature that allowed you to organise tabs into individual groups that you could select to just view those tabs, then switch to a different group, from within one browser instance. I'm thinking that when the feature was removed, the tabs that were still open within the 'hidden' groups stayed open, but not visible. If so, any idea how to access them?

Thanks to anyone who reads this, and extra to anyone who can help!

Mina 於 3 個月前 詢問

downloading animated png files as a single frame instead of an animated movie

Hey Folks, I can download animated gifs with no problem. Sometimes when I think I'm downloading a gif file, it turns out to be a png file... and it's only a single frame… (閱讀更多)

Hey Folks,

I can download animated gifs with no problem. Sometimes when I think I'm downloading a gif file, it turns out to be a png file... and it's only a single frame, like a jpg, instead of an animated file like a gif. Is there any way to save a png animation as an animated file like a gif instead of a single frame like a jpg? Thanks!

kharrisma 於 3 個月前 詢問

Audio sounds crackly

Whenever I use Youtube, the audio produces a lot of crackling. How do I fix this? I know it doesn't have to do with my headset (steelseries arctis pro) because it sounds … (閱讀更多)

Whenever I use Youtube, the audio produces a lot of crackling. How do I fix this? I know it doesn't have to do with my headset (steelseries arctis pro) because it sounds perfect with Chrome, but I really don't wanna switch to Chrome.

nessiejoe 於 2 個月前 詢問

FF Bug with Missing Bookmark Icons? Heres an easy fix.

My Firefox bookmark icons fail to load. Just a globe showing in toolbar. I did a clean install of firefox and upon importing my bookmarks backup via html some bookmarks f… (閱讀更多)

My Firefox bookmark icons fail to load. Just a globe showing in toolbar. I did a clean install of firefox and upon importing my bookmarks backup via html some bookmarks failed to update their icon even though it was showing properly on the tab. Even with an identical address it would still be a globe. I tried everything from refresh, clear history, deleting and changing the name of favicons/places sqlite. Nothing worked. Again, this was a clean install. All other firefox sytem folders were also removed prior to re-installing. Program files, appdata, etc. all deleted prior to installing.

After trying some things with no luck I found out that If you import your firefox bookmarks to chrome and re-load the bookmarks in chrome the icon refreshed to the correct one. I did that for all missing icons. I then exported the bookmarks as html, but before I imported them back into firefox i completely removed history and all bookmarks once again, and then restarted firefox.

Once firefox opened I imported the bookmark html from chrome and sure enough it worked. The bookmark icons were back to normal. To test i reloaded the page and even restarted firefox and they were all still ok. There is def an issue in firefox that prevents bookmark icons from refreshing properly. Hopefully the team will take a look into this and get a patch to firefox.

I already fixed the issue but I wanted to post here to report my findings in case this was a bug? For some reason I couldnt create an account at bugzilla either so thats why I am also posting here.

arugula 於 2 個月前 詢問

Enabling Webrender

Hello, whats the difference b/w gfx.webrender.all and gfx.webrender.enabled options in about:config  ?? Can both be set to true for nvidia graphics card ?? … (閱讀更多)

Hello, whats the difference b/w gfx.webrender.all and gfx.webrender.enabled options in about:config  ??

Can both be set to true for nvidia graphics card ??

sk54720 於 2 個月前 詢問

PayPal checkout popup window loads indefinitely so cannot make a payment

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™,… (閱讀更多)

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™, so no need to enter your password today"

Supposedly this problem has been solved for prior posts: https://support.mozilla.org/en-US/questions/1277038 https://support.mozilla.org/en-US/questions/1279904

But, the solutions don't work for me. The "security shield" solution doesn't work, nor does the set to "false" solution.

I do have a solution, but I'd like a better one. My current solution when I get this screen is to kick myself, saying "Dammit, I know I can't use Firefox to make Paypal payments" and then just switch to any other browser.

Help?

angelsix 於 2 個月前 詢問

FF Version: Developer edition 76.0b4 (64-bit) - hangs at start, needs to kill 3 out of 4 FF processes to make it work

Version: Developer edition 76.0b4 (64-bit) Problems started recently, when FF is started it hangs. It shows 4 process in the Task manager. I have to sort it in the memory… (閱讀更多)

Version: Developer edition 76.0b4 (64-bit) Problems started recently, when FF is started it hangs. It shows 4 process in the Task manager. I have to sort it in the memory utilization way, such that top is the highest memory consumer. Then I kill the last 3 to get it working back. Also the 4 processes of FF do not indicate "not responding" which is strange.

The killing of last 3 ff process and keeping 1 seems to fix the issue but it has to be done manually every time. Not sure what is making the FF hung in first place.

Vaibhav 於 2 個月前 詢問

[Bug?] Cookies are not stored in Firefox - but in Chrome they are!

Hello, so well, my cookies that I send from API backend 127.0.0.1:8000 to a cross domain frontend https://bd1.advena.me are not stored in Firefox. But on the other hand, … (閱讀更多)

Hello,

so well, my cookies that I send from API backend 127.0.0.1:8000 to a cross domain frontend https://bd1.advena.me are not stored in Firefox.

But on the other hand, they are tough in Chrome.

larstru 於 2 個月前 詢問

  • 被鎖定

Firefox crashes

2020年に入り、firefoxが頻繁にクラッシュようになりました。 『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブ… (閱讀更多)

2020年に入り、firefoxが頻繁にクラッシュようになりました。

『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブラウザ(chromeなど)ではクラッシュなどの問題は発生いたしません。

解決策がございましたら、ご教授いただけますと幸いです。

クラッシュ ID: bp-9df6cbf6-acbc-4b8a-8cad-7575d0200418


duplicated. continue at https://support.mozilla.org/questions/1284866

maru9_the_fool 於 2 個月前 詢問

Secure connection failed - no further details

I have a website related to local school where I can book / lookup / pay times for child care. It worked fine until about February, then on my Windows 10 computers (Deskt… (閱讀更多)

I have a website related to local school where I can book / lookup / pay times for child care. It worked fine until about February, then on my Windows 10 computers (Desktop and Laptop) it did no longer connect due to a security problem. Fortunately I could do the payment via my computer at work. Now during Corona and home office this did not work any longer. I tried allowing cookies for that site (exception), have allowed TLS 1.0/1.1 before FF turned back that setting. No chance always the "Secure Connection failed" window with no further error message/cause. see picture

Yesterday I installed a Ubuntu 20.0 side-by-side on my laptop including latest Firefox. With the right link and Cookies allowed for that site I was able to connect.

What can I do to make it work on my Windows machines again resp. get some meaningful error message giving the cause of the connection failure? Doesn't work for some security reasons really does NOT help!

URL: https://plaine-du-rhin.belamiportailfamille.fr/

Axel Mock 於 2 個月前 詢問

new tabs which have the same domain goes to the end.

I recently switched to firefox from opera because of i couldnt search "z table" without going to amazon for some reason which had no solution. Now i have this habit of wh… (閱讀更多)

I recently switched to firefox from opera because of i couldnt search "z table" without going to amazon for some reason which had no solution. Now i have this habit of when new tabs open, they are always next to the current one. NOT DIFFRENT TABS THAT HAVE DIFFRENT WEBSITES, ALL OF THEM. I looked at some solutions that told me to change browser.tabs.insertAfterCurrent to true but it only works for tabs that have diffrent websites. And the extentions "always right", "open tabs next to the current" dont work.

Rootsyl 於 2 個月前 詢問

Everything on Phone to override Desktop

So I reinstalled Windows and forgot to save/import settings, but my phone still does. Is there anything I can do to move everything from my phone to my laptop? I see noth… (閱讀更多)

So I reinstalled Windows and forgot to save/import settings, but my phone still does. Is there anything I can do to move everything from my phone to my laptop? I see nothing on my phone that suggests that I can other than syncing to desktop and my desktop is not restoring, even tho it says 11 bookmarks, it's still default.

Desperate cry for help.

rdsreloaded 於 2 個月前 詢問

google hangouts not transmitting mic for ~5 seconds at the start of a call.

My coworker and I have an issue with firefox where, at the beginning of a call, our mic doesn't transmit for about 5 seconds. I have tried clearing cache and cookies, res… (閱讀更多)

My coworker and I have an issue with firefox where, at the beginning of a call, our mic doesn't transmit for about 5 seconds.

I have tried clearing cache and cookies, restarting my computer, updating firefox.

I have also tried both manually accepting microphone permissions, and having it remember my choices.

We are both running Win 10, on separate networks, and we don't have this issue on other browsers

josh15 於 2 個月前 詢問

I'd like to deactivate the keybinding for [STRG+N] which I need inside an Web-App.

I want to disable at least the Keybinding for [STRG+N] inside my Web-App i have to use for Telework. I need it as the function below Firefox, but it opens a new page - re… (閱讀更多)

I want to disable at least the Keybinding for [STRG+N] inside my Web-App i have to use for Telework. I need it as the function below Firefox, but it opens a new page - regardless my attempts.

I tried toggeling in about:config, "permissions.default.shortcuts" with no result.

May there be a solution for me?

Regards - Alex

Alex 於 2 個月前 詢問

Firefox using eGPU even when explicitly disabled

System: Dell XPS13 9370 + Razer Core X Thunderbolt eGPU + Radeon HD7970. Windows 10 build 1909 x64 Firefox 75.0 x64 No profile changes made to enable webrender, so this … (閱讀更多)

System: Dell XPS13 9370 + Razer Core X Thunderbolt eGPU + Radeon HD7970. Windows 10 build 1909 x64 Firefox 75.0 x64

No profile changes made to enable webrender, so this is disabled.

I am using the standard Windows control for ejecting my eGPU when I am finished with it. By default Firefox was using my eGPU, meaning that when I attempted to eject it, I was told that five Firefox processes were using the eGPU and preventing a clean eject. In this configuration the AMD card showed up in about:support as GPU#1 and Intel as GPU#2, WebGL render was shown as AMD

I used the standard Windows Graphics Settings to force Firefox to use the "Power Saving" GPU. This moved the Intel card to GPU#1 with the AMD as GPU#2. WebGL render is now shown as Intel.

Unfortunately, when I go to eject my eGPU, Windows complains that one Firefox process is still using the eGPU and won't let me do a clean eject without first closing Firefox.

My question is, why is Firefox apparently still using GPU#2, and is there any way to stop it doing this?

Lum 於 2 個月前 詢問

Google Spreadsheet makes computer lag super hard. (only when i use firefox)

As soon as i open some Spreadsheets with more than 1 tab my computer kinda freezes and i cant do anything anymore as long as the spreadsheet tab is open. As soon as i clo… (閱讀更多)

As soon as i open some Spreadsheets with more than 1 tab my computer kinda freezes and i cant do anything anymore as long as the spreadsheet tab is open. As soon as i close the tab (it takes like 10 seconds until it finally closes) everything goes back to normal runs smoothly.

Sakul 於 2 個月前 詢問