顯示問題標籤 顯示所有問題

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (閱讀更多)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

too2fun 於 6 天前 詢問

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (閱讀更多)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

c.n.miller 於 1 週前 詢問

c.n.miller 最近回覆 於 6 天前

How to avoid google.com from opening on launch when a homepage has been set (from extension/url)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss However when launching Firefox, it starts in google.com and when I checked the "Homepage and n… (閱讀更多)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss

However when launching Firefox, it starts in google.com and when I checked the "Homepage and new windows" option it was reset to google.com without me touching it.

I tried using custom URLs and put in "moz-extension://something-something/index.html" but it still didn't work and resets to google.com when relaunching Firefox.

I also tried putting other URLs such as YouTube it still put me into google.com when relaunched and resets it again.

It only works when I open a new tab.

How do I make Tabliss (or anything else) as my homepage when I launch Firefox?

ashrulfahmi 於 6 天前 詢問

New York times website - doesn't work on firefox. won't load.

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would loa… (閱讀更多)

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would load but links to continue reading the articles were not functional. About 3 months I've had these problems.

Loads perfectly on microsoft edge. I'd rather not switch browsers but being forced to unless a solution? thank you

rfeld 於 6 天前 詢問

Problem after I reboot accessing any site.

On my Toshiba laptop, but not on my desktop, when I reboot and click on any bookmark or on any tab to search for anything it just keeps trying to access it forever. If I … (閱讀更多)

On my Toshiba laptop, but not on my desktop, when I reboot and click on any bookmark or on any tab to search for anything it just keeps trying to access it forever. If I close Firefox and start again, it says Firefox is running and needs to close and do I want to close it - Yes but does it again and again. Sometimes waiting awhile, it eventually works.

SueJohnson 於 1 週前 詢問

SueJohnson 最近回覆 於 6 天前

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (閱讀更多)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Marc-ladzee 於 5 天前 詢問

Marc-ladzee 最近回覆 於 5 天前

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (閱讀更多)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

shano223 於 5 天前 詢問

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (閱讀更多)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

dnm1978 於 5 天前 詢問

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (閱讀更多)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Tommo 於 5 天前 詢問

How to make Mouse Wheel Scroll, to scroll faster

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate u… (閱讀更多)

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate using the browser... I love the browser, but it seems I have to change my browser to Chrome.

MisterJ 於 5 天前 詢問

Outlook web access pane not displaying correctly

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be … (閱讀更多)

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be a Firefox issue, as I don't have this same problem when I open up an email using Google Chrome. How do I get my email to fill the entire pane and not be shrunk to 1/3 of the reading pane when I open the email?

mikebindis 於 5 天前 詢問

Viewing the YouTube screen.

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem… (閱讀更多)

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem after I've viewed a video --- very weird! Don't get the same problem with Chrome, but I'd rather continue using Firefox. Can I fix this?

I noticed on your introduction to this screen you state:- "Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue..." Do I have the same problem?

Thanks

john.anderson1018 於 5 天前 詢問

TLS Handshake and separate error messages on two diferent sites I visit regularly

Hello, In the last week, I have noticed an error message on a site that I usually log onto, and am unable to do so which looks like this: Secure Connection Failed An err… (閱讀更多)

Hello,

In the last week, I have noticed an error message on a site that I usually log onto, and am unable to do so which looks like this: Secure Connection Failed An error occurred during a connection to www.plus.net. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the web site owners to inform them of this problem. I have contacted the web site owners, and they have said it is my browser as the site is working correctly.

The second issue is that I am able to log onto my gumtree homepage, but unable to access my account due to the following: I have checked my Firefox browser and it is running the latest version 105.0.1 I have noted that on the bottom left of the page when trying to access my messages or manage my ads the following is happening but times out after 15 seconds: Unable to perform tls handshake to sa.gumtree

Gumtree have said this is a browser issue, so that is why I am contacting you for assistance.

I look forward to hearing from you, at your earliest convenience.

Best regards, Arvin Kumar

arvink007 於 5 天前 詢問

Firefox 105.0.1 (64-bit) running on Windows 10 Enterprise N LTSC 21H2 private window very slow loading

Hello to all. I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development web… (閱讀更多)

Hello to all.

I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development website is loaded very slow in private window browsing.

I have uninstalled Firefox completely and started with fresh install without any add-ons or themes, all the things are default.

Please check out this screen capture with the problem https://imgur.com/a/cigSamd

Can this be just a rendering issue as the network metrics are the same?

Thank you

starlays 於 5 天前 詢問

network solutions email login

I am unable to login to my Network Solutions email using my FIREFOX browser (which is my "go to" browser). I can login on MICROSOFT EDGE but I do all my personal and bus… (閱讀更多)

I am unable to login to my Network Solutions email using my FIREFOX browser (which is my "go to" browser). I can login on MICROSOFT EDGE but I do all my personal and business activity on FIREFOX.

bob304 於 5 天前 詢問

bob304 最近回覆 於 4 天前

Account Login - Recovery Code/2FA

This is a burner account, obviously because I can't access my "main" account. I haven't used Firefox since 2020-ish and I felt like I wanna come back to see if it's bette… (閱讀更多)

This is a burner account, obviously because I can't access my "main" account.

I haven't used Firefox since 2020-ish and I felt like I wanna come back to see if it's better than my current browser, but when I tried logging in, it asked for my 2FA code, I do not have that anymore, I have the Authenticator app from Google but I must've deleted Firefox after not using it. Now I looked into how to find the recovery code or whatever the hell it's called, but that I also can't find whether it be in files for a real old notebook.

Is there any possible way to find this code or change it? I don't care about all the information on said account if it gets deleted or not. I just hope to get access to this "main" account so I don't have to continue using a burner.

-Thanks, Random Guy on The Internet.

whyareusernamessohard87 於 4 天前 詢問