顯示問題標籤 顯示所有問題

Office popups (and others) open behind browser

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On a… (閱讀更多)

Hi, I use office 365 (as an example) on two computers. On one all is fine .. if I double click on an email in my outlook inbox the popup windows opens in foreground. On another computer I have (both have all firefox updates installed) popups open behind the browser - so I actually don't see that anything has happened.

I tried restartig FF without addons. I tried using another user container. I searched the net but only found tipps that were quite old.

Anyone have an idea what I can do to prevent windows from opening behind the browser?

85.0.2 (but happened before that version too).

daniel185 於 1 天前 詢問

site LCL considéré comme page contrefaite pour FireFox

Bonjour, lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument pe… (閱讀更多)

Bonjour,

lorsque je cherche à me connecter sur le LCL par Fiefox sur mon PC, la page m'est (presque) systématiquement signalée comme contrefaite, et je suis absolument persuadé que ce signalement est erroné

les banques sont des escrocs, nous sommes peut-être d'accord mais des escrocs légaux et autorisés, et je suis bien gêné par ce signalement.

je pense qu'il y a un loup sous bogue

bonnes et belles journées à vous

Claude F-B

fbzclaude 於 1 天前 詢問

youtube.com

Hy all,I can't access youtube.com. When I try Mozilla says: Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to… (閱讀更多)

Hy all,I can't access youtube.com. When I try Mozilla says:

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

ANY FIX? TNX!

alt.yd90 於 1 天前 詢問

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (閱讀更多)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

kyalsimm 於 15 小時前 詢問

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (閱讀更多)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

aisling.nightwind 於 9 小時前 詢問

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (閱讀更多)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Nguyễn Phúc Khang 於 1 小時前 詢問

Several sites (FAFSA, Turbotax) say they don't support browser, but list Firefox as supported.

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites lik… (閱讀更多)

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites like Turbotax or even a reader app, it tells me my browser is unsupported. These sites always list Firefox as a supported browser under a list of: try these browsers instead. If I click on the Firefox link they give me, it takes me to the Firefox download page. I've even tried uninstalling Firefox and re-installing it. No luck. Anyone out there have a solution?

lamont_weniger 於 1 小時前 詢問

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (閱讀更多)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

lakeinter 於 2 分鐘前 詢問

Problem about Thai language in google doc

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut new… (閱讀更多)

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut newlines cut the the word to new line as the first image. Different from Firefox, MS Edge or chrome cut the word correctly and appropriately. It happen with firefox for a long time. I think this is the things that made many Thai doesn't use firefox. please fix.

Thanks

Run 於 4 天前 詢問

Picture-in-picture for fullscreen image.

In Firefox Mobile you can insert images into a floating window if you enter to full screen mode and then press Home button. Can I do that in desktop browser? It may be u… (閱讀更多)

In Firefox Mobile you can insert images into a floating window if you enter to full screen mode and then press Home button. Can I do that in desktop browser? It may be useful for watching presentations from the BigBlueButton.

DimmKG 於 4 天前 詢問

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (閱讀更多)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Антон 於 2 天前 詢問

Amazon.com site displaying "problem loading page"

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Fir… (閱讀更多)

Hello. I have just had Best Buy's Geek Squad complete some work on my PC. Now I cannot access my Amazon.com site, even though I have added it to my Kaspersky account. Firefox keeps displaying a "problem loading page" error. I am an Amazon customer. I also have NordVpn. How do I fix this, please? Thank you for any help that you can give.

Erica Adamick 於 2 天前 詢問

POST requests between containers

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it… (閱讀更多)

Is there some way to pass POST data when navigating between containers? As someone who uses searX as their search engine, which uses POST requests to perform searches, it is very inconvenient that I cannot make searches when the site that I'm searching from is in one container and the search engine I'm using is set to open in a different container, as the data containing my search request does not actually get passed.

TheCultLeader666 於 2 天前 詢問

TheCultLeader666 最近回覆 於 2 天前

bad font rendering on certain websites since a few weeks

I am on FF 78.7.1esr on windows 10 and since a few weeks the fonts on some websites look bad as shown in the uploaded images. Even the text box where I am typing in this… (閱讀更多)

I am on FF 78.7.1esr on windows 10 and since a few weeks the fonts on some websites look bad as shown in the uploaded images. Even the text box where I am typing in this question right now does not show a clear font. I have not installed any new FF extension recently but there have been windows updates.

I did find some rather old information about blurry fonts related to shockwave flash content and I disabled the option to "Block dangerous and intrusive Flash content" but this did not really solve the issue. (I still need flash for learning content so I did not uninstall it but created a mms.cfg file as recommended by adobe).

Have there been recent changes to FF font rendering? I did not see the problem before January 2021.

ffsync5 於 4 天前 詢問

Some Youtube elements don't load when i'm logged in YT account

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, vi… (閱讀更多)

When i use Firefox and i'm logged in YT, time labels and red progress bar at the bottom of thumbnails aren't visible. When i'm logged out, everything works fine. Also, video progress seems not to work too.

Things i've already done: -turned off all extensions -reinstalled firefox browser

I explored html, and it looks like something blocks browser from putting some elements into code or whatever. The time label is called "ytd-thumbnail-overlay-time-status-renderer" and it's contained in "overlays" div. So when i'm logged out from YT, everything works fine, but when i'm logged in, this "overlays" div is empty.

benqbenq 於 1 天前 詢問

benqbenq 最近回覆 於 1 天前

Images not displaying in Firefox in new version of website

Hello. Sorry to disturb you. My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems w… (閱讀更多)

Hello. Sorry to disturb you.

My name is Dominic Simpson. I am contacting here because I am redesigning my website, and in the process have found that there are problems with Firefox. Specifically, I am upgrading the Photography section of my website, which currently looks like this: http://www.dominicsimpson.co.uk/photography.html

My upgrading includes employing Bootstrap frameworks to make the images scale gracefully, while within a responsive container that already exists. In addition, when the user mouses over an image, the image transforms nicely with descriptive text over a blue colour, rather than what is there at the moment, where the user has to click on the image to have a larger one come up in a separate window with a description watermarked in it.

I am finding that Firefox is not displaying the images in this new work-in-progress. This is despite the fact that: 1. I have upgraded to the latest version of Firefox, and have deleted extensions, cookies and cache, as well as checking settings in the Configuration page of Firefox 2. Other web browsers, such as Google Chrome, Microsoft Edge, and Opera, have had no problems displaying the images

You can see the new code here on GitHub, together with the CSS: https://github.com/DominicSimpson/photography

The photography section of the CSS is on line 1951 onwards (it’s a huge file).

Is there some kind of code that I can add to the CSS that would make the images appear in Firefox? Look forward to hearing from you, and thanks for reading.


Kind regards

Dominic

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

db_simpson 於 2 天前 詢問

db_simpson 最近回覆 於 19 小時前

Firefox Download or Browser

Hello Everyone! I am facing an issue downloading this Firefox https://apksharp.com/youcam-makeup-apk-magic-selfie-camera-latest-version-2021/ app for my browser. The issu… (閱讀更多)

Hello Everyone! I am facing an issue downloading this Firefox https://apksharp.com/youcam-makeup-apk-magic-selfie-camera-latest-version-2021/ app for my browser. The issue seems to get a location rejection. Can you help me please? Thank you

shabanabsra98 於 5 天前 詢問

shabanabsra98 最近回覆 於 5 天前

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (閱讀更多)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

matthew.scott.jenkins 於 3 天前 詢問

matthew.scott.jenkins 最近回覆 於 3 天前