顯示問題標籤 顯示所有問題
  • 已解決

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (閱讀更多)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

baumkd 於 3 週前 詢問

·´¯`·...¸>-)))º> ~dbben 於 3 週前 解答

  • 已解決

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (閱讀更多)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

atiedebee 於 2 週前 詢問

jscher2000 於 2 週前 解答

  • 已解決

"OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Code… (閱讀更多)

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." However, the installation is not happening. Help!

rachelhartstein 於 2 週前 詢問

TyDraniu 於 2 週前 解答

  • 已解決

Text labels appear with icons on Google Translate

When I open Google Translate, large grey text labels appear next to the icons, obscuring what's beneath. For example beside the double arrow icon it says "swap_horiz," wh… (閱讀更多)

When I open Google Translate, large grey text labels appear next to the icons, obscuring what's beneath. For example beside the double arrow icon it says "swap_horiz," which covers up some of the menu items. I think this is a Firefox, and not a Google, problem because this happens only on my desktop (Win 10) and not on my laptop (also Win 10). It also doesn't happen on any other site. I'm sure some switch somewhere got thrown accidentally. Has anyone had this problem?

Smurfswacker 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

How to fix YouTube channel header?

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of… (閱讀更多)

I have a problem with YouTube looking in Firefox. When I go to any channel, the header of the channel is not displayed at all, together with its content, i.e. the name of the channel, banner, links, etc. I checked the code by examining the element and I found something like that

  1. header, #search-pva, #premium-yva, #feedmodule-PRO, #video-masthead, #watch-buy-urls, #sub-frame-error, #main-frame-error, #watch7-sidebar-ads, #feed-pyv-container, #shelf-pyv-container, #watch-branded-actions, #watch-channel-brand-div, #homepage-chrome-side-promo, #watch-channel-brand-div-text {
   display: none !important;

}

when I unchecked display none, I saw everything normally after refreshing the page as well. I restarted my browser and didn't see the header again. Someone knows how to fix it, because what if it is a bit disturbing and irritating when you can't see it. You can see everything normally in Chrome. I don't want to use Chrome because I don't like it and this browser sucks in my opinion. Thank you for your help on the screen below :)

djkondzio 於 2 週前 詢問

djkondzio 於 2 週前 解答

  • 已解決

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (閱讀更多)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

bhartford 於 2 週前 詢問

bhartford 於 1 週前 解答

  • 已解決

banking website not showing login boxes to enter info firefox 87 just started happening after update 3/25/2021

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show t… (閱讀更多)

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show this info on the webpage i hate those other browsers and have preferred firefox for over 15 years

rbakererie 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

Getting onto secure message center of Blue Cross Blue Shield at febblue.org with Firefox

I am not able to get onto my secure message center in my febblue.org (Blue Cross/Blue Shield insurance) page. I can log onto the home page, but the landing page for the … (閱讀更多)

I am not able to get onto my secure message center in my febblue.org (Blue Cross/Blue Shield insurance) page. I can log onto the home page, but the landing page for the secure message center hangs. The feature does work fine in other browsers such as Chrome. The URL for this, if this helps, is: https://custserv.fepblue.org/FIM/sps/FEPOCFED/saml20/logininitial?RequestBinding=HTTPPost&ResponseBinding=HTTPPost&Target=https://custserv.fepblue.org:443/fepesvc/inbox.do&NameIdFormat=email

Perhaps a bug in Firefox 86 and 87? That is when it became an issue.

milesgschumacher 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

firefox is showing a 404 error on my new wordpress site homepage while everything is fine on Chrome

I already tried deleting the cache and restarting firefox with addons disabled. So i don't know what's going on. I worried and I'm confused. I was in the process of editi… (閱讀更多)

I already tried deleting the cache and restarting firefox with addons disabled. So i don't know what's going on. I worried and I'm confused. I was in the process of editing and it just suddenly stopped responding and started giving a 404 error. Now I'm editing it on chrome Website https://helplinemedical.com

Shahid.umair32 於 2 週前 詢問

tjn21 於 2 週前 解答

  • 已解決

I cannot create a mozilla.org bugzilla account

In the website bugzilla.mozilla.org, I cannot create a new account. I go to the create account page, but it says I need to log in before I can view it. I don't think I ca… (閱讀更多)

In the website bugzilla.mozilla.org, I cannot create a new account. I go to the create account page, but it says I need to log in before I can view it. I don't think I can, since I need to create an account before I can log in to create an account, and it presumes that I have an account before I can create one.

Is this actually intended, or is this a bug? If this is something I need to report on bugzilla, it will be difficult to do so, as I do not have an account.

larrybo 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

html text not displaying correctly

whenever i go onto a simple html website the text displays with what looks like a angle symbol every few letters making the text unreadable any help would be great thanks… (閱讀更多)

whenever i go onto a simple html website the text displays with what looks like a angle symbol every few letters making the text unreadable any help would be great thanks

cjohnsto1594 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Double-Pasting Error in Gmail in FireFox, Cannot Replicate in Other Browsers?

First and foremost, screenshots/snippets are captured by the Windows 10 "Snip & Sketch" and "Snipping Tool" software. I checked the settings for both and there are no… (閱讀更多)

First and foremost, screenshots/snippets are captured by the Windows 10 "Snip & Sketch" and "Snipping Tool" software. I checked the settings for both and there are no settings (toggled on or off) that would fix the issue when tested.

ISSUE: Essentially, once the image is captured and copied/pasted into a Gmail email (ex. composing a new message) ONLY in FireFox does the image paste twice. However, the same process does not replicate the issue in Gmail in other browsers. And I am also cognizant of key strokes aka possibly doing a Ctrl+V twice on accident; that did not occur.

Is this just a minor bug that can be fixed with a FireFox update? I already cleared cache and cookies, de-synced/re-synced FireFox, uninstalled/reinstalled FireFox, and restarted my device. Please advise.

mmelissa827 於 1 週前 詢問

tjn21 於 1 週前 解答

  • 已解決

Security risk with certificate

When I go to https://www.sz-shop.de/ostern, FF tells me that there is a risk "Warnung: Mögliches Sicherheitsrisiko erkannt ... Am wahrscheinlichsten wird das Problem dur… (閱讀更多)

When I go to https://www.sz-shop.de/ostern, FF tells me that there is a risk

"Warnung: Mögliches Sicherheitsrisiko erkannt ... Am wahrscheinlichsten wird das Problem durch die Website verursacht und Sie können nichts dagegen tun. Sie können den Website-Administrator über das Problem benachrichtigen."

That is what I did. I called that shop and told about that warning. The lady on the phone also went to the address, but she did NOT see that warning. She confirmed that her PC was OUTSIDE of sz-shop.de like mine.

So the problem is a potentially wrong warning? Or how can we explain that I see a warning and other people do not see it?

firefox jolexin 於 1 週前 詢問

TyDraniu 於 1 週前 解答

  • 已解決

Images and text in some websites does not load correctly- looks garbled or wrong color

Some websites including facebook (which is the one I notice it most on) and blogs don't load images or text correctly. At first some images, not all, would have yellow o… (閱讀更多)

Some websites including facebook (which is the one I notice it most on) and blogs don't load images or text correctly. At first some images, not all, would have yellow or green stripes going vertically through the images. Then things got worse and got yellow and green pixels. Now it is getting to the point where text is also looking like gibberish. This isn't everywhere, just on some pictures and some text. i do not have the same problem using other browsers. I do not have the problem all of the time. I have refreshed firefox. I have uninstalled and re-installed firefox. I have deleted cookies, etc. Nothing seems to help. This has been happening on and off for a long time but is progressively getting worse.

miss_dana_e 於 1 週前 詢問

tjn21 於 1 週前 解答

  • 已解決

reCAPTCHA

I went to a government site and filled out a form letter and each time when I hit the VERIFY key the reCAPTCHA function tells me I have a bad connection and to recheck it… (閱讀更多)

I went to a government site and filled out a form letter and each time when I hit the VERIFY key the reCAPTCHA function tells me I have a bad connection and to recheck it. When I hit the refresh (circle arrow) link, it works. It happened on another non-gov't site and did the same thing. I did a Firefox refresh and that didn't help. It seems that version 87 has some bugs in it methinks. Any ideas? thanks

Magnogreato 於 1 週前 詢問

cor-el 於 1 週前 解答