顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

On some educational websites html code is not working correctly.

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser… (閱讀更多)

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser it was working correctly.

0559113360t 於 2 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Text of website https://apod.nasa.gov/apod/ is missing the charakters x, y, z but only in lower case where x is not simply missing but replaced by "

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Andr… (閱讀更多)

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Android. When checking the website with the inspector all text is correct, refer to screenshot.

Norbert Reinkober 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Bank website wont load login window

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it s… (閱讀更多)

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it says reference error before loading the pic. Site works fine on edge and opera, and it used to work fine on firefox which is from where i log all the time. Nothing changed and am the only user of my computer.

https://www.bancoestado.cl/imagenes/comun2008/banca-en-linea-personas.html

azy 於 1 年前 詢問

azy 於 1 年前 解答

  • 已解決
  • 封存

Google Services Not Working Properly

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to wo… (閱讀更多)

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to work poorly. 1. Layout of webpage is messed up 2. Scrolling gets stuck quite often 3. Loading speed is slow

I have tested FF and Chrome side by side, all these problems only occur on FF, also both browsers are the latest version. Does anyone know why this is happening, are there any fix?

Michael Chen 於 1 年前 詢問

Matthew Thomas 於 1 年前 解答

  • 已解決
  • 封存

AOL email Font issue

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 differe… (閱讀更多)

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 different computers with two separate aol accounts and can produce the problem each time. All cookies/cache/ data has been cleared.

Here is the issue: https://youtu.be/Il8fzXq8RuA Thanks Matt

matthew.beckerky 於 2 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Interactive chart "XAUUSD Chart" at "https://www.kitco.com/gold-price-today-usa/" stopped working with the V72.0.1 update.

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I n… (閱讀更多)

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I never use unless forced. This chart was working fine on Firefox until the 72.0.1 update a few weeks ago. I've cleared the cookies, done a fresh load of the page from a browser search, but no luck.

epaladin 於 2 年前 詢問

RobertJ 於 1 年前 解答

  • 已解決
  • 封存

CTV.ca part of the web site doesn't display

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and anot… (閱讀更多)

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and another browser on the same machine disaplyed the channels.

This appears to be a problem?

Mace2 於 1 年前 詢問

RobertJ 於 1 年前 解答

  • 已解決
  • 封存

Firefox won't display content like banners and flash websites

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly … (閱讀更多)

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly installed.

martin106 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

A2HS self-signed certificate

I did all the steps required in the checklist to enable A2HS to the website of my application: To be served over HTTPs — the web is increasingly being moved in a more sec… (閱讀更多)

I did all the steps required in the checklist to enable A2HS to the website of my application:

To be served over HTTPs — the web is increasingly being moved in a more secure direction, and many modern web technologies (A2HS included) will work only on secure contexts. To have a manifest file with the correct fields filled in, linked from the HTML head. To have an appropriate icon available for displaying on the Home screen.

Still, the icon does not show up.

I suspect that a self-signed certificate might be the issue, for the documentation does not make clear whether or not the certificate needed to be issued from a CA. Only that it must be served over https.

Am I correct in my assumption?

vieiraalencar.al 於 1 年前 詢問

vieiraalencar.al 於 1 年前 解答

  • 已解決
  • 封存

certain website goes straight to mobile version while on desktop.

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a differe… (閱讀更多)

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a different browser it works just fine.

southtexican95 於 1 年前 詢問

Matthew Thomas 於 1 年前 解答

  • 已解決
  • 封存

Website not showing video and audio links that Safari shows

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages. Below the 1.1 title is an image linked … (閱讀更多)

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages.

Below the 1.1 title is an image linked to a video of the Internet operation. This and other video and audio links are not displayed, whereas they are and will play in Safari.

charles.houen 於 1 年前 詢問

RobertJ 於 1 年前 解答

  • 已解決
  • 封存

Open downloaded csv files directly in Excel

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel.… (閱讀更多)

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel. Now, with Windows 10, all I get is a Save As dialog and there is no option to open the file in Excel. Is this change something in Firefox or is it an "enhancement" of Windows 10?

Grateful if anyone can tell me how to restore the option to open the file in Excel without saving it.

simonc8 於 1 年前 詢問

velazpablo 於 1 年前 解答

  • 已解決
  • 封存

How to keep your YouTube Gmail login separate from your main Gmail login?

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until rece… (閱讀更多)

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until recently, I could open Gmail and see my main email account and I could go to YouTube and automatically be login with my YouTube Gmail account. I refreshed Firefox and now when I open YouTube it asks me to sign in, when I do it changes my login in Gmail, so I have to re-login to Gmail to my main email account. When I re-login to Gmail, it signs me out of YouTube into the other Gmail account! It goes back and forth wasting time. I would be grateful to fix this to save the wasted time it takes to keep having to login back and forth. I've been searching for an answer and haven't found a good solution yet. All I've found are frustrated people in various threads. My Android phone is able to keep my Gmail account logged in and my other Gmail account logged into Youtube but, on my mac computer on Firefox it no longer keeps them separate. It seems to have happened after I refreshed Firefox recently.

I look forward to hearing if there is a solution. Thank you.

LI 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox can't connect(?) to some sites properly

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.t… (閱讀更多)

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.tv/ - on any channel I can't connect to chat, everything else is ok

Problem can be fixed by restarting the browser, but in like 5 minutes problem comes back

Notes: everything works fine in chrome, already tried adding firefox to firewall exceptions - no result

xriooo22 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Designed for Firefox

It is not exactly a question, but just a way I found to say that my site works better with Firefox than with other browsers. I added an image in the header with the words… (閱讀更多)

It is not exactly a question, but just a way I found to say that my site works better with Firefox than with other browsers. I added an image in the header with the words "Designed for Firefox".

One question: is the image good?

The website: "mathematicalramblings.blogspot.com".

Antonio Vandré Pedrosa Furtunato Gomes 於 1 年前 詢問

user2044783 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (閱讀更多)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Mace2 於 2 年前 詢問

Mace2 於 1 年前 解答

  • 已解決
  • 封存

Do EV SSL Certificates still turn the Firefox address bar green in the latest browser versions

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued th… (閱讀更多)

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued the EV green bar display with their latest version of browsers. The organization name is only visible by clicking the padlock." Pretty sure the Comodo EV SSL that we had before the GeoTrust EV SSL did show a green bar, but can't remember for sure.

gbpsrw 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

Website works in Chrome, IE, Safari, mobile. Broken in FF: Missing header, most images, broken span/div structures

I get "Skip to Content" at the top of the web site. Website is https://simplexmerchantservices.com It's built using latest WP and Elementor Pro Using Cloudflare CDN It do… (閱讀更多)

I get "Skip to Content" at the top of the web site.

Website is https://simplexmerchantservices.com It's built using latest WP and Elementor Pro Using Cloudflare CDN It does not work for me or any of my employees in Firefox. I tried FF Safe Mode - no change. FF ver 73.0 64-bit

Cache/Data cleared New FF install

zorrik 於 1 年前 詢問

zorrik 於 1 年前 解答