顯示下列標籤的問題: 顯示所有問題
  • 已解決

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (閱讀更多)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Aram 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決
  • 封存

Cannot log in to a site I usually log into - but logins still valid via Edge.

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and cir… (閱讀更多)

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and circling dots and it stays there forever. That window is, I think, from Tafesa. So it sounds like a Tafesa problem.

BUT: I use Edge and it all goes smoothly and I log in. Which sounds like Firefox is not handling something from that site.

Anyone got any ideas on what i could do to get Firefox working on this?

abrogard 於 1 年前 詢問

Terry 於 1 年前 解答

  • 已解決
  • 封存

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (閱讀更多)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Daria 於 1 年前 詢問

Daria 於 1 年前 解答

  • 已解決
  • 被鎖定
  • 封存

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (閱讀更多)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Ethan Levy 於 1 年前 詢問

Ethan Levy 於 1 年前 解答

  • 已解決
  • 封存

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (閱讀更多)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

ninopachinko 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Credit dard site says I need to update browser,

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; … (閱讀更多)

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; downloaded and reinstalled firefox - no change i don't know what to do next

suenurseperson 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 被鎖定
  • 封存

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (閱讀更多)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

johnmaclain789 於 1 年前 詢問

Paul 最近回覆於 1 年前

  • 已解決
  • 封存

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (閱讀更多)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

James Elbert Bearden 於 1 年前 詢問

James Elbert Bearden 於 1 年前 解答

  • 被鎖定
  • 封存

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the addre… (閱讀更多)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

jasontst 於 1 年前 詢問

Paul 最近回覆於 1 年前

  • 已解決
  • 封存
  • 已解決
  • 封存

Changes to websites on version 106.0.1

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the… (閱讀更多)

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the next or previous page of the paper. These things continue to exist on Chrome. I have other problems with this version but these are the major issues at present.

Also, I cannot check the box below for emailing me when someone answers my question. Please send me an email anyway.

rdbulkley 於 1 年前 詢問

rdbulkley 於 1 年前 解答

  • 已解決
  • 封存

Broken Page FF109

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried… (閱讀更多)

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried Safe Mode and Yes ublock origin is disabled for the site in question. Page works fine is MS Edge Browser.

https://www.shoutfactory.com/product/dead-silence-collector-s-edition?product_id=8022

dlafontaine2 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? … (閱讀更多)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

ninni.osterholm 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (閱讀更多)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Trivirt 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (閱讀更多)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

groundie 於 1 年前 詢問

cor-el 於 1 年前 解答