顯示下列標籤的問題: 顯示所有問題

PDFs are shown as empty pages after suspend/resume on linux

Hello, I'm using a document management system (SeedDMS for those who know) through Firefox 122.0.1 (64-bit, canonical 1.0, downloaded from packages.ubuntu.com for focal, … (閱讀更多)

Hello, I'm using a document management system (SeedDMS for those who know) through Firefox 122.0.1 (64-bit, canonical 1.0, downloaded from packages.ubuntu.com for focal, running on Debian Bookworm, kernel 6.1.0-17-amd64/Debian 6.1.69-1 x86_64, X.Org X Server 1.21.1.7, KDE Plasma 5.27.5, KDE Framework 5.103.0, QT 5.15.8, i7-5820K, GeForce GTX 1070).

Within this document management system pdf.js (v4.0.379) is being used to preview/view PDF Documents. After starting Firefox the PDF view inside the DMS works fine until I suspend (to memory) and resume my machine. Regular HTML-content looks fine but the resumed DMS session shows only blank (all white) Pages inside the PDF view. Changing to a different PDF file doesn't help. The number and size of these pages is presented correctly. I can even select and copy (invisible) text from these blank PDF pages. The problem applies to all PDFs, whether they're single or multi paged, have images inside them (like with PDFs from a scanner) or not, etc. Reloading the page/closing reopening the affected browser window doesn't help, i.e. the problem persists.

I recently found out, that this also applies to PDF files directly opened inside Firefox (which also seems to use pdf.js as a PDF viewer), that is, this is not related to a specific site like my DMS.

The problem always persists until I kill Firefox and start it over.

Pdf.js seems to use a canvas inside a div (see screenshots attached) to draw the visual PDF content and another div to make the text layer selectable/searchable etc. I don't know what's happening to canvases on a system suspend/resume cycle in Firefox on Linux, but I suspect that's where the problem originates from.

This problem already affected older versions of Firefox and pdf.js.

Please let me know, if you need further information from my side to investigate that issue.

Thanks a lot!

thomas360 於 1 個月前 詢問

Some Confusion

I tried to download a copy of my personal website, Firefox says it has an invalid certificate because https was personally added. Website is with Bowker Identifiers. No p… (閱讀更多)

I tried to download a copy of my personal website, Firefox says it has an invalid certificate because https was personally added. Website is with Bowker Identifiers. No problem opening at Bowker. Firefox would accept no form of the URL as being valid.

So then I signed into Mozilla to complain using my gmail account. It appears it is assumed I am opening a new Mozilla account because when I went to add a second email address for security purposes, it says the account already exists - it does! That was the account I accessed using Google to sign in!

Now I will not renew my authorhomepage website because if I cannot access it from my own account with Firefox, who can? Who accesses it regardless of the browser they are using? Very annoying because I will have lost a lot. Can you close out a user from accessing their own online stuff? Do I now have two Firefox account because I updated information?

Hope Fields 於 1 個月前 詢問

Capitol Clothing - Unable to Save about:config to use printer, seems to be bug in firefox

link texthttps://retail-support.lightspeedhq.com/hc/en-us/articles/231779808-Setting-up-the-Zebra-label-printers-for-custom-label-printing We need to configure our firef… (閱讀更多)

link texthttps://retail-support.lightspeedhq.com/hc/en-us/articles/231779808-Setting-up-the-Zebra-label-printers-for-custom-label-printing

We need to configure our firefox settings on mac to use with a zebra printer & lightspeed label printing. We have worked with zebra support and lightspeed support, and the firefox version 122.0 does not let us "save" the about:config settings needed to print. We put them in, but it reverts back and doesnt let us save the steps defined in this section of the article:

6. Format your Firefox browser settings Format about:config settings

contact me at: mmorris@coretechsolutions.com

Michael Morris 於 2 個月前 詢問

Midjourney & Canva

Midjourney website and also canva was working fine until i tried to open both of them today using firefox, but midjoueny froze and kept making firefox showing not respond… (閱讀更多)

Midjourney website and also canva was working fine until i tried to open both of them today using firefox, but midjoueny froze and kept making firefox showing not responding and then unfreeze and then freeze and so on, Also canva -as shown in the screenshots- is not working properly, it's laggy and won't load full pages.

I thought it was the websites' problem until i tried chrome - which i really hate to do- and voila, both of them worked fine, no freezing no lagging and pages are loading properly.

Is there any solution for this, because i really hate to use chrome but i am forced to do so until this problem is fixed :'(

Amr Salah 於 2 個月前 詢問

Metacritic filter problem

Hi everyone I've experienced a problem with Firefox on the Metacritic-Website. As you can see on the attached picture on the left, it's not possible to set a filter for… (閱讀更多)

Hi everyone

I've experienced a problem with Firefox on the Metacritic-Website. As you can see on the attached picture on the left, it's not possible to set a filter for "release date". There's no problem when I use Chrome (see picture on the right). The problem still persists when I start Firefox in safe-mode, so it's not related to an extension. I could replicate the problem on another system as well. Firefox on iOS has no problem setting the filter however. Do you know what the problem could be?

Thanks, Phil

Betablocker_007 於 1 個月前 詢問

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (閱讀更多)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

queiroz_eva 於 1 個月前 詢問

How to find out which Firefox extension caused page issues, like errors, e.g. CSP - Content-Security-Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). ?

SHORT STORY: I have been able to find extension behind errors shown in dev. console (F12 key) like CSP ones (mouse hover over the link near the error on dev. console (F1… (閱讀更多)

SHORT STORY:

I have been able to find extension behind errors shown in dev. console (F12 key) like CSP ones (mouse hover over the link near the error on dev. console (F12 key), Console tab, to see moz-extension://somestring and find first characters of the string at page about:debugging#/runtime/this-firefox) But is there any better/easier way to find out web page issue causing extension?

LONG STORY:

Website fails to load (but in a Private window loads OK). F12 key in normal window, Console tab, shows:

SyntaxError: redeclaration of let settings

clicking it, it further show:

abc123-def456-...-...-....:1:1

   <anonymous> blob:moz-extension://8834...

inject resource://gre/modules/ExtensionContent.sys.mjs:581

   AsyncFunctionNext self-hosted:852


when i search for mentioned 8834 (first letters of a long string) at about:debugging#/runtime/this-firefox (i get there clicking settings wheel at about:addons and "Debug addons".) then i find Chameleon extension.

So I try to pause extension in its menu, that not helped, but disabling whole extension in about:addons removed errors, yet page still does not load. 4 remaining CSP errors like:

Content-Security-Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). contentScript.js:160:48951 ...

when I mouse hover over the hyperlink "contentScript.js:160:48951" the browser status bar shows extension address and when i memorize first letters of the address and search it at mentioned about:debugging#/runtime/this-firefox tab, i find: Phantom (cryptocurrency wallet) Metamask (cryptocurrency wallet) Phantom (cryptocurrency wallet) Violentmonkey (provides userscripts support for browsers - I am using it only for https://github.com/Owyn/HandyImage which is disabled currently)

I have tried to didable all these extensions causing removal of a CSP errors, yet page still does not load in normal browsing window (in private does). Normal browsing window shows only one warning/error:

Source map error: Error: NetworkError when attempting to fetch resource. https://firefox-source-docs.mozilla.org/devtools-user/debugger/source_map_errors/ Resource URL: moz-extension://extension address here/browser-polyfill.min.js Source Map URL: browser-polyfill.min.js.map

when i search for the extension address first letters at mentioned page about:debugging#/runtime/this-firefox i find "Textarea Cache", disabling it does not make page load.

After re-enabling disabled extensions and restarting Firefox, page started loading. I suspect (likely wrong) that the python application which is serving local web page in question had exhausted connection limit for the normal browser window/process, but the private browser window process was OK.

What i can do better to discover the causing extension or other cause of failed loading page?

#367259 於 2 個月前 詢問

Cannot watch netflix or Hulu after updating

I have not updated firefox in a while, but recently got an error on netflix that my browser was no longer compatible and to update So I updated to the latest version of … (閱讀更多)

I have not updated firefox in a while, but recently got an error on netflix that my browser was no longer compatible and to update

So I updated to the latest version of firefox - 122.01 (64-bit) but now I have a new problem. I cannot watch anything on netflix or hulu (though I can on max for some reason).

Each time I try to play anything on netflix I get a white screen on firefox and it automatically takes me back to the sign in page of netflix. Each time I try to play anything on hulu it plays BUT I cannot see the video. I can hear it but the actual video isn't shown, the controls are there but I can only see the the menu/other things to watch of hulu (picture attached) though I can't actually click on any of the other shows

I do not have this problem on chrome but firefox is my main browser, can i get any assitance Things I have already tried: I completely cleared my history & cache after signing out of everything (did this twice). Turned off computer, signed back in but still have this issue

ryanq214 於 2 個月前 詢問

Google Images won't load GIFs, can't click on recommended images.

Hi! Relaying this for another Firefox user. Whenever they go to Google Images, it seems like the images don't fully load. GIFs don't play, and it ends up showing the prev… (閱讀更多)

Hi! Relaying this for another Firefox user. Whenever they go to Google Images, it seems like the images don't fully load. GIFs don't play, and it ends up showing the preview rather than the full image. This isn't happening on other sites like Bing. Any ideas what could be causing this? A uninstall and reinstall didn't help.

Thank you so much!

chinchouchannel 於 2 個月前 詢問

YouTube 4k Playback stuttering and freezing

Hello, I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, play… (閱讀更多)

Hello,

I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, playing youtube 4k videos just either freezes and doesn't buffer, or just skips and reloads. It is not a network issue. I've tried playing back the same video with ARC on OSX (which is based on chromium) and with Chome on windows. It works flawlessly so it's not a network issue. I've tried disabling adblocker, all the extensions, nothing. It's either Youtube messing with non google products again or a problem with Firefox itself. I even have Youtube premium and this stuff still happens without adblockers.

Any help would be appreciated.

Fally 於 1 個月前 詢問

identity theft

I am victim of identity theft, someone with LLC trade mark websites using my personal information on PayPal, Google Microsoft edge and more to make business fraud. … (閱讀更多)

I am victim of identity theft, someone with LLC trade mark websites using my personal information on PayPal, Google Microsoft edge and more to make business fraud.

Maria del Socorro Cruz Castillo 於 1 個月前 詢問

  • 被鎖定

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (閱讀更多)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

naomi9 於 1 個月前 詢問

My api url is giving me CORS Error in firefox, but in other browser there is no error.

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make… (閱讀更多)

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make any difference. Its been days I am facing this issue. Kindly help. Thanks in Advance.

FRONTEND : Angular. BACKEND : Dotnet core API.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at <MY WEB API URL>. (Reason: CORS request did not succeed). Status code: (null). Dotnet code for API services.AddCors(o => o.AddPolicy("MyPolicy", addcors =>

           {
               addcors.AllowAnyOrigin()
                   .AllowAnyMethod()
                   .AllowAnyHeader();
           }));

app.UseCors("MyPolicy");

ikonnect 於 1 個月前 詢問

ERRO FIREFOX E CERTIFICADO DIGITAL

Estou há dias tentando acessar contas gov.br principalmente https://servicos.dpf.gov.br/gesp/ com uso de certificado digital e apos ler o certificado apresenta erro … (閱讀更多)

Estou há dias tentando acessar contas gov.br principalmente https://servicos.dpf.gov.br/gesp/ com uso de certificado digital e apos ler o certificado apresenta erro

Glauciane Leite 於 2 個月前 詢問

Facebook timestamps still not showing

Hi, This appears to be an ongoing issue with several community support pages now archived, but the problem still persists. This is after applying cor-el's workaround in… (閱讀更多)

Hi,

This appears to be an ongoing issue with several community support pages now archived, but the problem still persists. This is after applying cor-el's workaround in https://support.mozilla.org/questions/1413716.

OS: MacOS 14.2.1 FF: 122.0

As suggested in the related instructions, I tried with both ^ (just the first datestamp shown consistenly) & * (datestamp appears shortly in first post, then disappears very quickly <1sec), with results shown respectiively.

Is this a Mozilla issue or FB trying to be funny...? If the former can we have a bug ref that can be followed. All I see from the community posts are questions being archived once the cor-el workaround has been added. This isnt a lot of use for those still effected...

Personal 於 2 個月前 詢問

fiio k11 dac/amp + hifiman edition XS headphones + macbook pro early 2023 apple silicon m2 pro chip + soundcloud.com = no audio!

so when i play any song on soundcloud.com through the setup mentioned in title no audio comes out despite the song saying its playing and the ticker moving. as soon as i … (閱讀更多)

so when i play any song on soundcloud.com through the setup mentioned in title no audio comes out despite the song saying its playing and the ticker moving. as soon as i unplug my dac from my mac it works again. this does not happen with my other browser on my mac, safari. im on macOS 14.3 (23D56), which is the latest version to date. running FF 122.0 (64-bit).

astrovink 於 2 個月前 詢問

Troublesome browsing

When browsing in Firefox and I'm trying to select buttons to click, Firefox often now shows me a menu instead of allowing me to click. I have to migrate away from the but… (閱讀更多)

When browsing in Firefox and I'm trying to select buttons to click, Firefox often now shows me a menu instead of allowing me to click. I have to migrate away from the button elsewhere on the page a few times and then get back to the button. Sometimes that works. Sometimes it doesn't. Why is it doing this now?

pb4072 於 2 個月前 詢問