顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Cannot open Mozilla Firefox browser since a tab appears instead "https://www.malwarebytes.com/restorebrowser/index.html"

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Be… (閱讀更多)

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Below the tabs, it provides a long list of ways to "restore browser" purportedly detected during their last scan, which I have not attempted to correct. MF downloaded fine, but I cannot get to see the browser. Please provide a solution as simple as possible. This looks like malware to me.

link: https://www.malwarebytes.com/restorebrowser/index.html

Myrt 於 3 年前 詢問

Myrt 於 3 年前 解答

  • 已解決
  • 封存

Firefox will not load certain parts of websites that Explorer will. I've tried the support recommendations on the Firefox support site, what do I do next?

This is one website page that will not load entirely in Firefox: http://www.todaysparent.com/lovesmom/#/ It loads entirely in IE. … (閱讀更多)

This is one website page that will not load entirely in Firefox: http://www.todaysparent.com/lovesmom/#/

It loads entirely in IE.

khovinga 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

FF can't load certain websites, IE can, tried clearing history & cache, FF not blocking the sites

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." e… (閱讀更多)

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." error message.: http://adp.library.ucsb.edu/index.php Ever since, I've been able to access it through IE. Today the same problem occurred with this site, which I can also access thru IE: http://doo-wop.blogg.org/

I cleared all my history and cookies, but the problem continues. I am using Windows 7, and was using FF 40.0.3. I just updated to FF 41.0, restarted FF, but find the sites still give the same "connection reset" error message.

Thanks for any help, Marc

marcgroenenj 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

http://time.gov/widget/ will not run on Firefox

Until recently the NIST time widget always worked and I used it as my home page. My Adobe Flash and Win 10 are both up to date. The widget works OK with Chrome and Edge. … (閱讀更多)

Until recently the NIST time widget always worked and I used it as my home page. My Adobe Flash and Win 10 are both up to date. The widget works OK with Chrome and Edge. Go to http://time.gov/widget/. With Firefox the picture at the upper left will sync and shoe the time with Chrome and Edge. With my Firefox it will not sync.

WaltWeir 於 3 年前 詢問

John99 於 3 年前 解答

  • 已解決
  • 封存

After downloading the latest Windows 10 update, there is a delay between typing and printing in Gmail, problem not in Open Office

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run t… (閱讀更多)

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

cweingartner 於 3 年前 詢問

Happy112 於 3 年前 解答

  • 已解決
  • 封存

This site crashes Firefox 46.0.1

This site crashes Firefox for Windows 46.0.1 - http://forum.xda-developers.com/galaxy-s4/general/rom-cm13-0-galaxy-s4-ve-gt-i9515-t3245133. Chrome, IE and Opera cope with… (閱讀更多)

This site crashes Firefox for Windows 46.0.1 - http://forum.xda-developers.com/galaxy-s4/general/rom-cm13-0-galaxy-s4-ve-gt-i9515-t3245133.

Chrome, IE and Opera cope with it fine.

tgold 於 5 年前 詢問

tgold 於 5 年前 解答

  • 已解決
  • 封存

malaicious website clean-up

While browsing, get a Malwarebytes popup stating that Malcious Website Blocked. It provides the following information: domain name, IP address, and port - each of these c… (閱讀更多)

While browsing, get a Malwarebytes popup stating that Malcious Website Blocked. It provides the following information: domain name, IP address, and port - each of these change with every pop-up type - outbound process - c:\Program Files(x86)\Mozilla Firefox\firefox.exe

I've run security scans from Norton and Malwarebytes and neither has identified any issue. How do I resolve this issue and ensure that my laptop doesn't have a virus?

mfwic 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (閱讀更多)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

thebastion 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Why are Amazon suggesting Chrome or Edge will resolve my stutter issues ?

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off) From a reluctant Edg… (閱讀更多)

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off)

From a reluctant Edge newbie.

Paul___M 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Visiting addon page crashes

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps Firefox 65.0.2 on arch kernel 4.20 Tried to install add ons, can access addon search result. Once … (閱讀更多)

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps

Firefox 65.0.2 on arch kernel 4.20

Tried to install add ons, can access addon search result. Once i enter the actual extension page, it crashes.

The tab loads, the images show, firefox crashes only after the tab is focused.

If it helps. My x session crashes as well, and it gives the following error. "firefox: Fatal IO error 11 (Resource temporary unavailable)

Ongspxm 於 2 年前 詢問

Ongspxm 於 2 年前 解答

  • 已解決
  • 封存

Text decoration line through at some strings of my website

Hi, I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings app… (閱讀更多)

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

dimichatzi 於 5 年前 詢問

dimichatzi 於 5 年前 解答

  • 已解決
  • 封存

Online banking links stopped working Firefox 52.4.0 esr

Hello, Maybe a month ago my online banking (https://ib.swedbank.lt/private/d2d/start) links stopped working with Firefox 52. I can login, but when I press any link nothin… (閱讀更多)

Hello,

Maybe a month ago my online banking (https://ib.swedbank.lt/private/d2d/start) links stopped working with Firefox 52. I can login, but when I press any link nothing happens. Then if I try to reload the page I get this confirmation message "To display this page, Firefox must send information that will repeat any action (such as a search or order confirmation) that was performed earlier." After I press Resend button, previously pressed link opens. OS on this PC is XP.

I have also tested this issue on another computer with Win7 and Firefox 56 and it also had this problem. But after the last upgrade on this version it works fine again.

Thanks in advance

nieks 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

I cannot open windows live.com from firefox. How do I fix this?

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working. … (閱讀更多)

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working.

rassauman 於 4 年前 詢問

Kaartic 於 4 年前 解答

  • 已解決
  • 封存

Firefox couldnt load XPCOM DURING Installation WTF GIVES???

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading porti… (閱讀更多)

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading portion was even done. I cancelled the download and retried and it went all the way though although it froze temporarily around the 66% mark and then finished. But after that I got "couldn't load XPCOM" so I did I completely uninstalled Firefox and then attempted to reinstall and again at the 66% mark at downloading I got "Couldn't load XPCOM"...the heck is going on with this oversized hunk of junk?

Acanex88 於 3 年前 詢問

Happy112 於 3 年前 解答

  • 已解決
  • 封存

I cleared cookies and cache as per advice from web search but stiii can't login to my account

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0… (閱讀更多)

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0 browser as suggested on this site http://www.wikihow.com/Clear-Cookies-and-Cache-in-Firefox

But after doing that I still can't login to my PayPal account.

Would somebody please help me? Thanka in advance

globmart 於 5 年前 詢問

FredMcD 於 5 年前 解答