• 已解決
  • 封存

Hi, my Firefox Sync account works perfectly on Android 8.0, but it doesn't work on my laptop. I can't receive the confirmation email. Can you help ?

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and … (閱讀更多)

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and everthing works fine. But when I try (on many occasions) to sign in on Firefox Sync on my laptop (with the same email and login of course), I need to wait for the confirmation email, which never comes.

Asked by sgk11 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Firefox not working after recent upgrade

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to wor… (閱讀更多)

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

Asked by rmeyer5 1 年前

Answered by rmeyer5 1 年前

  • 已解決
  • 封存

Determine version of Firefox last used by a profile backup

I keep an archive of profile backups on an external hard drive. The backups are compressed, and I usually include the version of Firefox last used by the (principle) prof… (閱讀更多)

I keep an archive of profile backups on an external hard drive. The backups are compressed, and I usually include the version of Firefox last used by the (principle) profile in the compressed archive filename (e.g., userinfo-firefox-56.0_date). I also make a semi-regular sync backup of the currently used profile. So far, so good.

My currently synced backup, which has not been compressed and archived, is about a month old. (I did say semi-regular.) I would like to compress and archive it before syncing, but I am no longer sure of the exact version of Firefox it used. I usually run updates when released, and can suppose Firefox 65.x, but what if I would like to be more exact? After running a search of files containing "version" in the main profile, I came across a file named compatibility.ini, which resides in the root directory. The contents are as follows:

[Compatibility] LastVersion=65.0.1_20190211233335/20190211233335 LastOSABI=WINNT_x86_64-msvc LastPlatformDir=C:\Program Files\Mozilla Firefox LastAppDir=C:\Program Files\Mozilla Firefox\browser

Is this a reliable way to detect the last version of Firefox used by the profile?

Asked by michapma 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

List of Addons not visible after Firefox update

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click o… (閱讀更多)

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click on each addon.

This is the same for my Plugins and Themes.

I have tried deleting some files in my profile as suggested by others on here with similar problems but none work.

Asked by Richchad 1 年前

Answered by Richchad 1 年前

  • 已解決
  • 封存

Lost settings for most addons after system crash

I had a system crash, probably with Firefox opened. After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to d… (閱讀更多)

I had a system crash, probably with Firefox opened.

After restarting PC and starting Firefox, most of the addons I have had lost all of their settings and were reset to default - Tampermonkey lost all the scripts I had installed, uBlock lost all settings and rules, etc. Weirdly some extensions kept portions of their settings, like TreeTabs saved tree structure despite also getting reset to default.

Additionally Firefox also got its own settings reset to default, while the tabs from my session and bookmarks were saved.

Is there any way to recover addon and Firefox settings, is there any backup of them?

Asked by Shajirr 1 年前

Answered by Shajirr 1 年前

  • 已解決
  • 封存

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (閱讀更多)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

Asked by FFoxUser01 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Can't activate bookmarks toolbar after importing bookmarks from Safari. All I see is "Getting Started."

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar s… (閱讀更多)

I seem to have exported my Safari bookmarks and imported them to Firefox on my new MacBook Air, but I can't make them appear in the bookmarks toolbar. All that toolbar shows is a "Getting Started" prompt, which I have gone through and completed its survey.

Asked by John0123 1 年前

Answered by the-edmeister 1 年前

  • 已解決
  • 封存

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (閱讀更多)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 1 年前

Answered by sail33 12 個月前