• 被鎖定
  • 封存

Firefox crashes

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1243352. Please follow up there, thanks.] my firefox get crashed at start … (閱讀更多)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1243352. Please follow up there, thanks.]

my firefox get crashed at start

paragkandi 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 已解決
  • 封存

Firefox crashes

my firefox get crashed at start i have updated my version many times and re-installed it to my system but problem persist please help me to out this submited report id … (閱讀更多)

my firefox get crashed at start i have updated my version many times and re-installed it to my system but problem persist please help me to out this

submited report id bp-644b9d07-9d1e-4a74-aab0-0f00e0181211

paragkandi 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Does clicking a .js file in Network disk cache execute the script?

Does clicking a .js file in Network disk cache (about:cache) execute the script? I clicked a .js file that opened an information screen with the word key followed by th… (閱讀更多)

Does clicking a .js file in Network disk cache (about:cache) execute the script? I clicked a .js file that opened an information screen with the word key followed by the URL for the .js. I clicked the .js URL and a Firefox screen with text opened.

AF_123 於 1 年前 詢問

user1929 於 1 年前 解答

  • 已解決
  • 封存

After updating Firefox no longer work. White screen on all website.

I ran an update on my Firefox after Flash keep causing it to hang but now the entire browser is not working. When starting in Safe Mode and normal mode nothing loads. Com… (閱讀更多)

I ran an update on my Firefox after Flash keep causing it to hang but now the entire browser is not working. When starting in Safe Mode and normal mode nothing loads. Complete white screen. I can access the settings and options but nothing else. Can someone please help?

henryho96 於 1 年前 詢問

henryho96 於 1 年前 解答

  • 被鎖定
  • 封存

I use multi-account containers, but the home button won't use them when I assign multiple URLs for my home page. Will an extension be better?

How can I open Firefox and get my multiple email accounts to open in their respective multi-account containers (I love the containers btw). Should I be using an add-on or… (閱讀更多)

How can I open Firefox and get my multiple email accounts to open in their respective multi-account containers (I love the containers btw). Should I be using an add-on or extension that I haven't discovered yet? I've tried assigning the webpages URLs within the home page options, but it doesn't do it right...Suggestions?

BrMax 於 1 年前 詢問

Roland Tanglao 最近回覆 於 1 年前

  • 被鎖定
  • 封存

Please 125% enlargement

Hello My question is: why there are no 125% pages enlargement, only 120% and 133%? I wanted to change a few times my browser to Firefox, and I still miss 125% enlargement… (閱讀更多)

Hello

My question is: why there are no 125% pages enlargement, only 120% and 133%? I wanted to change a few times my browser to Firefox, and I still miss 125% enlargement. I do not want any additions, I want it to be 125% in standard

gryfolud 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 已解決
  • 封存

Address bar autocomplete does not work

This is not a new phenomenon, neither is the thread. But I have not found in here a real solution. I mean they all suggest to delete all the "places" files from FF profil… (閱讀更多)

This is not a new phenomenon, neither is the thread. But I have not found in here a real solution. I mean they all suggest to delete all the "places" files from FF profile, restart in Safe mode etc. I have enough of this. I have done it in the past and I do it again and it doesn't solve the problem. That's why I am here with the same issue, actually **UNSOLVED**

I give you an example proving that the problem is idependent of "places":

1) I type 'ishow.gr' in the Address bar 2) I enter the site 3) I go back to the previous page 4) I start typing 'is..." 5) No autocomplete

It's as simple as that. And this did not happen in the past (before Firefox Quantum).

aspis 於 1 年前 詢問

aspis 於 1 年前 解答

  • 已解決
  • 封存

YouTube navigation menu to the left not rendering

Hello, I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into a… (閱讀更多)

Hello,

I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into an account. I have not been able to replicate it when not signed into YouTube. Normally when I power on my computer and open YouTube, it renders just fine until I refresh the page or click a video then go back to the home page

So far I have tried to:

  • Refresh the page
  • Clear all cookies, cache and data
  • Disable all my extensions
  • Go into incognito and sign into either one of my accounts (problem occurred on both)
  • Relaunch Firefox and restart my computer
  • Check for updates on my computer and for Firefox (everything is up to date)
  • Try the beta of Firefox (uninstalled the beta once I found the same problem)

Unfortunately, non of these solutions have worked and I did test this in two different browsers (edge and chrome) where it successfully rendered it both times. I have included a screenshot that shows what I mean by not rendering.

Thank you for your time

Mininji 於 1 年前 詢問

hellosct1 於 1 年前 解答

  • 已解決
  • 封存

Firefox will not load certain websites while other browsers have no issue.

Firefox(64.0) has issues loading OWA webmail and my university's academic sites. Logging into office.com is fine, but when opening the actual outlook webmail it loops try… (閱讀更多)

Firefox(64.0) has issues loading OWA webmail and my university's academic sites. Logging into office.com is fine, but when opening the actual outlook webmail it loops trying to authenticate. It also has issues loading academic sites and will not let me even log in to another site. The site that doesn't log in will take credentials, but then just refreshes the page and then asks for credentials again. The other site will load but in a broken state with a weird loading icon at the top that I've never seen and is not present on other browsers on this system.

This is a fresh install of windows 10 educational and is completely up to date. I have a laptop with Firefox 64.0 installed and it has no issues loading these sites.

I'm lost. I've tried everything I can think of. Cleared cache, tried in safemode w/ no addons, reinstalled, rebooted after reinstall, enabled ipv6 dns, ensured windows is up to date, rebooted router, flushed dns...

Any ideas?

Thanks.

user2222 於 1 年前 詢問

user2222 於 1 年前 解答

  • 被鎖定
  • 封存

I am doing AWS public IP testing, and getting this error

I am trying to connect AWS public IP in firefox web page, i am getting this error. Unable to connect Firefox can’t establish a connection to the server at x.xx.xxx.xxx. … (閱讀更多)

I am trying to connect AWS public IP in firefox web page, i am getting this error.

Unable to connect

Firefox can’t establish a connection to the server at x.xx.xxx.xxx.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web

Ananth13 於 1 年前 詢問

McCoy 最近回覆 於 1 年前

  • 已解決
  • 封存

Feature request: keyboard shortcut for searching highlighting text in default search engine

What I would like is to have a keyboard shortcut when I highlight text to search the text in the default search engine. The next fastest option is to right click (after h… (閱讀更多)

What I would like is to have a keyboard shortcut when I highlight text to search the text in the default search engine. The next fastest option is to right click (after highlighting) and press S, or click 'Search DuckDuckGo for "selected text"'.

jray 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Why does using the 'back' button sometimes cause a page reload, but other times does NOT cause a page reload in the same app?

I've noticed this on various sites, but I'll use YouTube as an example. I'm sitting on my YouTube 'home' page and I see a set of 'suggestions'. I click on one of the sugg… (閱讀更多)

I've noticed this on various sites, but I'll use YouTube as an example. I'm sitting on my YouTube 'home' page and I see a set of 'suggestions'. I click on one of the suggested vids and watch it. Afterward, I hit the 'back' button in the browser (there is not an embedded back button in the app). Sometimes hitting the 'back' button takes me back to the same YouTube page with my suggested videos and I can watch another. Other times, hitting the 'back' button causes a new page to load and I now have a new set of suggested videos displayed. This behavior is not consistent - sometime the page load occurs, other times the same page appears. I cannot detect a pattern to this. What's annoying about this is that there may have been more than one thing I wanted to view on the initial 'suggested videos' section of the original page displayed. However, after watching one of the vids and hitting the 'back' button, if a new page loads, I now no longer have access to those other suggested vids I wanted to watch. As I noted earlier, I've seen this behavior in other apps too. I don't know if this is the right place to ask about this, or if it's a browser thing at all, I'm just trying to understand what's causing this behavior and figure out if there's anyway for me to mitigate it.

khedger 於 1 年前 詢問

hellosct1 於 1 年前 解答

  • 已解決
  • 封存

Firefox 64 blocking Flash games from saving

I play Flash games on Kongregate every now and then, but - for whatever reason - Firefox 64 blocks them from saving. They load OK but something (which must be a new setti… (閱讀更多)

I play Flash games on Kongregate every now and then, but - for whatever reason - Firefox 64 blocks them from saving.

They load OK but something (which must be a new setting that Firefox 64 added) is blocking them from saving new data, both automatically and when I manually click 'save' on games with this option. Nothing is writing to the Appdata folder where the game data is stored (stored as .sol files).

Never had the problem before, and everything works again if I revert to 63.0.3. Any ideas what could be causing it?

Many thanks in advance.

Neilo 於 1 年前 詢問

jscher2000 於 1 年前 解答