• 已解決
  • 封存

External Page Jumps does not work properly in Firefox, how to fix this?

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Ch… (閱讀更多)

I have a site created through wordpress platform. I have used page jump (anchor) to redirect one of my links into a specific section from another page. Works fine with Chrome, IE and Microsoft Edge, except with Firefox. It redirects to the page but gone through the bottom of it rather than the specific section where it's suppose to land.

jcignoro 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 封存

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (閱讀更多)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

David 於 2 年前 詢問

kris.sor 最近回覆 於 1 年前

  • 封存

Firefox will not load, doing a clean install of Firefox did not fix the problem. Doing a clean install with a fresh profile did not fix the problem either.

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 an… (閱讀更多)

I have been having problems with firefox lately. Every time I try to run the program it automatically closes without giving an error message. I am running Windows 10 and this happens in safe mode as well. I have tried doing a clean install of firefox - that did not fix the problem. I tried deleting my profile after uninstalling then doing a fresh install, this did not fix the problem either. I ran a virus scan and did not detect any malware. I don't know what else to try.

DM 於 2 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Firefox is brutally slow on speedtest.net

Hello, When using Firefox, my network speeds are brutally slow (~35 Mbps), while Edge is (~300 Mbps, which is my service speed). I am hardwired through my router, but it… (閱讀更多)

Hello,

When using Firefox, my network speeds are brutally slow (~35 Mbps), while Edge is (~300 Mbps, which is my service speed). I am hardwired through my router, but it is the same wired or wireless.

I have literally tried every single step through Firefox's troubleshooting and have even completed what I thought to be an entire uninstall and deletion of every single Firefox file on my laptop. Upon uninstall and deleting of EVERYTHING, I reinstalled only to be greeted with "Hey, it looks like you reinstalled Firefox, want to refresh everything?". I did (another) refresh and still, same speeds.

Is there a way to 100% remove Firefox and reinstall? I want my laptop/Firefox to treat each other as never have met, in hopes that I can install and get the speeds I should be getting.

Interesting note, Firefox for Android gets ~300 Mbps no problem on my phone.

Thanks in advance!

noble.s 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

Firefox crashes

Crash happen frequently when I access different websites at different time, also, right click the images and save to folder will cause a short time hang. When I reboot fi… (閱讀更多)

Crash happen frequently when I access different websites at different time, also, right click the images and save to folder will cause a short time hang. When I reboot firefox with Safe Mode, not see the crash again for a long time , could anyony can help to analyse why this happen? Thanks!

the crash report id: bp-49dd30db-e34f-4912-a362-7041b0200229

一个大西瓜 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

Firefox 73.0.1 and fairly consistant Youtube playback back screen with error message (Kubuntu 19.10 & Windows 10)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in… (閱讀更多)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in Windows 10. All systems have Kubuntu 19.10 (the HTPC does not have Windows 10), and that's the more pressing OS for a fix in (at least it is for me). A simple F5 press (refresh) usually clears the problem and the video will play, but occasionally it needs a 2nd hit. A couple times the error message and black video do get replaced by the video if I let it sit for a short period (??).

I have an assortment of hardware combinations: 8th Gen Intel based notebook (i5-8250U with iGPU and MX150), an all AMD based gaming system (Ryzen 3600 + RX Vega 56), and my current HTPC (Ryzen 1600 with GT 1030). Does not occur with any other streaming website I use (Primevideo, Crave, Netflix, & Twitch).

The Win10 installs are fully up to date and have the newest MS Feature Media Pack. Kubuntu 19.10 installs are also fully up to date. I do make use of Oibaf's Mesa PPA for more updated Mesa Packages then whats in the *buntu repos (on the notebook and gaming PC, not the HTPC).

I have tried safe mode, I have tried disabling Recommended Performance Settings, disabled plugins, deleted the cache, and performed a browser refresh (because I do like to perform some warranty voiding tweaks like disabling Push notifications), etc, etc, etc.

areginato 於 1 年前 詢問

TyDraniu 最近回覆 於 1 年前

  • 封存

ONE website blocked--homepage "Not found. Please check your DNS. Internal reference TA-1437" All else good. MACbook Pro, Catalina 10.15.3 feeling desperate

Homepage = bbc.com/news/world/latin_america No BBC page of any stripe will open, all have the msg "check your DNS, Internal Reference TA-1437" Everything else under the s… (閱讀更多)

Homepage = bbc.com/news/world/latin_america

No BBC page of any stripe will open, all have the msg "check your DNS, Internal Reference TA-1437" Everything else under the sun opens just fine. Very distressing. Probably did a stupid things, but what stupid thing? Better yet, how do I unstupid it?

mmmhhhm 於 1 年前 詢問

RobertJ 最近回覆 於 1 年前

  • 已解決
  • 封存

Site Logins Go Stale

This is more informational than anything else but I wanted to add it to the knowledge base... On several sites, especially FoxNews, my site login goes stale after a few h… (閱讀更多)

This is more informational than anything else but I wanted to add it to the knowledge base...

On several sites, especially FoxNews, my site login goes stale after a few hours. Nothing would solve the problem except closing FireFox and going through the login procedure again.

The fix I finally found is to Clear History of everything, then the current login works again.

JoeJupa 於 1 年前 詢問

JoeJupa 於 1 年前 解答

  • 已解決
  • 封存

Today’s Firefox windows update broke windows 10 connection to the internet.

This has happened to 5 individual computers updated at different times today. As each one updates it goes off line. LAN works fine but Firefox seems to have altered somet… (閱讀更多)

This has happened to 5 individual computers updated at different times today. As each one updates it goes off line. LAN works fine but Firefox seems to have altered something in windows 10 OS that kills that individual computers connection to the internet.

suquamish 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

I keep getting the "Gah. Your tab just crashed

I only get this so far on a couple of sites: Comporium.net email, and NRA.org. Everything worked fine yesterday - just started this morning. No upgrades in the interim an… (閱讀更多)

I only get this so far on a couple of sites: Comporium.net email, and NRA.org. Everything worked fine yesterday - just started this morning. No upgrades in the interim and I tried logging into e-mail with another computer/browser and had no problems.

dougflanagin 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

Since the recent update, I can't visit Twitter or Gmail

If I type in the URL for Twitter or Gmail and press enter, the address bar simply goes back to whatever was in there before. This is whether I do it in a tab or a new pa… (閱讀更多)

If I type in the URL for Twitter or Gmail and press enter, the address bar simply goes back to whatever was in there before. This is whether I do it in a tab or a new page. BBC News is fine. Facebook is fine. Gmail and Twitter were pinned as tabs before the update. Other tabs are broken in the same way, e.g. Google Photos, but Google Calendar and Google Drive tabs are fine. Please help!

chris12dec 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 封存

Latest update (74.0.0.7373) does not launch

Well two updates ago I had the problem of firefox not being able to connect to anything on the net. Next update fixed everything. Now with this latest update (v74.0.0.73… (閱讀更多)

Well two updates ago I had the problem of firefox not being able to connect to anything on the net. Next update fixed everything. Now with this latest update (v74.0.0.7373) it will not launch at all. Event viewer is telling me this:

Faulting application name: firefox.exe, version: 74.0.0.7373, time stamp: 0x5e662a88 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x00007ff9ce90012a Faulting process id: 0x11b4 Faulting application start time: 0x01d5f90498961d60 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: d6797f56-64f7-11ea-8381-00241d8dcb2d Faulting package full name: Faulting package-relative application ID:

This is on Windows 8.1 64bit version. What to do what to do...

DJSG3 於 1 年前 詢問

DJSG3 最近回覆 於 1 年前

  • 封存

Slider images won't load

There is a slider on the main page of my site https://www.reclinerland.com/. I've got an email that said that the slider is constantly loading. I've noticed it is only ha… (閱讀更多)

There is a slider on the main page of my site https://www.reclinerland.com/. I've got an email that said that the slider is constantly loading. I've noticed it is only happening using Mozilla (73.0.1). All extensions turned off. Can't figure it out.

Robert 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Verizon page result from DNS over HTTPS with bad domain name?

I have DNS over HTTPS enabled to Cloudflare (also tried using Custom 1.1.1.1 version) Have noticed over the last few days that a bad domain name will take me to a searcha… (閱讀更多)

I have DNS over HTTPS enabled to Cloudflare (also tried using Custom 1.1.1.1 version) Have noticed over the last few days that a bad domain name will take me to a searchassist.verizon.com page.

SteveBresson 於 1 年前 詢問

user1321319 最近回覆 於 1 年前

  • 封存

Wrong Right-click menu displayed on some web sites

On several web sites (such as Google - but also on Mozilla Release Notes) right-clicking on a URL link displays an incorrect drop-down menu. See attached screenshot with … (閱讀更多)

On several web sites (such as Google - but also on Mozilla Release Notes) right-clicking on a URL link displays an incorrect drop-down menu. See attached screenshot with Mozilla URL visible. This issue makes it impossible to e.g. open a link in a new Tab.

Same issue seen on Mac and Windows 10 platforms (Firefox 73.0.1)

Jukka Lindgren 於 1 年前 詢問

Jukka Lindgren 最近回覆 於 1 年前

  • 封存

Security Error: Content at chrome://(...)aboutPrivateBrowsing.css may not load data (...)

When I open the console in an empty private navigation tab, I get this error message every few minutes. Security Error: Content at chrome://browser/skin/privatebrowsing/a… (閱讀更多)

When I open the console in an empty private navigation tab, I get this error message every few minutes.

Security Error: Content at chrome://browser/skin/privatebrowsing/aboutPrivateBrowsing.css may not load data from blob:null/97d4ac60-f4c1-420c-8da6-5f73bc23634b.

(I have never installed Chrome on this system)

ignaciomilia91 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

Custom theme made through Firefox color isn't staying enabled. How to I keep it enabled? A picture is used.

I created a custom theme using a picture from online through Firefox Colors. Whenever I log out of Firefox browser, I have to go to Firefox colors in order for me to get … (閱讀更多)

I created a custom theme using a picture from online through Firefox Colors. Whenever I log out of Firefox browser, I have to go to Firefox colors in order for me to get that custom theme to show by going under my saved themes. When I try to export, it just makes me open it in a picture program on my computer. I can't keep this sucker enabled as it seems Firefox doesn't want to save and apply it. I have gone all over the settings about light, dark, and other themes. Nothing should be causing this. Uninstalling the Firefox Colors, reinstalling it, and redoing the ENTIRE theme all over again has only resulted in it not being saved and me going through Firefox Colors every time just to get the theme I want.

Angelica McElroy 於 1 年前 詢問

cor-el 最近回覆 於 1 年前