Multi-Account Containers extension

I always have opened eBay login page in a Container, as you can see in the screenshot (purple bar). Somehow, eBay still knows it's me (upper left corner), and doesn't as… (閱讀更多)

I always have opened eBay login page in a Container, as you can see in the screenshot (purple bar). Somehow, eBay still knows it's me (upper left corner), and doesn't ask for my username, as they already have/know it. How can this be when Containers are supposed to empty all cookies upon closing?

steveaaayyy 於 5 天前 詢問

Firefox keeps redirecting http to https, and I need to tell it not to for a specific site

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because acce… (閱讀更多)

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because access is only allowed through a specific jump/gateway host that we have setup (this is very standard).

I used to be able to access this just fine with http://localhost:9200/_plugin/kibana But then ElasticSearch updated something to require that the 'HOST' header contain the original host, ie: search-blahblahblahblah.us-east-1.es.amazonaws.com

Ok, no matter, I'll just add an entry to my hosts file: 127.0.0.1 search-blahblahblahblah.us-east-1.es.amazonaws.com

Now, I can curl just fine, and using Chrome works just fine too: http://search-blahblahblahblah.us-east-1.es.amazonaws.com:9200/_plugin/kibana

But every time I try to use Firefox, it replaces the http with https, which obviously doesn't work because the tunnel is to port 80.


Yes, I realize that *.amazonaws.com is owned by Amazon and they have an SSL cert.

I have read a similar ticket, here: https://support.mozilla.org/en-US/questions/1209387 The acceptable answer in that ticket seemed to be to use a different domain for local development, which shouldn't be too hard to do, but in my case this is not a usable answer.

I should be able to override Firefox and tell it not to change a URL that I have put into it, at least for specific sites.

veqryn 於 4 天前 詢問

veqryn 最近回覆 於 4 天前

Check the history of changing Lockwise passwords

There was a problem and automatically saved a new password in Lockwise on one of the sites. Now I can not enter the site because the new password has not changed on the s… (閱讀更多)

There was a problem and automatically saved a new password in Lockwise on one of the sites. Now I can not enter the site because the new password has not changed on the site, and I do not remember the old one. Me need a history of saving / changing the password on the site (passwords that were saved in lockwise)

dragonkriss1376love 於 2 天前 詢問

2 wat authentication

Hallo, I got a lock in the 2 wat authentication. I now my password but the e-mail with the verificationcode goes to a e-mail account from witch the password is within my … (閱讀更多)

Hallo,

I got a lock in the 2 wat authentication. I now my password but the e-mail with the verificationcode goes to a e-mail account from witch the password is within my passwallet of the Firefox account. Is their any workaround around thuis?

Renards Jeff

emile2 於 1 週前 詢問

emile2 最近回覆 於 2 天前

Facebook and/or firefox issue

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send messag… (閱讀更多)

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send message button is now greyed out. The messenger button on the top right of my screen used to open a dropdown/popup that gave me a summary of my messages. That no longer works. I have been thru all kinds of settings randomly on FF and FB to try and correct the issue but i cannot figure out what is going on. I have tried turning Ublock on and off but that has not helped either. The only access i now have to messenger is to open it separately. I have not changed any FB settings. I did not change any FF settings myself other than trying to find out what could be doing this and exploring ublock for possibilities as that seemed the most likely culprit. Can anyone shed some light on what the issue is.

callwill 於 2 天前 詢問

callwill 最近回覆 於 1 天前

My work app/website does not allow encryption; how do I add permissions to access it

My work app/website does not allow encryption; how do I add permissions to access it. I have previously accessed it 311 times from this computer but could not from yester… (閱讀更多)

My work app/website does not allow encryption; how do I add permissions to access it.

I have previously accessed it 311 times from this computer but could not from yesterday.

I cannot find how to add permissions to allow this website.

rmbaral 於 1 天前 詢問

Firefox browser restore previous session after crash

Hi, I'm trying to disable the "restore previous session including tabs" after crash feature. I've disabled the "Restore previous session" check from the general configura… (閱讀更多)

Hi, I'm trying to disable the "restore previous session including tabs" after crash feature.

I've disabled the "Restore previous session" check from the general configuration panel.

I've changed the following values from the about:config panel: browser.sessionstore.max_resumed_crashes = 0 browser.sessionstore.resume_from_crash = false

However after a restart or shutdown, Firefox still shows up the tabs from the previous session.

I'm using Ubuntu 18.04 OS.

Could someone please help me with this?

Perhaps this feature is useful for some people, but for me it's extremely annoying; plus I really like Firefox and don't wanna change browsers.

Thanks!

pmgesualdi 於 1 天前 詢問

autofill saved logins and passwords and don't ask to save logins and passwords for websites

Dear Community, I have a hand full of passwords I would like Firefox to fill out but stop asking me if I like to save logins and passwords every time I have to login on … (閱讀更多)

Dear Community,

I have a hand full of passwords I would like Firefox to fill out but stop asking me if I like to save logins and passwords every time I have to login on a websites.

Unfortunately, when I uncheck "Ask to save logins and passwords for websites", Firefox will stop "Autofill logins and passwords", even the saved ones.

Does anyone know a workaround?

Hopefully, Elmar

elmbeech 於 16 小時前 詢問