顯示問題標籤 顯示所有問題

SEC_ERROR_BAD_SIGNATURE on my TP-Link router

I can't access my TP-Link router from Linux, I got SEC_ERROR_BAD_SIGNATURE and no options to add an exception, since some versions ago. I can using another browser on Li… (閱讀更多)

I can't access my TP-Link router from Linux, I got SEC_ERROR_BAD_SIGNATURE and no options to add an exception, since some versions ago. I can using another browser on Linux and with Firefox in windows. But I don't want to have another browser installed on my Linux machine only to access my router.

BTW, I don't like white backgrounds.

Asked by emztmmmfhqjdwpujfs 2 個月前

session restore using backup

Although I've checked the session restore box in Options, I had a problem. With different windows open, I closed the first one (with the tabs I wanted restored), worked … (閱讀更多)

Although I've checked the session restore box in Options, I had a problem. With different windows open, I closed the first one (with the tabs I wanted restored), worked with the second window, then shut down FF. When I went back to FF it would only restore the second window. I have an online backup service so I can retrieve AppData from a few days ago -- how do I use that to restore the session from the first window? thanks

Asked by Fajita_shorty 2 個月前

I cannot print duplex because 2-sided option is grayed out in printing preferences dialog

When I try to print any website using either CTRL-P or clicking the Print button on the preview page, the output is always single-sided. If I try to override by selectin… (閱讀更多)

When I try to print any website using either CTRL-P or clicking the Print button on the preview page, the output is always single-sided. If I try to override by selecting 2-sided mode from the Printing Properties dialog, I cannot because the option is grayed out. This does not happen in other programs such as Microsoft Word, where the same 2-sided option works. My printer is a Brother MFC-J995DW.

Asked by Brian402 2 個月前

Search on page doesn't work if the text is not in the current view

If you seach on a page (ctrl f) for a text in a page, and that text is found on the page, but is not currently inside of the viewing window, it does not result in a hit. … (閱讀更多)

If you seach on a page (ctrl f) for a text in a page, and that text is found on the page, but is not currently inside of the viewing window, it does not result in a hit. If you scroll down so you can see the text, and search again, it will hit.

This only occurs on Linux (Elementary OS), FF v 74.0 x64.

Is this a known issue?

Asked by stefan.baeckstrand 2 個月前

Under GNU/Linux the system's/user's umask (e.g. 027) appears ignored when downloading files with Firefox 68.7.0esr - any ideas pls?

(tech details omitted here as believed to be a fairly common issue [perhaps: https://bugzilla.mozilla.org/show_bug.cgi?id=120679] although happy to provide some if asked)… (閱讀更多)

(tech details omitted here as believed to be a fairly common issue [perhaps: https://bugzilla.mozilla.org/show_bug.cgi?id=120679] although happy to provide some if asked)

Sorry to raise this issue from about 6 or 7 years ago but it is quite a niggle - if not a potential privacy/security risk.. For info, I think this was fixed briefly about that time but returned in a slightly newer version. If you plan to fix this I should be most happy to await Debian developers to consider a newer version of Firefox ESR a "stable" package and release it to the likes of me.

Many thanks and best wishes

Dave C

Asked by DaveC 2 個月前

Until last week I could watch programs on NBC and CBS; suddenly I can't. Can you help?

On NBC, I get a screen reading "Well this is awkward. Sorry, it looks like the video or page you're looking for seems to have disappeared - or maybe it never existed to b… (閱讀更多)

On NBC, I get a screen reading "Well this is awkward. Sorry, it looks like the video or page you're looking for seems to have disappeared - or maybe it never existed to begin with." CBS simply won't let me play the program I select; it's just a black screen. Since both networks had the same problem on the same date, and it hasn't changed since then, I am assuming it is something to do w/my computer settings on Firefox, but have been unable to figure out what to change. Can you "talk" me through it?

Asked by ginaspelvin12 2 個月前

How do I fill the entire array with the computed answers with just the one input to the array element using the html console?

In the html console, I put an element.value = My new input .value into array index #8 (I pressed enter and only got an undefined instead of specific text answer I wanted… (閱讀更多)

In the html console, I put an element.value = My new input .value into array index #8 (I pressed enter and only got an undefined instead of specific text answer I wanted, then I did a small change and all I got was "". The rest of the index element readonly textfields are empty regarding text. I want to fill the entire array with the computed answers with just the one input to the array element using the html console.

how to make an html browser console calculate one user input to fill entire the array using single different inputs and different full array answers every time.

Asked by TK27 2 個月前

Не копируется папка при использовании браузера Mozilla

При копировании целой папки на свой NAS сервер через браузер mozilla копируются только файлы, которые находятся внутри папки. Причем в других браузерах такой проблемы нет… (閱讀更多)

При копировании целой папки на свой NAS сервер через браузер mozilla копируются только файлы, которые находятся внутри папки. Причем в других браузерах такой проблемы нет, там копируется вся папка с содержимым. Может где-то в настройках браузера есть такое?

Asked by m.e.d.e.t 2 個月前

After listening to a program at BBC Sounds web site, when I return to the main page the same proram is still appearing, it should be replaced with the next one

After listening to a program at BBC Sounds web site, when I return to the main page the same program is still appearing, it should be replaced with the next one or disapp… (閱讀更多)

After listening to a program at BBC Sounds web site, when I return to the main page the same program is still appearing, it should be replaced with the next one or disappear. Have been in touch with the BBC and they can't help. I do not get this problem with other browsers. Firefox is my preferred browser.

Asked by staunton1 2 個月前

downloading animated png files as a single frame instead of an animated movie

Hey Folks, I can download animated gifs with no problem. Sometimes when I think I'm downloading a gif file, it turns out to be a png file... and it's only a single frame… (閱讀更多)

Hey Folks,

I can download animated gifs with no problem. Sometimes when I think I'm downloading a gif file, it turns out to be a png file... and it's only a single frame, like a jpg, instead of an animated file like a gif. Is there any way to save a png animation as an animated file like a gif instead of a single frame like a jpg? Thanks!

Asked by kharrisma 2 個月前

Audio sounds crackly

Whenever I use Youtube, the audio produces a lot of crackling. How do I fix this? I know it doesn't have to do with my headset (steelseries arctis pro) because it sounds … (閱讀更多)

Whenever I use Youtube, the audio produces a lot of crackling. How do I fix this? I know it doesn't have to do with my headset (steelseries arctis pro) because it sounds perfect with Chrome, but I really don't wanna switch to Chrome.

Asked by nessiejoe 2 個月前

A few weeks ago, Firefox stopped loading some websites (all Pinterest images, some others) that Chrome still accesses.

A few weeks ago, FireFox suddenly changed its behavior. Some websites that used to load when I clicked on their links in e-mail messages didn't load any more. This was m… (閱讀更多)

A few weeks ago, FireFox suddenly changed its behavior. Some websites that used to load when I clicked on their links in e-mail messages didn't load any more. This was most obvious with e-mails from Pinterest, but happened with some other links as well. Clicking on the link brought up a completely blank page, with nothing in the address bar. I tried navigating to Pinterest directly, through the Search bar, and couldn't do it - I got the usual list of sites but clicking on them did nothing. Clicking old links that dropped down in the address bar didn't work, either. Copying the links into Chrome brought me to the Pinterest site, and also an Atlantic article I couldn't reach through FireFox, without any problem. I've already tried eliminating AddIns, checking my Firewall settings, clearing my Cache and Cookies, turning off DNS pre-fetching, and the other suggestions in the "Firefox can't load websites but other browsers can" Help article. NOTE: The problem is limited to only some websites. In particular, I haven't had any trouble with Facebook, or most news websites, or YouTube.

Asked by grappolt 2 個月前

change city

My address - OKC, OK gas been changed to LaVista, NE; Itis causing havoc on Yahoo, my home page, bith in IE and Firefox. Yahoo is picking up info from here and I need to … (閱讀更多)

My address - OKC, OK gas been changed to LaVista, NE; Itis causing havoc on Yahoo, my home page, bith in IE and Firefox. Yahoo is picking up info from here and I need to fix it.

Yahoo sent me instructions but they don't work because of this,

Asked by Karlykru 2 個月前

Firefox using eGPU even when explicitly disabled

System: Dell XPS13 9370 + Razer Core X Thunderbolt eGPU + Radeon HD7970. Windows 10 build 1909 x64 Firefox 75.0 x64 No profile changes made to enable webrender, so this … (閱讀更多)

System: Dell XPS13 9370 + Razer Core X Thunderbolt eGPU + Radeon HD7970. Windows 10 build 1909 x64 Firefox 75.0 x64

No profile changes made to enable webrender, so this is disabled.

I am using the standard Windows control for ejecting my eGPU when I am finished with it. By default Firefox was using my eGPU, meaning that when I attempted to eject it, I was told that five Firefox processes were using the eGPU and preventing a clean eject. In this configuration the AMD card showed up in about:support as GPU#1 and Intel as GPU#2, WebGL render was shown as AMD

I used the standard Windows Graphics Settings to force Firefox to use the "Power Saving" GPU. This moved the Intel card to GPU#1 with the AMD as GPU#2. WebGL render is now shown as Intel.

Unfortunately, when I go to eject my eGPU, Windows complains that one Firefox process is still using the eGPU and won't let me do a clean eject without first closing Firefox.

My question is, why is Firefox apparently still using GPU#2, and is there any way to stop it doing this?

Asked by Lum 2 個月前

CORS error

Good afternoon. I use a Laravel-based API located on a domain with a connected SSL certificate (Let's Encrypt), configured with CORS headers (Fruitcake Laravel CORS libra… (閱讀更多)

Good afternoon.

I use a Laravel-based API located on a domain with a connected SSL certificate (Let's Encrypt), configured with CORS headers (Fruitcake Laravel CORS library), configured to redirect to an https protocol with a .htaccess file. This API works without any problems in all browsers except Firefox. Everything would be fine, but other than that, when you try to go to any site, for example google.com, - I get an error, which you can see in the attached screenshot. Please help me solve the problem, because I can't understand why my project works in all browsers except your

Asked by Ruslan 2 個月前

firefox won't load certain pages

I've had this Lenovo IdeaPad Flex laptop for about 6 months now. LOVE IT. Last Friday I booted up and both Firefox and Chrome are S L O W. I can barely load Gmail. Webs… (閱讀更多)

I've had this Lenovo IdeaPad Flex laptop for about 6 months now. LOVE IT.

Last Friday I booted up and both Firefox and Chrome are S L O W.

I can barely load Gmail. Websites take up to 5 minutes to load. Other times I have to stop the browser from loading the page and re-load.

Two days ago I did a Firefox reset. It worked - for a few hours. Now its back to being slow. What's going on??

Asked by mknopoff 2 個月前

Some graphics in firefox have aliasing. Scrolling text is slow and juddery.

Greetings. Now and then i notice that some elements on a website have aliasing in firefox but they look fine on chrome (fonts look fine in both). I attached an image as a… (閱讀更多)

Greetings. Now and then i notice that some elements on a website have aliasing in firefox but they look fine on chrome (fonts look fine in both). I attached an image as an example.

Also, scrolling text on chrome is buttery smooth. On firefox it looks like it's running at 15fps. Here is an example: <removed>

Are there ways to fix these?

Asked by Mike 2 個月前

Paste format toggle?

In google chrome on gmail, I use the internet archive to save a large collections of pages, thanks to its new feature of emailing links to savepagenow(at)archive.org. You… (閱讀更多)

In google chrome on gmail, I use the internet archive to save a large collections of pages, thanks to its new feature of emailing links to savepagenow(at)archive.org. You just have to send an email containing no more than 500 links and wait until you get a message back showing you the indication the pages saved or failed.

It uses a numbered list format for each URL, for example:

  1. https://www.example.com
  2. https://www.example1.com
  3. https://www.example2.com

If you copied the text that is on the list on google chrome, it will paste as normal, but on firefox, it will indent the text on each item by 4 spaces and adds a single space character after the last character. Is there a way I can disable that feature?

Asked by adomsyik 2 個月前

Selecting text in Gmail is then deselected by Firefox and only in Firefox.

Double-clicking a word or click and drag to select is removed by Firefox in Gmail on the first attempt. Subsequent attempts are successful. Action: Open email in Gmail t… (閱讀更多)

Double-clicking a word or click and drag to select is removed by Firefox in Gmail on the first attempt. Subsequent attempts are successful.

Action: Open email in Gmail tab in Firefox. Double-click or click and drag a selection.

Result: Selection is highlighted for a couple seconds and then is unhighlighted (deselected). Cannot copy the original selection.

Expected result: Selection remains highlighted and can be copied by keyboard command or right-click context menu "Copy".

Attempted correction: A second attempt to highlight is successful as normal. Selection remains highlighted and available for copy function.

This is ONLY in Firefox. Chrome acts as expected first time, every time.

Asked by zwineguy 2 個月前