顯示下列標籤的問題: 顯示所有問題

Unable to access one of my accounts on https site for security reasons due to a blockage by Mozilla

Actually my problem was solved. It came from the fact that following a maintenance intervention on the servers of the https site where my account was located, and access … (閱讀更多)

Actually my problem was solved. It came from the fact that following a maintenance intervention on the servers of the https site where my account was located, and access to which was blocked by Mozilla, the automatic updating of certificates had not worked. Which the site technicians resolved following a request I sent to them.

Daniel Astier 於 2 個月前 詢問

After updating server libraries, tinymce popup windows are disconnected from their parent

This one really caught me by surprise! I have an internal Django database system. Staff typically use Firefox or Chrome to access it from Linux or Windows machines. As p… (閱讀更多)

This one really caught me by surprise! I have an internal Django database system. Staff typically use Firefox or Chrome to access it from Linux or Windows machines. As part of this system, it uses Grappelli library which in turn uses TinyMCE V3.5.8. Specifically, in a text box TinyMCE provides advanced editing and fonting. Allows the user to embed links or images. This system was working fine on Django 2.2. My provider (Python Anywhere) retired the server image I was running on, so I updated everything to Django 4.2 on their latest "haggis" system image. Everything seemed to transfer over without any errors - at first. In fact, it was a week later somebody tried to change a font colour by clicking the popup button that opens a colour picker. That pop up looks blank! (its not, the HTML is there but without the custom CSS nothing is visible)

In developer mode on Firefox or Chrome I can see what the problem is: The popup is disconnected from the parent. The parents CSS and classes - specifically tinyMCE - is not present. So its missing the styling and JS to operate. One of the first things the popup JS does is copy in the tinyMCE and tinymce classes from the parent. But they are not there, in fact .opener is null and .parent is stripped down.

What is really weird is on my test server, where I tested everything before updating the live server, it works! The test server uses Django's "runserver" to run a very simple (unsecure) http server just to test code. Whereas the live server is locked on HTTPS.

What confuses me is I don't see any console log messages that would indicate the browser decided to "protect" me. How can I figure out what is going on? Or disable this feature for a test?

I am writing this on my Dev machine using the browser I test with, so I shall try to paste in tech info below.

Just to reiterate, in this browser I can have my test server in one tab, my live server in another tab, test server popup works; live server popup does not.

Thanks in Advance, Richard

Richard E. Cooke 於 2 個月前 詢問

Downloading files from chat in Meta Messenger

Lately, when I try to download different files like .docx, .pptx, etc., Firefox always downloads files with a .pdf extension. I tried it in a different browser, and the p… (閱讀更多)

Lately, when I try to download different files like .docx, .pptx, etc., Firefox always downloads files with a .pdf extension. I tried it in a different browser, and the problem does not occur there. Of course, the files are the same in binary terms, so when I change the extension, everything is fine, but it is annoying. What is wrong?

Firefox version 124.0.2-1 latest/stable OS: Ubuntu 23.10 Kernel: Linux 6.5.0-26-generic

Krystian Madej 於 2 個月前 詢問

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (閱讀更多)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

HIEN LE THI THUY 於 2 個月前 詢問

How do I make the character under the caret visible?

On linux terminal the text should change color but how do I do that on firefox? By the way I have these settings for the caret ui.caretBlinkTime 0 ui.caretWidth 7 Not b… (閱讀更多)

On linux terminal the text should change color but how do I do that on firefox? By the way I have these settings for the caret ui.caretBlinkTime 0 ui.caretWidth 7 Not being able to see the character under the caret is problematic, would be nice if anyone knows what to do.

Hooper 於 2 個月前 詢問

Firefox reading mode does not read the entire pdf

When activating reading mode with a PDF file, the content of the file is not reproduced in the reading mode window. To see the full content, you must go to the end of the… (閱讀更多)

When activating reading mode with a PDF file, the content of the file is not reproduced in the reading mode window. To see the full content, you must go to the end of the PDF file in normal mode before activating reading mode, see this implementation video : http://share.emmabuntus.org/Accessibility/Problem_size_document_pdf_firefox_narrate.mp4

Do you think this comes from our PDF file which was generated from LibreOffice with the standard options?

Here is the link to this file: http://share.emmabuntus.org/Accessibility/Emmabuntus_Debian_Edition_5_accessibility_shortcuts.pdf

Thank you in advance for your advice.

Patrick-Emmabuntus 於 2 個月前 詢問

Firefox Unexpectedly Closes Without Crash Reports When Switching Between Tabs

Dear Firefox Support Team, I am experiencing an issue with Firefox where it unexpectedly closes without any warning or generating a crash dialogue. This issue occurs whe… (閱讀更多)

Dear Firefox Support Team,

I am experiencing an issue with Firefox where it unexpectedly closes without any warning or generating a crash dialogue. This issue occurs when switching between any tabs, not exclusively ones with active media content such as YouTube, as previously suspected. This problem has persisted across multiple instances, without a discernible pattern or specific tab content causing the issue.

    • Firefox Version:** 124.0.2
    • Operating System:** Ubuntu 23.10, Linux 6.5.0-27-generic
    • Extensions/Themes:** [Provide a list of enabled extensions, or note if the issue persists in Safe Mode]
    • Recent Changes:** [Mention any recent system or Firefox updates]
    • Graphics Card:** NVIDIA GeForce RTX 3070 Ti, Driver Version 535.161.07
    • Steps to Reproduce:**

1. Open Firefox with multiple tabs. 2. Switch between various tabs. 3. Observe that Firefox occasionally closes unexpectedly without any crash report dialogue.

    • Attempted Solutions:**

- Checked `about:crashes` with no submitted crash reports found. - Monitored for errors using the Browser Console but found nothing consistently leading to the issue. - Attempted running Firefox in Safe Mode to rule out extension-related issues. - Disabled hardware acceleration to see if it impacts the occurrence, with no change.

    • Relevant Logs and IDs:**

- **Crash IDs:** N/A as no crash reports have been generated. - **Console Errors:** No specific errors noted that correlate directly with the issue. - **about:support Data(sanitised):**Name: Firefox Version: 124.0.2 Build ID: 20240401114208 Distribution ID: mozilla-deb Update Channel: release User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:124.0) Gecko/20100101 Firefox/124.0 OS: Linux 6.5.0-27-generic OS Theme: Generic Application Binary: /usr/lib/firefox/firefox-bin Profile Directory: [Generic Profile Directory] Build Configuration: about:buildconfig Memory Use: about:memory Performance: about:processes Registered Service Workers: about:serviceworkers Multiprocess Windows: 1/1 Fission Windows: 1/1 Enabled by default Remote Processes: 14 Enterprise Policies: Inactive Google Location Service Key: Found Google Safebrowsing Key: Found Mozilla Location Service Key: Found Safe Mode: false Memory Size (RAM): 15.4 GB Disk Space Available: 1,468 GB Profiles: about:profiles

All Crash Reports: [No specific report ID]

Firefox Features - Firefox Screenshots: 39.0.1 - Form Autofill: 1.0.1 - Picture-In-Picture: 1.0.0 - Web Compatibility Interventions: 123.1.0 - WebCompat Reporter: 2.0.0

Add-ons [General categories without specific IDs] - Extensions: [List of extension types and general function, e.g., "Password Manager", "Dark Mode", without specific names or versions] - Themes: [Generic theme information]

Graphics - Features: [General graphics capabilities] - WebGL 1 & 2 Driver Information: [Generic GPU information, e.g., "NVIDIA GeForce Series", without specific model or driver version]

Remote Experiments: [Generalized experiment status]

Accessibility: [General state, e.g., "Activated: false"]

Library Versions - NSPR: 4.35 - NSS: 3.98 - NSSSMIME: 3.98 - NSSSSL: 3.98 - NSSUTIL: 3.98

Sandbox: [General sandboxing status]

Startup Cache - Disk Cache Path: [Generic Path] - Ignore Disk Cache: false - Found Disk Cache on Init: true - Wrote to Disk Cache: false

Internationalization & Localization: [General locale settings]

Remote Debugging (Chromium Protocol): [General status]

Printing: [General troubleshooting status]

This problem significantly disrupts my browsing experience, and I have not found a consistent workaround. Any insights or assistance you can provide would be greatly appreciated. Please let me know if further details are needed or if there are any diagnostic steps I can take to help resolve this issue.

Thank you for your time and help,

james294 於 2 個月前 詢問

Firefox session memory was lost in the old version

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I was workin… (閱讀更多)

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

What is the cause of this phenomenon? How can I fix it?

HIEN LE THI THUY 於 2 個月前 詢問

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (閱讀更多)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

ADGB 於 2 個月前 詢問

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (閱讀更多)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

goombabomber11 於 1 個月前 詢問

Firefox Buttons dont work - Linux

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the t… (閱讀更多)

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the top right to add the extentionto firefox. The buttons dont work. Another example is when opening up the firefox menu bar (hamburger bar) - it will pup up a small window to allow to open up settings, go to add ons, open bookmarks or history. The buttons dont work. Last example is the pop up window for this Ash your question page for firefox support - When clicking "Which topic best described your question - it will pop up a small window to select what type of question Im gonna ask. The buttons dont work.

I dont know how to fix this. I restarted, deleted my firefox profile, started of safe mode, nothing worked. How do I solve this issue?

Ian Teves 於 1 個月前 詢問

Open PDFs inline while asking each time

Hello there, I like Firefox to ask me what to do each time with PDF documents, so I've set the action for PDF to "Always Ask". However, I've noticed that when I load a p… (閱讀更多)

Hello there,

I like Firefox to ask me what to do each time with PDF documents, so I've set the action for PDF to "Always Ask". However, I've noticed that when I load a page with a PDF document embedded inline, and I select "Open with Firefox" on the dialog box, the document always opens in a new tab.

In other words: there are certain PDF documents that get displayed inline when the action for PDF is "Open in Firefox"; but those same documents get opened in new tabs when set to "Always Ask".

Is possible for Firefox to display PDFs inline while asking me what to do each time?

Thanks in advance!

Vedanth Padmaraman 於 3 個月前 詢問

speed dial bookmarks wont show

I used to be able to show speed dial bookmarks on my home page, as many rows as I had spd dial bkmks, like 30 or so. Now I cant even get speed dial to show anywhere anyw… (閱讀更多)

I used to be able to show speed dial bookmarks on my home page, as many rows as I had spd dial bkmks, like 30 or so. Now I cant even get speed dial to show anywhere anyway. I really want it on my home page, so when I launch FF or open a new tab, it auto shows all my speed dial bkmks. Please restore this functionality. We should not need some special extension to do this. It should be an option off the Settings tab

quasher 於 2 個月前 詢問

if I am in an existing tab and try to go to another the other just blinks and never connects. Say I am in ebay and I see something and click on it. A new tab is made but it just clicks and nothing else.

If I try to goto a new tab the new tab just blinks and never connects. Say I am in ebay and I see something and click on it. A new tab is made but it just clicks and no… (閱讀更多)

If I try to goto a new tab the new tab just blinks and never connects. Say I am in ebay and I see something and click on it. A new tab is made but it just clicks and nothing else.

greg 於 2 個月前 詢問

Remove my content in firfox reader mode

I want my websites content to be remove in reader mode in firefox how i can acheive this. I am a developer and i am using one div in which i have content and images in t… (閱讀更多)

I want my websites content to be remove in reader mode in firefox how i can acheive this.

I am a developer and i am using one div in which i have content and images in that i dont want to fetch them in reader mode.

Shivam Gupta 於 2 個月前 詢問

Can't navigate search suggestions with arrow keys on some sites

Previously I've been able to select search suggestions using the keyboard when typing into a search bar. As of a few days ago this no longer works on some sites like YouT… (閱讀更多)

Previously I've been able to select search suggestions using the keyboard when typing into a search bar. As of a few days ago this no longer works on some sites like YouTube, but does work on others like Google. The issue is not to do with num lock or scroll lock, and my browser is up to date (124.0.1 Ubuntu Snap version).

goofmuffin 於 2 個月前 詢問