顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox doesn't display all characters on a webpage

Firefox doesn't display all the characters in web pages...usually they are symbolic links to other web pages and display as a small black box with 4 numbers/characters in… (閱讀更多)

Firefox doesn't display all the characters in web pages...usually they are symbolic links to other web pages and display as a small black box with 4 numbers/characters inside the box.......

ericlancer 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

Greek letters don't display anymore when I use fontname-"Symbol" in html/javascript. They work in Microsoft Edge.

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear … (閱讀更多)

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear instead they are in a different font. My report display fine with Microsoft Edge but I like FF better.

john02813 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 已解決
  • 封存

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (閱讀更多)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Michael 於 1 年前 詢問

Michael 於 1 年前 解答

  • 已解決
  • 封存

My websites are not showing the words/characters instead they show question mark boxes

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other… (閱讀更多)

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other topics to try and figure out what the issue is but nothing seems to work. I have seen that others have the same issue but nothing has fixed the problem.

 I have uninstalled and reinstalled, I have restarted my computer, and I have tried changing to safe mode. In my "Finder" box on my Mac, under all files, there are also a lot of error message documents.

rwarren9754 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (閱讀更多)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

dave1music 於 1 年前 詢問

dave1music 於 1 年前 解答

  • 已解決
  • 封存

Some Cyrillic (Russian) font does not look correctly

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific fo… (閱讀更多)

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific font. Other browser EI and Chrome can show the same page correctly. How I can solve the problem? Thanks.

and.g.000 於 3 年前 詢問

and.g.000 於 3 年前 解答

  • 已解決
  • 封存

Font Rendering Issues-Help Required Please

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letter… (閱讀更多)

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letters. I uninstalled and reinstalled Firefox from scratch in case an add-on was at fault but even with a clean install I am still seeing the issue. I checked my font settings and do not have any minimum font size set. I have allow pages to choose their own font ticked.

I've uploaded an image where I can see some correctly rendered text and some gappy looking text (not from a Google search but a Mozilla query). It also happens when commenting online sometimes, during typing it will be gappy but it will show properly once submitted. Any ideas for a fix would be warmly welcomed and I can give more examples if that would help. Although it's not Firefox related, I did restore all defaults in Chrome and it didn't fix the issue there either.

I uninstalled the most recent Windows Update since the problem is recent but it didn't change anything. I'm not sure if browsers would even look to my computers fonts.

Auds77 於 6 年前 詢問

philipp 於 6 年前 解答

  • 已解決
  • 封存

Fonts display as question marks

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radi… (閱讀更多)

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radical. I'm a designer running Suitcase and with a lot of fonts including multi language fonts loaded. Thanks for any suggestions :-) Henry


You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can also try to set this pref to 1 on the about:config page in case there is a problem with the security settings. security.sandbox.content.level = 1

/questions/1178053 Firefox not displaying fonts correctly /questions/1178215 ALL text showed on my screen are [A]


HenryIles 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (閱讀更多)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

ekejsmont 於 4 年前 詢問

Tomatoshadow2 於 4 年前 解答

  • 已解決
  • 封存

web page not showing icons

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Ch… (閱讀更多)

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Checked = Allow pages to choose their own fonts, instead of my selections above Uninstalled Firefox, deleted folders, reinstalled & still get the same results. I have my personal laptop on the same network & it works fine. THe only difference between my work laptop & person laptop is the person laptop is running Windows 10 home.

frankadamy 於 5 年前 詢問

frankadamy 於 5 年前 解答

  • 已解決
  • 封存

fonts display as question marks / boxes

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations… (閱讀更多)

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

oldmacnewbrowser 於 3 年前 詢問

McCoy 於 3 年前 解答

  • 已解決
  • 封存

Problem with fonts. If I enable Hardware acceleration bold fonts look weird, but if I disable it, bold fonts look good, but normal fonts look weird

Title. With hardware acceleration: http://imgur.com/jHRk6Yl Words look "empty", and look really weird instead of being bold. But if I disable it, normal fonts look 'w… (閱讀更多)

Title.

With hardware acceleration: http://imgur.com/jHRk6Yl Words look "empty", and look really weird instead of being bold. But if I disable it, normal fonts look 'weird' in some webs (not all), and are hard to read. Any solution?

Thanks!

Piecito 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

The text on some website is so light I can hardly read it and refreshing FF does not help

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing ri… (閱讀更多)

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing right now) being so light that I can hardly read it. I can't include a screen shot because I don't seem to have Paint on this computer. Does anyone know how I could remedy this? Thank you.

cestmarrant 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Firefox 60.0.1 does not display some text correctly

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've at… (閱讀更多)

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Anuski 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

Font issues after upgrading to Windows 10

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there.… (閱讀更多)

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there. I disabled and removed all addons and it's still happening.

Dash4125 於 5 年前 詢問

Dash4125 於 5 年前 解答

  • 已解決
  • 封存

Font rendering not correct - Windows 10

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was… (閱讀更多)

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was previously using.

I see that fonts are not correctly renderded, there is a lot of aliansing and they're quite thin. They are ugly. The problem is well described in this ticket. https://support.mozilla.org/it/questions/1115938.

I have tried to reset Firefox, run withot plugin, nothing changes. Here you can find values I see in about:support. I use Firefox in Italian, i have translated these values in English. I don't remember what values I had in W8.1, but my suspect is that my GPU (AMD HD7950) is not detected/enabled correctly by Firefox. http://pastebin.com/QEmYBXpp

I noticed: - DirectWrite enabled false - Assert D3D11 device creation failed: 0x887a0004 - Support for H264 HW decoding No; Hardware video decoding disabled or blacklisted

Maybe I should not say this (lol) but Chrome does render fonts properly on my machine.

Can somebody help me please? Thanks

olivercervera 於 5 年前 詢問

olivercervera 於 5 年前 解答

  • 已解決
  • 封存

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (閱讀更多)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

slaws2 於 3 年前 詢問

jscher2000 於 3 年前 解答