顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

After upgrade to 73.0 some fonts are not rendering or cascading to next font-family definition like other browsers.

On my cPanel login page, the body font-family definition is being overridden by an inline style body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }. … (閱讀更多)

On my cPanel login page, the body font-family definition is being overridden by an inline style

body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }.

"Gotham SSm A", "Gotham SSm B", and "Gotham" are not defined elsewhere inline or any linked style sheet. Every other browser on my Macbook (OSX Catalina) displays the page with the body font as Arial, skipping over the Gotham variants. Firefox seems to be trying to find them or is displaying boxed ? marks in place of missing glyphs. It is a nuisance really, I can just not use Firefox or defeat the inline override for login page because it does not occur on cPanel once logged in. But the glitch is there and I would like to know where it is coming from if possible. Gotham font is present and active on my Macbook as well, but not Gotham SSm A and B (ScreenSmart)...

Keith Bloom 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Font changed on update - cant change it back

Hi. I updated firefox on November 6th and now the font changed to a CAPS font on all web pages. I've tried to reinstall Firefox, but it doesn't help... I've tried to chan… (閱讀更多)

Hi. I updated firefox on November 6th and now the font changed to a CAPS font on all web pages. I've tried to reinstall Firefox, but it doesn't help... I've tried to change the font settings, but they are at Times New and the fonts doesn't change no matter what i choose.

cyrilp 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

secondary pages not displaying right fonts

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right … (閱讀更多)

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

liamcoded 於 4 年前 詢問

liamcoded 於 4 年前 解答

  • 已解決
  • 封存

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not up… (閱讀更多)

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

fives 於 3 年前 詢問

fives 於 3 年前 解答

  • 已解決
  • 封存

New Firefox causes display errors on websites

After upgrading Firefox I have a variety of display errors with websites, some worse than others. IE and Chrome do not have these problems. I have tried refreshing Firefo… (閱讀更多)

After upgrading Firefox I have a variety of display errors with websites, some worse than others. IE and Chrome do not have these problems. I have tried refreshing Firefox and I have twice deleted it and re-downloaded the program with no improvement. Sometimes the errors disappear after moving the cursor over the problem. I cannot find anything on the Forum which fixes the problem. I am attaching some screen shots to illustrate the problem.

BrianP 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

unchecking "Allow pages to choose their own fonts, instead of your selections above" has no effect

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3 I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an imm… (閱讀更多)

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3

I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an immediate visible effect. Now, as can be seen in the screenshot, it doesn't.

So far I've tried: - "refreshing" Firefox to defaults and unchecking the box again, - going into "about:config" and changing the value of "browser.display.use_document_fonts" to "0"

Neither of these things worked.

On my other two computers, one of which was bought new less than three weeks ago, unchecking the box does what it's supposed to do.

rontarrant 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (閱讀更多)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Zbynek Michl 於 1 年前 詢問

Zbynek Michl 於 1 年前 解答

  • 已解決
  • 封存

Text decoration line through at some strings of my website

Hi, I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings app… (閱讀更多)

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

dimichatzi 於 5 年前 詢問

dimichatzi 於 5 年前 解答

  • 已解決
  • 封存

firefox blurry ui

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleart… (閱讀更多)

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

NesteaZen 於 4 年前 詢問

philipp 於 4 年前 解答

  • 已解決
  • 封存

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (閱讀更多)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Michael 於 1 年前 詢問

Michael 於 1 年前 解答

  • 已解決
  • 封存

Firefox replaces SOME fonts with the default one (but handles others just fine)

Hello, I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites. There are websites … (閱讀更多)

Hello,

I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites.

There are websites whose fonts look just fine. Plenty of them. But then there are sites on which Firefox seems to replace fonts with the default font (the one set in the preferences). It doesn't necessarily replace all fonts on the website. As you can see on the attached images, Wikipedia's headline font displays correctly but as soon as I change the default font in my preferences, the body font changes accordingly. I've checked the option that enables websites to use their fonts over the default font.

I'd be glad if someone could help me out. Thanks in advance.

Cynox 於 4 年前 詢問

Wesley Branton 於 4 年前 解答

  • 已解決
  • 封存

Firefox shows up wrong font characters

Hi, I'm using Firefox 41.0.1 on Linux Mint. I've noticed that the browser is showing up wrong Unicode font characters/icons. The attached pictures show what I see in Fire… (閱讀更多)

Hi,

I'm using Firefox 41.0.1 on Linux Mint.

I've noticed that the browser is showing up wrong Unicode font characters/icons. The attached pictures show what I see in Firefox (wrong foreign characters) and what I see in a different browser on the same platform (right icons, as expected).

So I'm wondering how to correct this behaviour. Also, the option "Allow pages to choose their own fonts, instead of my selections above" is checked.

Thanks in advance!

elauksap 於 5 年前 詢問

cor-el 於 5 年前 解答