顯示下列標籤的問題: 顯示所有問題

Glitch in the display of Firefox windows, maybe related to Mac OSX "spaces" and "desktops" fuctionality

Using Mac OSX El Capitan 10.11.6 and Firefox 75.15.0 esr I have a number of desktops defined in "spaces" and each app goes into one. Something odd has happened with Fire… (閱讀更多)

Using Mac OSX El Capitan 10.11.6 and Firefox 75.15.0 esr

I have a number of desktops defined in "spaces" and each app goes into one. Something odd has happened with Firefox.

When I select a different Window from the Window dropdown, or from the Dock, sometimes there is a "sliding sideways" effect.

And if I go into Firefox by going to the Dock and tapping its icon - it goes to one window; BUT if go to the Dock and tap again, it changes to another window. I think, always the same two.

So its sort of behaving like "spaces" does, but when I view all the "desktops" in the selection view at the top of the screen, I only see one containing Firefox windows.

Its really annoying when the window changes like that, and I don't know how to get them into a single grouping. I have quit & reopened many times, but it persists.

If I knew which of the Firefox Windows were in each of these glitchy "pseudo-groups" then I might quit all of one group, and then re-open them. Not sure if there are just two such pseudo-groups, or more.

FireFoxSucks 於 2 天前 詢問

I have blank screen but with a blue banner with minimise etc in the corner

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, bu… (閱讀更多)

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, but mine is disabled, others say disabled extension, but I only have ublock! It is not my graphics card as it is all up to date. My laptop is new 6 months old.

JONES_PETER30 於 2 天前 詢問

Unable to connect from Firefox to anything despite complete removal and reinstall

Other browsers work fine - Edge, Chrome. Firefox had been working fine and abruptly started behaving badly. I powered down my system and restarted, that's when the "Unabl… (閱讀更多)

Other browsers work fine - Edge, Chrome. Firefox had been working fine and abruptly started behaving badly. I powered down my system and restarted, that's when the "Unable to connect" started. Uninstalled and reinstalled, still happening. Uninstalled and scrubbed system of all relevant traces of Firefox (didn't meddle with minor registry entries), restarted and reinstalled. Still "Unable to connect".

I have exhausted my knowledge set and the only thing I know of that I have yet to try is monitor the ethernet stack or process activity.

Help!

mozilla-jack 於 5 天前 詢問

mozilla-jack 最近回覆於 5 天前

Downloads in incoginto mode disappear from downloads folder when closing browser

Every time I browse incognito mode and download files (pdf mostly), then I exit the browser and my files disappear from the Downloads folder in Windows 11. It has been li… (閱讀更多)

Every time I browse incognito mode and download files (pdf mostly), then I exit the browser and my files disappear from the Downloads folder in Windows 11. It has been like this for a long time now. I have to remember to cut and paste them to another folder before shutting the browser down, but when I forget it's annoying. Can this be fixed?

zauberlita 於 6 天前 詢問

devtools Search in all resources slow

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my l… (閱讀更多)

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my laptop it completes faster though so im a little confused.

Alex 於 5 天前 詢問

slow response from websites. With 1Gbps from comcast I can watch the screen paint a picture. Using Edge, pictures pop right up.

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provi… (閱讀更多)

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provider using Firefox, the circle on the screen goes round and round for up to 20 seconds. Not so with MS Edge. When I select an image to view using Firefox, I can watch the screen being painted. Not so with MS Edge. I have had slow responses from several other websites. Comcast has come out to my house twice to verify line speed. No problems found. Firefox appears to be the bottleneck at this point. Please help.

Thanks..........Bob

mrjedi2u1 於 2 天前 詢問

mrjedi2u1 最近回覆於 1 天前

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (閱讀更多)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

czArmageddon 於 3 天前 詢問

czArmageddon 最近回覆於 1 小時前

Break in Firefox email to links in web

when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wrong… (閱讀更多)

when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wronghost"

Do you get the error in Thunderbird or in the browser? What browser?

   But, if I copy link and copy into browser it works fine. 

Is that the same browser as the one which opens when you click the link in Thunderbird (a.k.a. your default browser)?

In answer to these questions: I use Chrome or Duck Duck Go. Duck Duck Go is my default browser. If I copy and paste link from email in browser it opens, but if I click on link in email I get the error message above. Also when you reply the email is a do not reply email so I can't reply back. Please include a good email so I can answer any questions you may have. Thank you

mmikkola914 於 2 天前 詢問

PDF won't print full size or "Fit to Page" when printing using Firefox

When I'm viewing a PDF from within Firefox and try to print the page, it shows a smaller version between 1/2-3/4 of the size of the paper. I have "fit to page selected" … (閱讀更多)

When I'm viewing a PDF from within Firefox and try to print the page, it shows a smaller version between 1/2-3/4 of the size of the paper. I have "fit to page selected" and this doesn't change it. I try a larger than 100% scale and this doesn't change it either.

However when I download the pdf and pull it up using Acrobat it allows me to print full page, fit to page, scale, etc no problem.

Initially I thought it was my printer, but I removed and reinstalled the drivers for the printer and I don't have this issue with any other program except for printing from Firefox. It's almost like the Firefox browser has too small of a page default set so that it's fitting to a page, but the page is smaller than 8.5x11 printer paper.

How do I fix this?

marc.breen 於 6 天前 詢問

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (閱讀更多)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

madbilly 於 1 個月前 詢問

madbilly 最近回覆於 26 分鐘前

Can't pay for Ubereats on my windows desktop

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all tha… (閱讀更多)

After switching to Firefox from Chrome, after Chrome started acting wierd, especially when it came to youtube, I haven't been able to pay for Ubereats deliveries, all that happens is it stays on the checkout page. making me bring up my phone and pay that way as I can still use the basket I put together.

Tried to report it to Ubereats but whoever was on the other side of the chat, seemed to think the problem was with the phone app and closed the ticket without solving anything.

How someone here can help figure out why it's happing.

I've already tried disabling my adblockers and security, no luck

I've attached my list of extensions just in case

mohammedjaafar 於 14 小時前 詢問

The Firefox browser screen freezes when attempting to copy via right-click in PowerPoint web.

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as … (閱讀更多)

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as well with the Firefox version of 122.0 and 123.0 updates. --> As a workaround we were able to copy the contents using the keyboard shortcut but would like to get the support for the issue with right-click copy. --> This issue has been observed across our ARM environment.

Please let us know if there is any fix for this issue.

kaviya.nandagopal 於 2 小時前 詢問

Firefox is blocked (so slow than it seems blocked)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whe… (閱讀更多)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whereas on other browsers, in the instant, you can see the content of the page. You can test for example on that page: https://developer.vive.com/resources/vive-sense/

I work in a society where I need to have a brower with proxy support & security (firefox is the best to me) but that can work without waiting minutes to access a page, whereas it has been downloaded fast.

Opera is fast on vive.com, but that shit doesn't have proxy support, so I need configure firewall, put a gateway, and I really hate, it's a pure security fail (never put a gateway on windows, microsoft takes the control of your windows and scan your datas). We don't wish that in our society.

So I'm there to report you that, I think there is a problem and I really don't understand what can do firefox to make the user wait so much time, and it's not related to the processor, it's the same on my crappy laptop or on a brand new powerful 3D station. With opera, it's really in a second, and with firefox, it's a minute. Really weird.

Erlend Levin 於 1 小時前 詢問

firefox won't open unless i am running as administrator

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried … (閱讀更多)

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried all the fixes in the forum and nothing plus reinstalling it several times. I looked into the console and a whole bunch of errors showed up. can anybody help me?

Phil Stahlbaum 於 1 天前 詢問

Phil Stahlbaum 最近回覆於 18 小時前

WebGL still not present in Firefox with 21H2 Windows LTSC

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it wo… (閱讀更多)

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it works in Nightly!!!!

jcpkoz 於 1 天前 詢問

jcpkoz 最近回覆於 20 小時前