顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

search in search bars impossible

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac… (閱讀更多)

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac, 10.11.6 system. What to do? Sorry for my English, I am French-speaking.

francinevernac 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox hang when "Firefox Home Content" are untiked - Not happening before

Hello, Since about 3 weeks, Firefox hang on certain websites while trying to load them, when un-ticking all "Firefox Home Content" items. When those things are ticked, e… (閱讀更多)

Hello,

Since about 3 weeks, Firefox hang on certain websites while trying to load them, when un-ticking all "Firefox Home Content" items. When those things are ticked, everything is fine. Wasn't happening before. Often a gray geared wheel appear and at other times only the "tab text" appear, please see the attached screen shot. I'm able to click on "File Edit View...", the items present on the bookmark toolbar, "Refresh", "Home" but the action is executed only when Firefox un-hang. I'd already get a look at Firefox help tutorials but there was nothing about "The "Firefox Home Content" can cause Firefox to hang".

It take me about 10 minutes to load this current page. "Firefox Home Content" are not ticked right now.

Thanks,

Guillaume

Guillaume Soucy 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (閱讀更多)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

dipan.saha 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (閱讀更多)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

daringeling 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Firefox Linux Mint suddenly requested my authentication password without my interaction

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request. I've never seen firefox do anything like th… (閱讀更多)

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request.

I've never seen firefox do anything like this, especially when you're not doing anything that should trigger this.. .. and what is this?

Temp.tre 於 1 年前 詢問

Temp.tre 於 1 年前 解答

  • 已解決
  • 封存

lost all tabs after shutdown due to yahoo login misdirected page

I was trying to change my password for yahoo and was repeatedly hitting a misdirected msg. I did a normal shutdown but when I rebooted all the pages came up with a singl… (閱讀更多)

I was trying to change my password for yahoo and was repeatedly hitting a misdirected msg. I did a normal shutdown but when I rebooted all the pages came up with a single empty page.

I'm afraid to shut down now for fear of losing the prior session information. When I look for the json files I only see ones dated from April of 2021 or earlier. None of the recovery selections are showing in 3button history or the history tab. Not sure how to get back the most recent history and how to boot with it.

I have included the troublshooting info as images as I'm currently using chrome for this session. Thanks for any assistance you can give.

Mike

docmaas1 於 10 個月前 詢問

FredMcD 於 10 個月前 解答

  • 已解決
  • 封存

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (閱讀更多)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

chRIS 於 7 個月前 詢問

FredMcD 於 7 個月前 解答

  • 已解決

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (閱讀更多)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

hvoorhis 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (閱讀更多)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Sam Wilson 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

v. 100.0 (64-bit Windows 10) hangs with disk access

Ever since the Firefox upgrade to v100.0 (Win10 64-bit), Firefox locks up whenever it spawns a new, external process. This happens most frequently whenever the website to… (閱讀更多)

Ever since the Firefox upgrade to v100.0 (Win10 64-bit), Firefox locks up whenever it spawns a new, external process. This happens most frequently whenever the website to which I'm connected (doesn't matter which one) attempts to print or read in a file on the hard drive. This is especially true for email sites, where these functions are most often called from within FireFox. No error code appears and it's not immediately evident that Firefox even has an issue. It just becomes completely unresponsive. I have to call up the Task Manager and kill the Firefox tasks to exit. When I reinvoke Firefox, it restarts the tabs I had open at the time I killed it. This never happened before v100.0, and does not happen in any other browser. I have a friend with a Windows 10 machine who has exactly the same problem.

Any suggestions?

Dylan Paine 於 1 個月前 詢問

Dropa 於 1 個月前 解答

  • 已解決

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (閱讀更多)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

mozilla342 於 1 個月前 詢問

mozilla342 於 1 個月前 解答

  • 已解決

Address bar converts [fl] string fragments to ["I]

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. Th… (閱讀更多)

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. The address still works (I end up on netlfix) but it looks like there is a bug in how the text is rendered in the address bar. I am on Firefox 100.0.2 on openSUSE Tumbleweed

isaacheida 於 4 週前 詢問

isaacheida 於 4 週前 解答

  • 已解決

problem in cursor of "Firefox Edition Developer"

Hello, Do not be tired while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves. please solved this problem, Thank You! … (閱讀更多)

Hello, Do not be tired

while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves.

please solved this problem,


Thank You!

omarfatahidev 於 1 週前 詢問

cor-el 於 6 天前 解答

  • 已解決

igHome and Google Calendar

I am using the latest Firefox version 102.0 and I have igHome set as my home page. Yesterday the Google Calendar Gadget would no longer display the calendar but would dis… (閱讀更多)

I am using the latest Firefox version 102.0 and I have igHome set as my home page. Yesterday the Google Calendar Gadget would no longer display the calendar but would display this message:

Firefox Can’t Open This Page To protect your security, accountsgooglecom will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

If I click on the “Open Site in New Window” button it does open the calendar. (See attached screenshot.) I have tried login out and back into igHome and my Google account but it doesn’t fix the issue. This is happening on both my laptop and desktop computers running Windows 10 Home. All Windows updates are up to date. I opened Firefox in Troubleshooting Mode and the calendar still does not show. When I use the Google Chrome browser with the same igHome home page the Calendar works fine. Is this something Firefox can fix, or do I need to contact Google?

jterps52 於 3 天前 詢問

cor-el 於 1 天前 解答

  • 已解決
  • 封存

FireFox Lockups

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring. I went to programs and settings for windo… (閱讀更多)

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring.

I went to programs and settings for windows 10 and removed Mozilla , I the went to %appdata% and removed all directories that were named moziilla.

I then empty the trash can , and rebooted.

I then re-installed the latest version from the web site for x64 ( version 78.0.2 64 bit) and have the same issue. I go to websites and they lock up for 2 - 5 minutes , uses another browser and go to the same web sites and have no issues, happens when I go to google.com,microsoft.com etc...

I do not have this issue when I use other browsers

Any Ideas ?

swreg 於 1 年前 詢問

swreg 於 1 年前 解答