顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox won't launch

Hi, my firefox doesn't seem to want to launch from the start menu for some reason (when I click it the start menu closes but Firefox does not open and isn't running in th… (閱讀更多)

Hi, my firefox doesn't seem to want to launch from the start menu for some reason (when I click it the start menu closes but Firefox does not open and isn't running in the background), however the shortcut that is created on the desktop seems to launch firefox perfectly well. However, when I do open firefox, it has a blank default icon as if its a random program. Could someone help me? This issue is getting quite annoying and tedious and I've had to switch to edge for a while now. I've been using Firefox about a year now and this hasn't happened before.

Steps I've taken:

  • Uninstalled and reinstalled firefox, deleted profile data too
  • Restarted PC

Here is a screenshot of what my icon in the taskbar looks like: https://i.imgur.com/d8uAq8a.png

thepolite12345 於 2 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Win 7 apps bring up “server execution failed” --after FFx 81 upgrade

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug] Written from wife’s PC since mine is now crippled. I upg… (閱讀更多)

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug]

Written from wife’s PC since mine is now crippled. I upgraded to Firefox 81 on my own PC, reluctantly, for “security” fixes, NOT for the big new feature I don’t want. Last night I downloaded v. 81 then closed Ffx and shut down the PC late at night. (It runs Win 7 with all the relevant updates I know.)

Today after booting, it showed my normal desktop. But my email app (located on D: drive) would not open either from shortcut or from Programs menu. Same for all the other apps I tried to open, even on C: drive, including ms_Office. Almost any app would bring up “server execution failed.”

Now, after a few hours on “Sleep” then reopening: --Nothing but a black screen (w/cursor) for 5-10 minutes anyway; --Later a plain blue screen, in small type on lower right: “Windows 7 build [no.] / “This copy … not genuine” –although it came installed, straight from Dell!

I hope mozilla can help cure this in its paralyzed state – and get me back to v. 80.0.1 that worked!

djupde 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Adobe Flash plugin not working properly after latest update?

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash… (閱讀更多)

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash. When I load one of these activities, I see the upper left corner of an image -- the entire thing does not load correctly. I realized that the same thing was happening on the Adobe Flash update page. While Flash is in fact running, it is showing images that are out of proportion (not running correctly).

Any help with this would be much appreciated!

aef318 於 2 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Firefox Update 81: Latest Flash Player does not work

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked wi… (閱讀更多)

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked without problem with the latest flash player Version. It seems, that in Firefox Update there’s a bug. Zooming the side doesn’t help. Pluging ist activated. Working on Mac Mojave. Has anyone an idea what‘s wrong?

vorstufe 於 2 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Firefox Sept. 22nd Update and Blackboard Compatability

Hi guys! I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my cou… (閱讀更多)

Hi guys!

I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my courses. My university tech support is no help and they told me to contact Blackboard and Blackboard told me to use Google Chrome. I already installed Chrome so I can use it temporarily to do my coursework but I really don't want to use it permanently, I have my computer set up exactly how I like it and I prefer to use Firefox.

I think the problem started around when the September 22nd update for Firefox was automatically installed. Some things I've tried to fix the issue are: 1. Fresh install of Windows using the Razer Blade's recovery to factory default; 2. Update Windows to latest version (except the 2004 feature update, it causes my laptop to black screen on bootup); and 3. Fresh install of Firefox and changing my privacy settings to standard rather than the strict settings I usually use.

I didn't want to install an older version of Firefox because of all the warnings on the webpage, but I'm really not sure what else I can do. Has anyone else had this happen? Any fixes?

Aaron 於 2 年前 詢問

packetson2 於 2 年前 解答

  • 已解決
  • 封存

Tab has just crashed

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Bu… (閱讀更多)

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Build 19041.330) I suppose it's not a specific firefox-problem. When accessing the site with Crome, I get the error code: status_access_violation. Has anybody an idea? it would be great!

franz.rockinger 於 1 年前 詢問

franz.rockinger 於 1 年前 解答

  • 已解決
  • 封存

Since the version 81 update, big problem with blank areas on display

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just … (閱讀更多)

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just now. Right after I typed "The New Facebook," all the text disappeared. Cursor stayed in the same spot. When I continued typing, the old text reappeared. On other pages, large black or white areas appear, seemingly at random. You can get rid of them by pulling the drawbar up or down.

I first noticed it when scrolling through photos on Facebook. In the first screenshot (attached) you can see the photo I was navigating AWAY from, with two small rectangles containing portions of the photo I was navigating TO. And the right-hand panel (with the text and description) is all from the photo I was navigating TO.

The second screenshot shows a typical Facebook page (or, what's SUPPOSED to be one) right after I typed a comment.

This problem does NOT show up on the new version of Microsoft Edge. (Not sure about the old Edge, I don't have it.)


My cache is empty, I'm on Windows 10 1909, all drivers are updated.

junkmailmike 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Cannot export or backup bookmarks

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinst… (閱讀更多)

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinstalled. None of these actions solved the issue. Could there be a corrupt bookmark that is preventing these functions? Is there another way to export/backup?

B 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Firefox crashes, search engine changes after that

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.ya… (閱讀更多)

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.yahoo.com/".

Firefox 80.0 (64 bit), OSx - Catalina I guess this is some malware so I disabled/remove all extensions and add ons, but it does not help. This must be some 3rd party app. Any suggestions how can I trace it down?

kamen1 於 2 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (閱讀更多)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Piterk 於 2 年前 詢問

Piterk 於 1 年前 解答

  • 已解決
  • 封存

Firefox will not start

Firefox will not start win 10 Lenovo desktop. Have spent hours chasing through search engine responses. Seems possible I have corrupt file in profile, but have tried cha… (閱讀更多)

Firefox will not start win 10 Lenovo desktop. Have spent hours chasing through search engine responses. Seems possible I have corrupt file in profile, but have tried chasing this several ways including delete profile, uninstall then reinstall FF, etc. Any suggestions?

gpreston24 於 2 年前 詢問

gpreston24 於 1 年前 解答

  • 已解決
  • 封存

Unuesably Slow, Stops Responding, High CPU useage

I've been using Firefox on all my computers for a long time (Windows 10,) great browser. However, starting today, specifically on my laptop, it's painfully slow (60 secon… (閱讀更多)

I've been using Firefox on all my computers for a long time (Windows 10,) great browser.

However, starting today, specifically on my laptop, it's painfully slow (60 seconds to load Google) and very high CPU usage (over 20%.) It regularly stops responding to mouse and keyboard input. I have to kill it with Task Manager. Everything else on the laptop seems fine. I haven't made any changes I'm aware of that could cause this.

As an example, it took over 2 minutes to load this particular page, then at least another 90 seconds before I could type anything into it. My network connection is fine. IE and Edge work OK.

I've tried a Firefox refresh, no change.

An uninstall and reinstall, no change. I've tried a reinstall with also deleting all the appdata folders (so a clean install, no extensions,) no luck.

I've tried disabling antivirus (Symantec, always suspect) no change.

Unless there's something I can remove in the registry I'm at a loss.

I'm really hoping I don't need to switch to Chrome, or God forbid, Edge.

jmcd9000 於 1 年前 詢問

jmcd9000 於 1 年前 解答

  • 已解決
  • 封存

Firefox and Twitter

I can't go to Twitter using Firefox. It works fine in Edge. This just started a few days ago. I get this error message. I can't find a way to report this to Twitter. What… (閱讀更多)

I can't go to Twitter using Firefox. It works fine in Edge. This just started a few days ago. I get this error message. I can't find a way to report this to Twitter. What can I do?

The site at https://twitter.com/ has experienced a network protocol violation that cannot be repaired.

Deb Schroeder 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes with low virtual memory condition

I use two bridge websites which have sound effects when playing - e.g. when a card is played or a message is displayed. Each sound instance consumes 20MB of memory for a… (閱讀更多)

I use two bridge websites which have sound effects when playing - e.g. when a card is played or a message is displayed. Each sound instance consumes 20MB of memory for audiodg.exe, so that after a couple of hours or so it runs out of memory and Firefox crashes. If I use Chrome instead then this problem does not occur.

pjb3pen 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Logon issue with Halifax Online Banking (UK) site

Can't log in. MS Edge does allow log in. Pls see attached image. Have tried clearing cache and cookies. Address is:- https://www.halifax-online.co.uk/personal/logon/login… (閱讀更多)

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Mark 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Unable to logon to Texas Workforce Commission

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT. I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT… (閱讀更多)

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT.

I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT BEEN ABLE TO LOGON AND I AM GETTING TIRED OF THIS CRAP TO TEXAS WORKFORCE COMMISSION

SO I WOULD LIKE TO KNOW WHAT TO DO ABOUT IT, AND BEFORE YOU ANSWER I CAN GET ON GOOGLE NO PROBLEM WITH THEM BUT I CAN'T STAND GOOGLE IN ANY FORM OR FASHION BUT I AM BEGINNING TO HAT MOZILLA AND THEIR CRAP.

CAN ANYONE TELL ME WHAT IS GOING ON WITH FIREFOX THAT I CAN NO LONGER LOG INTO TEXAS WORKFORCE COMMISSION I WOULD REALLY APPRECIATE IT.

LAST COMPLAINT I AM SICK OF THESE BIG TECH COMPANIES NOT HAVING A SUPPORT LINE OR PHONE LINE TO CALL FOR HELP MOZILLA GET YOUR ACT TOGETHER

robynjones 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (閱讀更多)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Maher 於 2 年前 詢問

Maher 於 1 年前 解答