顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (閱讀更多)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

ebfried2000 於 2 年前 詢問

ebfried2000 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Is it possible to change automatic word search?

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I w… (閱讀更多)

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I want to open the "search keyword" only when I press crtl + f and never, never in automatic. it also hinders to play browser games, I can not play games because any key that I press the mozila opens the "search word"

tgomozila 於 2 年前 詢問

Standard8 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Router page isn't accessible via Firefox!

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my … (閱讀更多)

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my internet is working fine and other websites are working fine too in firefox. Follow the screenshot please!!

Any kind of help would be appreciated! Thanks in advance!!

Lone Wolf 於 2 年前 詢問

Lone Wolf 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Videos won't play in Nightly

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I… (閱讀更多)

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I am running Fedora 64 bit with the updates installed.

vhradice 於 2 年前 詢問

vhradice 於 2 年前 解答

  • 已解決
  • 封存

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (閱讀更多)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

krazykopter96 於 2 年前 詢問

krazykopter96 於 2 年前 解答

  • 已解決
  • 封存

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (閱讀更多)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

yumiifmb 於 2 年前 詢問

user1321319 於 2 年前 解答

  • 已解決
  • 封存

Cannot export or backup bookmarks

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinst… (閱讀更多)

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinstalled. None of these actions solved the issue. Could there be a corrupt bookmark that is preventing these functions? Is there another way to export/backup?

B 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Firefox crashes

2020年に入り、firefoxが頻繁にクラッシュようになりました。 『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブ… (閱讀更多)

2020年に入り、firefoxが頻繁にクラッシュようになりました。

『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブラウザ(chromeなど)ではクラッシュなどの問題は発生いたしません。

解決策がございましたら、ご教授いただけますと幸いです。

クラッシュ ID: bp-9df6cbf6-acbc-4b8a-8cad-7575d0200418

maru9_the_fool 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 已解決
  • 封存

Since some companies I have accounts with have updated their sites they are all broken in Firefox but not other browsers

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not … (閱讀更多)

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not load at all or they load but without the login boxes. I really do prefer Firefox. Can your next update resolve this? Soon I hope.

I am running Mac OS X 10.11.6

Thanks

Casey 於 2 年前 詢問

Casey 於 2 年前 解答

  • 已解決
  • 封存

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (閱讀更多)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

wauwufflp 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Time is wrong/Only In FF/4hrs fast

Hello, My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome… (閱讀更多)

Hello,

My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome & Edge), everything is fine. In Windows, my time is properly set. This includes my Time Zone in Control Panel as well.

I have uninstalled Firefox, restarted, and did a fresh install. I am having the same issue.

sam41rocks 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Slow opening of new tabs

Firefox very slowly opens websites from other sources - Evernote, messenger, office word, PDF. It's not really the fault of a too slow laptop (i7-1065G7, 16 GB frame memo… (閱讀更多)

Firefox very slowly opens websites from other sources - Evernote, messenger, office word, PDF. It's not really the fault of a too slow laptop (i7-1065G7, 16 GB frame memory, SSD NVMe + current drivers).

It makes my work very difficult, is there any solutions?

Best Regards Rafał Kita

rafkita 於 2 年前 詢問

Ankit Kumar 於 2 年前 解答

  • 已解決
  • 封存

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (閱讀更多)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

bayus.firestorm 於 2 年前 詢問

bayus.firestorm 於 1 年前 解答

  • 已解決
  • 封存

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (閱讀更多)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Ishan Pandey 於 2 年前 詢問

ARMAN KHAN 於 2 年前 解答

  • 已解決
  • 封存

Widevine Error on Developer Edition

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed. I asked a similar question on Reddit here and now I’m quite sure that the plugi… (閱讀更多)

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed.

I asked a similar question on Reddit here and now I’m quite sure that the plugin is the Widevine plugin.

I tried everything I’ve been suggested but still I can’t solve this issue.

Does anyone have any other tips? Thanks

Alessandro 於 2 年前 詢問

Alessandro 於 1 年前 解答

  • 已解決
  • 封存

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (閱讀更多)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

apsphoto 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Can't open html files without first closing Firefox (

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox pr… (閱讀更多)

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox process must be closed" appears, and the file only opens if I select the "close" option. After the first time I do it, the problem stops and the next tries open the files without any issues. If I drag a html file to a firefox tab it also opens normaly, without any issue.

This problem started after I set up more than one profile in Firefox. The issue occur both on the default profile or other profiles.

Based on some advice I found online, I tried two solutions: - Run firefox with the -no-remote option. - Delete the parent.lock file on the profile folder.

Neither solved the problem.

Does anyone had a similar problem? Did you manage to solve it? It is a minor issue, but it happens every single day and gets very annoying.

I uploaded an screenshot of the error message that appears when I try to open the file for the first time. I also recorded a video for more details: https://imgur.com/a/P0Qpz8f

Gustavo 於 2 年前 詢問

cor-el 於 2 年前 解答