顯示問題標籤 顯示所有問題
  • 被鎖定

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (閱讀更多)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

abdullahorm8 於 3 個月前 詢問

zaynshah107 最近回覆 於 2 個月前

Youtube video skip/seek bar - causes white loading screen when trying to forward video

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for a… (閱讀更多)

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for at least 1-10seconds and then starts the video playback ( it can take multiple skips to get this white loading screen to come up ). Some cases the video quality will drop to 720P when i have set it to 1080P. I have attached the screenshot what it looks like as well as the stats for nerds page showing network connectivity stats.

-I thought it was my computer until i tested this with multiple computers as well as on different network connections ( speeds up to 100mbps and even higher download speeds ) -Firefox has been completely uninstalled and reinstalled -tested in troubleshooting mode + no add-ons installed -Same on Private Mode and Normal Mode -updated to version 104.0.1 but i think this fix was for a different YouTube issue -I even downloaded an older version like version 80 or 90 if i remember and still had it happen -Tried using some YouTube extensions like YouTube enhancer but that seems to just allow you to force the video a specific resolution

As mentioned above to try and reproduce this issue, open any YouTube Video and just start skipping the video to random timeframes and see if it gets the white loading screen. I understand that when skipping the video it will start to buffer and this normally takes couple of seconds and starts playing. But with this white loading screen it can take up to 10 seconds to load and then starts playing

Same issue described on Reddit https://old.reddit.com/r/firefox/comments/vhbce5/firefox_is_lowering_youtube_video_quality_randomly/

constaz 於 3 個月前 詢問

share utube vids on my website

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-wit… (閱讀更多)

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-with-emerald-eyes/ Is there any way that I can get my videos to work?

My host is Bluehoast, site origin editor. The plugin I'm using is Add Featured Videos in Product Gallery for WooCommerce

Thanks, George

postgatejewelers 於 3 個月前 詢問

Firefox not remembering tabs, passwords or signed in tabs

I did not update or fix firefox for these issues to start happening. after troubleshooting, I have reinstalled firefox and reset my settings, but firefox will still not r… (閱讀更多)

I did not update or fix firefox for these issues to start happening. after troubleshooting, I have reinstalled firefox and reset my settings, but firefox will still not remember my tabs when I close, will not suggest my accounts and passwords when I login, and will log out of my accounts when I close instead of staying open.

laurencebutt1 於 2 個月前 詢問

Firefox right-click "Copy Image" pasting tiff on Mac applications regardless of source image type.

Of late, when copying and pasting images from Firefox on my Mac into the Apple Messages app, the file pastes as a tiff image, even though the source image is a jpeg, png,… (閱讀更多)

Of late, when copying and pasting images from Firefox on my Mac into the Apple Messages app, the file pastes as a tiff image, even though the source image is a jpeg, png, or gif, and the message won't send via the SMS/MMS network, which knocks out sending to any non-iMessage recipients.

This occurs when I right click on an image in a webpage, choose "Copy Image", and then paste into the Messages app with a recipient who is a non-iMessage user.

If I right-click, and "Save image as" to the hard-drive, it saves in the correct native image format (jpg, gif or png), and I can drag and drop it from the finder into Messages and it sends just fine.

If I go into the Messages app after it fails, and open the pasted image, it shows it as a tiff file. (See images below).

This issue has occurred before, and was discussed in the following archived threads: https://support.mozilla.org/en-US/questions/1325884 https://support.mozilla.org/en-US/questions/1327484

with apparently no solution reached.

It is possible it is related to the following bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1689992

Copying the exact same image file in both Safari and Chrome work as expected. Firefox is the only outlier.

The problem occurs in both safe/troubleshooting mode and regular mode in Firefox.

My main operating environment: Macbook Pro M1 Max(2021) OSX Monterey 12.5.1 Firefox 104.0.1 (64-bit)

The issues does NOT occur on the following platform: iMac - Intel i7 - Late 2012 OSX Mojave 10.14.2 Firefox 103.0.2 (64 bit).

Web Page with sample image location: https://www.cnn.com/2022/08/31/politics/mary-peltola-alaska-house-special-election/index.html

Image in question: https://cdn.cnn.com/cnnnext/dam/assets/220831172838-01-mary-peltola-exlarge-169.jpg

I don't think it's a bug in the OSX side, because it works as anticipated in two other browsers. This appears to be a Mozilla/Firefox issue.

Anyone have any ideas?

Thanks for any help.

phillipwjordan 於 2 個月前 詢問

email account developed several issues

Typing has become erratic (skipping and moving around the page), draft saving is often very odd as it is creating collective emails to individual sites. When I surf the w… (閱讀更多)

Typing has become erratic (skipping and moving around the page), draft saving is often very odd as it is creating collective emails to individual sites. When I surf the web and go to my email, Firefox automatically carries my last visited site and puts it on an open page?

Maybe, I need to delete browser data that has accumulated? I can't find where? though. Could I get help, please? (See ot.her question mark here. That sort of skipping is what is happening a lot

ccraintree 於 2 個月前 詢問

new taps close on their own

Hi, when i open firefox i get " new tap " page as normal then open facebook and whatsapp web in new taps while im on the first new tap page then click on youtube to open … (閱讀更多)

Hi,

when i open firefox i get " new tap " page as normal then open facebook and whatsapp web in new taps while im on the first new tap page then click on youtube to open in the same tap im on the first one ,after clicking on youtube the other two taps close on their own.

check: extensions active ublock origin, Decentraleyes, Privacy Badger, and xdm browser monitor

turned them all of and tried same issue.

appreciate your help as i hate to use chrome for the time being ;-;

darkkillramrgamal 於 2 個月前 詢問

Latest Firefox Update Crashed my Windows 10 Desktop Computer

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.… (閱讀更多)

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.

Errors are:

K Mode Exception not handled

RE: Ndu.sys

David6040 於 2 個月前 詢問

Firefox won't open attachment/finder windows

For approximately 8 months now, I have issues where - on occasion - Firefox will not open the attachment or finder window on my browser when prompted to by clicking the a… (閱讀更多)

For approximately 8 months now, I have issues where - on occasion - Firefox will not open the attachment or finder window on my browser when prompted to by clicking the appropriate button on a website.

For instance, if I am in my gmail, and want to attach a file to an email, I will click the paperclip button. Normally, a tiny finder/browser window would open where I select the file and attach it. That will not occur. No window comes up for me to do that until I close Firefox completely and restart it.

Similarly, if I were on Facebook and wanted to upload a picture to my feed, I would click 'post' followed by 'add photo/video.' Normally at this time a window would pop up for me to select something from my computer, but nay, Firefox will not do so unless I completely shut down the program and restart it.

Once I restart it, either by closing all of my tabs and closing the program completely (using latest Mac OS), or 'force quitting' Firefox, the programs work find and selection windows appear.

That said, it's incredibly frustrating when you're working on something or have a bunch of tabs open for whatever reason.

I have made sure that my OS and Firefox are both up to date. It doesn't stop the problem. The only help files I've found suggest this is a recurring problem that bug fixes have been put out in the past, but can't find a permanent solution.

Please help!

bkulbacki 於 2 個月前 詢問

The Connection was reset error- Nothing works on Firefox, other browsers work fine

Getting various error messages. Made no changes to firefox this morning. Was working fine, closed browser after doing some work, came back, firefox doesn't work. Error … (閱讀更多)

Getting various error messages. Made no changes to firefox this morning. Was working fine, closed browser after doing some work, came back, firefox doesn't work.

Error messages: 1. When opening a new page or tab- The connection was reset. The connection to the server was reset while the page was loadng.

2. Going to a saved bookmark on my toolbar (bookmarks still show) when clicking on a bookmark - Secure Connection Failed. An error occurred during a connection to twitter.com PR_CONNECT_RESET_ERROR

erick4 於 2 個月前 詢問

Full screen shows bands on top and left, first time, but doesn't do it in private window or second time

When I first use full-screen mode with Firefox, small bands appear on the top and left sides of the full-screen window. The second time I use it, it appears normally. I h… (閱讀更多)

When I first use full-screen mode with Firefox, small bands appear on the top and left sides of the full-screen window. The second time I use it, it appears normally.

I have tried a fresh profile, it doesn't happen in a fresh profile. I have tried in safe-mode, doesn't happen in safe-mode. I have tried turning off all extensions, it still happens.

When I run in a private window, it doesn't happen either.

Any idea what's happening in safe-mode and a private window that fixes the problem.

It's really just an annoyance, but I'd like to nail this bizarre behavior down and fix it.

Any ideas? Thanks.

Russ 於 2 個月前 詢問

Can't load local html files

Firefox snap for Ubuntu 104.0.1 (64-bit) will not open local html files, see screen shot 1. Second screen shot shows result of the error between "Press enter to return … (閱讀更多)

Firefox snap for Ubuntu 104.0.1 (64-bit) will not open local html files, see screen shot 1.

Second screen shot shows result of the error between "Press enter to return to the menu." and "Gtk-Message: 08:37:27.423: Failed to load module "canberra-gtk-module"

Bill Craig [email removed from public]

firefox1417 於 2 個月前 詢問

web page load slow after updates

HP laptop, Win 10 ver 21H1, Firefox 104.0.1 (64) Hi... I'm 72 so please type slow. This just started happening a few months ago... every time that Firefox installs a new … (閱讀更多)

HP laptop, Win 10 ver 21H1, Firefox 104.0.1 (64) Hi... I'm 72 so please type slow. This just started happening a few months ago... every time that Firefox installs a new update it takes forever for the first web site/page to open after starting FF. I can click on an existing bookmark or type in a location, go fix a coffee or drink, stop at the bathroom, return to my desk and the page/site still hasn't loaded yet. Fiddle with this, fiddle with that, click here or there... still no joy. Close ff, open ff... several times... nothing. What eventually works... click ff menu, click help, click get help, wait.. several minuets for the change from arrow to finger than click on anything listed. Once the window responds to my click everythings good and ff starts working again. All things considered... not a big deal, but perhaps you could suggest something that would speed up the process a bit... maybe a few less key strokes as my memory isn't quite what it once was when it comes to remember how I did something. Thanks...

liveneasy 於 2 個月前 詢問

  • 被鎖定

Very important question about Firefox

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 w… (閱讀更多)

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 weeks and do something really bad.

Right now I'm giving you a choice. It's all in your hands what happens next. Will you write me an answer for all to see...or will you delete this. Live with the consequences.

mazons 於 2 個月前 詢問

Zawieszenie się przeglądarki na dłuższą chwilę przy otwarciu nowej karty

Dzień dobry, Od czasu jednej z ostatnich aktualizacji, przy każdorazowym otwarciu nowej karty przeglądarka wiesza się na minimum kilkadziesiąt sekund, czasem trochę dłuże… (閱讀更多)

Dzień dobry,

Od czasu jednej z ostatnich aktualizacji, przy każdorazowym otwarciu nowej karty przeglądarka wiesza się na minimum kilkadziesiąt sekund, czasem trochę dłużej. Jak już się "odblokuje" to pracuje normalnie, płynnie, problem występuje tylko przy otwieraniu nowych kart, jest jednak dość irytujący - prośba o pomoc.

mateusz.pawlowski 於 2 個月前 詢問

Firefox stopped accessing internet intermittently

Firefox stops working from time to time displaying this error: Hmm. We’re having trouble finding that site. We can’t connect to the server at google.com. Then, after seve… (閱讀更多)

Firefox stops working from time to time displaying this error: Hmm. We’re having trouble finding that site.

We can’t connect to the server at google.com.

Then, after several hours, Firefox starts working again.

All other browsers work all the time. The only troubleshooting clue i found is that restarting the computer solves the problem, i.e. browser works after restarting. Then stops again.

I reinstalled Firefox several time. What should be my next step in finding out where the problem is? thnx

zhanna.mellai 於 2 個月前 詢問

104.0.1 on Win10, ATT (Yahoo email). The tab closes by itself when going through emails

If i have one tab open, it closes. If I have multiple tabs open, the one on the email page closes. Reading an email or opening an attachment does it. Maybe other things, … (閱讀更多)

If i have one tab open, it closes. If I have multiple tabs open, the one on the email page closes. Reading an email or opening an attachment does it. Maybe other things, not sure, but just on that page. Thanks.

rickdthomas 於 2 個月前 詢問

Can I completely disable audio system in firefox?

Imaging there is some bug in the audio driver on your operating system Any call you made to any audio-playing API will lead to severe problems (e.g. segmentation fault) H… (閱讀更多)

Imaging there is some bug in the audio driver on your operating system Any call you made to any audio-playing API will lead to severe problems (e.g. segmentation fault) How can you use firefox in that environment? How to prevent firefox from calling ANY audio-related APIs?

That buggy audio service on my OS is pipewire (bug still exists in latest version 1:0.3.56) Firefox randomly freezes when a sound is played, and the freeze may lasts for minutes

One day when firefox froze again I opened gdb and attached to it Here is partial output of GDB: [New LWP 43932] [Thread debugging using libthread_db enabled] Using host libthread_db library "/usr/lib/libthread_db.so.1". 0x00007fa0f4bb9346 in ?? () from /usr/lib/libc.so.6 (gdb) bt

  1. 0 0x00007fa0f4bb9346 in () at /usr/lib/libc.so.6
  2. 1 0x00007fa0f4bbbb60 in pthread_cond_wait () at /usr/lib/libc.so.6
  3. 2 0x00007fa0c8adeaad in pa_threaded_mainloop_wait () at /usr/lib/libpulse.so.0
  4. 3 0x00007fa0adfa7929 in pulse_driver_open () at /usr/lib/libcanberra-0.30/libcanberra-pulse.so
  5. 4 0x00007fa0be851b1e in () at /usr/lib/libcanberra.so.0
  6. 5 0x00007fa0be851e2d in ca_context_open () at /usr/lib/libcanberra.so.0
  7. 6 0x00007fa0be8441e8 in () at /usr/lib/libcanberra-0.30/libcanberra-multi.so
  8. 7 0x00007fa0be8445b8 in multi_driver_open () at /usr/lib/libcanberra-0.30/libcanberra-multi.so
  9. 8 0x00007fa0be851b1e in () at /usr/lib/libcanberra.so.0
  10. 9 0x00007fa0be85255b in ca_context_play_full () at /usr/lib/libcanberra.so.0
  11. 10 0x00007fa0be852a2c in ca_context_play () at /usr/lib/libcanberra.so.0
  12. 11 0x00007fa0ed8a7ce9 in () at /usr/lib/firefox/libxul.so
  13. 12 0x00007fa0eda65ffc in () at /usr/lib/firefox/libxul.so
  14. 13 0x00007fa0eda7182d in () at /usr/lib/firefox/libxul.so
  15. 14 0x00007fa0eda7062c in () at /usr/lib/firefox/libxul.so
  16. 15 0x00007fa0eda70864 in () at /usr/lib/firefox/libxul.so
  17. 16 0x00007fa0ecb9db95 in () at /usr/lib/firefox/libxul.so
  18. 17 0x00007fa0eb73701c in () at /usr/lib/firefox/libxul.so
  19. 18 0x00007fa0e9b88874 in () at /usr/lib/firefox/libxul.so
  20. 19 0x00007fa0e9b7796a in () at /usr/lib/firefox/libxul.so
  21. 20 0x00007fa0ea70d634 in () at /usr/lib/firefox/libxul.so
  22. 21 0x00007fa0eaaa2265 in () at /usr/lib/firefox/libxul.so
  23. 22 0x00007fa0eaa29fe0 in () at /usr/lib/firefox/libxul.so
  24. 23 0x00007fa0eaa2914e in () at /usr/lib/firefox/libxul.so
  25. 24 0x00007fa0eaa2832f in () at /usr/lib/firefox/libxul.so
  26. 25 0x00007fa0eaa24160 in () at /usr/lib/firefox/libxul.so
  27. 26 0x00007fa0eaa8c429 in () at /usr/lib/firefox/libxul.so
  28. 27 0x00007fa0eb1f7d4a in () at /usr/lib/firefox/libxul.so
  29. 28 0x00007fa0ea018797 in () at /usr/lib/firefox/libxul.so
  30. 29 0x00007fa0ea011194 in () at /usr/lib/firefox/libxul.so
  31. 30 0x00007fa0ea00f9f5 in () at /usr/lib/firefox/libxul.so
  32. 31 0x00007fa0eadc0a41 in () at /usr/lib/firefox/libxul.so
  33. 32 0x00007fa0eb77374d in () at /usr/lib/firefox/libxul.so
  34. 33 0x00007fa0eb465d95 in () at /usr/lib/firefox/libxul.so
  35. 34 0x00007fa0ea511e17 in () at /usr/lib/firefox/libxul.so
  36. 35 0x00007fa0ea5104b0 in () at /usr/lib/firefox/libxul.so
  37. 36 0x00007fa0ea50f6ed in () at /usr/lib/firefox/libxul.so
  38. 37 0x0000559777cce032 in ()
  39. 38 0x00007fa0f4b592d0 in () at /usr/lib/libc.so.6
  40. 39 0x00007fa0f4b5938a in __libc_start_main () at /usr/lib/libc.so.6
  41. 40 0x0000559777cdd7f5 in _start ()

(gdb)

aleck099 於 2 個月前 詢問

Certain website will not load

Please, only serious help. I do not have time to go back and forth because my help request was not actually read carefully (I have been having a lot of trouble with that … (閱讀更多)

Please, only serious help. I do not have time to go back and forth because my help request was not actually read carefully (I have been having a lot of trouble with that lately everywhere I ask for help and it is frustrating). Thank you in advance.

My school uses Savvas Realize for assignments. EVERY other browser opens it perfectly, via the link we are given from the teachers, but I HATE OTHER BROWSERS. It does not automatically log me in like it is supposed to, just constant redirect then sign in screen which will not let me sign in (error message). I made sure all the other browsers were set up as identically as possible to this Firefox. I have tried *every*single* privacy and browsing function to try to unblock the constant redirects. Antivirus is not the problem nor is my VPN. Savvas, the school and the school district do not see anything on their side, & I believe them, since this seems to ONLY be a "on Firefox problem"; not Chrome, Opera GX or Edge. They all work. I even purchased a new laptop!

This STARTED occurring about the middle of last school year, sometime between October-March(?). It just all of a sudden stopped working and never came back. At this point my fingers are pointing to whatever update Firefox had around that time.

Thank you for help.

NinjaDobot 於 2 個月前 詢問