顯示問題標籤 顯示所有問題
  • 封存

Firefox sessions

My firefox sometimes open tabs as it was before but sometimes it opens new session or session I had about month ago. That session even have my month back history,but not… (閱讀更多)

My firefox sometimes open tabs as it was before but sometimes it opens new session or session I had about month ago. That session even have my month back history,but not actual. Sync have no affect at all

artem_klesov 於 10 個月前 詢問

FredMcD 最近回覆於 10 個月前

  • 封存

every time we launch firefox fresh, it stays in loading state for some few minutes

After each fresh launch of firefox, it stays in the firefox loading animation state on the tabs and taking our FEW MINUTES without fetching the requested website!! … (閱讀更多)

After each fresh launch of firefox, it stays in the firefox loading animation state on the tabs and taking our FEW MINUTES without fetching the requested website!!

Christopher Shine 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

firefox's playback sticks/stalls at the beginning sometimes

i have firefox 99.0.1 64 bit in a linux system. i see fail in play of sounds. videos plays well, youtube, soundcloud and others play well, the thing is the play of sound … (閱讀更多)

i have firefox 99.0.1 64 bit in a linux system. i see fail in play of sounds. videos plays well, youtube, soundcloud and others play well, the thing is the play of sound only, in for example dictionary sites

for example in wiktionary in the page Europe sometimes audio plays well the first time, but it sticks at the beginning of play in replay. if i play it in loop in this page https://upload.wikimedia.org/wikipedia/commons/4/46/En-us-Europe.ogg it plays well but again in playing it one time it sticks

in the page english (see the small letter) of the same site as it is not changed to the new control bar i go to menu > players where i have the html5 and javascript options, failing the former and doing well the latter, so you may think the fail is in html5, but in this page http://atticgreek.org/pronunc/sigmaU.html inspecting the page i see that sound works by javascript and i have a similar fail as the first word nósos plays well but the second présbeis again plays only the beginning and sticks

ma 於 9 個月前 詢問

jonzn4SUSE 最近回覆於 9 個月前

  • 封存

Firefox will not connect with "Navigation Care" Dr's. Office

Firefox will not sign in to Navigation Care.com? Anyway tp check for blocked? only started 3 weeks ago. Tried Chrome, it goess right in?? … (閱讀更多)

Firefox will not sign in to Navigation Care.com? Anyway tp check for blocked? only started 3 weeks ago.

Tried Chrome, it goess right in??

jackrenfro40 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

Trouble loading on Mac Book Air

AOL Mail and Twitter no longer load starting today using the Firefox browser. Have restarted and pretty much spent a couple hours trying to fix on my own. AOL keeps tryin… (閱讀更多)

AOL Mail and Twitter no longer load starting today using the Firefox browser. Have restarted and pretty much spent a couple hours trying to fix on my own. AOL keeps trying to load the mail but won't...but works great on my IPAD and my IPhone. Same with Twitter...it's just stuck on the loading screen. Cleared history and cache but nothing works. HELP.

dbqjp 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

Search bar and address bar don't load search results except in private windows

Over the past few days, I've noticed that whenever I type something in either the Google search bar or the address bar, the search results never load. The page flashes fo… (閱讀更多)

Over the past few days, I've noticed that whenever I type something in either the Google search bar or the address bar, the search results never load. The page flashes for a second, then stops working. The Google search engine and Google products, e.g. trying to log into Gmail, are the only things affected by this glitch. However, I can access everything and obtain search results in a Private widow, but not by using the regular browser interface. I've been using Firefox for years, and I've never had this issue. I've cleared the cache and I've tried disabling add-ons. How do I fix this issue?

rainarde.heiland 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

secure connection error

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. … (閱讀更多)

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. It tends to be the same two or three websites, but often they open fine the first try. Its annoying, but I always can connect. What might be the cause? I am using Firefox 99.0.1 (64 bit) Craig Miller

Craig Miller 於 8 個月前 詢問

Dropa 最近回覆於 8 個月前

  • 封存

Add ons not loading at the bar at the top

Hello I want to use my extensions but I cant access them. Usually they appear at the bar at the top of the browser, but as of recently I can't use my Add-ons. If you look… (閱讀更多)

Hello I want to use my extensions but I cant access them. Usually they appear at the bar at the top of the browser, but as of recently I can't use my Add-ons. If you look at the image I shared you will see where the Add-ons should be. Any help is appreciated. Thank you.


                                                                        -Bob Door

Bob Door 於 10 個月前 詢問

FredMcD 最近回覆於 10 個月前

  • 封存

Did I lost all my previous bookmarks?

I want it to troubleshoot my computer freezing with every web browser, so i decided to install firefox in another drive with more space in my computer, so before uninstal… (閱讀更多)

I want it to troubleshoot my computer freezing with every web browser, so i decided to install firefox in another drive with more space in my computer, so before uninstalling firefox i decided to make an account to save all my bookmarks in which i did and everything seems ok. When I uninstall firefox and install it through the other hard drive I decided to log to my firefox account so I can download all my previous saved bookmarks, but when I hit the 3 horizontal parallel lines icon in the top right corner I see the sign in button but it only take me to create an account and not sign in. After a few tries to find help in the website and trying to chat with someone in which it seems that option is not available i decided to make an account with the same email and password and it let me. So for my understanding so far, somehow I lost all of that data, or didn't I?

luismjp660 於 10 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 10 個月前

  • 封存

Bookmark

I have tried repeatedly to delete a toolbar bookmark with zero effect. I have followed the three-step procedure that takes me to the EDIT window, click on remove bookmar… (閱讀更多)

I have tried repeatedly to delete a toolbar bookmark with zero effect. I have followed the three-step procedure that takes me to the EDIT window, click on remove bookmark, and still it is there. Help.

hans_madland 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

One website in particular won't load properly.

Firefox is my browser of choice. For the most part, it works great. In fact, the only issue I've ever had with it is one website in particular not loading. Unfortunately,… (閱讀更多)

Firefox is my browser of choice. For the most part, it works great. In fact, the only issue I've ever had with it is one website in particular not loading. Unfortunately, that website is the site that I use to check my schedule for work, so it not working is kind of a big deal to me. On occasion, it simply will not load. Frankly, that is not a big deal. I can always check back later, when it might work. However, on Firefox, even when the site does load, certain elements do not load. For example, there is a built in tool that includes company updates, scheduling info, et cetera. While it consistently loads perfectly in Microsoft Edge or Google Chrome, it appears only as a white box in Firefox that occupies the same space but cannot be interacted with. I have tried easing up privacy settings for that website to no avail. I looked to see if there was a javascript option I could toggle, but I could not find it and I am not sure that is the issue anyway. The site is feed.kroger.com, although the authentication page occupies a different URL. Other Kroger family websites have worked without trouble; this is the only one that acts buggy.

jakerobbins560 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

Cant see any yahoo comments at all except on Microsoft edge

I lost all my comments I think it was before the last upgrade, I can see them perfectly on Microsoft edge but not here and not on IE. I tried some of the old posts chang… (閱讀更多)

I lost all my comments I think it was before the last upgrade, I can see them perfectly on Microsoft edge but not here and not on IE. I tried some of the old posts changing themes to no avail, and I am currently in troubleshooting mode and still nothing. Is their a fix? I do not want to use the M.E. crap. Thanx!

thereal_dream_maker 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前

  • 封存

Are disable Add-ons really disable?

I've installed lots of add-ons thru out the years and when I'm not using them, or just didn't like them, I just go to the "Add-ons" settings and press on "disable" thinki… (閱讀更多)

I've installed lots of add-ons thru out the years and when I'm not using them, or just didn't like them, I just go to the "Add-ons" settings and press on "disable" thinking that's the end of the story. But I've become more privacy and security concerned as time passes and now I'm wondering if I should delete all the add-ons that I no longer have any use for, (and some useful ones but are very sketchy).

What I mean is that some add-ons "require" permission to everything you do in your web browser "to work properly" and well that's beyond sketchy. I recently used an old add-on and realized it worked perfectly even after over 2 years of it being disable, I mean even after multiple firefox updates. I realized that the add-on had "automatic updates" turned on so... even disabled it was updating in the background... therefore it was somewhat active.

Now I'm wondering if all of this sketchy add-ons that I've installed thru out the years that need all kinds of weird "permissions" like access to well... -everything- (passwords, history, credit cards, etc...) have been collecting all this data even after I disable them years ago?

Oh no 於 9 個月前 詢問

TyDraniu 最近回覆於 9 個月前

  • 封存

Unable to send request at the startup

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. PC and the internet … (閱讀更多)

Firefox is unable to send the request at the startup, meaning it's just keep showing loading... and then opens the webpage after a couple of minutes. PC and the internet connection is fine. What could be the issue?

Ashish Massey 於 9 個月前 詢問

FredMcD 最近回覆於 9 個月前