顯示問題標籤 顯示所有問題

too-slow printing in Mac FF

I love Firefox and have made it my default browser, though I must keep Safari for certain things. But this Mac print preview problem has obviously gone on too long and co… (閱讀更多)

I love Firefox and have made it my default browser, though I must keep Safari for certain things.

But this Mac print preview problem has obviously gone on too long and continues with the recent update to 98.0.2. So here's a shorter version of what I put into the forum:

Mozilla, this problem has bedeviled many users for at least two years, just from the help forum posts. ... Is there a new fix?

Maybe Firefox will have to be an app that cannot be entirely the same for Mac, Unix, and Windoze. Puhleeze fix the Mac version, somehow. ... I love it -- as I did earlier apps such as Netscape and long-ago Firefox -- except for this.

To re-state the problem: With any variation of the print command, the Firefox printer interface comes up and the preview window has the infamous spinner. A 30-second delay to show the image. regardless of web source or file size.... 1-2 secs with all other apps, for files below ~100+mb. 30 to refresh after a change, such as custom # of pages. 1-2 secs with all other apps and just several pages. 30-45 secs of fast wi-fi for the printer to start clicking. It is 1 to about 15 secs with other apps, That's 90-105 seconds for things that normally take 5 to 20. And they release the app almost instantly; this app clings and lags.

The "...system dialog..." link is a welcome but weak alternative: It's an extra step, it skips the preview that we often need, and there's no handy tool to make it the default.

I saw helpful but complex volunteer tips to fix configs. I did that sort of ...stuff... decades ago in Unix and DOS and early Windoze. NO MORE. All systems are quirky, but _this_ bug is destroying Firefox's sterling reputation.

There's a fundamental problem and it needs a fundamental fix.

john.r.mcclelland 於 3 個月前 詢問

printing.

My printer prints all items from the internet in a 3 X 2 size area, even though it shows full page when I preview it. How / where are the Firefox settings to change this… (閱讀更多)

My printer prints all items from the internet in a 3 X 2 size area, even though it shows full page when I preview it. How / where are the Firefox settings to change this. All other items print the correct size.

Thank you.

Helen

sistersnews 於 2 個月前 詢問

403 Error Gmail Printing

I keep getting an Error 403 (Forbidden)!!1 when trying to print a pdf that's attached to any email in my gmail account. I'm using Firefox 98.0.2 and Mac OS 12.3 This fea… (閱讀更多)

I keep getting an Error 403 (Forbidden)!!1 when trying to print a pdf that's attached to any email in my gmail account.

I'm using Firefox 98.0.2 and Mac OS 12.3

This feature used to work with Firefox and I haven't changed any browser settings that I had when it used to work.

This feature continues to work without incident on Safari, Chrome, and Edge but I obviously don't prefer those browsers.

Anyone else experience this problem? Please help if you can. Thanks

Bimmer Medic 於 2 個月前 詢問

Send tab to device (desktop to IOS) not working

I am unable to send a tab from my desktop Firefox to either my iPhone or iPad. It does however work in the other direction - mobile device to desktop. I have checked sett… (閱讀更多)

I am unable to send a tab from my desktop Firefox to either my iPhone or iPad. It does however work in the other direction - mobile device to desktop.

I have checked settings and notifications and can see nothing wrong. Also tried logging out and back in again of my FF account.

I saw similar problems reported in the past but I haven't seen how to resolve it.

PBW 於 2 個月前 詢問

Can't View G-mail video attachements in Firefox browser

I am able to view g-mail pdf, picture, and other document attachments but am unable to view a .mov or .mp4 video attachment. I do not want to download the video; I only … (閱讀更多)

I am able to view g-mail pdf, picture, and other document attachments but am unable to view a .mov or .mp4 video attachment. I do not want to download the video; I only want to view it and forward the email and video attachment. I attached a screen print of the pop up screen that appears when I try to open the video file. I tried downloading the G-mail Mod add-on but still couldn't find a way to view video files. Can anyone please provide the fix for this frustrating issue? Thanks so much! Have a beautiful day!

Carole On Fire 於 2 個月前 詢問

How do I change my email address?

I have a primary and secondary email address already registered, but I would like to change the primary email address to a different email address, that is not any email … (閱讀更多)

I have a primary and secondary email address already registered, but I would like to change the primary email address to a different email address, that is not any email address that is already registered. There does not seem to be any option to change either the primary or secondary email address to a different one. (https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts << This article does not address my problem)

Thank you for your help in advance.

Henrik 於 2 個月前 詢問

Apple Mac OS Monterey 12.3

After updating to subject operating system, when using Apple Mail, with the Firefox Browser as my default browser , I could not open attachments contained in the email… (閱讀更多)

After updating to subject operating system, when using Apple Mail, with the Firefox Browser as my default browser , I could not open attachments contained in the email, I had to use the Apple Safari Browser. Is there a fix so that I can use the Firefox Browser as my default browser???

Appreciate you reply. Karl

kfore1 於 2 個月前 詢問

Can't access Youtube when on Firefox

Problem description: It's been 3 days since I can no longer access Youtube on Firefox on my macbook pro 13. I've been getting this monkey error saying "Oops, something we… (閱讀更多)

Problem description: It's been 3 days since I can no longer access Youtube on Firefox on my macbook pro 13. I've been getting this monkey error saying "Oops, something went wrong." Please advise.

Variables: - I'm a user in China. - I'm on the latest version of Firefox (detailed info attached below). - My macOS is up to date (macOS Monterey, detailed info including hardware info given below). - I access Youtube via ExpressVPN (also up to date), as Youtube is still officially blocked in China. - Youtube is accessible on both Safari and Chrome browser on my macbook, with Firefox being the only exception (but Firefox is also my favorite and default browser, which is why I'm trying to fix this). - I've also tried accessing Youtube via Firefox on my windows 10 PC, and all is fine. All other variables remain the same. - All the above tests were done in the exact same internet (wifi) environment. - Conclusion: There's nothing wrong with the local internet, VPN service, or Youtube site. It could only be with either the current build of Firefox for mac, or some unknown settings on my macbook. I can't be certain which is it because I only have 1 macbook hence I can't reproduce or test on another.

My email address for contact: [email removed from public forum]. Looking forward to your prompt reply.

Cheers, Aaron

multimix 於 2 個月前 詢問

pop up window not large enough

When some websites open a link, as it appears to be a new window, the window is always a smaller size and I need to expand it to use it. Firefox doesn't remember the new… (閱讀更多)

When some websites open a link, as it appears to be a new window, the window is always a smaller size and I need to expand it to use it. Firefox doesn't remember the new size. Is there a way to open these full size? I am attaching and example of what it looks like. My current version is 98.0.2.

Thanks for the help and suggestions in advance.

Carl 於 2 個月前 詢問

Simple Browsing Schedule's window doesn't appear on WIndows 11 PC when extension icon is clicked

I have the extension Simple Browsing Schedule installed on both an old Windows 10 PC and my new one running Windows 11. It works fine on the Windows 10 machine, but when … (閱讀更多)

I have the extension Simple Browsing Schedule installed on both an old Windows 10 PC and my new one running Windows 11. It works fine on the Windows 10 machine, but when I click the extension's icon on my Windows 10 machine, nothing happens. Clicking that is supposed to bring up a window where you can set a schedule for sites to open automatically.

Here’s what I’ve tried so far:

  • Disabled all other extensions to see if it was a conflict issue.
  • Uninstalled and re-installed Simple Browsing Schedule.
  • Tried a fresh Firefox profile, only installing Simple Browsing Schedule.

None of the above worked. My other extensions seem to be working normally, including the others that have their own windows that appear when I click their icons on the toolbar. Is there something about Windows 11 that could cause Firefox extension windows not to appear, or do you have any other ideas? Maybe it's something else about my new computer (graphics driver, maybe)?

I did check with the extension's creator first, who said this: "I am not aware of this problem with Windows 11. You have already tried the usual fixes, but they did not work for you. If I can find out any further suggestions I will let you know. It might be worth you posting this problem on the Mozilla Support forums as well – just in case they are aware of something unusual with Windows 11."

Thanks!

Kane 於 2 個月前 詢問

CMSOutputProfile How should I use this?

about:support CMSOutputProfile CMSOutputProfile How should I use this? I'm curious about what it's used for. And integrity verification I'm also curious about how to use … (閱讀更多)

about:support CMSOutputProfile

CMSOutputProfile How should I use this? I'm curious about what it's used for.

And integrity verification I'm also curious about how to use it.

Thank you.

동우 於 2 個月前 詢問

Saved Tabs?

For years, I've had Firefox open specific tabs- about 5, which I use for work. All of a sudden after some update, it stopped doing this. I go into settings and don't see … (閱讀更多)

For years, I've had Firefox open specific tabs- about 5, which I use for work. All of a sudden after some update, it stopped doing this. I go into settings and don't see that option anymore. Am I missing something or did they stop that feature? It's a pain to type in my necessary tabs each time.

ekallaur 於 2 個月前 詢問

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR I have completed ALL steps in archived threads pertaining to this issue, and yet issue remains. Is… (閱讀更多)

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR I have completed ALL steps in archived threads pertaining to this issue, and yet issue remains. Is only happening with Yahoo. Have emptied cache and cookies, created exceptions for Yahoo sites, disabled antivirus, etc. , have taken all steps in previous archived articles pertaining to PR_CONNECT_RESET_ERROR Once or twice, out of hundreds of tries, it seemed to slowly load a yahoo login screen incorrectly, and inoperable as shown in attached screenshot Please help !

montanamachinery 於 2 個月前 詢問

Some websites "break out" of multi-account containers

I've been using multi-account containers for a few months now, and loving it. I use the no-container firefox for work, since clicking on links in other apps goes straight… (閱讀更多)

I've been using multi-account containers for a few months now, and loving it. I use the no-container firefox for work, since clicking on links in other apps goes straight there. So I have a personal container, financial container, shopping, and media.

The problem usually occurs with financial sites, that have a lot of redirects in their login page. For my privacy, I won't list which ones, but they are major financial institutions with fairly "slick" web pages (slick as in very annoying and overly complicated...).

Even setting "always open in container tab" doesn't seem to do the trick. I get stuck in a loop where the login page fires, then it seems to "break out" of the container tab, before redirecting back to the login page. The tab color goes from green to regular grey and back to green. Any ideas on how to fix this? On some pages I'm able to set the "always open in container tab" option on the intermediate pages, but others I cannot. Seems like when the login goes through a proxy or something I can't make it work. Any ideas?

smiling_corvidae 於 2 個月前 詢問

Firefox adding pause between tracks when using the Naxos Music Library

I just upgraded to a new computer, with Windows 11 and Firefox up-to-date. When playing albums on the Naxos Music Library, Firefox briefly stops playback at the end of ev… (閱讀更多)

I just upgraded to a new computer, with Windows 11 and Firefox up-to-date. When playing albums on the Naxos Music Library, Firefox briefly stops playback at the end of every track before moving onto the next one. It's not just a pause, the play/pause button actually switches back-and-forth before each track. This is very annoying when the album is a continual piece of music and there's not supposed to be a pause there. I got in touch with the NML, but their best suggestion was to try a different browser. I did, and the issue is only occurring in Firefox. I've never come across this issue before, and it doesn't happen on my old (Windows 7) computer (also with up-to-date Firefox).

Eisengrim 於 2 個月前 詢問

When opening PDFs in it keeps downloading them as well.

Suddenly whenever I open a PDF with Firefox it automatically downloads it and when it try to open a PDF with a different app like Microsoft Edge it still downloads it and… (閱讀更多)

Suddenly whenever I open a PDF with Firefox it automatically downloads it and when it try to open a PDF with a different app like Microsoft Edge it still downloads it and fails to open in the different app. This just started occurring on its own I don't know how to fix it. The settings for PDFs is always ask which is how I've kept it for a long time.

dinoking7 於 2 個月前 詢問

a number of regularly used websites are not opening, error code PR_CONNECT_RESET_ERROR

Regularly (daily) used websites opening in Hotmail, when trying to open content within these sites the following code appears " PR_CONNECT_RESET_ERROR". Please advise re… (閱讀更多)

Regularly (daily) used websites opening in Hotmail, when trying to open content within these sites the following code appears " PR_CONNECT_RESET_ERROR". Please advise remedial action. Regards Sel

Sel 於 2 個月前 詢問

Firefox displays SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT frequently.

From past few days I am getting error named SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT frequently.When I clear active logins from history it goes away but after some time it ag… (閱讀更多)

From past few days I am getting error named SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT frequently.When I clear active logins from history it goes away but after some time it again displays same message no mattter which website is open.

Abhay 於 2 個月前 詢問