顯示問題標籤 顯示所有問題
  • 被鎖定
  • 封存

Where have been those other 3 icons?

Dear Cor-el, Thank you for responding and answering my question. You have helped me out gratefully! Your answer is right, easy to understand and to fulfill. I can move th… (閱讀更多)

Dear Cor-el,

Thank you for responding and answering my question. You have helped me out gratefully! Your answer is right, easy to understand and to fulfill. I can move those icons from now on. Hereby I have an other question. I have more extensions added, but not all of those icons are shown in the toolbar. How do I realize that?

Real example I have in the toolbar 4 extension icons but I have 7 extension enabled. Where have been those other 3 icons?

Regards,

Van Lieren

Van Lieren 於 7 個月前 詢問

cor-el 最近回覆 於 7 個月前

  • 已解決
  • 封存

Interline spacing in Bookmarks Menu drop down list

since installing Firefox 92.0.1 (64 bit) my bookmark menus have a bigger font and much bigger interline spacing which looks horrible. Can it be put back the way it was in… (閱讀更多)

since installing Firefox 92.0.1 (64 bit) my bookmark menus have a bigger font and much bigger interline spacing which looks horrible. Can it be put back the way it was in Release 89 please?

jdsmartins 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

Video Not Playing Until Firefox Is Restarted Once

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-76… (閱讀更多)

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-7614-generic.

I run a variety of addons, but the only ones that should even be touching YouTube in any way would be Noscript, Ublock Origin, YouTube HD, HTTPS Everywhere. In the past with my current configuration none of these have given me any issues with playback.

I don't have any idea why, this is a problem I experienced a long time ago and now newly the other day for seemingly no good reason, videos on YouTube but also the web in general will not play until I open Firefox, close the browser, open it again, and then try and do whatever it was I'm trying to do. While not a fatal issue, this is one that is extremely annoying and I really don't feel like putting up with it.

Anyone have any advice or information?

silenz.xe 於 7 個月前 詢問

silenz.xe 於 7 個月前 解答

  • 已解決
  • 封存

No sound on FireFox at all after a system rollback

Hi all, Today I ran into a Page Fault BSOD that resulted in me having to perform a system rollback, after doing this, audio on FireFox specifically does not work, I have … (閱讀更多)

Hi all,

Today I ran into a Page Fault BSOD that resulted in me having to perform a system rollback, after doing this, audio on FireFox specifically does not work, I have so far done a FireFox refresh and an uninstall -> Reinstall to no avail, audio is not muted, drivers are up to date, and for all intents and purposes, audio should be working.

Running Windows 10 and FireFox ver 92.0

Can anyone help me? I have no idea what the hell is causing this and I'm completely out of options at this stage given that I've tried everything humanly possible.

Yeldur 於 8 個月前 詢問

Yeldur 於 8 個月前 解答

  • 已解決
  • 封存

online email spell check

I use an online mail account. Recently when I write an email Firefox flags every word as misspelled. Firefox seems to be using a French dictionary thought I set English a… (閱讀更多)

I use an online mail account. Recently when I write an email Firefox flags every word as misspelled. Firefox seems to be using a French dictionary thought I set English and Japanese as languages for Firefox to use. How can I correct this?

Joe blow from the windy city 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

Problem accessing https://www.thetrainline.com

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my log… (閱讀更多)

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my login is successful, and the same using my iPhone or iPad. I have raised the issue with the operator of the website, but thought that maybe there is something that can fix the problem directly in Firefox ??

olivier.p.thomas 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

Facebook kills my Google searches

Clicking a Facebook or Instagram link in a Google search opens a new tab and kills the Google tab. Why? I have to restore the closed tab (and its history) from History &g… (閱讀更多)

Clicking a Facebook or Instagram link in a Google search opens a new tab and kills the Google tab. Why? I have to restore the closed tab (and its history) from History > Recently Closed Tabs. This has not yet happened with any non-Facebook-affiliated tabs.

I know that Facebook is evil, but damn.

Firefox 92.0, 64-bit (This has happened in the last five or so versions.) Windows 10 Home, V. 20H2, OS Build 19042.1237, Windows Feature Experience Pack 120.2212.3530.0

Thank you.

AlphaCat 於 8 個月前 詢問

jscher2000 - Support Volunteer 於 8 個月前 解答

  • 已解決
  • 封存

Mozilla firefox account logon

I tried to register at link text and when I entered my email addy it told me that email address is already in use. I tried my secondary email addy and was told same thing… (閱讀更多)

I tried to register at link text and when I entered my email addy it told me that email address is already in use. I tried my secondary email addy and was told same thing. I don't remember username and for that matter, don't remember a previous registration. So how can I contact admin at site or who do I contact to resolve issue or what do I so now?

Butch 於 7 個月前 詢問

Butch 於 7 個月前 解答

  • 已解決
  • 封存

Can't remove opicle.go2cloud.org from taking over search

Hi I have a problem where some malware - opicle.go2cloud.org, has been installed on my Windows 10 PC. When you click on a link, the malware "intercepts" the website and i… (閱讀更多)

Hi I have a problem where some malware - opicle.go2cloud.org, has been installed on my Windows 10 PC. When you click on a link, the malware "intercepts" the website and in most instances returns a "404 Not Found error". I did think the problem may be with Windows, but I used Edge as a browser and it worked OK....indicating the problem is with Firefox.

I've checked enabled extensions and plugins and can't find anything. I've also looked online for help but no joy. Any help here is appreciated Thanks

suppliers1 於 7 個月前 詢問

FredMcD 於 7 個月前 解答

  • 被鎖定
  • 封存

No screenshot capability - unable to display tools on the toolbar

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1352314. Please follow up there, thanks.] Thanks Cor-el for replying with advice on how to use about… (閱讀更多)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1352314. Please follow up there, thanks.]

Thanks Cor-el for replying with advice on how to use about:config to ensure the screencapture was toggled correctly. It wasn't and I corrected that. Now I have the icon in the toolbar and on the right click menu but when I attempt to use them all I get is a popup menu with a large black X in it and nothing can be done with it. Also, on the toolbar items that are added to it all appear in the overflow and there is no way of getting them to appear on the screen by reducing the size of the search bar. I've been using firefox ever since it first appeared and I've never had problems like this before.

zzzallan 於 7 個月前 詢問

Bithiah 最近回覆 於 7 個月前

  • 已解決
  • 封存

getting redirected

I am on Cupertino time and location—Why am I being redirected when I enter the URL: https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-… (閱讀更多)

I am on Cupertino time and location—Why am I being redirected when I enter the URL:

https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-unac089/11.0/mac/11.0

it automatically send me to: https://support.apple.com/lv-lv/guide/mac-help/unac089/11.0/mac/11.0

Does not happen in the Safari browser. macOS 11.6 FF ver 92.01

I looked at about:config intl_accept_languages is en-US,en

This is driving me crazy. Pleas advise

leroydouglas 於 7 個月前 詢問

jscher2000 - Support Volunteer 於 7 個月前 解答

  • 已解決
  • 封存

Firefox won't work after reset

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked … (閱讀更多)

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked fine yesterday and other browsers work normally.

I tried it in troubleshoot mode which made no difference and then updated to 9.3.0, which didn't help either. I made a Macrium system backup file and then I did a Macrium system restore to a fortnight ago when FF was working, but the problem was still there.

So i 'restored back' and reluctantly did a reset of firefox. Now i seem to have lost all my bookmarks and passwords (although i can't properly check as settings still won't open) and FF still doesn't work, with exactly the same symptoms.

And I have a folder called Old Firefox Data on my desktop

I am completely stuck, please help!

autolycus1 於 7 個月前 詢問

autolycus1 於 7 個月前 解答

  • 已解決
  • 封存

My home screen no longer comes up when I log on to Firefox.

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the … (閱讀更多)

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the upper Left corner, and then click on About Firefox or Preferences nothing happen.

Mike Dinkel 於 8 個月前 詢問

Mike Dinkel 於 8 個月前 解答