顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Prevent the search to happen on URL bar

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the UR… (閱讀更多)

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the URL addresses but not for search or googling. It is annoying function and if I want to do so I will use Chrome. Thank you for your kind help and advice.

usamaanbaky 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Cannot List Items on eBay since the last update

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I … (閱讀更多)

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I open it in a new window, the listing function doesn't work. This needs to be corrected ASAP!!

tsmusic 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

No access to searche engines/sites on FF.

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of… (閱讀更多)

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of them work perfectly well on MS Edge though. No problems on FF with other services (mail, maps, translate...) from the same providers. No recent SW/HW changes. Using Windows 10 for WS and MS Defender only. Noticed that "reCAPTCHA" fields in various sites are not shown either under FF.

BR!

PS Resetting FF did not solve the problem.

dkdesignltd 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

home page of my firefox account

This is where firefox puts me when I log in... chrome://branding/locale/browserconfig.properties I do not know what it is or how it got there but I can not get rid of it … (閱讀更多)

This is where firefox puts me when I log in...

chrome://branding/locale/browserconfig.properties

I do not know what it is or how it got there but I can not get rid of it even when switching computers. If I log into my account this is where it lands me and I have to o0pen a new tab to get the home page. How do I fix this?

butterflies0117 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I refreshed firefox because it kept crashing and all of my bookmarks are gone and unable to restore

Firefox kept crashing over and over, even in troubleshoot mode (i already checked for malware and dont have any either), so I had to refresh it but now all of my bookmark… (閱讀更多)

Firefox kept crashing over and over, even in troubleshoot mode (i already checked for malware and dont have any either), so I had to refresh it but now all of my bookmarks are gone. I made sure the bookmark bar is not hidden, and I've gone to manage bookmarks to try to restore them but it just says "unable to process". Are all of my bookmarks just gone forever now? How can I get them back???

lu 於 1 年前 詢問

lu 於 1 年前 解答

  • 已解決
  • 封存

Search results says Phrase not found whenit shouldbe found

I have noticed since Firefox 89.0.2 that when I press Ctrl-F to search a page it seems to work for a while but eventually stops working resulting in Phrase not found - bu… (閱讀更多)

I have noticed since Firefox 89.0.2 that when I press Ctrl-F to search a page it seems to work for a while but eventually stops working resulting in Phrase not found - but I know the phase is on the page.

I think if I restart my system it works sometimes for a while and later quits working but don't know how many times it works before it quits or what happens to make it quit working but it doesn't last long.

I have already done all the clear caches, history etc. and think if I totally restart my system that gets it working again for a while.

If I copy/pate the same URL into Chrome and perform the same search the phrase is found every time without fail.

Since I use the search frequently I don't think it was a problem in versions before 89.0.2 or I would have noticed it.

joseibarra 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

javascript not executing

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times … (閱讀更多)

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times however it looks as if the javascript was never executed. In this case I'm logged into Merrill Lynch and attempting to select an account. I select the account, click submit and a new tab appears with the javascript title. The URL is javascript:__doPostBack('ctl00$ctl00$ctl01$cphSiteMst$cphNestedPage$cphStage$ctl00$Submit',). I go back to the original page and nothings changed. Other browsers work. Yes, javascript is enabled. I do have some add-ons but none which disable javascript. Any thoughts? regards, Bob

bobg2u1 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (閱讀更多)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

marcflo 於 1 年前 詢問

Paul 於 1 年前 解答

  • 已解決
  • 封存

Firefox youtube video temporarily freezing then playing without sound. No issue with other browsers.

I've used Firefox as my primary browser for many years. Recently (few days) when I watch videos on Youtube, the video will stall with a circling loading icon for 20-30 s… (閱讀更多)

I've used Firefox as my primary browser for many years. Recently (few days) when I watch videos on Youtube, the video will stall with a circling loading icon for 20-30 seconds. After this the video will resume play but without any sound. Opening a new tab will play videos without problem for a while before they, too, exhibit the symptom. Neither Chrome nor Edge exhibit this symptom.

I have a clean install of Firefox with no extensions.

Things I have tried: I've disabled hardware acceleration. This didn't fix the issue. I have played videos in safe mode. This didn't fix the issue.

Any thoughts?

jjones5 於 1 年前 詢問

jjones5 於 1 年前 解答

  • 已解決
  • 封存

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (閱讀更多)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Gloria 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

What FF setting triggers dark mode on websites?

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both w… (閱讀更多)

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both windows, YT is set to ‘Appearance: Device theme’. Both profiles use FF’s ‘Dark’ theme. The same happens when I go to other websites that utilise ’ prefers-color-scheme’ (e.g. https://dashboard.tugboat.qa).

Since these two profiles display websites in different colour schemes on the same computer, it’s clearly not an OS setting. It therefore must be a setting in FF - one that’s enabled in one profile but disabled in the other. I’d like to know what it is.

I’ve tried comparing about:config in both profiles, searching for things like ‘dark’, ‘theme’, ‘color’, etc. But I can find no differences. Can anyone shed some light (pun intended) on this for me?

BWPanda 於 1 年前 詢問

BWPanda 於 1 年前 解答

  • 已解決
  • 封存

Video player audio is lost when scrubbing

Got a new computer running latest version of Firefox 89.0.2 64 bit. Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the vi… (閱讀更多)

Got a new computer running latest version of Firefox 89.0.2 64 bit.

Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the video) to another timestamp, the audio is gone. Dailymotion has no audio at all. I tried Spotify Player, there's audio when I play the song but if I try to scrub, playback itself fails. Chrome works perfectly fine and my old computer with the same version and setup has no trouble at all. Please help!

DL 於 1 年前 詢問

DL 於 1 年前 解答

  • 已解決
  • 封存

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (閱讀更多)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

elfmtg 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (閱讀更多)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Thaditha Samarakoon 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Very small popup windows for "Downloads", "Add bookmark" and "Add extension"

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (… (閱讀更多)

As can be seen in screenshots, the popup windows for some of the browser functions is very small and characters are illegible. "Bookmarks" and "History" popups are fine (normal sized), so not all windows are affected.

Problem started when I updated to latest version of Firefox.

The screenshots are from "troubleshooting mode", so yeah... it did not help. I know refresh is my last option, but are there any other ideas to fix the issue? I have quite a few extensions, and re-configuring them will be a pain.

Arjit Dixit 於 1 年前 詢問

Arjit Dixit 於 1 年前 解答

  • 已解決
  • 封存

Mozilla affiche mon site web uniquement en mode mobile

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mo… (閱讀更多)

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mozilla,supprimer cookies,cache toujours impossible d’utiliser le site en mode PC

daviddokholian 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Can't Delete Firefox History of 6 Months or Older

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsin… (閱讀更多)

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsing & Download History, Cache, Form & Search History Ticked, but a portion of the History remains undeleted. Additionally, recently visited sites don't show up in my History at all and has since stopped listing website visits for like a month ago.

Karsten 於 1 年前 詢問

FredMcD 於 1 年前 解答