顯示問題標籤 顯示所有問題

Adblock Plus

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads… (閱讀更多)

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads (error 113), and therefore would not play the show. I've always watched the ads before, never a problem until now. I checked the icon for Adblock Plus, and it said that something had caused it to reset to default; it said I could fix this by removing and reinstalling Adblock Plus, which I did, but that made no difference. I don't know what default is, or what I had before (a friend set up my computer for me, so I don't know details), but I just want the CBS site to be able to load its ads so I can watch the program. What do I do? Thanks.

rzinns 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox won't load, got error message

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the applic… (閱讀更多)

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the application has failed to start because it's side-by-side configuration is incorrect" . Whatever that means. It tells you to do a trace program from the command prompt but that didn't result in anything.

At the same time we are noticing that the desktop short cut says " Firefox -Copy-Copy-Copy-Copy -Copy" May not be related.

Any one seen this before? What do we do next?

Thank you

Ron

merrittrh 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Password Generation with Firefox

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable wit… (閱讀更多)

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable with the generated one from the browser?

Deepak K Vasudevan 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

prefs.js changes not seems to be honored

I was trying to switch between channels by changing the value in prefs.js I guess some of the paths are not fully supported. Like from nightly into release it is download… (閱讀更多)

I was trying to switch between channels by changing the value in prefs.js

I guess some of the paths are not fully supported. Like from nightly into release it is downloading and restarting the browser but update fails and starts all over again leading to a vicious infinite loop.

Deepak K Vasudevan 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

Disable new feature to remember location when adding new bookmark?

Hello, I see that when adding a new bookmark, Firefox now remembers the last used location and sets it by default. I would prefer to keep the previous behaviour of defaul… (閱讀更多)

Hello, I see that when adding a new bookmark, Firefox now remembers the last used location and sets it by default. I would prefer to keep the previous behaviour of defaulting to "Other bookmarks". Is there a way to disable it please?

Thank you

emdubya77 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

Firefox reports error when I try to open a pdf file attached to an email.

Dell XPS 8930, Solid-state C drive and 1 TB D hard-drive, Windows 10 - updates current, Firefox recently updated to 85.0. Since the update to 85.0 operations in some area… (閱讀更多)

Dell XPS 8930, Solid-state C drive and 1 TB D hard-drive, Windows 10 - updates current, Firefox recently updated to 85.0.

Since the update to 85.0 operations in some areas are different, but I was able to restore actions back to how I preferred.

One action causing me grief I haven't been able to resolve is actions involving pdf files attached to an email. I left-click on the attachment download arrow and choices are presented (normal).

If I select "open with Adobe Acrobat" a box appears stating "There was an error opening this document. This file is already open or in use by another application" (I didn't open it and I didn't initiate another App) and the file doesn't open.

If I choose "Open with Firefox" a window opens with "file:///C:/Users/metzg/AppData/Local/Temp/Invoice-1.pdf" in the Address bar, but nothing else happens. If I click the address and click on the address that appears below with " - Visit" added to it the file opens successfully.

If I choose "Download" the pdf file appears in the Download location and will then open normally.

I prefer most often to just open the pdf file directly in Adobe Acrobat and save, print, or take another action of my choice. Since the update to 85.0 this problem has been an issue. I have searched Firefox help and haven't found solutions that specifically address this issue. I have tried changing the settings in options, closing Firefox, opening Firefox and changing back to "Always Ask" and the issue persists.

If someone else has experienced and resolved this issue I would appreciate info on how you accomplished a solution!

metzger.parker.co 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

Do firefox use the same account on Windows and Mac?

I am new to firefox. I created a firefox account in firefox browser in Windows first, and imported bookmarks, etc., from my chrome browser. Next I installed firefox in my… (閱讀更多)

I am new to firefox. I created a firefox account in firefox browser in Windows first, and imported bookmarks, etc., from my chrome browser. Next I installed firefox in my Ubuntu OS, and it worked fine, the account can be logged-on and everything was synced.

I get the problem when I install firefox on my Mac. I installed the same firefox browser version as I installed on my Windows, except that it was for the Mac. I tried to log-on with the account before, but it asked me to create a new account, even if I use the same email address to register my firefox account before on Windows. So, do firefox use the same account on Windows and Mac? Is there a fix to this problem?

yangyi0318 於 4 個月前 詢問

jonzn4SUSE 最近回覆 於 4 個月前

Can't fix SEC_ERROR_REUSED_ISSUER_AND_SERIAL as described

Hi all, while playing (or better "fighting"...) with a linux docker container on Win10/WSL2/Ubuntu for using the MS spfx tool chain, I generated a SEC_ERROR_REUSED_ISSUER… (閱讀更多)

Hi all,

while playing (or better "fighting"...) with a linux docker container on Win10/WSL2/Ubuntu for using the MS spfx tool chain, I generated a SEC_ERROR_REUSED_ISSUER_AND_SERIAL in FF85.0/Win10 by first setting up a certificate exception for a dev-cert (https://localhost:4321) and then have the certificate re-created.

As described the support article [https://support.mozilla.org/en-US/kb/Certificate-contains-the-same-serial...], I removed all certificate exceptions for localhost:* and deleted the "gulp" authority in options/security/certificates.

Unfortunately, the SEC_ERROR_REUSED_ISSUER_AND_SERIAL persists even after a restart of firefox.

Any help is very much appreciated...

Thanks & greetings Markus Fehn

markus.fehn 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

How to restore bookmark backup when sync is active?

Hi I am encountering a strange issue. I have two firefox computers and syncing is active. I am trying to restore a previous version of my bookmarks (using the bookmarks l… (閱讀更多)

Hi I am encountering a strange issue. I have two firefox computers and syncing is active.

I am trying to restore a previous version of my bookmarks (using the bookmarks library, Import and backup menu, restore function). My problem is that at one of the following sync (ie within usually a couple of hours max) the previous set of bookmarks is systematically restored by sync.

I have un-registered / re-registered both computers, tried to use a different backups (from recent history or from a file export), tried to run sync immediately after the restore... nothing helps.

I activated log on success for sync. Apparently the restore is just ignored as I get this: Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":0} and later, suddenly the browser realises that lots of bookmarks are missing and cancels all the changes: " Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":4764} "

Has anyone faced the same issue? Is there a way to force a unidirectional push from the browser to the server? Thanks

PS: FF 85, one on Win10 and the other on MacOS Big Sur. Same behaviour on both machines. PPS: The machines are in two different locations. It is impossible for me to force the change simultaneously on both computers.

alex.v 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Problem accesing Office 365 through Firefox.

Hi all! I have an Office 365 account for work and I access it through Firefox. Today suddenly it says that I do not have access (see picture). I can access it fine from C… (閱讀更多)

Hi all!

I have an Office 365 account for work and I access it through Firefox. Today suddenly it says that I do not have access (see picture).

I can access it fine from Chrome. And also when I log in my google account on Chrome and then try to open it from Firefox. Obviously I can use Chrome but I'd rather not.

Thank you for your help! Angie

angiebiba 於 4 個月前 詢問

jonzn4SUSE 最近回覆 於 4 個月前

Can't login to a specific website

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is t… (閱讀更多)

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is the browser refreshes. I have tried clearing the cache and cookies multiple times. I have checked to make sure an extension or plug in may have something to do with it and that does not seem to be the case. Not sure what to try next or how to get this corrected.

Joe N 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前